Community discussions

Search found 53 matches

  • 1
  • 2
by erkel
Wed Jun 27, 2018 4:34 pm
Forum: RouterBOARD hardware
Topic: RB450Gx4 voltage reading is 124V
Replies: 2
Views: 381

Re: RB450Gx4 voltage reading is 124V

Upgrading to 6.42.5 fixed it.

Thanks
by erkel
Wed Jun 27, 2018 6:57 am
Forum: RouterBOARD hardware
Topic: RB450Gx4 voltage reading is 124V
Replies: 2
Views: 381

RB450Gx4 voltage reading is 124V

Hi,

Got two new RB450Gx4 and the health status on both is showing ~124.0V
I get the same regardless of the supply voltage, 9V, 12V, or even 48V POE.

Is this the default reading if there is no voltage reading hardware onboard?
by erkel
Thu Jan 18, 2018 11:59 am
Forum: RouterBOARD hardware
Topic: 5VUSB USB power injector backfeed concerns
Replies: 0
Views: 183

5VUSB USB power injector backfeed concerns

HI, Does the mikrotik 5V USB power injector https://mikrotik.com/product/5VUSB have the power pin connected on the A side? I am asking as I am concerned about backfeeding 5V power into the PC, We do not use these on mikrotik devices, we use them as general purpose USB power injectors. Thanks Stephen
by erkel
Tue Oct 17, 2017 2:11 pm
Forum: Forwarding Protocols
Topic: MPLS over IPIP tunnels
Replies: 5
Views: 755

Re: MPLS over IPIP tunnels

No, I do not believe that will work. You will need GRE tunnels or EoIP tunnels - either will work.
Which do you think is better, EoIP or GRE?
by erkel
Tue Oct 17, 2017 6:31 am
Forum: Forwarding Protocols
Topic: MPLS over IPIP tunnels
Replies: 5
Views: 755

MPLS over IPIP tunnels

Hi, Is MPLS supported over IPIP tunnels? I have a large WAN system that run over internet that uses IPIP tunnels for connectivity and need to run MPLS Traffic engineering on top of the IPIP tunnels for traffic engineering. I can get MPLS TE tunnels to be established but they will not pass any traffi...
by erkel
Tue Jul 11, 2017 8:01 am
Forum: General
Topic: Bug in /ip cloud?
Replies: 3
Views: 650

Re: Bug in /ip cloud?

Ihave a further issue with this, I am using the "use-local-address" option, but it is not using the public IP address, it is using an RFC1918 address. How does it select which address is the "local" address. I am having issues in China, where the updates are being blocked so cannot route the IP's be...
by erkel
Fri Sep 09, 2016 2:58 am
Forum: General
Topic: 1Gb/s single tunnel IPSEC on X86
Replies: 1
Views: 420

1Gb/s single tunnel IPSEC on X86

Hi, Does anyone have any experience trying to run 1Gb/s IPSEC on a single tunnel? We are upgrading our fibre soon from 200Mb/s to 1Gb/s for our wan connection and we need to run line rate for IPSEC over the internet to another site. Currently running using AES-265 with SHA1, and I can get around 512...
by erkel
Thu Jun 04, 2015 3:50 am
Forum: Virtualization
Topic: RouterOS on Amazon EC2
Replies: 35
Views: 16844

Re: RouterOS on Amazon EC2

I run it under QEMU fine, Limited on IPS encryption due to the emulated CPU.
But can router traffic fine in volume, not sure of the limits as I max the bandwidth out first.
by erkel
Wed Aug 27, 2014 5:07 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: GRE over IPSEC, CCR, VERY SLOW
Replies: 38
Views: 14239

Re: GRE over IPSEC, CCR, VERY SLOW

I have decided to simply pull the mikrotik hardware out and run a couple of x86 box with router OS on them.

Problem solved.
Bump, any prospect of the CCR being usable in this kind of configuration?, or do I have downgrade to a RB1100AHx2
by erkel
Wed Aug 27, 2014 5:06 pm
Forum: General
Topic: CCR IPSEC performance really bad :-(
Replies: 2
Views: 1457

Re: CCR IPSEC performance really bad :-(

Thanks for the information. I have decided to simply pull the mikrotik hardware out and run a couple of x86 box with router OS on them. Problem solved. Hi, Have a really strange issue. I have a CCR1016-12G and a 450G at a remote site, They terminate existing IPSEC connections with out any new proble...
by erkel
Mon Aug 25, 2014 3:35 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: GRE over IPSEC, CCR, VERY SLOW
Replies: 38
Views: 14239

Re: GRE over IPSEC, CCR, VERY SLOW

Bump, any prospect of the CCR being usable in this kind of configuration?, or do I have downgrade to a RB1100AHx2
by erkel
Mon Aug 25, 2014 8:39 am
Forum: General
Topic: CCR IPSEC performance really bad :-(
Replies: 2
Views: 1457

CCR IPSEC performance really bad :-(

Hi, Have a really strange issue. I have a CCR1016-12G and a 450G at a remote site, They terminate existing IPSEC connections with out any new problem, But I cannot get any performance out of a new IPSEC connection I setup on the CCR, the existing IPSEC connection is fine, and the new connection work...
by erkel
Sun Apr 20, 2014 4:44 pm
Forum: RouterBOARD hardware
Topic: Combine 3 DSL line into one - will pay for the setup
Replies: 7
Views: 1566

Re: Combine 3 DSL line into one - will pay for the setup

Maybe if you had a routeros instance in the cloud you could run a tunnel to it, and load balance the tunnel over the 3 connections.
Would be very susceptible to latency and packet order issues though.
by erkel
Sun Apr 20, 2014 4:11 pm
Forum: General
Topic: Sample Installations - Sticky Please
Replies: 230
Views: 131952

Re: Sample Installations - Sticky Please

2 x SXT
1 x SEXTANT
photo (3)-003.JPG
by erkel
Fri Feb 14, 2014 5:04 am
Forum: General
Topic: 6.9 released!
Replies: 223
Views: 75236

Re: 6.9 released!

I too have had issues after upgrading from 6.7 to 6.9, The PPTP server is not stable, some connections will stop passing traffic and need to disconnect and reconnect. The solution was to downgrade back to 6.7.
by erkel
Sat Nov 16, 2013 2:45 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 997946

Re: CLOUD CORE ROUTER

We are an ISP, and just finally switched off our OC3, so that now both of our upstream providers are 100% ethernet-based IP handoffs. Both 300mb. Question, our Sr Engineer that manages our core, says we can move to one of these "Cloud Core Router" by Mikrotik. We are currently using rack-mounted Ci...
by erkel
Tue Jul 23, 2013 3:42 am
Forum: General
Topic: Mikrotik PPPoE client connecting to Juniper PPPoE server
Replies: 0
Views: 1201

Mikrotik PPPoE client connecting to Juniper PPPoE server

Hi, Are there any know compatibility issues with Juniper's that are terminating the PPPoE connections from Mikrotik PPPoE clients. The connection works fine on my laptop etc, but am not having any luck with the mikrotik routers, (its complicated, generally not recieving PADO responses and and in the...
by erkel
Sat Jun 22, 2013 7:32 am
Forum: RouterBOARD hardware
Topic: RouterOS on a X86, SUN X4100 servers
Replies: 2
Views: 848

Re: RouterOS on a X86, SUN X4100 servers

I ended up getting some SuperMicro SuperServer 5015B-MR servers cheap, so went with then instead. They work well, no issues. Just install them to an SSD attached to the SATA interface, rather than USB, From memory you have to make a change in the bios with regards to the sata controller so that the ...
by erkel
Mon Apr 08, 2013 5:19 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Feature Request: OpenVPN [ovpn] udp tunnels
Replies: 199
Views: 66028

Re: Feature Request: OpenVPN [ovpn] udp tunnels

Bump,

Please Mikrotik, stop ignoring the issue and please implement UDP for OpenVPN.
by erkel
Wed Apr 03, 2013 2:19 pm
Forum: RouterBOARD hardware
Topic: Serial Over IP
Replies: 1
Views: 1088

Re: Serial Over IP

It can do one side of a TCP session. (server socket, but not server client by the looks of it, but I could be wrong, best to talk to mikrotik support I guess to get the definitive answer) http://wiki.mikrotik.com/wiki/Serial_Port_Usage#Accessing_a_serial_device_as_if_it_were_physically_connected_to_...
by erkel
Fri Mar 15, 2013 4:19 am
Forum: RouterBOARD hardware
Topic: RouterOS on a X86, SUN X4100 servers
Replies: 2
Views: 848

RouterOS on a X86, SUN X4100 servers

Hi, I maybe able to get a quantity of Sun X4100 servers cheap (AMD Opteron 275, 2 x dual 2.2GHz with 8GB) and was thinking of the viability to run routerOS on them. They have intel NIC's so not much worry there, chipset is the Nvidia 8000 series so an unknown variable there. I am looking for at leas...
by erkel
Mon Nov 12, 2012 8:15 am
Forum: RouterBOARD hardware
Topic: Can RB450G handle this?
Replies: 6
Views: 1201

Re: Can RB450G handle this?

Short answer no, Maybe good for 20-30Mbps with extensive IP services, but not crypto. You do not want to run things near their limits.
Look at the new CCR
by erkel
Sat Nov 10, 2012 4:10 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 997946

Re: CLOUD CORE ROUTER

So now that there are 36 and 16 core versions, will there be a "Light" version like: * 9 core TILE CPU * 4 GBit ports + (1-2 SFP ports) * no display * passive cooling * wire-speed gigabit routing (with non-conntrack firewall) * priced at < $250 That is the router I've been searching for quite some ...
by erkel
Tue Oct 09, 2012 3:18 pm
Forum: RouterBOARD hardware
Topic: Hardware recommendations for 45Mbps IPSEC throughput
Replies: 9
Views: 7282

Re: Hardware recommendations for 45Mbps IPSEC throughput

Thanks for all the feedback.

What would be the optimal combination of encryption and hashing that people would recommend for optimal through-put whilst still being secure.

Cheers
by erkel
Mon Oct 08, 2012 9:52 am
Forum: RouterBOARD hardware
Topic: Hardware recommendations for 45Mbps IPSEC throughput
Replies: 9
Views: 7282

Re: Hardware recommendations for 45Mbps IPSEC throughput

Hi, Currently running RB450G's and are maxing out around 10Mbps IPSEC throughput, I am looking for something that can do up to around the 45Mbps mark. What would people recommend, both interms of routerboards and alternatives like cisco etc. Thanks Stephen What encryption and hashing are you using?...
by erkel
Sun Oct 07, 2012 11:28 pm
Forum: RouterBOARD hardware
Topic: Hardware recommendations for 45Mbps IPSEC throughput
Replies: 9
Views: 7282

Hardware recommendations for 45Mbps IPSEC throughput

Hi,

Currently running RB450G's and are maxing out around 10Mbps IPSEC throughput, I am looking for something that can do up to around the 45Mbps mark.

What would people recommend, both interms of routerboards and alternatives like cisco etc.

Thanks

Stephen
by erkel
Mon Jun 18, 2012 11:27 am
Forum: Wireless Networking
Topic: 100m line of site ethernet bridge
Replies: 7
Views: 1557

Re: 100m line of site ethernet bridge

I am using the gigabit injector with the Mikrotik SXT-G,

Doing a little googling, it is looking like I will have to disable auto-negotiation of the switch port on the Cisco in order for it to bring up the interface.

I will do this tomorrow and report back if I still have any issues.
by erkel
Sat Jun 16, 2012 2:35 pm
Forum: Wireless Networking
Topic: 100m line of site ethernet bridge
Replies: 7
Views: 1557

Re: 100m line of site ethernet bridge

Using the Gigabit injector: http://routerboard.com/RBGPOE I have these and the Gigabit port on my Cisco 2950T will not come up when using it, no lights or anything, it is like it to not detected that the cable is plugged in, It works fine on all the 10/100 ports, and anything else works fine when p...
by erkel
Wed May 16, 2012 9:56 am
Forum: Wireless Networking
Topic: 100m line of site ethernet bridge
Replies: 7
Views: 1557

Re: 100m line of site ethernet bridge

Sextant by default has 100Mbit port. SXT-G is a new product that can do 250Mbit one way. 100m is short distance, so it should be possible. Thanks, have ordered two to do initial testing. The site has changed, and is now at 500m, I have line of sight, but an obstructed fresnal zone. But am hoping to...
by erkel
Tue May 08, 2012 12:20 am
Forum: RouterBOARD hardware
Topic: rb433 keeps rebooting, no login possible. What to do?
Replies: 12
Views: 5889

Re: rb433 keeps rebooting, no login possible. What to do?

Do the Ethernet LEDs light up at all? For example when turning on the device, or plugging in a cable? Or they are always off, even when rebooting? Same issue and Ethernet is always off, when trying to boot off of ethernet rather than nand, I get PHY Error, then it attempts to bootp and fails. Any i...
by erkel
Tue Apr 17, 2012 5:01 am
Forum: Wireless Networking
Topic: 100m line of site ethernet bridge
Replies: 7
Views: 1557

100m line of site ethernet bridge

Are there any economical solutions for ~100m line of sight wireless solutions, that can do 200Mb/s to 1Gb/s ideally full duplex. Ubiquiti Airfibre looks like a nice solution, but ideally want to put together a solution that is more economical, $1-2k for both ends. http://www.ubnt.com/airfiber 2 x SE...
by erkel
Sat Feb 18, 2012 3:12 pm
Forum: Virtualization
Topic: RouterOS on Amazon EC2
Replies: 35
Views: 16844

Re: RouterOS on Amazon EC2

I would like to know too :-)
by erkel
Thu Jun 16, 2011 3:55 pm
Forum: General
Topic: ROS 5.x becoming unresponsive. 132 (No buffer space ...
Replies: 15
Views: 4610

Re: ROS 5.x becoming unresponsive. 132 (No buffer space ...

Hi, There should not be any unexpected error on the mikrotik side, except for when the mikrotik router becomes unresponsive and gives the no buffer space error. The pptp proxy server I was refering to is not a mikrotik, Its www.mgix.com/pptpproxy, if that was causing any confusion. There a couple of...
by erkel
Thu Jun 16, 2011 10:33 am
Forum: General
Topic: ROS 5.x becoming unresponsive. 132 (No buffer space ...
Replies: 15
Views: 4610

Re: ROS 5.x becoming unresponsive. 132 (No buffer space ...

Hi, Interms of replicating it, perhaps try setting up a pptp server on it, with a client trying to authenticate to it every few seconds and failing, do this continuously for 4-5 days. If that does not do it, try the same thing, but the connections failing via the gre portion of the connection failin...
by erkel
Thu Jun 16, 2011 8:23 am
Forum: General
Topic: ROS 5.x becoming unresponsive. 132 (No buffer space ...
Replies: 15
Views: 4610

ROS 5.x becoming unresponsive. 132 (No buffer space ...

Hi, Product is the RB450G I am currently running 5.4 and are still experiencing the issue where the router becomes unresponsive after 3-5 days or more. A reboot resolves the issue. Pinging from the router via the serial console gives the following error [admin@akcr1] > ping 10.13.2.254 HOST SIZE TTL...
by erkel
Wed Mar 23, 2011 9:03 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: v5rc11 is out!
Replies: 68
Views: 13169

Re: v5rc11 is out!

:-( Upgraded from 5rc7 to 5rc11 and the DHCP relay stopped working correctly. Beyond the initial request the clients could not negotiate an address. Had to downgrade. Mar 24 07:35:19 mx1 dhcpd: DHCPDISCOVER from 48:5b:39:35:ba:92 via 10.14.2.253 Mar 24 07:35:19 mx1 dhcpd: DHCPOFFER on 10.14.2.22 to ...
by erkel
Fri Jan 07, 2011 2:46 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: Feature request for 5.0 final.
Replies: 40
Views: 6093

Re: Feature request for 5.0 final.

+1 for UDP for OpenVPN.

Please we need this.
by erkel
Tue Nov 23, 2010 10:16 am
Forum: General
Topic: [Solved] VRRP: Bug in ROS 4.11
Replies: 18
Views: 3831

Re: [Solved] VRRP: Bug in ROS 4.11

No firewalls, Works until priority is changed then invalid same as with 4.11.
by erkel
Mon Nov 22, 2010 10:11 pm
Forum: General
Topic: Features vs stability and bugs
Replies: 1
Views: 475

Features vs stability and bugs

I am a big mikrotik fan, but am increasingly finding that my life is dominated by having to work around and deal with mikrotik bugs, Whilst it is good to be add news features every five minutes, can the developers please concentrate on get the code stable and bug free before pushing it into producti...
by erkel
Mon Nov 22, 2010 9:45 pm
Forum: General
Topic: [Solved] VRRP: Bug in ROS 4.11
Replies: 18
Views: 3831

Re: [Solved] VRRP: Bug in ROS 4.11

Just upgraded one of my routers in a VRRP cluster to 4.13 and get the same issue, change the priority and it turns to invalid :-(

Can anyone confirm that it is actually fixed?
by erkel
Sun Nov 14, 2010 2:05 pm
Forum: General
Topic: Mikrotik as a authentication gateway
Replies: 4
Views: 865

Re: Mikrotik as a authentication gateway

:-( Ok.

I already have auth on the webserver frontend, but being windows I do not trust it not to be hacked more easily than if there was a mikrotik doing auth in the middle.
by erkel
Fri Nov 12, 2010 5:22 am
Forum: General
Topic: Mikrotik as a authentication gateway
Replies: 4
Views: 865

Re: Mikrotik as a authentication gateway

To much hassle to do VPN's

Easier if I just get them to login via a web interface, that then allows them access based on IP.
It is just a webserver sitting behind dst-nat. that I want to control access to.
by erkel
Fri Nov 12, 2010 1:59 am
Forum: General
Topic: Mikrotik as a authentication gateway
Replies: 4
Views: 865

Mikrotik as a authentication gateway

Hi, Is there anyway of using a mikrotik as an authentication gateway, to authenticate users on the internet when they attempt to access servers that are behind the mikrotik on the LAN? Hotspots functionality seems to revolve around being based on the clients mac address, which is not applicable for ...
by erkel
Wed Nov 03, 2010 2:27 pm
Forum: Beginner Basics
Topic: OpenVPN and Proxy
Replies: 2
Views: 1651

Re: OpenVPN and Proxy

Bump, Need the same thing, for a mikrotik client to use a proxy for openvpn.
by erkel
Wed Aug 04, 2010 2:33 am
Forum: General
Topic: [Solved] VRRP: Bug in ROS 4.11
Replies: 18
Views: 3831

Re: VRRP: Bug in ROS 4.11

Bump, Have the same issue of sorts, updating the priority makes the vrrp interface go to an invalid state. [admin@MikroTik] /interface vrrp> print Flags: X - disabled, I - invalid, R - running, M - master, B - backup 0 I name="VRRP Uplink" mtu=1500 mac-address=00:00:5E:00:01:01 arp=enabled interface...
by erkel
Wed Jun 23, 2010 8:33 am
Forum: Beginner Basics
Topic: extract contents of backup file
Replies: 4
Views: 3912

Re: extract contents of backup file

Cheers,

I do not have a 532 that I can load it on and then export, so do not see any easy way. I can read some of the contents by opening it up in a text editor, but not much.
by erkel
Wed Jun 23, 2010 7:50 am
Forum: Beginner Basics
Topic: extract contents of backup file
Replies: 4
Views: 3912

extract contents of backup file

Hi, I have a backup file that was made on a RB532, but when I try to restore it to a RB450AH or RB433AH it causes them to freeze up during the subsequent reboot, so I cannot access the configuration information. Is there a simple way of extracting the backup file, so that I can get a dump of the con...
by erkel
Wed Jun 09, 2010 2:49 pm
Forum: RouterBOARD hardware
Topic: RB450 Capacitors problem?
Replies: 120
Views: 38893

Re: RB450 Capacitors problem?

Have 4 x 450G's Anyone experienced the issue on the 450G's to any extent. I am sending some off to a site in China, so need to know asap, so I can swap the caps out now if need be.
by erkel
Mon May 10, 2010 2:41 am
Forum: Beginner Basics
Topic: Mikrotik to replace linux based DNS, DHCP, OpenVPN, PXE TFTP
Replies: 2
Views: 1017

Mikrotik to replace linux based DNS, DHCP, OpenVPN, PXE TFTP

Hi, Looking at replacing some linux servers which do DNS, DHCP, OpenVPN, PXE TFTP, plus a little bit of routing and was wondering what people thoughts were on how practical it would be from a manageability prospective. Looking at using something like the RB450G. Providing DNS, DHCP, PXE for around 1...
  • 1
  • 2