Community discussions

MikroTik App

Search found 11 matches

by jasonx
Thu Dec 26, 2019 6:32 am
Forum: Virtualization
Topic: Mikrotik CHR speed performance problem
Replies: 28
Views: 12875

Re: Mikrotik CHR speed performance problem

hello I have same problem. I have found a solution repeating 8 times the same interface ... this way, one cpu for each interface .... and balance like magic. i`m using just nat .... the other configuration was: 2 interfaces: one for in and another for out ... using 2 cpus ... high cpu in 90% its bad...
by jasonx
Tue Nov 26, 2019 2:09 am
Forum: Virtualization
Topic: CHR 6.44.6 with VMWARE 6.7 dont balance cpus
Replies: 12
Views: 2861

Re: CHR 6.44.6 with VMWARE 6.7 dont balance cpus

In winbox

System --> Resources --> CPU --> Click on a CPU --> Profile --> CPU: all

that should give you a pretty good idea what is happening
Hello, have you Skype or WhatsApp?
by jasonx
Mon Nov 25, 2019 8:20 am
Forum: Virtualization
Topic: CHR 6.44.6 with VMWARE 6.7 dont balance cpus
Replies: 12
Views: 2861

Re: CHR 6.44.6 with VMWARE 6.7 dont balance cpus

sometimes get 90% one cpu...

nobody has a solution ?


Image
by jasonx
Fri Nov 15, 2019 1:51 am
Forum: Virtualization
Topic: CHR 6.44.6 with VMWARE 6.7 dont balance cpus
Replies: 12
Views: 2861

Re: CHR 6.44.6 with VMWARE 6.7 dont balance cpus

Question - If this is a CHR , what are you running for a Hyper-Visor ( VMware or something else ) ? I ask because I see lots of CPUs. North Idaho Tom Jones VM WARE 6.7 OK on the VMware 6.7 I use the free license which limits virtual machines to 8 CPUs. Are you using the trial license or do you have...
by jasonx
Thu Nov 14, 2019 11:45 pm
Forum: Virtualization
Topic: CHR 6.44.6 with VMWARE 6.7 dont balance cpus
Replies: 12
Views: 2861

Re: CHR 6.44.6 with VMWARE 6.7 dont balance cpus

Question - If this is a CHR , what are you running for a Hyper-Visor ( VMware or something else ) ?
I ask because I see lots of CPUs.

North Idaho Tom Jones
VM WARE 6.7
by jasonx
Thu Nov 14, 2019 5:28 pm
Forum: Virtualization
Topic: CHR 6.44.6 with VMWARE 6.7 dont balance cpus
Replies: 12
Views: 2861

Re: CHR 6.44.6 with VMWARE 6.7 dont balance cpus

Nobody has the same problem?
by jasonx
Wed Nov 13, 2019 7:00 am
Forum: Virtualization
Topic: CHR 6.44.6 with VMWARE 6.7 dont balance cpus
Replies: 12
Views: 2861

Re: CHR 6.44.6 with VMWARE 6.7 dont balance cpus

It is using all CPU's, you can actually see all but 2 CPU's with 'some' usage on them. In particuluar though it looks like 2 specific threads are busier, and are using a CPU each. A lot of processes in RouterOS are not perfectly multi-threaded. Some processes when they get busy will only use 1 CPU ...
by jasonx
Wed Nov 13, 2019 6:30 am
Forum: Virtualization
Topic: CHR 6.44.6 with VMWARE 6.7 dont balance cpus
Replies: 12
Views: 2861

CHR 6.44.6 with VMWARE 6.7 dont balance cpus

hello,

can some one help me ?

why using only 2 cpus? why not balancing with all cores?

multi CPU enabled, RPS enabled.

i'm using trial license P10.

Image
by jasonx
Wed Nov 28, 2018 2:28 am
Forum: General
Topic: CHR 6.43.4 - BUG Bonding 802.3ad + vlan
Replies: 2
Views: 758

CHR 6.43.4 - BUG Bonding 802.3ad + vlan

HI, i`m trying to configure an bonding with a vlan. /interface bonding add mode=802.3ad name=bonding1 slaves=ether4,ether1 transmit-hash-policy=layer-2-and-3 when I create a vlan10 on bonding1 just appears the message " Couldn't add new interface - could not set mtg (6)" see the attachment somebody ...
by jasonx
Sat Sep 29, 2018 3:54 pm
Forum: Announcements
Topic: v6.43.1 [stable] and v6.43.2 [stable] are released!
Replies: 186
Views: 50276

Re: v6.43.1 [stable] and v6.43.2 [stable] is released!

the problem with the ipv6 dhcp server continues, in bindings does not work in version 6.43.2
by jasonx
Sun Sep 16, 2018 7:16 pm
Forum: Announcements
Topic: v6.43 [current] is released!
Replies: 148
Views: 37008

Re: v6.43 [current] is released!

Hi,

on 6.43 current.

dhcp server bindings not working

ip pool used prefix shows pppoe's ipv6

but on dhcp server bindings don't received ipv6 pppoe

somebody with this problem?