Community discussions

MikroTik App

Search found 5 matches

by jsadler
Sun Jul 12, 2020 11:10 pm
Forum: Announcements
Topic: v6.47.1 [stable] is released!
Replies: 147
Views: 57321

Re: v6.47.1 [stable] is released!

I'm I've seen issues with Bridge Hardware offloadfing causing packet loss on 6.47.1 (that didn't exist in 6.47). I'm still investigating the issue currenltly, but so far I have seen.... -Packets between non-hardware accellerated interface and hardware accellerated interfaces are OK. -Packets between...
by jsadler
Sun Jul 12, 2020 12:31 am
Forum: General
Topic: OVPN - RouterOS OVPN Client does not Auto Reconnect after Severe Packet Loss
Replies: 0
Views: 514

OVPN - RouterOS OVPN Client does not Auto Reconnect after Severe Packet Loss

Hi All, I haven't managed to re-create this in the lab yet but before I do I'm wondering if anyone else has noticed this before..... I have fairly standard OVPN clients on RouterOS that connect back to a RouterOS OVPN Server. These work great. During a network interruption, the OVPN client times out...
by jsadler
Fri Feb 21, 2020 8:03 pm
Forum: General
Topic: CRS328-24P-4S+ 1-8 ports PoE not work
Replies: 5
Views: 2007

Re: CRS328-24P-4S+ 1-8 ports PoE not work

Hi,

I have the exact same issue with a brand new CRS328-24P-4S

Did you ever solve this issue and determine what the issue was?

Thanks,
Jonathan.
by jsadler
Thu Dec 05, 2019 7:50 pm
Forum: Announcements
Topic: v6.46 [stable] is released!
Replies: 113
Views: 37927

Re: v6.46 [stable] is released!

*) usb - general USB modem stability improvements; RB3011UiAS-RM usb hub + 2 usb modem = 1 usb port Now trying to put both modems on the same port. As a result, only one modem is available. After the firmware downgrade, everything is fine. Same situation for me with a USB hub and multiple USB-->RS2...
by jsadler
Tue Jul 02, 2019 7:47 pm
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 123055

Re: v6.45.1 [stable] is released!

I also have the Winbox Login Problem that has been mentioned.... I note that this is ***INTERMITTENT*** and so far it seems to only happen on links with higher latency. I've upgraded approx 20 devices. This may or may not be a coincidence, however I have noted that devices that are nearby to my loca...