Community discussions

Search found 5 matches

by tinodj
Mon Feb 04, 2019 12:45 am
Forum: General
Topic: IPsec site-to-site tunnel is not working for some traffic
Replies: 5
Views: 474

Re: IPsec site-to-site tunnel is not working for some traffic

huh, after playing for some time it started working. I had a rule saying this: ;;; defconf: drop all from WAN not DSTNATed chain=forward action=drop connection-state=new connection-nat-state=!dstnat in-interface-list=ETH1_and_PPPoE log=no log-prefix="" Removing it and configuring step-by-step from t...
by tinodj
Sun Feb 03, 2019 10:05 pm
Forum: General
Topic: IPsec site-to-site tunnel is not working for some traffic
Replies: 5
Views: 474

Re: IPsec site-to-site tunnel is not working for some traffic

Do you have Fasttrack enabled?

If so, read this article: https://saputra.org/mikrotik-fasttrack-with-ipsec/
Tried with enabled and with RAW no track workaround, as well as, with disabling it. None helped :(
by tinodj
Sun Feb 03, 2019 9:25 pm
Forum: General
Topic: IPsec site-to-site tunnel is not working for some traffic
Replies: 5
Views: 474

Re: IPsec site-to-site tunnel is not working for some traffic

update, althought ip firewall mangle rule is there: /ip firewall mangle add action=change-mss chain=forward dst-address=192.168.98.0/24 new-mss=1300 passthrough=yes protocol=tcp tcp-flags=syn tcp-mss=1301-65535 add action=change-mss chain=forward log=yes new-mss=1300 passthrough=yes protocol=tcp src...
by tinodj
Sun Feb 03, 2019 8:00 pm
Forum: General
Topic: IPsec site-to-site tunnel is not working for some traffic
Replies: 5
Views: 474

IPsec site-to-site tunnel is not working for some traffic

Hi, I have IPsec site-to-site tunnel. This was working without much setup, only following this tutorial: https://wiki.mikrotik.com/wiki/Manual:IP/IPsec#Site_to_Site_IPsec_tunnel However, it stoped. I suspect this was due to recent updates on both sides. So, it stopped passing by http/https traffic. ...
by tinodj
Fri Oct 05, 2018 4:07 pm
Forum: General
Topic: Feature requests
Replies: 1160
Views: 207888

Re: Feature requests

What about Copy rule option in Webfig?

It would be nice to be there. Thanks.