Community discussions

Search found 11 matches

by sterod
Sun Jul 21, 2019 4:29 am
Forum: Announcements
Topic: v6.45.2 [stable] is released!
Replies: 206
Views: 34947

Re: v6.45.2 [stable] is released!

How do I convert it to "separate packages"? I'm not finding that information. I'm trying to remove packages now but the error is "can not uninstall bundled package". I assume this is what you mean by separate packages?
I explained how to do this in post #48
by sterod
Sat Jul 20, 2019 6:08 pm
Forum: Announcements
Topic: v6.45.2 [stable] is released!
Replies: 206
Views: 34947

Re: v6.45.2 [stable] is released!

I can not upgrade hAP lite - not enough space. I got around it by manually updating only selected packages, rather than the whole package. Basically I downloaded the SMIPS Extra Packages ZIP file on my PC, extracted it and then only uploaded the packages I actually needed to the device, which were ...
by sterod
Tue Jul 02, 2019 1:26 am
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 65878

Re: v6.45.1 [stable] is released!

Has anyone solved these password issues as yet to access the routers ? We have one remote router which is in a different country. We have a STTP VPN direct to the router which is showing as connected but the username and password are not working - It was working fine before it was upgraded. It has ...
by sterod
Mon Jul 01, 2019 6:40 pm
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 65878

Re: v6.45.1 [stable] is released!

After upgrade map receive "ERROR: wrong username or password" when connect with winbox. But connect with webfig, ssh without errors. Clear winbox cache don't helped. I'm having the exact same problem with an RB4011iGS+5HacQ2HnD. Using winbox 3.18, cleared cache, made a dozen login attempts, no joy....
by sterod
Sun Apr 21, 2019 5:03 pm
Forum: Announcements
Topic: Tik App, MikroTik android utility ALPHA test
Replies: 424
Views: 142321

Re: Tik App, MikroTik android utility ALPHA test

Can you please add the option to sort the list of Saved devices by their Note I have over a hundred devices in this list and without sorting its very difficult to find a particular host. I realize the search magnifying glass button is there, but I would prefer an ordered list to begin with. Thank Yo...
by sterod
Tue Apr 16, 2019 3:34 pm
Forum: General
Topic: Android Mobile App Feature Request
Replies: 2
Views: 309

Android Mobile App Feature Request

There does not appear to be a dedicated forum for the mobile app, so I did not know where else to post this. Can you please add the option to sort the list of Saved devices by their Note I have over a hundred devices in this list and without sorting its very difficult to find a particular host. I re...
by sterod
Wed Jan 02, 2019 2:26 am
Forum: RouterBOARD hardware
Topic: GPON ONU module to replace ISP GPON router
Replies: 7
Views: 3191

Re: GPON ONU module to replace ISP GPON router

You can't change the serial number on the MikroTik SFP GPON. There is a guy in spain that offers a programmable SFP GPON, which you can set your own serial number on, but that won't help you if his SFP GPON doesn't run the proper chipset to match the ONU on the other provider end, usually Huawei or ...
by sterod
Fri Dec 28, 2018 10:17 pm
Forum: RouterBOARD hardware
Topic: GPON ONU module to replace ISP GPON router
Replies: 7
Views: 3191

Re: GPON ONU module to replace ISP GPON router

You are going to need a Huawei SFP GPON. I had a similar problem where my ISP (Bell Canada) issued a Nokia (Alcatel) ONT with an integrated GPON that was not removable. I tried the MikroTik SFP GPON and it simply would not work. I had to buy an Alcatel SFP GPON in order for it to work, and I also ha...
by sterod
Sat Oct 27, 2018 2:12 am
Forum: RouterBOARD hardware
Topic: Alcatel GPON ONT Issue
Replies: 5
Views: 1159

Re: Alcatel GPON ONT Issue

Yes, it was either a bad SFP, or an incompatible one. I ordered a variant of the same Nokia (Alcatel-Lucent) SFP, with model O-010S-P which from what I could tell was just a model that had higher operating temperature limits. As soon as I installed this module, the link came up immediately when forc...
by sterod
Mon Oct 15, 2018 4:53 pm
Forum: RouterBOARD hardware
Topic: Alcatel GPON ONT Issue
Replies: 5
Views: 1159

Re: Alcatel GPON ONT Issue

Yes I did request that Bell reconfigure the account to SFP and I did set up a VLAN 35 with a pppoe client running on it. I don't know whether or not Bell has actually made the change to SFP yet and that's entirely possible why I'm not receiving any packets back but my main concern is this wavelength...
by sterod
Sat Oct 13, 2018 12:23 am
Forum: RouterBOARD hardware
Topic: Alcatel GPON ONT Issue
Replies: 5
Views: 1159

Alcatel GPON ONT Issue

Hello, I am attempting to use an Alcatel G-010S-P ONT SFP GPON on my CRS328-24P-4S+ switch. This will be used to connect to a Bell Canada FTTH service. The issue I am seeing is that I can see my packets being sent but nothing is being received. Looking at the status of the SFP module something that ...