Community discussions

MikroTik App

Search found 13 matches

by hhoeth
Fri Dec 20, 2019 10:46 am
Forum: Wireless Networking
Topic: LTE cell-monitor with R11e-LTE
Replies: 6
Views: 2053

Re: LTE cell-monitor with R11e-LTE

Well, the SIM supports (steered) roaming and can connect to all networks, even though by default it prefers its native provider. But scanning only shows its native network.
by hhoeth
Thu Dec 19, 2019 2:46 pm
Forum: Wireless Networking
Topic: LTE cell-monitor with R11e-LTE
Replies: 6
Views: 2053

Re: LTE cell-monitor with R11e-LTE

I know cellmapper.net and I agree it's useful. But I was hoping that I could scan all networks with the same SIM card. Using multiple cards is not feasible for my application (remote locations distributed all over the country, very restricted physical access).
by hhoeth
Thu Dec 19, 2019 12:08 pm
Forum: Wireless Networking
Topic: LTE cell-monitor with R11e-LTE
Replies: 6
Views: 2053

Re: LTE cell-monitor with R11e-LTE

I think I figured out what the difference between the two routers is: The SIM cards in those routers come from different service providers. It seems that cell-monitor only shows cells that belong to the service provider that issued the SIM card, even though the SIM card is configured to roam in all ...
by hhoeth
Tue Dec 17, 2019 11:42 am
Forum: Wireless Networking
Topic: LTE cell-monitor with R11e-LTE
Replies: 6
Views: 2053

LTE cell-monitor with R11e-LTE

I've got two routerboards with R11e-LTE modems. Both modems are at firmware MikroTik_CP_2.160.000_v013. One routerboards is at 6.45.3, the other one is at 6.46. With ROS 6.45.3 "/interface lte cell-monitor lte1" shows results, but the EARFCN column is empty. With ROS 6.46 I don't get any output. Am ...
by hhoeth
Sun Aug 18, 2019 12:44 am
Forum: General
Topic: ovpn-client and "IP packet with unknown IP version=0 seen"
Replies: 4
Views: 2689

Re: ovpn-client and "IP packet with unknown IP version=0 seen"

This fixed it for me:
/ip neighbor discovery-settings set discover-interface-list=none
by hhoeth
Tue Apr 02, 2019 11:47 am
Forum: Announcements
Topic: v6.44.1 [stable] is released!
Replies: 86
Views: 25902

Re: v6.44.1 [stable] is released!

I'm running ovpn-client on my MT devices and the openvpn server on a Debian box. After upgrading from 43.x to 44.1 I get lots of "IP packet with unknown IP version=0 seen" in my server logs. I've solved this by downgrading to 43.13 now, but I hope this gets fixed in stable.
by hhoeth
Tue Apr 02, 2019 11:45 am
Forum: General
Topic: ovpn-client and "IP packet with unknown IP version=0 seen"
Replies: 4
Views: 2689

Re: ovpn-client and "IP packet with unknown IP version=0 seen"

I downgraded to 6.43.13 now, and the log messages are gone. I hope this gets fixed in stable.
by hhoeth
Fri Mar 29, 2019 11:36 am
Forum: General
Topic: ovpn-client and "IP packet with unknown IP version=0 seen"
Replies: 4
Views: 2689

ovpn-client and "IP packet with unknown IP version=0 seen"

Hi! I'm using /interface ovpn-client to connect to an openvpn server running on a Debian box. After upgrading from 6.43.7 to 6.44 my server logs are flooded with messages like this: IP packet with unknown IP version=0 seen The server is running openvpn-2.4.0-6+deb9u3. The client config is: /interfac...
by hhoeth
Thu Dec 20, 2018 5:09 pm
Forum: General
Topic: /port baud rate per channel?
Replies: 0
Views: 312

/port baud rate per channel?

Hi! I've got a RB922UAGS-5HPacD which has one USB port, and I've got two devices with serial ports that I need to access remotely via the RB922. If I add a 2x RS-232 <-> USB adapter (FT2232) it appears in /port as one device with two channels. Is it possible to set the baud rate for each channel ind...
by hhoeth
Wed Oct 17, 2018 2:39 pm
Forum: General
Topic: Trouble connecting u-boot to a RB922
Replies: 5
Views: 710

Re: Trouble connecting u-boot to a RB922

Shouldn't make a difference, /ip address add address=192.168.3.73/24 interface=ether1 /interface ethernet set [ find default-name=ether1 ] disabled=no /ip tftp add ip-addresses=192.168.3.0/24 allow-rollover=yes req-filename=some_file.scr real-filename=some_file.scr read-only=yes Should work too (et...
by hhoeth
Wed Oct 17, 2018 2:28 pm
Forum: General
Topic: Trouble connecting u-boot to a RB922
Replies: 5
Views: 710

Re: Trouble connecting u-boot to a RB922

If I connect Orange Pi and RB922 with a straight ethernet cable, I can see the link coming up on the RB922 (100M-half), but u-boot can't ping the RB922 and tftp times out. That's the first thing I'll troubleshoot, why half duplex? try issuing some "ip link" commands or whatever appropiate for the O...
by hhoeth
Wed Oct 17, 2018 2:19 pm
Forum: General
Topic: Trouble connecting u-boot to a RB922
Replies: 5
Views: 710

Re: Trouble connecting u-boot to a RB922

Update: I've found a work-around, but I'd still like to know what's going on here. If I change the RB922 configuration from /ip address add address=192.168.3.73/24 interface=ether1 to /interface bridge add name=bridge-lan /interface bridge port add bridge=bridge-lan interface=ether1 /ip address add ...
by hhoeth
Wed Oct 17, 2018 11:58 am
Forum: General
Topic: Trouble connecting u-boot to a RB922
Replies: 5
Views: 710

Trouble connecting u-boot to a RB922

Hi! (EDIT: For a work-around, see my answer below. Nevertheless, I still want to understand what's going on here, so if you have any clue, please let me know!) I've got some trouble with u-boot running on an ARM board connecting to a RB922UAGS-5HPacD, and I'm not sure where I should start digging. E...