Community discussions

Search found 51 matches

by sprintership
Tue Oct 01, 2019 1:57 am
Forum: General
Topic: Tools needed for trouble in point to point VPN tunnel
Replies: 2
Views: 412

Re: Tools needed for trouble in point to point VPN tunnel

Hmm I have this: add action=drop chain=input comment="Drop invalid packets" connection-state=invalid add action=drop chain=input comment="Drop all packets which are not destined to routes IP address" dst-address-type=!local add action=drop chain=input comment="Drop all packets which does not have un...
by sprintership
Tue Oct 01, 2019 1:20 am
Forum: General
Topic: Tools needed for trouble in point to point VPN tunnel
Replies: 2
Views: 412

Tools needed for trouble in point to point VPN tunnel

Experts,

I have two 3011 MT in point to point VPN tunnel. From HQ I can ping whatever is in 192.168.100.0/24 but not 192.168.100.1 - other MT side. I have from HQ side: admin prohibited ....
by sprintership
Sat Aug 31, 2019 8:38 pm
Forum: Beginner Basics
Topic: How can I set up peer connection limit per lease
Replies: 0
Views: 291

How can I set up peer connection limit per lease

I have a DHCP server setup for WIFI subset and wonder how can I set up peer connection limit 5 per lease for that specific subset. Thank you
by sprintership
Sat Mar 02, 2019 11:33 pm
Forum: Beginner Basics
Topic: Mikrotik 3011 VLAN setup voice + data
Replies: 60
Views: 5476

Re: Mikrotik 3011 VLAN setup voice + data

ok I am a bit of confused, how can I add ether5-LAN to the interface bridge vlan???? when having existing ether10,9,8,7 and 6 every time I try add I have vlan already added
by sprintership
Sat Mar 02, 2019 5:50 am
Forum: Beginner Basics
Topic: Mikrotik 3011 VLAN setup voice + data
Replies: 60
Views: 5476

Re: Mikrotik 3011 VLAN setup voice + data

I keep forgetting adding another ports to vlan bridge:

/interface bridge port
add bridge=localnetwork interface=ether6-LAN
add bridge=localnetwork interface=ether7-LAN
/interface bridge vlan
add bridge=localnetwork tagged=localnetwork,ether6-LAN,ether7-LAN vlan-ids=\
169,170,171,172,173,180
by sprintership
Sat Mar 02, 2019 5:43 am
Forum: Beginner Basics
Topic: Mikrotik 3011 VLAN setup voice + data
Replies: 60
Views: 5476

Re: Mikrotik 3011 VLAN setup voice + data

Sorry for the delay, yes above config works for any "brand" of a switch.
by sprintership
Thu Feb 07, 2019 6:09 pm
Forum: General
Topic: copying files using wnbox [SOLVED]
Replies: 1
Views: 306

Re: copying files using wnbox [SOLVED]

I see I have to use ftp - winbox crashes when uploading any files .....
by sprintership
Thu Feb 07, 2019 6:04 pm
Forum: General
Topic: copying files using wnbox [SOLVED]
Replies: 1
Views: 306

copying files using wnbox [SOLVED]

what is going on with 6.43.11 ????? trying to upload some files and winbox disconnects like crazy software or faulty hardware?
by sprintership
Thu Feb 07, 2019 5:44 pm
Forum: Beginner Basics
Topic: 3011 update
Replies: 10
Views: 1016

Re: 3011 update

Now I need to downgrade Ruteros and no luck - UPLOAD disconnects WInbox all the time - is it a bug ?
by sprintership
Mon Dec 10, 2018 4:41 pm
Forum: Beginner Basics
Topic: MikroTik 3011 IPSEC VPN & Windows 7 split tunnel [SOLVED]
Replies: 2
Views: 345

Re: MikroTik 3011 IPSEC VPN & Windows 7 split tunnel [SOLVED]

this is the persistent route

ROUTE -P ADD 10.10.10.0 MASK 255.255.255.0 192.168.1.1

and it works but after disconnecting VPN and connecting again there is no route - persistent should work but it does not and after re-adding it again
The route addition failed: The object already exists.

it works
by sprintership
Sun Dec 09, 2018 1:53 am
Forum: Beginner Basics
Topic: MikroTik 3011 IPSEC VPN & Windows 7 split tunnel [SOLVED]
Replies: 2
Views: 345

MikroTik 3011 IPSEC VPN & Windows 7 split tunnel [SOLVED]

Experts, I have configured correctly IPSEC VPN for remote clients and all works great. Besides, I wanted to use the split tunnel in Windows 7 so only traffic to Mikrotik goes on specific routes, not all traffic. I have added persistent route but that seems not working since after connecting I have t...
by sprintership
Sun Dec 09, 2018 1:44 am
Forum: Beginner Basics
Topic: Mikrotik 3011 VLAN setup voice + data
Replies: 60
Views: 5476

Re: Mikrotik 3011 VLAN setup voice + data

ahhhh its me again ..... sorry, I have figured I have added only ether6 % ether7 to the bridge vlan members ..... fixed now and it works like a charm

thank you thought any way
by sprintership
Sat Dec 08, 2018 6:10 pm
Forum: Beginner Basics
Topic: Mikrotik 3011 VLAN setup voice + data
Replies: 60
Views: 5476

Re: Mikrotik 3011 VLAN setup voice + data

I guess I was happy so fast. All works if I connect switches to ether6 ether7 when I connect switches to ether8 ether9 ether10 and ether5 the swiches does not recognize tags, I know because only these two port ether6 and ether7 working fine with untagged and tagged, ether8, ether9 ether10 recognize ...
by sprintership
Mon Nov 26, 2018 8:35 pm
Forum: Beginner Basics
Topic: Windows 7 L2TP Ipsec error 789
Replies: 2
Views: 802

Re: Windows 7 L2TP Ipsec error 789

I have just deleted VPN config from PC and set up from scratch, works ok now.
by sprintership
Mon Nov 26, 2018 4:02 am
Forum: Beginner Basics
Topic: 3011 update
Replies: 10
Views: 1016

Re: 3011 update

thank you all, all I neede its ARM architecture so I know what download for. Thanks
by sprintership
Sun Nov 25, 2018 3:20 am
Forum: Beginner Basics
Topic: Windows 7 L2TP Ipsec error 789
Replies: 2
Views: 802

Windows 7 L2TP Ipsec error 789

Is there any known issue with MT and Windows 7 ??? I have been trying 3rd PC with the same issue. /interface l2tp-server server set enabled=yes ipsec-secret="passwd" use-ipsec=yes /ppp secret add local-address=192.168.200.1 name=Test1 password="passwd" remote-address=192.168.200.51 /ip firewall filt...
by sprintership
Fri Nov 23, 2018 6:46 am
Forum: Beginner Basics
Topic: Failover dual ISP with 6.4x OS
Replies: 4
Views: 569

Re: Failover dual ISP with 6.4x OS

Anav, I think you have contributed to my vlan configuration :) I will try that config as well. thank you sir !!!!!!!

I would prefer the config with mangle etc..... this will be final step config ..... sorry about that
by sprintership
Thu Nov 22, 2018 11:25 pm
Forum: Beginner Basics
Topic: Failover dual ISP with 6.4x OS
Replies: 4
Views: 569

Failover dual ISP with 6.4x OS

I am looking for a good working link with instructions how to setup failover for dual WAN (ISP). I have successful vlan set up. From what I see some configurations are not working, some are.

I would be really appreciate if anybody post a good link with instructions for failover. thank you so much.
by sprintership
Wed Nov 21, 2018 5:00 am
Forum: Beginner Basics
Topic: Mikrotik 3011 VLAN setup voice + data
Replies: 60
Views: 5476

Re: Mikrotik 3011 VLAN setup voice + data

Anav @ Jotne - Thank you so much for spending so much time helping here. I really appreciate it.
by sprintership
Tue Nov 20, 2018 12:33 am
Forum: Beginner Basics
Topic: Mikrotik 3011 VLAN setup voice + data
Replies: 60
Views: 5476

Re: Mikrotik 3011 VLAN setup voice + data

whooooooooooooooooooooo it works with cisco as well !!!!!!!!! thank you all for your help here with the vlans !!!!!!
by sprintership
Mon Nov 19, 2018 10:40 pm
Forum: Beginner Basics
Topic: Mikrotik 3011 VLAN setup voice + data
Replies: 60
Views: 5476

Re: Mikrotik 3011 VLAN setup voice + data

wooooooooowwwwwwww looks like i have v170 working on juniuper i thik it works , now time for cisco switch
by sprintership
Mon Nov 19, 2018 6:50 pm
Forum: Beginner Basics
Topic: Mikrotik 3011 VLAN setup voice + data
Replies: 60
Views: 5476

Re: Mikrotik 3011 VLAN setup voice + data

if all is ok with this why then trunk properly send untagged and tagged networks? my only concern is the bridge vlans tab with all tagged & untagged
by sprintership
Mon Nov 19, 2018 6:38 pm
Forum: Beginner Basics
Topic: Mikrotik 3011 VLAN setup voice + data
Replies: 60
Views: 5476

Re: Mikrotik 3011 VLAN setup voice + data

for example eth30/03 just simple network device assigned to in this case v170 (computer, whatever)
by sprintership
Mon Nov 19, 2018 6:37 pm
Forum: Beginner Basics
Topic: Mikrotik 3011 VLAN setup voice + data
Replies: 60
Views: 5476

Re: Mikrotik 3011 VLAN setup voice + data

yes in my config fast-forward=no and here is the digram what I try to achieve = using trunk between mikrotik and cisco or juniper I want to send all vlans (whatever is set on the mikrotik, like you mentioned before 192.168.168.1/24 untagged vlan and then all tagged (all vlans -169,170,171,172,173,180)
by sprintership
Mon Nov 19, 2018 3:30 am
Forum: Beginner Basics
Topic: Mikrotik 3011 VLAN setup voice + data
Replies: 60
Views: 5476

Re: Mikrotik 3011 VLAN setup voice + data

interface GigabitEthernet3/0/1 switchport trunk encapsulation dot1q switchport mode trunk switchport nonegotiate ! interface GigabitEthernet3/0/2 switchport access vlan 180 switchport mode access ! interface GigabitEthernet3/0/3 switchport mode access ! interface GigabitEthernet3/0/4 switchport acc...
by sprintership
Mon Nov 19, 2018 3:17 am
Forum: Beginner Basics
Topic: Mikrotik 3011 VLAN setup voice + data
Replies: 60
Views: 5476

Re: Mikrotik 3011 VLAN setup voice + data

attached is picture of bridge and vlans
by sprintership
Mon Nov 19, 2018 3:14 am
Forum: Beginner Basics
Topic: Mikrotik 3011 VLAN setup voice + data
Replies: 60
Views: 5476

Re: Mikrotik 3011 VLAN setup voice + data

/interface bridge add fast-forward=no name=bridge1 vlan-filtering=yes /interface ethernet set [ find default-name=ether6 ] name=ether6-LAN set [ find default-name=ether7 ] name=ether7-LAN /interface vlan add interface=bridge1 name=vlan169 vlan-id=169 add interface=bridge1 name=vlan170 vlan-id=170 a...
by sprintership
Mon Nov 19, 2018 3:13 am
Forum: Beginner Basics
Topic: Mikrotik 3011 VLAN setup voice + data
Replies: 60
Views: 5476

Re: Mikrotik 3011 VLAN setup voice + data

this is my new configuration I build: [admin@MikroTik] > [admin@MikroTik] > [admin@MikroTik] > [admin@MikroTik] > [admin@MikroTik] > interface bridge [admin@MikroTik] /interface bridge> add fast-forward=no name=bridge1 vlan-filtering=no [admin@MikroTik] /interface bridge> / [admin@MikroTik] > interf...
by sprintership
Mon Nov 19, 2018 2:40 am
Forum: Beginner Basics
Topic: Mikrotik 3011 VLAN setup voice + data
Replies: 60
Views: 5476

Re: Mikrotik 3011 VLAN setup voice + data

okay, I redo the diagram and using only local lan and vlan for simplicity so erasing all config: bridge1 - 192.168.168.1/24 lets say this can be management VLAN, v169 - 192.168.169.1/24 v170 - 192.168.170.1/24 v171 -192.168.171.1/24 v172 - 192.168.172.1/24 v173 - 192.168.173.1/24 v180-192.168.180.1/...
by sprintership
Sun Nov 18, 2018 5:21 am
Forum: Beginner Basics
Topic: Mikrotik 3011 VLAN setup voice + data
Replies: 60
Views: 5476

Re: Mikrotik 3011 VLAN setup voice + data

I think its either broken mikrotik piece or cisco switch since this: /interface bridge vlan add bridge=localnetwork tagged=localnetwork,ether6-LAN vlan-ids=169 add bridge=localnetwork tagged=localnetwork,ether6-LAN vlan-ids=170 add bridge=localnetwork tagged=localnetwork,ether6-LAN vlan-ids=180 does...
by sprintership
Sun Nov 18, 2018 2:59 am
Forum: Beginner Basics
Topic: Is there any good working load balance and failover for 6.4x up ?????
Replies: 1
Views: 304

Is there any good working load balance and failover for 6.4x up ?????

looks like whatever old or new youtube video is non working for load balance & failover using two WANs with static IPs ..... any good really good examples???????
by sprintership
Sat Nov 17, 2018 2:48 am
Forum: Beginner Basics
Topic: Mikrotik 3011 VLAN setup voice + data
Replies: 60
Views: 5476

Re: Mikrotik 3011 VLAN setup voice + data

thats how vlans under bridge localnetworks looks like now: please look at picture, I can have only one utagged vlan per port / vlan - yes I do have and I have other vlans tagged

is this correct now?
by sprintership
Sat Nov 17, 2018 1:14 am
Forum: Beginner Basics
Topic: Mikrotik 3011 VLAN setup voice + data
Replies: 60
Views: 5476

Re: Mikrotik 3011 VLAN setup voice + data

ok please look at the picture attached to this reply, simply where should I include my all vlans? Under Bridge where I have local network bridge and ether6-LAN & ether7-LAN (physical all included) or under ether-LAN6 or ether-LAN7 ???????? Reading hundreds reply from both posts and with new 6.41 UP ...
by sprintership
Fri Nov 16, 2018 10:26 pm
Forum: Beginner Basics
Topic: Mikrotik 3011 VLAN setup voice + data
Replies: 60
Views: 5476

Re: Mikrotik 3011 VLAN setup voice + data

I have attached picture my current vlans under bridge:

current tagged and untagged, if I can have only 192.168.168.1 untagged and rest vlans untagged this is still wrong according to this picture
by sprintership
Fri Nov 16, 2018 10:24 pm
Forum: Beginner Basics
Topic: Mikrotik 3011 VLAN setup voice + data
Replies: 60
Views: 5476

Re: Mikrotik 3011 VLAN setup voice + data

If I have 6.43.4 my vlan supposed to be configured under bridge called localnetwork not under physical interface ethr6-LAN. Based on: VLAN connects to Bridge Bridge/Vlan connects to Bridge Older version og Router OS you connected the VLAN to the physical Interface. I should have all vlan listed unde...
by sprintership
Fri Nov 16, 2018 8:10 pm
Forum: Beginner Basics
Topic: Mikrotik 3011 VLAN setup voice + data
Replies: 60
Views: 5476

Re: Mikrotik 3011 VLAN setup voice + data

i have added: /interface bridge vlan add bridge=localnetwork tagged=localnetwork, ether6-LAN, ether7-LAN vlan-ids=169,170,180 this works just fine, but when I try to add: /interface bridge vlan add address=192.168.169.1/24 interface=vlan_169_cams network=192.168.169.0 I have bad command name add (li...
by sprintership
Fri Nov 16, 2018 4:03 am
Forum: Beginner Basics
Topic: Mikrotik 3011 VLAN setup voice + data
Replies: 60
Views: 5476

Re: Mikrotik 3011 VLAN setup voice + data

I see now "You are connecting the Bridge/Vlan to the VLAN interface. It should be connected to the physical Interfaces" But regarding load balance and all mangle rules I think that configuration does not work like it should. There are many examples but from what I see not all of them works like they...
by sprintership
Wed Nov 14, 2018 5:09 am
Forum: Beginner Basics
Topic: Mikrotik 3011 VLAN setup voice + data
Replies: 60
Views: 5476

Re: Mikrotik 3011 VLAN setup voice + data

i just tested with cisco catalyst and looks like after disabling vlan filtering on bridge = localnetwork ports with above configuration works fine, when I enable vlan filtering nothing works
by sprintership
Wed Nov 14, 2018 2:39 am
Forum: Beginner Basics
Topic: Mikrotik 3011 VLAN setup voice + data
Replies: 60
Views: 5476

Re: Mikrotik 3011 VLAN setup voice + data

should be fixed: # nov/13/2018 18:29:21 by RouterOS 6.43.4 # software id = Z0NI-ZVVR # # model = RouterBOARD 3011UiAS # serial number = 71A00530D6DD /interface bridge add dhcp-snooping=yes fast-forward=no name=localnetwork vlan-filtering=yes /interface ethernet set [ find default-name=ether1 ] name=...
by sprintership
Tue Nov 13, 2018 3:28 pm
Forum: Beginner Basics
Topic: 3011 update
Replies: 10
Views: 1016

Re: 3011 update

I see so I have been using the wrong file for uprade ehhhhhhhh ok I will check the architecture and let you know
by sprintership
Tue Nov 13, 2018 12:15 am
Forum: Beginner Basics
Topic: Mikrotik 3011 VLAN setup voice + data
Replies: 60
Views: 5476

Re: Mikrotik 3011 VLAN setup voice + data

Thank you for replying, my point was having tagged vlan 1, and untagged 169,170 & 180, vlan 1 = 192.168.168.1/24 for management vlan 169 192.168.169.0/24 for data vlan 170 192.168.170.0/24 for dispatch vlan 180 192.168.180.0/24 for voice I have in that way on Peplink and all worked fine. I connected...
by sprintership
Mon Nov 12, 2018 4:36 am
Forum: Beginner Basics
Topic: Mikrotik 3011 VLAN setup voice + data
Replies: 60
Views: 5476

Re: Mikrotik 3011 VLAN setup voice + data

I am sorry for the confusion in my earlier config. I update the OS and did config from scratch. Here is my config: # nov/11/2018 14:19:12 by RouterOS 6.43.4 # software id = Z0NI-ZVVR # # model = RouterBOARD 3011UiAS # serial number = 71A00530D6DD /interface bridge add dhcp-snooping=yes fast-forward=...
by sprintership
Sun Nov 11, 2018 11:43 pm
Forum: Beginner Basics
Topic: 3011 update
Replies: 10
Views: 1016

Re: 3011 update

did auto update when connecting to the internet and works
by sprintership
Sun Nov 11, 2018 11:30 pm
Forum: Beginner Basics
Topic: 3011 update
Replies: 10
Views: 1016

3011 update

hello, I was screamed that I did not update the 3011, ok so I have downloaded from https://mikrotik.com/download routeros-mipsbe-6.43.4.npk uploaded to the file list - rebooted and ............. same software - what I am doing wrong? I have downloaded the main package https://www.youtube.com/watch?v...
by sprintership
Sun Nov 11, 2018 3:26 am
Forum: Beginner Basics
Topic: Mikrotik 3011 VLAN setup voice + data
Replies: 60
Views: 5476

Re: Mikrotik 3011 VLAN setup voice + data

This my config: # nov/09/2018 18:07:53 by RouterOS 6.35.4 # software id = Z0NI-ZVVR # /interface bridge add name=trunk /interface ethernet set [ find default-name=ether6 ] name=LAN set [ find default-name=ether2 ] name=WAN-Cable set [ find default-name=ether3 ] name=WAN-DHCP set [ find default-name=...
by sprintership
Sun Nov 11, 2018 2:07 am
Forum: Beginner Basics
Topic: Mikrotik 3011 VLAN setup voice + data
Replies: 60
Views: 5476

Re: Mikrotik 3011 VLAN setup voice + data

How to make that port to be workinglike trunk, in cisco it clear 4 - 5 lines of code and done here is tragedy
by sprintership
Sat Nov 10, 2018 10:52 pm
Forum: Beginner Basics
Topic: Mikrotik 3011 VLAN setup voice + data
Replies: 60
Views: 5476

Re: Mikrotik 3011 VLAN setup voice + data

is this should work?

/interface bridge
add name=bridge vlan-filtering=no

I cannot even type it in terminal, V6.35.4 any thoughts?
by sprintership
Tue Oct 30, 2018 3:19 am
Forum: Beginner Basics
Topic: WAN1 WAN2 load balance + voip and problems
Replies: 0
Views: 679

WAN1 WAN2 load balance + voip and problems

Experts, I setup mikrotik 3011with dual ISP provider comcast fiber 100/100 and comcast cable 25/5 with 5060-5061 and 10000-20000 going throught Comcast fiber. When I open https sometimes I have 120/120 speed but sometimes only 10/10.I have feeling like something is not right in my config # oct/29/20...
by sprintership
Tue Oct 30, 2018 2:18 am
Forum: Beginner Basics
Topic: Mikrotik 3011 VLAN setup voice + data
Replies: 60
Views: 5476

Re: Mikrotik 3011 VLAN setup voice + data

thank you all for info provided here, I will try over the weekend and let you know how it works thank you again
by sprintership
Mon Oct 29, 2018 2:15 pm
Forum: Beginner Basics
Topic: Mikrotik 3011 VLAN setup voice + data
Replies: 60
Views: 5476

Mikrotik 3011 VLAN setup voice + data

Experts, I have currently switched from Peplink to Mikrotik and trying to figure out the config for Mikrotik already configured for dual static WAN load balancer with single LAN network. This works just great. However, I need to start creating vlan for voice and data. The switches I used are Cisco 3...