Community discussions

Search found 4 matches

by starman85
Sat Nov 10, 2018 3:55 am
Forum: RouterBOARD hardware
Topic: RBM33G + RR11E Modem not detected
Replies: 1
Views: 397

Re: RBM33G + RR11E Modem not detected

.. to add also under system\resources\usb the only two items that appear are the USB 2.0 and 3.0 xHCI Host Controllers
by starman85
Sat Nov 10, 2018 3:48 am
Forum: RouterBOARD hardware
Topic: RBM33G + RR11E Modem not detected
Replies: 1
Views: 397

RBM33G + RR11E Modem not detected

Hello - I have a RBM33G with a R11E modem and must be missing something simple, the modem is not detected by the RBM33G . The jumper is removed near the USB port , but under port only the serial0 (Serial Console) appears. I've tried the R11E in both of the mini PCi slots but it is undetected. Ran th...
by starman85
Fri Nov 02, 2018 7:00 pm
Forum: General
Topic: LtAP mini kit WAP wireless password failing
Replies: 0
Views: 335

LtAP mini kit WAP wireless password failing

I posted this over in hardware prior but think this actually might be the proper board, any help is appreciated. Thanks in advance. Hello Everyone, Looking for some feedback and hopefully a solution to a problem we are seeing with the new LtAP mini LTE kit-US , the WPA2 AES password is failing , the...
by starman85
Sun Oct 28, 2018 10:01 pm
Forum: RouterBOARD hardware
Topic: LtAP mini LTE kit-US - WPA2 Password Failing
Replies: 0
Views: 512

LtAP mini LTE kit-US - WPA2 Password Failing

Hello Everyone, Looking for some feedback and hopefully a solution to a problem we are seeing with the new LtAP mini LTE kit-US , the WPA2 AES password is failing , the client will attempt to enter the correct password and the router will client device will report an incorrect password response. Cha...