Community discussions

Search found 34 matches

by codruts
Wed Sep 04, 2019 9:21 am
Forum: Wireless Networking
Topic: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz
Replies: 36
Views: 5147

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Thanks bro, I think for me will be better return to "old school" and install hap ac :) RB4011 goes on the shelf.... Y tho? For routing it's a beast, has 10gbps [i couldn't find other SOHO wireless router to have it, at maximum 2.5 or 5gbps!], in 2.4ghs is working excellent... even 5ghz works [no ca...
by codruts
Wed Sep 04, 2019 7:56 am
Forum: Wireless Networking
Topic: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz
Replies: 36
Views: 5147

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Has anybody actually managed to get 160MHz AC mode running, with all chains enabled, on RB4011? And not just running empty AP, actually connect with phone/notebook so it shows in registration table it actually uses 160MHz x 4 chains? Anyone? not until now; actually, it's a work in progress to obtai...
by codruts
Wed Aug 07, 2019 8:56 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 261
Views: 34113

Re: RB4011: wlan1 disabling itself

so, technically, me, who didn't use all mk gimmicks, just plain setup... i had a perfectly useful router! :))
by codruts
Thu Jul 25, 2019 8:42 am
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 261
Views: 34113

Re: RB4011: wlan1 disabling itself

i still believe that it's a hardware version problem; i haven't this problem with wlan1 disabling itself (router bought from romania, in december 2018). for sure, 160mhz option isn't working, even if the settings say so; and only once wlan1 started to search another free 5ghz channel, due of meteo r...
by codruts
Tue Jul 23, 2019 7:40 am
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 261
Views: 34113

Re: RB4011: wlan1 disabling itself

i suppose that nobody tried another OS on rb4011...
by codruts
Fri Apr 26, 2019 5:37 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 261
Views: 34113

Re: RB4011: wlan1 disabling itself

[No, Intel wlan chipsets are unsupported in ROS. Only Atheros may work.
like some of minipcie adapters based on qca 9880-9882-etc.
how ROS will handle the dual-band adapter settings, in this case? academically speaking, as long as the marketed functionality isn't achievable.
by codruts
Fri Apr 26, 2019 8:18 am
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 261
Views: 34113

Re: RB4011: wlan1 disabling itself

well, it works.. i tested myself, using sfpplus and wlan1 in the same time, with different clients. why does it... it's a mystery.
on an unrelated matter, if i'll change the original 2.4ghz minipcie adapter with, let's say, an intel 7260... will ROS recognize it?
by codruts
Wed Apr 24, 2019 10:15 am
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 261
Views: 34113

Re: RB4011: wlan1 disabling itself

right now, in `export`: set [ find default-name=wlan1 ] antenna-gain=3 band=5ghz-n/ac channel-width=\ 20/40/80mhz-XXXX country=romania disabled=no distance=indoors \ frequency-mode=regulatory-domain installation=indoor mac-address=\ B8:69:F4:BE:35:8E mode=ap-bridge radio-name=B869F4BE358E security-p...
by codruts
Wed Apr 24, 2019 9:57 am
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 261
Views: 34113

Re: RB4011: wlan1 disabling itself

only a few - in the nearest neighbourhood [very thick reinforced walls between apartments], with pretty big attenuation.
mac address was modified, no "reset mac address" option there in winbox for wireless interfaces. so a picture taken now isn't relevant... you must trust my word :)
by codruts
Wed Apr 24, 2019 9:04 am
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 261
Views: 34113

Re: RB4011: wlan1 disabling itself

i presume there's a major difference between rb4011 batches; for example, mine, bought from romania, have no problems with 5ghz wireless, besides 160mhz option not functioning; also, there is a "antena gain" setting in winbox, with "3" set as value by default. also, there is that problem with the sa...
by codruts
Mon Apr 22, 2019 8:33 am
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 261
Views: 34113

Re: RB4011: wlan1 disabling itself

wlan1 is, probably, that one inside SOC, wlan2 being external, on pcie
by codruts
Sat Apr 20, 2019 1:07 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 261
Views: 34113

Re: RB4011: wlan1 disabling itself

now i'm thinking to upgrade to intel AX200NGW, but no soho ax-capable router [as of time of writing] have 10gbe; so RB4011 && CRS305-1G-4S+ && Qnap QNA-T310G1S (&& various DAC cables) solution stays...
by codruts
Sun Mar 31, 2019 8:01 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 261
Views: 34113

Re: RB4011: wlan1 disabling itself

quitting about 160mhz; blocked 5ghz interface on a low channel, without regulatory domain and so.
i'll return some time in the future, to find if 160mhz channel problem was solved [also, nuclear fusion and really useful electric car batteries]
by codruts
Thu Mar 14, 2019 9:18 am
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 261
Views: 34113

Re: RB4011: wlan1 disabling itself

i'd like to see someone test it in a Faraday cage, to avoid any radar interference.. i bet that will get the very same results.
by codruts
Tue Feb 26, 2019 10:57 am
Forum: Wireless Networking
Topic: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz
Replies: 36
Views: 5147

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

I tried everything, besides buying another router and another brand. Mikrotik RB4011 - buying it is a huge mistake :( not quite necessarily, probably it's a software problem that could be fixed sometimes.\ as a matter of hardware, 4011 seems to be superior of other most expensive models. and it has...
by codruts
Tue Feb 26, 2019 9:51 am
Forum: Wireless Networking
Topic: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz
Replies: 36
Views: 5147

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Guys i also get this device and updated my laptop wireless card to AC 9260 which is supporting 160MHZ. But when i am changing channel on my mikrotik to 160MHZ ( 5GHz network ) the SSID not visible to client. Any ideas how i can get the more speed and use 160mhz channel? Also wifi analyzer showing a...
by codruts
Thu Feb 14, 2019 5:26 pm
Forum: Wireless Networking
Topic: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz
Replies: 36
Views: 5147

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

another question: is pppoe client single threaded only?
a gigabit pppoe connection will use >95% from a single core; let's say i want to use sfp+ port to get a 2gbps pppoe connection from my provider, will i be limited?
by codruts
Thu Feb 07, 2019 9:15 am
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 261
Views: 34113

more tests [requiring a lot of minutes to spend] - country: romania, frequency mode:regulatory domain, frequency: auto, channel width:xxxxxxxx - will select one of available channels [5500 or so], will search for radar for ~10 minutes, only single 80mhz made available - changed country to usa, auto ...
by codruts
Wed Jan 30, 2019 12:16 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 261
Views: 34113

Re: RB4011: wlan1 disabling itself

Same here .. wlan1 is there but clients can't see SSID .. seems to be a common problem. Anyone contacted Mikrotik Support?
yes. no reply. only 80mhz option working so far.
by codruts
Mon Dec 31, 2018 7:46 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 261
Views: 34113

Re: RB4011: wlan1 disabling itself

Well yeah, I also avoid wireless like the plague if I can help it. I'd rather use a pair of PLC devices instead of WiFi to reach areas where cabling isn't possible. But for some types of devices (i.e. media players) is a nice to have, if not a must (i.e. smartphones). But since I paid for the WiFi ...
by codruts
Mon Dec 31, 2018 3:45 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 261
Views: 34113

Re: RB4011: wlan1 disabling itself

...
it's all marketing gimmicks. i returned to wire for serious loads
by codruts
Mon Dec 31, 2018 12:37 pm
Forum: Beginner Basics
Topic: is (bit)torrent traffic limited by default?
Replies: 2
Views: 404

Re: is (bit)torrent traffic limited by default?

torrent uses a random port that allows clients to connect to it, if the PC is behind nat this port is blocked and that leads to slow transfers. maybe that's why you enabled two dstnat rules? check that the rules match the port in the pc's torrent client, check firewall rules that may be blocking th...
by codruts
Mon Dec 31, 2018 10:16 am
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 261
Views: 34113

Re: RB4011: wlan1 disabling itself

There was no "radar detected" entry in the logs however. And in the case of the secondary unit, for the duration it was operational, the devices only struggled finding it - but they did find it eventually. And also, isn't DFS supposed to switch frequency to a non-overlapping one instead? Completely...
by codruts
Sun Dec 30, 2018 7:05 pm
Forum: Beginner Basics
Topic: is (bit)torrent traffic limited by default?
Replies: 2
Views: 404

is (bit)torrent traffic limited by default?

So... Equipments involved in testing: CCR1009-7G-1C-1S+PC and RB4011iGS+5HacQ2HnD-IN, running ROS 6.43.8, default configuration + pppoe connection + singe static dhcp lease for client + two dstnat rules Clients: PC running Win10 1809 and Parted Magic, NAS QNAP Software; uTorrent, Transmission, propr...
by codruts
Sun Dec 30, 2018 4:08 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 261
Views: 34113

Re: RB4011: wlan1 disabling itself

For now I have settled for "auto" + "20/40/80 XXXX", but I'm still curious to see why the "20/40/80/160MHz" options irrevocably decided to stop working all of a sudden. most probably detected an occupied dfs channel...and closed the wireless entirely (well, is scanning for a free channel, but this ...
by codruts
Sun Dec 30, 2018 4:01 pm
Forum: Wireless Networking
Topic: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz
Replies: 36
Views: 5147

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

tested with intel 9560 adapter - 20/40/80 with "auto" secondary channel will give only first channel, 80mhz width - 20/40/80/160 will also displaying only specified channel [not working with auto!], at 80mhz width - best results with channel 36(5180) tried various countries [also debug], superchanne...
by codruts
Tue Dec 18, 2018 12:28 pm
Forum: RouterBOARD hardware
Topic: RB4011
Replies: 371
Views: 70888

Re: RB4011

There's no hashing algorithm that would allow all bonded interfaces to be used by a single connection (e.g. single TCP or UDP stream running, say, iperf). However, different hashing algorithms mean different probability that two connections will use distinct bond members. The only standard hash alg...
by codruts
Mon Dec 17, 2018 11:07 am
Forum: RouterBOARD hardware
Topic: RB4011
Replies: 371
Views: 70888

Re: RB4011

offtopic a bit - could someone point me to a topic discussing LACP? i haven't succeeded to obtain more than 1gbps ... one of lacp members stays relaxed, doing nothing :) also, wins server / master browser? thanks in advance! You could try different Transmit Hash Policy tested layer 2 and layer2+lay...
by codruts
Sun Dec 16, 2018 10:09 pm
Forum: RouterBOARD hardware
Topic: RB4011
Replies: 371
Views: 70888

Re: RB4011

so - is the 160mhz channels option working? just tested with a killer 1550 client, intel-based, capable of 160mhz, no success doesn't matter which client i'm using, ap isn't available anymore, until is set back to 20/40/80. offtopic a bit - could someone point me to a topic discussing LACP? i haven'...
by codruts
Mon Dec 03, 2018 10:34 pm
Forum: RouterBOARD hardware
Topic: RB4011
Replies: 371
Views: 70888

Re: RB4011

The built-in testing tools are only intended to be used to test line bandwidth from one routerboard to another, if you have above a few hundred Mbit's of bandwidth, other factors become the limiting factor and they are useless. this is what i intended to do. ccr will do better, for sure, but i was ...
by codruts
Mon Dec 03, 2018 6:20 pm
Forum: RouterBOARD hardware
Topic: RB4011
Replies: 371
Views: 70888

Re: RB4011

some tests made with RB4011iGS+5HacQ2HnD and CCR1009-7G-1C-1S+, using bandwidth server, default mtu. 1. i managed to use a 3m direct attach cable between the two sfp+ ports; 10gbps link is negotiated, but is somewhat asymmetrical: *RB client, CCR server send, udp - 1650mbps send, tcp - 740 mbps rece...
by codruts
Sun Dec 02, 2018 2:09 pm
Forum: RouterBOARD hardware
Topic: RB4011
Replies: 371
Views: 70888

Re: RB4011

is the 20/24/80/160mhz setting working? tried to use it (default channels or not, various countries or debug, various combinations of main channel and extensions) but wireless adapter (intel ac7260) stopped to see it. on 20/40/80 it works normally (even in the meantime i did a complete reset on 4011...
by codruts
Thu Nov 29, 2018 8:43 pm
Forum: RouterBOARD hardware
Topic: RB4011
Replies: 371
Views: 70888

Re: RB4011

first quick opinion - it's running hot. really hot, without any serious load.