Community discussions

MikroTik App

Search found 16 matches

by amojak
Fri Nov 22, 2019 10:51 pm
Forum: Announcements
Topic: v6.45.7 [stable] is released!
Replies: 104
Views: 38909

Re: v6.45.7 [stable] is released!

6.45.7 fixes the DNS exploit. It also seems to have created a port flapping problem on the CCR1036. What is of interest is that ALL the connected ethernet /SFP ports show the flap simultaneously with the time stamp of when it went "up". but does nto show the down timestamp or add any counter of link...
by amojak
Wed Nov 20, 2019 1:26 pm
Forum: General
Topic: erm what is FW 6.55.6 , no mention of it here yet routers say it is current stable?
Replies: 20
Views: 2214

Re: erm what is FW 6.55.6 , no mention of it here yet routers say it is current stable?

hi, always your helpful self normis. i noticed this last night, all previous emails to support hit a wall, primarly as mikrotik decided to block me from their forum , support and even at one point blocked our IP ranges remember? Just after giving me a l6 licence as reward for being a top contributor...
by amojak
Wed Nov 20, 2019 12:28 pm
Forum: General
Topic: erm what is FW 6.55.6 , no mention of it here yet routers say it is current stable?
Replies: 20
Views: 2214

Re: erm what is FW 6.55.6 , no mention of it here yet routers say it is current stable?

i right so there are no static entries in the dns setup for our core router. our "ISP" is level 3/centurylink and i find it difficult to consider their DNS servers are hacked To add to this this is occuring on every other core MT router on other connections with other DNS servers too. So in summary ...
by amojak
Wed Nov 20, 2019 1:38 am
Forum: General
Topic: erm what is FW 6.55.6 , no mention of it here yet routers say it is current stable?
Replies: 20
Views: 2214

Re: erm what is FW 6.55.6 , no mention of it here yet routers say it is current stable?

i am not installing it but have a copy of what it downloaded, too big to upload here though

routeros-mipsbe-6.55.6.npk
by amojak
Wed Nov 20, 2019 1:27 am
Forum: General
Topic: erm what is FW 6.55.6 , no mention of it here yet routers say it is current stable?
Replies: 20
Views: 2214

Re: erm what is FW 6.55.6 , no mention of it here yet routers say it is current stable?

the update server reports as 185.162.131.116 , in the netherlands.

something is broke as only the stable release exists and the version number is not real it seems.

perhaps somebody at MT needs to investigate this as it could be a nasty fake firmware attack

bill
by amojak
Tue Nov 19, 2019 9:10 pm
Forum: General
Topic: Sudden lost of all admin passwords and admin users
Replies: 11
Views: 1263

Re: Sudden lost of all admin passwords and admin users

6.45.7 , why does upgrade refer to 6.55.6 ??

is this legit or some issue with your update servers?
by amojak
Tue Nov 19, 2019 9:08 pm
Forum: General
Topic: erm what is FW 6.55.6 , no mention of it here yet routers say it is current stable?
Replies: 20
Views: 2214

erm what is FW 6.55.6 , no mention of it here yet routers say it is current stable?

hi,,
as per subject, what is 6.55.6 firmware and why is there no announcement of it?

bill
by amojak
Tue Sep 17, 2019 12:47 pm
Forum: RouterBOARD hardware
Topic: PowerBOX Pro - 4 pair PoE IN
Replies: 10
Views: 3114

Re: PowerBOX Pro - 4 pair PoE IN

hi, An old thread but i was looking to find the same answer. The cost increase in parts is minimal to make POE IN on all 4 pairs, this would make things a lot better for customers who have hardware capable of feeding 4 pairs of power. Ideally a version of the passive injector that supports 4 pair wo...
by amojak
Fri May 31, 2019 2:38 pm
Forum: Announcements
Topic: v6.44.3 [stable] is released!
Replies: 123
Views: 41587

Re: v6.44.3 [stable] is released!

hi, no mention of a recent routing bug we have experienced. Simple static routes stop working, to restore them you disable/re-enable them. Had this happen twice on two routers with 6.44.1 on them. One occurred after a power cycle, the other for no apparent reason at all. Has the dev team come across...
by amojak
Thu May 02, 2019 11:45 am
Forum: RouterBOARD hardware
Topic: RB951Ui-2HnD PoE out failure.
Replies: 5
Views: 1597

Re: RB951Ui-2HnD PoE out failure.

hi all Noticed this thread and have had a few 951's do exactly the same thing recently. the PoE just stops working, the RED LED goes out and nothing brings it back. the router otherwise is working fine. These have all been feeding ~3 watt loads and is proving costly. Perhaps we should dump MT wifi r...
by amojak
Tue Nov 27, 2018 8:48 pm
Forum: General
Topic: 6.44 beta39 ethernet speed - W60G
Replies: 2
Views: 523

Re: 6.44 beta39 ethernet speed - W60G

hi,

oh well, that didn't work, tried 6.34 as well . seems i have a cable issue all of a sudden . does anybody know how to recover from the default password from resetting the config too. I had forgot these have one and I don't have the original sticker to hand.

thanks

bill
by amojak
Tue Nov 27, 2018 8:04 pm
Forum: General
Topic: 6.44 beta39 ethernet speed - W60G
Replies: 2
Views: 523

Re: 6.44 beta39 ethernet speed - W60G

hi,

i found the older beta at > https://download.mikrotik.com/routeros/ ... beta28.npk

will see if that restores it.

Bill
by amojak
Tue Nov 27, 2018 7:54 pm
Forum: General
Topic: 6.44 beta39 ethernet speed - W60G
Replies: 2
Views: 523

6.44 beta39 ethernet speed - W60G

Hi, I thought i would upgrade to the latest beta from beta28 on a pair of LHG 60G links. the upgrade went through, however one end of the link the ethernet port now only syncs at 100 Mbps , in fact the 1000 mbps tick boxes had become unticked! I re-ticked them, applied and no change, rebooted, still...
by amojak
Sat Nov 10, 2018 9:46 pm
Forum: Wireless Networking
Topic: Backup 5GHz link for LHG 60
Replies: 4
Views: 1432

Re: Backup 5GHz link for LHG 60

Hi,

They appear to have removed this in the 6.44 beta :( , no sign of an mcs option ..

bah humbug

I was going to force a link to MCS 0 as it doesn't need the speed of higher rates and this way i am guessing it will be a lot more stable during fluctuations, birds flying past the aerial etc.

Bill
by amojak
Sat Nov 10, 2018 9:20 pm
Forum: Wireless Networking
Topic: LHG 60G experience
Replies: 565
Views: 88572

Re: LHG 60G experience

My 2.6Km link does not want to link up. I'm using 64800 as not totally sure about legalities of 66Ghz in the UK yet. Little bit gutted as I expected at least something. We should be getting up to 70 GHz in the UK , will the hardware support this i wonder? There is no "country code" option at the mo...