Community discussions

Search found 6 matches

by Tommmyz
Mon Sep 09, 2019 7:40 am
Forum: Forwarding Protocols
Topic: RB 3011UiAS dynamic routes missing for VLANS [SOLVED]
Replies: 4
Views: 541

Re: RB 3011UiAS dynamic routes missing for VLANS [SOLVED]

Hello, problem is solved. Downgraded to 6.44.5 (Long-term) firmware and now routing table is ok. Also RB starts now in 30-40 sec instead of 90 sec for v6.45.5 [stable]. Looks like it is a firmware issue. Routes to networks are not active when the router-side interface for that network is down. They ...
by Tommmyz
Sun Sep 08, 2019 7:41 am
Forum: Forwarding Protocols
Topic: RB 3011UiAS dynamic routes missing for VLANS [SOLVED]
Replies: 4
Views: 541

RB 3011UiAS dynamic routes missing for VLANS [SOLVED]

I have RB 3011UiAS and RouterOS 6.45.5. Using new bridge VLAN configuration (one bridge, all interfaces bound to bridge with specified PVID and made vlan interfaces with network adresses for routing between VLANs). Sometimes when I restart the router (power off, power on) my routing table is empty. ...
by Tommmyz
Thu Jul 25, 2019 8:59 am
Forum: General
Topic: Port Mirroring and flow analyzer for CRS326
Replies: 0
Views: 236

Port Mirroring and flow analyzer for CRS326

I need to install packet flow analyzer for a CRS switch. Packet flow analyzer should receive mirrored flow from all ports/VLANs connected to CRS. I have 3 VLANs here (2,3,4): 2: ports 1-9 3: ports 11-14 4: ports 15-20 # feb/07/2019 11:15:26 by RouterOS 6.43.8 # model = CRS326-24G-2S+ /interface brid...
by Tommmyz
Wed Nov 14, 2018 7:44 pm
Forum: General
Topic: Bridge and port VLANs
Replies: 19
Views: 1171

Re: Bridge and port VLANs

What you wrote is exactly as I thought: /interface bridge vlan add bridge=bridge1 tagged=ether1 untagged=ether2,ether3 vlan-ids=20,30 is a shorter form of: /interface bridge vlan add bridge=bridge1 tagged=ether1 untagged=ether2 vlan-ids=20 add bridge=bridge1 tagged=ether1 untagged=ether3 vlan-ids=30...
by Tommmyz
Wed Nov 14, 2018 4:40 pm
Forum: General
Topic: Bridge and port VLANs
Replies: 19
Views: 1171

Re: Bridge and port VLANs

c) Let's say we have: ---- add bridge=bridge1 interface=ether2 hw=yes pvid=20 ingress-filtering=no ---- is it mean that: - if tagged packet with vlan id 30 will enter this port it'll be still processed and directed to bridge (if port belongs to bridge) You can no add an interface to the bridge so t...
by Tommmyz
Wed Nov 14, 2018 11:19 am
Forum: General
Topic: Bridge and port VLANs
Replies: 19
Views: 1171

Bridge and port VLANs

Hi, From https://wiki.mikrotik.com/wiki/Manual:Basic_VLAN_switching#Other_devices_without_a_built-in_switch_chip, we have: /interface bridge add name=bridge1 /interface bridge port add bridge=bridge1 interface=ether1 hw=yes add bridge=bridge1 interface=ether2 hw=yes pvid=20 add bridge=bridge1 interf...