Community discussions

MUM Europe 2020

Search found 26 matches

by dan_99503
Mon May 04, 2015 4:24 am
Forum: General
Topic: TCP Acceleration
Replies: 4
Views: 2675

TCP Acceleration

What about TCP Acceleration?

Many folks using satellite have to buy a second platform (Riverbed, SilverPeak, etc) for this one feature. Any chance we could see this implemented in the Mikrotik in the future?

Thanks,

- Dan
by dan_99503
Tue Feb 24, 2015 4:31 am
Forum: General
Topic: Thundercache
Replies: 20
Views: 8866

Re: Thundercache

I know this is old but I wanted to chime in since no one else has. YES. Thundercache works, if you have a serious bandwidth deficit and at least 100 users it will change your users experience on the Internet. It will become almost as important as your Internet connection. When you turn off the cache...
by dan_99503
Mon Mar 25, 2013 9:51 am
Forum: RouterBOARD hardware
Topic: RB411U v5.24 w/Sierra wireless 7710 LTE card - No RADIO
Replies: 1
Views: 753

Re: RB411U v5.24 w/Sierra wireless 7710 LTE card - No RADIO

I was able to reach the modem via serial terminal on channel 2 but it doesn't work beyond that.

AT
OK
AT+CSQ?
+CME ERROR: operation not allowed
AT+CSQ
+CSQ: 26,99

OK
by dan_99503
Mon Mar 25, 2013 9:04 am
Forum: RouterBOARD hardware
Topic: RB411U v5.24 w/Sierra wireless 7710 LTE card - No RADIO
Replies: 1
Views: 753

RB411U v5.24 w/Sierra wireless 7710 LTE card - No RADIO

Hi, I am working with a new RB411U with a Sierra Wireless 7710 LTE card and sim. I am not getting an interface for the LTE radio. The interface isn't in the router and cannot be added. I did get a new PPPoE interface that is on USB2. Although any attempts to use or initialize this devices always end...
by dan_99503
Sat Oct 13, 2012 1:05 pm
Forum: Beginner Basics
Topic: How to view dynamic address-list entry timeout?
Replies: 2
Views: 753

Re: How to view dynamic address-list entry timeout?

I was just looking for the same thing. I seem to have some entries that don't timeout properly.

- Dan
by dan_99503
Tue Aug 14, 2012 10:16 am
Forum: General
Topic: Feature request - TCP optimalization
Replies: 7
Views: 2511

Re: Feature request - TCP optimalization

I played with TProxy as well, but I wanted it to cache videos and other content. We are testing out Thundercache at the moment with uses Tproxy (completely transparent) and caches video including netflix. I have it setup with 650GB of cache at the moment on a 3Mbps Internet link. It helps a bunch. I...
by dan_99503
Sun Jul 03, 2011 5:17 pm
Forum: General
Topic: Multiple Dial-up modems (56K) via USB on mikrotik
Replies: 2
Views: 900

Re: Multiple Dial-up modems (56K) via USB on mikrotik

Thanks for your reply Egate, I'll avoid going down that path then.

- Dan
by dan_99503
Sun Jun 26, 2011 1:29 pm
Forum: General
Topic: Multiple Dial-up modems (56K) via USB on mikrotik
Replies: 2
Views: 900

Multiple Dial-up modems (56K) via USB on mikrotik

I looked and wasn't able to confirm this. I have a remote location that requires support for four dial-up 56K modems. Is it possible to connect four dial-up modems VIA a USB hub and use them on a Mikrotik router? We currently use a PC with a MOXA serial card and I would like to upgrade it. Also, if ...
by dan_99503
Mon Aug 20, 2007 11:31 am
Forum: General
Topic: 2 Bugs? Problem with large subnet and default route
Replies: 2
Views: 600

Re: 2 Bugs? Problem with large subnet and default route

Thom,

Thanks for your input. The Mikrotik support folks got back with me and it was my mistake. I was not paying close enough attention and put the netmask in for the network and that's why they both failed.
by dan_99503
Sun Aug 19, 2007 3:04 am
Forum: General
Topic: 2 Bugs? Problem with large subnet and default route
Replies: 2
Views: 600

2 Bugs? Problem with large subnet and default route

This looks like a bug in Mikrotik, I am not positive but it should be easy to verify. The ISP has a large subnet 255.255.192.0. The IP assigned to me: IP: 69.178.7.221 MASK: 255.255.192.0 BCAST: 69.178.63.255 (Must be set manually, Mikrotik doesn't set this correctly (bug 1)) Then assign a default r...
by dan_99503
Wed Dec 21, 2005 12:18 am
Forum: General
Topic: Web Proxy problems
Replies: 9
Views: 2601

Upgrades on Mikrotik

Upgrade on Mikrotik are lots of fun. If you go past one year since purchase you can't even install bug fixes. This has nothing to do with upgrading but just putting in the newer version that has the bugs fixed. They should allow us to upgrade within the same version number even after the one year bo...
by dan_99503
Wed Nov 30, 2005 10:41 am
Forum: General
Topic: ARP connectivity problem
Replies: 5
Views: 1156

It is confirmed. The problem is that they didn't disconnect the other router from the LAN segment when the installed the new one *sigh*. The problem is now resolved.

- Dan
by dan_99503
Wed Nov 30, 2005 12:43 am
Forum: General
Topic: ARP connectivity problem
Replies: 5
Views: 1156

Utilization drops to around 5-6KB/sec each direction when the problem occurrs.

I just found out from the field tech that he is not sure they disconnected the old Mikrotik router from the LAN segment! I am having them check that now as that could cause major problems 8(.

- Dan
by dan_99503
Wed Nov 30, 2005 12:04 am
Forum: General
Topic: ARP connectivity problem
Replies: 5
Views: 1156

Craig,

Thanks for the input, I will double check and see if that is what we are running into.

Thanks,

- Dan
by dan_99503
Tue Nov 29, 2005 2:27 pm
Forum: General
Topic: ARP connectivity problem
Replies: 5
Views: 1156

ARP connectivity problem

I just replaced an existing v 2.8.26 router with a faster system running 2.9.8 w/4port NIC (both PC based). It seemed to work ok but I started running into very strange intermittent problem with being able to reach various IP addresses that were local and had entries in the ARP table. The weird part...
by dan_99503
Wed Jul 13, 2005 11:58 am
Forum: General
Topic: Can't get scripts to execute in RC6
Replies: 6
Views: 2124

This is the hack that I wrote to do Dynamic DNS. I modified ChangeIPs original script but haven't been able to get it working 2.9. I'm having a problem with the global variable that keeps track of the previous IP address for comarison. If you set this script to execute every 10 minutes in the schedu...
by dan_99503
Sun Jul 10, 2005 8:35 am
Forum: General
Topic: Transparent Bridge w/ Atheros CM9
Replies: 6
Views: 1848

I'm surprised that that it requires EoIP or WDS. But I guess it's similar to what the other solutions are doing as well.
by dan_99503
Mon Jul 04, 2005 3:39 am
Forum: RouterBOARD hardware
Topic: Hardware suggestions ??? 2.4Ghz CPU and up
Replies: 9
Views: 3997

Do the mini-PCI/PCI adapters work ok in these? How about the 4xMini-PCI adapter?

Thanks,

- Dan
by dan_99503
Tue Jun 28, 2005 5:50 am
Forum: Scripting
Topic: scripting in the void
Replies: 2
Views: 1267

scripting in the void

Ok that sounds livable.. I haven't tried scripting in 2.8.. Thanks.

I have commented and :log'd to solve the problems I was having. The only thing I'm running into now is :global doesn't seem to pass it's contents to/from other scripts.
by dan_99503
Mon Jun 27, 2005 12:42 am
Forum: Scripting
Topic: scripting in the void
Replies: 2
Views: 1267

scripting in the void

I have had to get into scripting on Mikrotik and I'm wondering if I am missing some debugging tools?? If there is one error anywhere in a script it won't output anything. No errors, no message, no info. This is worse than any scripting language I have ever used. I have to comment out lines if it doe...
by dan_99503
Sun Jun 26, 2005 11:04 pm
Forum: General
Topic: Can't get scripts to execute in RC6
Replies: 6
Views: 2124

DDNS script

I have actually modified the script to use the new 2.9 dns-udpate with changeIP. Just getting the script to work is a bear. It seems like you still have to use a script just to get the dynamic IP address of the other interface, I'm surprised it's not built into the new dns-update command? Scripting ...
by dan_99503
Sun Jun 26, 2005 10:47 am
Forum: General
Topic: Can't get scripts to execute in RC6
Replies: 6
Views: 2124

Solved

I figured out several problems I was running into. 1. When I was cut and pasting scripts from my computer to the winbox terminal they were getting corrupted. 2. I am trying to get the dynamic dns script working for changip. As near as I can tell the information returned by the /ip address get comman...
by dan_99503
Sun Jun 26, 2005 8:49 am
Forum: General
Topic: Can't get scripts to execute in RC6
Replies: 6
Views: 2124

Can't get scripts to execute in RC6

I have the latest release candidate and I cannot get scripts to execute at all.

I have tried the simple hello world example from the manual and it won't even execute. The execute couter will not move off of 0.

Have anyone else had this problem?

- Dan
by dan_99503
Wed Jun 15, 2005 1:31 pm
Forum: General
Topic: Cisco br340 and mikrotik
Replies: 2
Views: 821

I believe the BR340 uses a proprietary method when acting as a bridge/AP to another bridge.
by dan_99503
Tue Jun 14, 2005 8:34 am
Forum: General
Topic: Problem with Senao 2511 in AP mode and Cisco 4800/340 client
Replies: 3
Views: 938

The base site has everything turned off and the clients are actually PCMCIA cards in ISA/PCI carriers installed into PCs in most cases. Customers are running a variety of OSs (98-XP) and have direct access to the client card config. It is also very remote with access by airplane only. I know this is...
by dan_99503
Mon Jun 13, 2005 10:37 pm
Forum: General
Topic: Problem with Senao 2511 in AP mode and Cisco 4800/340 client
Replies: 3
Views: 938

Problem with Senao 2511 in AP mode and Cisco 4800/340 client

We purchased another WISP and we are going to upgrade an existing network and would like to eliminate the Cisco AP/bridges that are currently running it. The problem I have run into is throughput and association problems with the Cisco wireless cards when connected to the 2511 in AP mode. I was hopi...