Community discussions

MikroTik App

Search found 25 matches

by chrismal
Mon Feb 22, 2021 8:01 pm
Forum: General
Topic: css326 and rb4011 getting errors with 10G SFP+ uplink
Replies: 10
Views: 769

Re: css326 and rb4011 getting errors with 10G SFP+ uplink

update.
The problem was the FS.com DAC, I got the XS+DA0001 DAC from Mikrotik and it works great.
by chrismal
Sat Jan 16, 2021 6:34 pm
Forum: General
Topic: css326 and rb4011 getting errors with 10G SFP+ uplink
Replies: 10
Views: 769

Re: css326 and rb4011 getting errors with 10G SFP+ uplink

There were problems with using the SFP+ port on the 4011 with DAC cables in the past. The issue has been fixed in RouterOS, but we still use optical connections on 4011s and have no issues.

I would change to optical and see if the FCS errors continue.
Thanks for the suggestion, I will try that.
by chrismal
Sat Jan 16, 2021 5:57 pm
Forum: General
Topic: css326 and rb4011 getting errors with 10G SFP+ uplink
Replies: 10
Views: 769

Re: css326 and rb4011 getting errors with 10G SFP+ uplink

scrap that, 1Rx FCS Error came up, its just 1 but still not good
by chrismal
Sat Jan 16, 2021 4:54 pm
Forum: General
Topic: css326 and rb4011 getting errors with 10G SFP+ uplink
Replies: 10
Views: 769

Re: css326 and rb4011 getting errors with 10G SFP+ uplink

I cleaned the part that goes into the switch, not a great way to clean but I used a cotton cloth, will see if errors will show up, usually I get errors right away, but will see
by chrismal
Sat Jan 16, 2021 4:04 pm
Forum: General
Topic: css326 and rb4011 getting errors with 10G SFP+ uplink
Replies: 10
Views: 769

Re: css326 and rb4011 getting errors with 10G SFP+ uplink

The problem looks to be solved by cleaning the DAC's SFP modules.
by chrismal
Thu Jan 14, 2021 9:47 am
Forum: General
Topic: css326 and rb4011 getting errors with 10G SFP+ uplink
Replies: 10
Views: 769

css326 and rb4011 getting errors with 10G SFP+ uplink

Hi, I got my switch uplinked via 10G DAC Active (DAC fs.com https://www.fs.com/de-en/products/74625 ... &id=147869 ) on the switch I keep getting these error Rx MAC Errors, Rx FCS Errors and Tx Pauses, switch firmware v 2.12.

Do SWOS have SFP+ bugs?

thanks,

regards
by chrismal
Tue Jul 14, 2020 4:04 pm
Forum: Announcements
Topic: SwOS version 2.12 released!
Replies: 89
Views: 48263

Re: SwOS version 2.12 released!

*) fixed problem where switch locked up after a while and only small packets could be sent;

Thank you.

Chris
by chrismal
Tue Jul 14, 2020 3:50 pm
Forum: SwOS
Topic: CSS326-24G-2S+RM hangs until power cycle
Replies: 117
Views: 35936

Re: CSS326-24G-2S+RM hangs until power cycle

Looks like we got the fix :)) , V2.12

*) fixed problem where switch locked up after a while and only small packets could be sent
by chrismal
Tue Jul 14, 2020 3:42 pm
Forum: SwOS
Topic: CSS326-24G-2S+RM hangs until power cycle
Replies: 117
Views: 35936

Re: CSS326-24G-2S+RM hangs until power cycle

@Paternot Adopting Unifi APs means you bind them to your controller and they automatically receive the wifi SSID and settings. @k6ccc Thank you for sharing, I disabled IPV6 on my routerboard as you suggested and tried re adopting my existing AP and did not get a hang, I have another batch to adopt s...
by chrismal
Mon Jul 13, 2020 10:18 am
Forum: SwOS
Topic: CSS326-24G-2S+RM hangs until power cycle
Replies: 117
Views: 35936

Re: CSS326-24G-2S+RM hangs until power cycle

@Nom
Thanks for sharing.
Its not just updating the Unifi gear that knocks the switch but Adopting, I can reproduce this nearly every time I adopt a unified device. Its a shame if this problem does not get fixed as I bought this switch to try out, really hoped to start using Mikrotik switches.
by chrismal
Sat Jul 11, 2020 7:11 am
Forum: SwOS
Topic: CSS326-24G-2S+RM hangs until power cycle
Replies: 117
Views: 35936

Re: CSS326-24G-2S+RM hangs until power cycle

For some strange reason, I can easily reproduce the problem by adopting and upgrading Unifi APs. Yesterday I had to adopt 6 to my controller and the switch hanged on almost all of them.
by chrismal
Sun May 03, 2020 9:50 pm
Forum: SwOS
Topic: CSS326-24G-2S+RM hangs until power cycle
Replies: 117
Views: 35936

Re: CSS326-24G-2S+RM hangs until power cycle

Since I turned off IGMP snooping I have 23 days uptime, do not know if that was the problem, will see how it keeps going.
by chrismal
Sat Mar 28, 2020 12:58 pm
Forum: SwOS
Topic: CSS326-24G-2S+RM hangs until power cycle
Replies: 117
Views: 35936

Re: CSS326-24G-2S+RM hangs until power cycle

Having the exact same problem.
I must reboot the switch every couple of days.
CSS326
SWOS v2.11
by chrismal
Thu Mar 26, 2020 10:16 pm
Forum: RouterOS v7 BETA
Topic: fq_codel or cake in v7
Replies: 62
Views: 20824

Re: fq_codel or cake in v7

Gentle nudge.
I need a new router, choice is 4011 or ER4, one has some features I need and the other has SQM. Please make my decision easier!
I have the same situation.
Another Vote for SQM
by chrismal
Mon Jan 27, 2020 2:46 pm
Forum: General
Topic: Is PPPOE wan single-threaded?
Replies: 4
Views: 983

Re: Is PPPOE wan single-threaded?

Thank you.
You really helped.

Regards

Chris
by chrismal
Mon Jan 27, 2020 12:32 pm
Forum: General
Topic: Is PPPOE wan single-threaded?
Replies: 4
Views: 983

Re: Is PPPOE wan single-threaded?

In ROS packets of single connections are handled by same CPU core. Which makes total sense as this way chances of out-of-order delivery are slim. In case of IPOE, every client connection (TCP or UDP) counts as single connection, meaning that multiple users browsing internet will have many open conn...
by chrismal
Mon Jan 27, 2020 11:29 am
Forum: General
Topic: Is PPPOE wan single-threaded?
Replies: 4
Views: 983

Is PPPOE wan single-threaded?

Hi guys,

Is PPPOE wan single-threaded?

I am testing out a ISP FTTH but uses PPPOE and looks like 1 core gets much higher than the others, I also have another ISP that I was thinking of replacing that is IPOE this uses all cores .

Thanks for any info
by chrismal
Sun Sep 08, 2019 4:55 pm
Forum: General
Topic: RouterOS v7.0beta1 (ARM)
Replies: 203
Views: 78853

Re: RouterOS v7.0beta1 (ARM)

First Thanks to Mikrotik team for their great product. All I would like to say is Implementing a modern AQM would be really great for example fq_codel.
by chrismal
Sun Dec 09, 2018 1:01 am
Forum: General
Topic: Hotspot user manager limit total bandwidth for interface
Replies: 1
Views: 560

Hotspot user manager limit total bandwidth for interface

Hi. I created a hotspot with user manager and all works great. I created a limitation to limit each user to example 1mbps up and 10 down, that also works fine, I created a simple queue to limit the total bandwidth for the Guest vlan to example 50down and 5 up, so each user gets 10/1 but all users do...
by chrismal
Sun Dec 02, 2018 11:10 am
Forum: General
Topic: speedtets using 1 core [SOLVED]
Replies: 7
Views: 1683

Re: speedtets using 1 core [SOLVED]

Thanks hope this will get fixed
by chrismal
Sat Dec 01, 2018 4:22 pm
Forum: General
Topic: speedtets using 1 core [SOLVED]
Replies: 7
Views: 1683

Re: speedtets using 1 core [SOLVED]

Thanks for your detailed and well explained reply. Is this a limitation with Mikrotik? as other routers I used always distributed among all cores even though speed test is a single connection Maybe other routers provide only multiple TCP connection count. Did you noticed differences between speedte...
by chrismal
Sat Dec 01, 2018 3:33 pm
Forum: General
Topic: speedtets using 1 core [SOLVED]
Replies: 7
Views: 1683

Re: speedtets using 1 core [SOLVED]

Thanks for your detailed and well explained reply.

Is this a limitation with Mikrotik? as other routers I used always distributed among all cores even though speed test is a single connection
by chrismal
Fri Nov 30, 2018 9:42 pm
Forum: General
Topic: speedtets using 1 core [SOLVED]
Replies: 7
Views: 1683

speedtets using 1 core [SOLVED]

Hi Guys. First time Mikrotik user and I really like it, I have a HEX to play around and learn before buying the CCR version, I got everything working but I can't understand 1 thing, why is speedtest.net maxing out only 1 core but for example speed test in DSL reports uses all cores? so in speedtest....