Community discussions

MikroTik App

Search found 29 matches

by Nirox
Tue Dec 17, 2019 8:50 am
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself [SOLVED]
Replies: 302
Views: 59369

Re: RB4011: wlan1 disabling itself [SOLVED]

I can also confirm that the issue has not been resolved. Took longer here as well (about 10 days), but one of my devices experienced the issue again just now.

confirm, not resolved. 12 days and same problems :(
by Nirox
Tue Nov 12, 2019 9:02 am
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself [SOLVED]
Replies: 302
Views: 59369

Re: RB4011: wlan1 disabling itself [SOLVED]

Hello. I was update on 6.46beta59 but problem is, with any settings I have "Radar detected" but I'm sure 50-60km no have any aeroport :)
i bet you have a lot of meteorological radars...

Not sure, because my "old" hAP AC with 5Ghz works perfectly in same condition and place.
by Nirox
Tue Nov 12, 2019 8:21 am
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself [SOLVED]
Replies: 302
Views: 59369

Re: RB4011: wlan1 disabling itself [SOLVED]

to deep regret faced the same problem. Made a report at the time of the crash. Sent to the above address. From Nirox. Thank you for contacting us. As I mentioned previously, the fix is only in 6.46beta59 and currently in no other branches. Please upgrade your device and see if the issue still appea...
by Nirox
Mon Nov 11, 2019 7:04 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself [SOLVED]
Replies: 302
Views: 59369

Re: RB4011: wlan1 disabling itself [SOLVED]

to deep regret faced the same problem. Made a report at the time of the crash. Sent to the above address. From Nirox.
by Nirox
Tue Oct 29, 2019 8:09 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself [SOLVED]
Replies: 302
Views: 59369

Re: RB4011: wlan1 disabling itself [SOLVED]

Hello team. Thank you for update. 10h 5Gh work without falling, speed for local resources increase from 25-40Mb\s to 45-55Mb\s and it's more stable. But one question still remains: my "old" hAP AC get 50-55Mb/s on 5Ghz too, by LAN show the same results, so what is the reason to update on RB4011 from...
by Nirox
Thu Oct 10, 2019 9:13 am
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself [SOLVED]
Replies: 302
Views: 59369

Re: RB4011: wlan1 disabling itself [SOLVED]

For the problem to manifest you have to have no device connected to 5GHz wifi for a few hours. Then it "crashes". The title is a bit misleading. The interface doesn't get disabled, in that you don't see it disabled (greyed out) in winbox. It shows up/enabled fine in winbox/cli, but it doesn't trans...
by Nirox
Tue Oct 08, 2019 1:18 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself [SOLVED]
Replies: 302
Views: 59369

Re: RB4011: wlan1 disabling itself [SOLVED]

same problem on my RB4011iGS+5HacQ2HnD,,,,wlan1 interface QCA9984 stop working,,,re-enable stuck on "initializing",,,,,only reboot can make it return to work.
hope mk can fix this....asap
we discussed this more than one year.... asap... no, it's Mikrotik....
by Nirox
Thu Sep 26, 2019 10:50 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself [SOLVED]
Replies: 302
Views: 59369

Re: RB4011: wlan1 disabling itself [SOLVED]

As the original poster of this thread, I can also confirm this isn’t fixed yet. I might not have posted a lot, but I’ve certainly kept up with all the comments made in this thread. I currently do not have a problem with 5GHz WiFi in the RB4011, but a cAP Gi-5acD2nD provisioned via capsman currently...
by Nirox
Wed Sep 11, 2019 3:21 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself [SOLVED]
Replies: 302
Views: 59369

Re: RB4011: wlan1 disabling itself [SOLVED]

After upgrade today to 6.45.6 (stable), i cannot connect to 5GHz. :(

welcome to club :(


You not see network or get message "Password is wrong"?
by Nirox
Wed Sep 04, 2019 8:15 pm
Forum: Wireless Networking
Topic: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz
Replies: 36
Views: 7431

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Made total reset, now I have 40-45MB/s, still less than AC1200, but it's not 11MB/s.... UPD: If I make load on any lan port, WiFi speed decreases to 4-5MB/s, MIMO works not correctly. All new clients get higher priority and old clients get minimum... like result speed very low. I've had enough of th...
by Nirox
Wed Sep 04, 2019 7:59 pm
Forum: Wireless Networking
Topic: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz
Replies: 36
Views: 7431

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

I was update my RB4011, all the problems remained. All my devices when connect to 5Ghz use only 20Mhz channel, I try all possible settings and mode :( With old AC1200 all work on 80Mhz and connect on max. possible for this router speed. I made speed test and got next: Connect to 5Ghz on RB4011 RB401...
by Nirox
Wed Sep 04, 2019 4:17 pm
Forum: Wireless Networking
Topic: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz
Replies: 36
Views: 7431

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

not until now; actually, it's a work in progress to obtain at least wlan1 stability... RB4011 have been available for a year and it still can't do what's written on the box and all the ads. I'd call it false advertising, you are buying device for the specs you need and it's not a cheap device eithe...
by Nirox
Wed Sep 04, 2019 3:33 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself [SOLVED]
Replies: 302
Views: 59369

Re: RB4011: wlan1 disabling itself [SOLVED]

Hello team. Someone already updated RB4011 (wifi) on RouterOS 6.46beta38? Support send me email with next recommendation... In the latest RouterOS 6.46beta38 there was done major improvements to increase the stability, please upgrade the to see if it solves the issue. Please send us the supout.rif f...
by Nirox
Wed Sep 04, 2019 2:54 pm
Forum: Wireless Networking
Topic: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11AC crash interface
Replies: 31
Views: 7276

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11AC crash interface

While I have about 150 Mikrotiks out there as wireless devices... I just can't do it anymore. Just a waste of my time trying to get support to figure out what wrong with their gear. Much like I would never expect a Sony speaker to be worth a $h!+... Mikrotik wireless has let me down too many times ...
by Nirox
Wed Sep 04, 2019 10:12 am
Forum: Wireless Networking
Topic: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz
Replies: 36
Views: 7431

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Thanks bro, I think for me will be better return to "old school" and install hap ac :) RB4011 goes on the shelf.... Y tho? For routing it's a beast, has 10gbps [i couldn't find other SOHO wireless router to have it, at maximum 2.5 or 5gbps!], in 2.4ghs is working excellent... even 5ghz works [no ca...
by Nirox
Wed Sep 04, 2019 9:02 am
Forum: Wireless Networking
Topic: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz
Replies: 36
Views: 7431

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Has anybody actually managed to get 160MHz AC mode running, with all chains enabled, on RB4011? And not just running empty AP, actually connect with phone/notebook so it shows in registration table it actually uses 160MHz x 4 chains? Anyone? not until now; actually, it's a work in progress to obtai...
by Nirox
Tue Sep 03, 2019 8:23 pm
Forum: Wireless Networking
Topic: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz
Replies: 36
Views: 7431

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Has anyone found a solution to the problem RB4011? Now I’m use test version and get new problem - very slow speed in local network. I think maybe my RB4011 defective?! Problem is I can’t return this item....
by Nirox
Fri Jul 19, 2019 5:31 pm
Forum: Wireless Networking
Topic: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz
Replies: 36
Views: 7431

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

On 6.45.2 I can get 35-50Mb/sec (50 maximum) after update FW on WRT1200AC (I used old...upsss) I can get 70-75Mb/sec.

I think in my case - I finished with Mikrotik like priority brand in my work and personal use. This is terrible. :(
by Nirox
Fri Jul 19, 2019 5:10 pm
Forum: Wireless Networking
Topic: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz
Replies: 36
Views: 7431

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

No, problem not solved . 5GHz working VERY slow with local resources. I installed old WRT1200AC and made test. I got 68-75MB/sec but if I use RB4011 15MB/sec this is maximum speed. Guys, what am I doing wrong? RB4011 and WRT1200AC work in bridge mode. Plz help :( I will try to update on 6.45.2 and ...
by Nirox
Fri Jul 19, 2019 5:04 pm
Forum: Wireless Networking
Topic: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz
Replies: 36
Views: 7431

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

No, problem not solved. 5GHz working VERY slow with local resources.

I installed old WRT1200AC and made test. I got 68-75MB/sec but if I use RB4011 15MB/sec this is maximum speed.

Guys, what am I doing wrong? RB4011 and WRT1200AC work in bridge mode.

Plz help :(
by Nirox
Tue Jul 16, 2019 9:11 pm
Forum: Wireless Networking
Topic: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz
Replies: 36
Views: 7431

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Hi team! Sorry but you are kidding?? On last fw 5Ghz it's killed all speed. ALL! WTF? Now I have 6.45.1 fw and in properties I see 1053 Mbs but real speed not more 5-6Mb/s Who you fired? You have problems by problems.... P.S. Now I have tender for office on 350 user and I think need think twice bef...
by Nirox
Tue Jul 16, 2019 9:03 pm
Forum: Wireless Networking
Topic: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz
Replies: 36
Views: 7431

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Hi team! Sorry but you are kidding?? On last fw 5Ghz it's killed all speed. ALL! WTF? Now I have 6.45.1 fw and in properties I see 1053 Mbs but real speed not more 5-6Mb/s Who you fired? You have problems by problems.... P.S. Now I have tender for office on 350 user and I think need think twice befo...
by Nirox
Tue Feb 26, 2019 12:29 pm
Forum: Wireless Networking
Topic: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz
Replies: 36
Views: 7431

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

I tried everything, besides buying another router and another brand. Mikrotik RB4011 - buying it is a huge mistake :( not quite necessarily, probably it's a software problem that could be fixed sometimes.\ as a matter of hardware, 4011 seems to be superior of other most expensive models. and it has...
by Nirox
Tue Feb 26, 2019 10:25 am
Forum: Wireless Networking
Topic: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz
Replies: 36
Views: 7431

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Guys i also get this device and updated my laptop wireless card to AC 9260 which is supporting 160MHZ. But when i am changing channel on my mikrotik to 160MHZ ( 5GHz network ) the SSID not visible to client. Any ideas how i can get the more speed and use 160mhz channel? Also wifi analyzer showing a...
by Nirox
Thu Dec 27, 2018 6:17 pm
Forum: Wireless Networking
Topic: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz
Replies: 36
Views: 7431

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

You can try to enable 80+80mhz option so your old clients would be able to connect as well. You can do that by selecting 20/40/80mhz option with specifying the secondary channel. You can leave the secondary channel auto so it finds the best channel. But again, it all depends if your clients support...
by Nirox
Thu Dec 27, 2018 12:49 pm
Forum: Wireless Networking
Topic: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz
Replies: 36
Views: 7431

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Maybe backward compatibility? ;)
by Nirox
Thu Dec 27, 2018 4:47 am
Forum: Wireless Networking
Topic: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz
Replies: 36
Views: 7431

Re: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Maybe someone from Mikrotik team can explain this situation? Hello!!! :)
by Nirox
Mon Dec 17, 2018 3:03 pm
Forum: Wireless Networking
Topic: RB4011 slow WiFi
Replies: 10
Views: 3740

Re: RB4011 slow WiFi

Hi team! One question: I have brand new Mikrotik RB4011iGS+5HacQ2HnD (international version) and I try setup WiFi 5Ghz with 160mhz. And have next situation: when I turn on 20/40/80/160 Mhz Ceeeeeee and apply settings I can't see my WiFi network. I check with iPhone 7 Plus, iPhone 8 Plus, Macbook Pro...
by Nirox
Mon Dec 17, 2018 12:07 am
Forum: Wireless Networking
Topic: Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz
Replies: 36
Views: 7431

Mikrotik RB4011iGS+5HacQ2HnD and WiFi 802.11 AC 160mhz

Hi team! One question: I have brand new Mikrotik RB4011iGS+5HacQ2HnD (international version) and I try setup WiFi 5Ghz with 160mhz. Have next situation: when I turn on 20/40/80/160 Mhz Ceeeeeee and apply settings I can't see my WiFi network. I check with iPhone 7 Plus, iPhone 8 Plus, Macbook Pro 201...