Community discussions

Search found 11 matches

by jimlill
Tue Jan 15, 2019 1:08 am
Forum: Beginner Basics
Topic: RB4011iGS: No 'Microtik' wireless network to connect to for configuration?
Replies: 9
Views: 690

Re: RB4011iGS: No 'Microtik' wireless network to connect to for configuration?

So I am in, updated and all is well. But.... it was not right when I got it from the box new.
by jimlill
Mon Jan 14, 2019 7:03 pm
Forum: Beginner Basics
Topic: RB4011iGS: No 'Microtik' wireless network to connect to for configuration?
Replies: 9
Views: 690

Re: RB4011iGS: No 'Microtik' wireless network to connect to for configuration?

Which LED flashes? The per port ACT LEDs or the SFP+ one? Not clear in any docs I have seen.
by jimlill
Mon Jan 14, 2019 2:34 pm
Forum: Beginner Basics
Topic: RB4011iGS: No 'Microtik' wireless network to connect to for configuration?
Replies: 9
Views: 690

Re: RB4011iGS: No 'Microtik' wireless network to connect to for configuration?

I had to set it aside... it got to be a full time job. I was encouraged to know I was not the only one with this issue, but further discouraged we both have similar problems. Is a full-reset not a FULL-RESET? I have yet to see anything on WiFi!
by jimlill
Fri Jan 04, 2019 1:20 pm
Forum: Beginner Basics
Topic: RB4011iGS+5HacQ2HnD-IN-US first time troubles
Replies: 14
Views: 1203

Re: RB4011iGS+5HacQ2HnD-IN-US first time troubles

Since out of the box, I have never seen any WiFi from the thing using a WiFi analyzer. A clue?
by jimlill
Thu Jan 03, 2019 5:48 pm
Forum: Beginner Basics
Topic: RB4011iGS+5HacQ2HnD-IN-US first time troubles
Replies: 14
Views: 1203

Re: RB4011iGS+5HacQ2HnD-IN-US first time troubles

is the flashing SFP+ LED the equiv. of the ACT with regards to the reset and button release?
by jimlill
Thu Jan 03, 2019 1:34 pm
Forum: Beginner Basics
Topic: RB4011iGS+5HacQ2HnD-IN-US first time troubles
Replies: 14
Views: 1203

Re: RB4011iGS+5HacQ2HnD-IN-US first time troubles

I just want to do a fullreset to get it back to where I started out of the box.
by jimlill
Wed Jan 02, 2019 8:22 pm
Forum: Beginner Basics
Topic: RB4011iGS+5HacQ2HnD-IN-US first time troubles
Replies: 14
Views: 1203

Re: RB4011iGS+5HacQ2HnD-IN-US first time troubles

I did as much reading as I could both with the sparse supplied docs and what was online before and during my efforts!! I have winbox v3.18, I fail to see a safe mode. FWIW, been doing router stuff etc. since 1989 but I am not an "IT Professional"
by jimlill
Wed Jan 02, 2019 7:14 pm
Forum: Beginner Basics
Topic: RB4011iGS+5HacQ2HnD-IN-US first time troubles
Replies: 14
Views: 1203

RB4011iGS+5HacQ2HnD-IN-US first time troubles

Just got a new unit and tried to install it per every router I have done, many brands etc. No luck so installed winbox and got in once then did something and now locked out. Yes I am following the RESET procedure, which is generic and does not exactly help on this box in understanding which LED.
by jimlill
Wed Dec 26, 2018 9:51 pm
Forum: Wireless Networking
Topic: RB4011 Wireless rack ears?
Replies: 1
Views: 245

RB4011 Wireless rack ears?

Is the wireless unit supplied with rack mounting ears?

Ref: MikroTik RB4011iGS+5HacQ2HnD-IN