Community discussions

MikroTik App

Search found 104 matches

by roe1974
Thu Jun 04, 2020 5:44 pm
Forum: Beginner Basics
Topic: ltAp .. assign APN to Sim Slot ... howto ?
Replies: 12
Views: 566

Re: ltAp .. assign APN to Sim Slot ... howto ?

ok, i will try this way :-)
thx !!!!
by roe1974
Thu Jun 04, 2020 5:42 pm
Forum: Announcements
Topic: v6.47 [stable] is released!
Replies: 111
Views: 15673

Re: v6.47 [stable] is released!

where did you get the "the proper root cert for cloudflare-dns.com" ?
Richard
by roe1974
Thu Jun 04, 2020 5:17 pm
Forum: Beginner Basics
Topic: ltAp .. assign APN to Sim Slot ... howto ?
Replies: 12
Views: 566

Re: ltAp .. assign APN to Sim Slot ... howto ?

one final question ......
my main sim card disconnects and connects every 12 hours (due to billing information) ... how can i prevent the SWAP to the other sim card in this case ?
Richard
by roe1974
Thu Jun 04, 2020 1:14 pm
Forum: Beginner Basics
Topic: ltAp .. assign APN to Sim Slot ... howto ?
Replies: 12
Views: 566

Re: ltAp .. assign APN to Sim Slot ... howto ?

thx !!!!!
Richard
by roe1974
Thu Jun 04, 2020 12:44 pm
Forum: Beginner Basics
Topic: ltAp .. assign APN to Sim Slot ... howto ?
Replies: 12
Views: 566

Re: ltAp .. assign APN to Sim Slot ... howto ?

great idea :-)
you put the "swap code" in the "DOWN" tab ?
by roe1974
Thu Jun 04, 2020 12:21 pm
Forum: Beginner Basics
Topic: ltAp .. assign APN to Sim Slot ... howto ?
Replies: 12
Views: 566

Re: ltAp .. assign APN to Sim Slot ... howto ?

looks perfect....
but where is the query if the internet is down or not ?
richard
by roe1974
Thu Jun 04, 2020 11:31 am
Forum: Beginner Basics
Topic: ltAp .. assign APN to Sim Slot ... howto ?
Replies: 12
Views: 566

Re: ltAp .. assign APN to Sim Slot ... howto ?

do you have the script for me :-) ?
thx, richard
by roe1974
Thu Jun 04, 2020 10:22 am
Forum: Beginner Basics
Topic: ltAp .. assign APN to Sim Slot ... howto ?
Replies: 12
Views: 566

ltAp .. assign APN to Sim Slot ... howto ?

i have two sim cards in my ltAP and want to change the card in winbox from remote.
They both have different APNs .. how can i assign the correct APN to SIM Slot up and down ?
is this possible ?

Richard
by roe1974
Wed Jun 03, 2020 4:20 pm
Forum: RouterBOARD hardware
Topic: R11e-LTE v016 bug
Replies: 3
Views: 1777

Re: R11e-LTE v016 bug

v017 is here ;-)
by roe1974
Tue Jun 02, 2020 8:00 pm
Forum: Announcements
Topic: v6.47 [stable] is released!
Replies: 111
Views: 15673

Re: v6.47 [stable] is released!

Same was allready with 6.46.5 (script list)
by roe1974
Tue May 19, 2020 12:46 pm
Forum: Announcements
Topic: Winbox v3.24 released!
Replies: 39
Views: 11623

Re: Winbox v3.24 released!

No sorry....it is every 2nd time you connect
connect rb4011 .... changelog OK ... closing winbox .... connect rb4011 .... changelog NOT OK .... closing winbox .... connect rb4011 .... changelog OK .... and so on
by roe1974
Tue May 19, 2020 12:30 pm
Forum: Announcements
Topic: Winbox v3.24 released!
Replies: 39
Views: 11623

Re: Winbox v3.24 released!

New Winbox shows strange changelog in "system -> packages" for stable tree ??!?!?!? The error comes after "clear cache" only on the first device you connect after downloading descriptors. On other devices the changelog is OK. It stays strange only on the first connected device after performing a "cl...
by roe1974
Thu Mar 12, 2020 11:49 am
Forum: Announcements
Topic: Winbox v3.22 released!
Replies: 117
Views: 45135

Re: Winbox v3.22 released!

We have repeated the issue. It happens if Windows window scaling is used together with Winbox zoom. Autosave no longer works. We will try to fix it ASAP.
thx a lot !
by roe1974
Wed Mar 11, 2020 11:10 pm
Forum: Announcements
Topic: Winbox v3.22 released!
Replies: 117
Views: 45135

Re: Winbox v3.22 released!

tested another machine (Also Lenovo Laptop) with same Win10 Version .... same issue :( I have on both laptops german localization ..... Richard OK ... Windows 10 Display scale factor set to 100% and there is no problem. when i set the scale to 125% or 150% (as i use the notebook) the issue is back ...
by roe1974
Wed Mar 11, 2020 9:18 pm
Forum: Announcements
Topic: Winbox v3.22 released!
Replies: 117
Views: 45135

Re: Winbox v3.22 released!

tested another machine (Also Lenovo Laptop) with same Win10 Version .... same issue :(
I have on both laptops german localization .....

Richard
by roe1974
Wed Mar 11, 2020 3:29 pm
Forum: Announcements
Topic: Winbox v3.22 released!
Replies: 117
Views: 45135

Re: Winbox v3.22 released!

Can you please send this session file to support@mikrotik.com?
FYI:
MikroTik support #[SUP-10870]
Richard
by roe1974
Wed Mar 11, 2020 3:28 pm
Forum: Announcements
Topic: Winbox v3.22 released!
Replies: 117
Views: 45135

Re: Winbox v3.22 released!

session window full-screen works and is saved......
but all between "wrong-small-size" window and full-screen is not saved.....
Richard
by roe1974
Wed Mar 11, 2020 3:11 pm
Forum: Announcements
Topic: Winbox v3.22 released!
Replies: 117
Views: 45135

Re: Winbox v3.22 released!

Can you please send this session file to support@mikrotik.com?
mail sent :-)
br, Richard
by roe1974
Wed Mar 11, 2020 2:53 pm
Forum: Announcements
Topic: Winbox v3.22 released!
Replies: 117
Views: 45135

Re: Winbox v3.22 released!

did winbox re-create those deleted files? meaning, did winbox actually save something new in session file? yes ... new files are here back to 3.20 .. everything is normal .... window positioning works..... then back again to 3.22 .... opening first time the winobox ... position OK ... opening first...
by roe1974
Wed Mar 11, 2020 2:34 pm
Forum: Announcements
Topic: Winbox v3.22 released!
Replies: 117
Views: 45135

Re: Winbox v3.22 released!

i deleted all files in C:\Users\xxxx\AppData\Roaming\Mikrotik\Winbox\sessions and C:\Users\xxxx\AppData\Roaming\Mikrotik\Winbox and started winbox from stretch.
issue persists .....
OS: Windows 10 Version 1909 (Build 18363.719)

Richard
by roe1974
Wed Mar 11, 2020 1:28 pm
Forum: Announcements
Topic: Winbox v3.22 released!
Replies: 117
Views: 45135

Re: Winbox v3.22 released!

Is the only problem the size? Are, for example, opened windows re-opened? Are you sure that you have launched WinBox loader with administrator privilegies, session is selected on WinBox loader before you access router (is not set to "<none>")? yes, only problem is the size when i have rezized the s...
by roe1974
Wed Mar 11, 2020 12:59 pm
Forum: Announcements
Topic: Winbox v3.22 released!
Replies: 117
Views: 45135

Re: Winbox v3.22 released!

auto-save is enabled ..... also tried save it manually .... no change :(
PS: Also winbox itself starts every time on the left corner of the desktop ......
System: Windows 10(1909) 64Bit
by roe1974
Wed Mar 11, 2020 12:50 pm
Forum: Announcements
Topic: Winbox v3.22 released!
Replies: 117
Views: 45135

Re: Winbox v3.22 released!

winbox64 is always opnening in a small window.....see picture :-(
Unbenannt.JPG
by roe1974
Mon Feb 24, 2020 5:19 pm
Forum: Beginner Basics
Topic: Block one client (cam) for tcp/dns requests ..... use LAN only
Replies: 4
Views: 1387

Re: Block one client (cam) for tcp/dns requests ..... use LAN only

yes, pihole and cam is in the same network.
good idea... but how can i change the dns resolver only for the cam to the router and then block DNS requests / traffic to WAN in the firewall ?
DNS is now set in DHCP Server -> Network ..... for all devices

richard
by roe1974
Mon Feb 24, 2020 2:39 pm
Forum: Beginner Basics
Topic: Block one client (cam) for tcp/dns requests ..... use LAN only
Replies: 4
Views: 1387

Block one client (cam) for tcp/dns requests ..... use LAN only

Hello I am using a cam in my LAN (192.168.0.19). I want to limit traffic from this cam to LAN only. I have two pi-holes as DNS (192.168.0.2, 192.168.0.3) i allready blocked the traffic to WAN with add action=drop chain=forward out-interface-list=WAN protocol=tcp src-address=192.168.0.19 how can i dr...
by roe1974
Thu Feb 20, 2020 9:13 pm
Forum: Announcements
Topic: v6.45.8 [long-term] is released!
Replies: 87
Views: 60735

Re: v6.45.8 [long-term] is released!

After 20d online the 5GHz Wlan stops working again on my RB4011iGS+5HacQ2HnD-IN. The devices can not connect ... in winbox the interface is not running anymore. Only a reboot brings the interface back.
So there is no improvement with 6.45.8 with arm device RB4011iGS+5HacQ2HnD-IN.
:(
Richard
by roe1974
Thu Jan 30, 2020 1:20 pm
Forum: Announcements
Topic: v6.45.8 [long-term] is released!
Replies: 87
Views: 60735

Re: v6.45.8 [long-term] is released!

ltAP mini & RB4011iGS+5HacQ2HnD-IN on 6.45.8 ... so far .. so good ;-)
by roe1974
Wed Jan 29, 2020 2:26 pm
Forum: General
Topic: Allow Ethernet interface with specific MAC address only
Replies: 16
Views: 8031

Re: Allow Ethernet interface with specific MAC address only

is it possible to allow two MAC adresses on one port with bridge filter ?

regards, Richard
by roe1974
Mon Jan 20, 2020 12:07 pm
Forum: General
Topic: RB4011 ... same mac address sfp-sfplus1 and wlan1 ... solution for 6.44.6 ?
Replies: 1
Views: 415

RB4011 ... same mac address sfp-sfplus1 and wlan1 ... solution for 6.44.6 ?

Hello

I still have the issue of same mac address sfp-sfplus1 and wlan1 on my RB4011iGS+5HacQ2HnD-IN.
Is there a solution for 6.44.6 ?
On 6.46.2 i could do a "/interface wireless reset-configuration wlan1" to solve this problem ... not ?

Richard
by roe1974
Wed Dec 04, 2019 4:14 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself [SOLVED]
Replies: 302
Views: 59298

Re: RB4011: wlan1 disabling itself [SOLVED]

Problem is fix in 6.44.6 or only beta? Currently only in 6.46beta59, but the fix will be added to the next long-term and stable releases Hello team. Thank you for update. 10h 5Gh work without falling, speed for local resources increase from 25-40Mb\s to 45-55Mb\s and it's more stable. But one quest...
by roe1974
Wed Dec 04, 2019 3:57 pm
Forum: General
Topic: Winbox 3.20 ... 5GHz Wireless channels ... double entry 5180 ?
Replies: 0
Views: 483

Winbox 3.20 ... 5GHz Wireless channels ... double entry 5180 ?

Hello

Why ist the entry 5180 for example double in the list (also 5260)? ... see picture

thx Richard
by roe1974
Tue Dec 03, 2019 11:50 am
Forum: General
Topic: Winbox 3.20 -> IP/Firewall -> Adress Lists ... Filter "contains" Problem !
Replies: 1
Views: 392

Winbox 3.20 -> IP/Firewall -> Adress Lists ... Filter "contains" Problem !

Hello When i want to filter the adress Lists in IP/Firewall -> Adress Lists and use for example "Comment" + "contains" and i filter for "FRA" (from "FRANCE") then i get all entries. But when i use "Address" + "contains" and i filter for "195.154" i got no entry ?? .. when i filter for "195.154.0.0/1...
by roe1974
Thu Nov 14, 2019 10:40 pm
Forum: Beginner Basics
Topic: Virtual wireless AP .. one is R and one is RS ... ?
Replies: 2
Views: 571

Re: Virtual wireless AP .. one is R and one is RS ... ?

thx for the info !
Richard
by roe1974
Thu Nov 14, 2019 5:30 pm
Forum: Beginner Basics
Topic: Virtual wireless AP .. one is R and one is RS ... ?
Replies: 2
Views: 571

Virtual wireless AP .. one is R and one is RS ... ?

Hi

I have two virtual wireless APs .... one is part of the bridge, the other not (guest WLAN)
The Guest AP shows only "R", the other one (part of the bridge) shows "RS" ...
Is this because of the bridge ?

thx, Richard
by roe1974
Sun Nov 10, 2019 6:00 pm
Forum: General
Topic: OpenVPN and CRL with Mirotik selfsigned certificates.....
Replies: 0
Views: 487

OpenVPN and CRL with Mirotik selfsigned certificates.....

Hi
I have to renew my certificates. I want to use CRL this time.
two questions:
1) can i use a DNS name (xxx.xxx.dyndns.org) for the crl-host while signing ?
2) which ports must be open to use mikrotik router as CRL Host ?

thx, Richard
by roe1974
Wed Nov 06, 2019 11:24 am
Forum: Announcements
Topic: v6.44.6 [long-term] is released!
Replies: 54
Views: 44278

Re: v6.44.6 [long-term] is released!

Hello

Is this point from 6.45.1 stable allready implemented in longterm Version ?

*) rb4011 - fixed MAC address duplication between sfp-sfpplus1 and wlan1 interfaces (wlan1 configuration reset required)

thx for info, Richard
by roe1974
Tue Nov 05, 2019 11:57 am
Forum: General
Topic: RBGPOE usable with LtAP mini ?? (enclosed injector has bad quality)
Replies: 0
Views: 454

RBGPOE usable with LtAP mini ?? (enclosed injector has bad quality)

Hello
I have some problems with the POE injector delivered with the LtAP Mini.
I have allready the second one which is broken.
I have now bought the RBGPOE. This model is obviously better processed. Especially the network cable is much thicker.
Can i use this one with the LtAP ?

Richard
by roe1974
Sat Nov 02, 2019 8:04 pm
Forum: General
Topic: LtAP with 6.44.6 ... problems on eth with up/down/up/down .....
Replies: 0
Views: 574

LtAP with 6.44.6 ... problems on eth with up/down/up/down .....

there must be a problem with LtAP and 6.44.6 and the Ethernet Port...... i have a raspberry connected to eth0 (the LtAP is powered over POE) .... everytime when i restart the raspi ... i see a eth up/down/up/down ... and no DHCP IP is assigned. When i disable the eth port for 1-2 minutes on the LtAP...
by roe1974
Sat Nov 02, 2019 11:44 am
Forum: Announcements
Topic: v6.44.6 [long-term] is released!
Replies: 54
Views: 44278

Re: v6.44.6 [long-term] is released!

can i downgrade when routerboard firmware is allready on 6.44.6 ?
richard
by roe1974
Sat Nov 02, 2019 9:59 am
Forum: Announcements
Topic: v6.44.6 [long-term] is released!
Replies: 54
Views: 44278

Re: v6.44.6 [long-term] is released!

there must be a problem with LtAP and 6.44.6 i have a raspberry connected to eth0 (the LtAP is powered over POE) .... everytime when i restart the raspi ... i see a eth up/down/up/down ... and no DHCP IP is assigned. When i disable the eth port for 1-2 minutes .... then enable the eth port ... then ...
by roe1974
Sat Nov 02, 2019 7:54 am
Forum: Announcements
Topic: v6.44.6 [long-term] is released!
Replies: 54
Views: 44278

Re: v6.44.6 [long-term] is released!

is there a deeper loging possibility on mikrotik ? i just see eth interface down / eth interface up / down / up ....
after a while the interface is up and the connection stable until next reboot from raspi
richard
by roe1974
Fri Nov 01, 2019 11:45 am
Forum: Announcements
Topic: v6.44.6 [long-term] is released!
Replies: 54
Views: 44278

Re: v6.44.6 [long-term] is released!

I had a problem after upgrade on LtAP with DHCP Server and the raspberry on the ETH Port. I took 2-3 LtAP reboots so that the Raspberry finally got a IP adresse from DHCP ( always ETH down/ETH up/ETH down/ETH up ....) Richard Those are symptoms of no synchronization between the two ethernet interfa...
by roe1974
Thu Oct 31, 2019 10:15 pm
Forum: Announcements
Topic: v6.44.6 [long-term] is released!
Replies: 54
Views: 44278

Re: v6.44.6 [long-term] is released!

same problem after each reboot of the raspi :-(
by roe1974
Thu Oct 31, 2019 4:16 pm
Forum: Announcements
Topic: v6.44.6 [long-term] is released!
Replies: 54
Views: 44278

Re: v6.44.6 [long-term] is released!

I had a problem after upgrade on LtAP with DHCP Server and the raspberry on the ETH Port.
I took 2-3 LtAP reboots so that the Raspberry finally got a IP adresse from DHCP ( always ETH down/ETH up/ETH down/ETH up ....)

Richard
by roe1974
Thu Oct 31, 2019 2:35 pm
Forum: Announcements
Topic: v6.45.7 [stable] is released!
Replies: 104
Views: 38999

Re: v6.45.7 [stable] is released!

SORRY WRONG HERE .... i use 6.44.6 longterm

I had a problem after upgrade on LtAP with DHCP Server and the raspberry on the ETH Port.
I took 2-3 LtAP reboots so that the Raspberry finally got a IP adresse from DHCP ( always ETH down/ETH up/ETH down/ETH up ....)

Richard
by roe1974
Fri Oct 18, 2019 1:25 pm
Forum: General
Topic: Certificate "invalid before"/"expires after" .. difference why ?
Replies: 13
Views: 1272

Re: Certificate "invalid before"/"expires after" .. difference why ?

btw .. is there a way to extend the certificate in routerOS ? ... or is the only way to make a new one with longer term ?

Richard
by roe1974
Fri Oct 18, 2019 1:12 pm
Forum: General
Topic: Certificate "invalid before"/"expires after" .. difference why ?
Replies: 13
Views: 1272

Re: Certificate "invalid before"/"expires after" .. difference why ?

@krisjanisj
mail sent
regards Richard
by roe1974
Fri Oct 18, 2019 1:05 pm
Forum: General
Topic: Certificate "invalid before"/"expires after" .. difference why ?
Replies: 13
Views: 1272

Re: Certificate "invalid before"/"expires after" .. difference why ?

in terminal the details are right:

...........................invalid-before=dec/02/2018 11:10:42 invalid-after=dec/02/2019 11:10:42 expires-after=6w2d23h8m21s
6w = 6weeks .. right ?

so it's a webfig/winbox problem ?????

@krisjanisj
do you still need supout + cert ?

Richard
by roe1974
Fri Oct 18, 2019 12:37 pm
Forum: General
Topic: Certificate "invalid before"/"expires after" .. difference why ?
Replies: 13
Views: 1272

Re: Certificate "invalid before"/"expires after" .. difference why ?

ok i can send you the supout.rif and the webfig certificate (same issue there)
But i need an urgent info if the expire date is the right one or the day counter !
Richard
by roe1974
Fri Oct 18, 2019 12:06 pm
Forum: General
Topic: Certificate "invalid before"/"expires after" .. difference why ?
Replies: 13
Views: 1272

Re: Certificate "invalid before"/"expires after" .. difference why ?

here a screenshot of the client certificate on the LtAP (genrated on the RB4011 and imported in the LtAP)
Unbenannt.JPG
The 26 Dec. is not in 6 days ?!?!??!!?!?

Richard
by roe1974
Fri Oct 18, 2019 11:42 am
Forum: General
Topic: Certificate "invalid before"/"expires after" .. difference why ?
Replies: 13
Views: 1272

Re: Certificate "invalid before"/"expires after" .. difference why ?

same thing in wegfig:
Unbenannt.PNG
Screenshot is about 2 hours later .... and the time in mikrotik for the certificate has about 4,5 hours past ?!?!?!?!?

Richard
by roe1974
Fri Oct 18, 2019 9:06 am
Forum: General
Topic: Certificate "invalid before"/"expires after" .. difference why ?
Replies: 13
Views: 1272

Re: Certificate "invalid before"/"expires after" .. difference why ?

Hello 1) Is this locally generated or imported certificate? It is generated locally on mikrotik router 2) Is Your routers time set correctly and its showing precise time? yes, time and date is correct When i reboot the router, all entries are correct (also the entrie "Expires After") Over the time, ...
by roe1974
Thu Oct 17, 2019 2:41 pm
Forum: General
Topic: Certificate "invalid before"/"expires after" .. difference why ?
Replies: 13
Views: 1272

Certificate "invalid before"/"expires after" .. difference why ?

Hello
Why there is a difference between "invalid before"/"expires after" ???
See the picture ..... which one is right ?
Unbenannt.JPG
Richard
by roe1974
Thu Sep 19, 2019 10:59 am
Forum: Scripting
Topic: ppp profile -> scripts .... run as certain user
Replies: 9
Views: 3155

Re: ppp profile -> scripts .... run as certain user

i have a special user ("root") for a ssh (Key based) call to an raspian like
What is your goal with this? why call the PI?
i want to reboot the raspian via ssh when OVPN was down/up...... comand ist "/sbin/reboot"
so ican execute the script in ppp profile as user root ?

Richard
by roe1974
Sat Sep 14, 2019 10:59 pm
Forum: Scripting
Topic: ppp profile -> scripts .... run as certain user
Replies: 9
Views: 3155

Re: ppp profile -> scripts .... run as certain user

ok thx !
i will try this way :)
richard
by roe1974
Sat Sep 14, 2019 10:19 pm
Forum: Scripting
Topic: ppp profile -> scripts .... run as certain user
Replies: 9
Views: 3155

Re: ppp profile -> scripts .... run as certain user

i want to deploy a ssh comand .... not possible ?
richard
by roe1974
Sat Sep 14, 2019 9:31 pm
Forum: Scripting
Topic: ppp profile -> scripts .... run as certain user
Replies: 9
Views: 3155

ppp profile -> scripts .... run as certain user

Hello In ppp profile->scripts there is a possibility to run script "On up" / "On down" Which Mikrotik User is running/executing the script code there ? i have a special user ("root") for a ssh (Key based) call to an raspian like /system ssh xxx.xxx.xxx.xxx user=root This works only ssh key based whe...
by roe1974
Mon Sep 02, 2019 5:42 pm
Forum: General
Topic: LtAP SIM change ... and APN change ?!?!?
Replies: 3
Views: 1956

Re: LtAP SIM change ... and APN change ?!?!?

thx !
by roe1974
Sat Aug 17, 2019 4:03 pm
Forum: General
Topic: LtAP SIM change ... and APN change ?!?!?
Replies: 3
Views: 1956

LtAP SIM change ... and APN change ?!?!?

Hi I use this script for failover and change beetween the two SIM Cards: https://github.com/strobil/ltap-mini-dualsim-failover/blob/master/failoverScript.rsc But now i have two SIM cards with differnet APNs ... how i can change the APN after SIM change ? this comand works basically.... /interface lt...
by roe1974
Fri Jul 19, 2019 6:51 pm
Forum: General
Topic: ovpn - added "verify-server-certificate" parameter for OVPN client (CVE-2018-10066);
Replies: 1
Views: 833

ovpn - added "verify-server-certificate" parameter for OVPN client (CVE-2018-10066);

Hi

i use certicates created on RB4011
i have an ovpn connection from a ltAP to the RB4011
so if i upgrade the ltAP (have to do this remotly) ... this parameter is default on or off ?

thx

Richard
by roe1974
Mon Jul 15, 2019 5:29 pm
Forum: Beginner Basics
Topic: Partitions on RB4011 ?
Replies: 0
Views: 469

Partitions on RB4011 ?

Hi

Does the RB4011 support partitions for fail-over ?

thx, Richard
by roe1974
Thu Jul 11, 2019 6:56 pm
Forum: Announcements
Topic: v6.44.5 [long-term] is released!
Replies: 100
Views: 48681

Re: v6.44.5 [long-term] is released!

perhaps this could affect me:

*) ovpn - added "verify-server-certificate" parameter for OVPN client (CVE-2018-10066);

i use certicates created on RB4011
i have an ovpn connection from a ltAP to the RB4011
so if i upgrade the ltAP ... this parameter is default on or off ?
richard
by roe1974
Thu Jul 11, 2019 11:26 am
Forum: Announcements
Topic: v6.44.5 [long-term] is released!
Replies: 100
Views: 48681

Re: v6.44.5 [long-term] is released!

Can I migrate my router from 6.44 Stable to Long term without worrying about configuration?
Yes, it's just a small bugfix release then.
So i also can go from 6.44.3 (stable) to 6.44.5 (LT) without any major changes/problems ?

Richard
by roe1974
Wed Jul 03, 2019 12:31 pm
Forum: Wireless Networking
Topic: R11e-LTE firmware bug.
Replies: 21
Views: 6805

Re: R11e-LTE firmware bug.

@miencek

Where do you get the "holder" for the mikrotik Antenna ?

regards, richard
by roe1974
Tue Jul 02, 2019 11:16 am
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 112304

Re: v6.45.1 [stable] is released!

@strods

I have same MAC adress on SFP+ and WLAN Interface 5G (QCA9984) ..... the 2.4GHz Interface has another MAC Adress.
The SFP+ Port is disabled, so do i need to do any changes/resets ?

regards, Richard
by roe1974
Mon Jul 01, 2019 6:48 pm
Forum: Beginner Basics
Topic: SSH connection to Raspi with certificate
Replies: 0
Views: 434

SSH connection to Raspi with certificate

Hi

Is it possible to establish a ssh connection to a raspberrypi using certificate.....so that no password is needed @ mikrotik router ?

regards
Richard
by roe1974
Mon Jul 01, 2019 1:04 pm
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 112304

Re: v6.45.1 [stable] is released!

that's an config option for the client OVPN config file ??
there is notthing about here of such a config option:

https://openvpn.net/community-resources/how-to/

or is this an option to be set at the OVPN Server on the mikrotik router ?

regards Richard
by roe1974
Mon Jul 01, 2019 12:58 pm
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 112304

Re: v6.45.1 [stable] is released!

new change for OVPN:
"ovpn - added "verify-server-certificate" parameter for OVPN client"

how ist he config line for the client ?

regards, Richard
by roe1974
Mon Jul 01, 2019 12:33 pm
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 112304

Re: v6.45.1 [stable] is released!

wlanX is then the "name" of the interface ?
by roe1974
Mon Jul 01, 2019 12:08 pm
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 112304

Re: v6.45.1 [stable] is released!

@strods when i perfom a "/interface wireless reset-configuration" then all my wireless settings are gone? I have same MAC adress on SFP+ and WLAN Interface 5G (QCA9984) ..... the 2.4GHz Interface has another MAC Adress. The SFP+ Port is disabled, so do i need to do any changes/resets ? regards, Ric...
by roe1974
Mon Jul 01, 2019 11:14 am
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 112304

Re: v6.45.1 [stable] is released!

found this in change log:

*) rb4011 - fixed MAC address duplication between sfp-sfpplus1 and wlan1 interfaces (wlan1 configuration reset required);

how todo "wlan1 configuration reset required" ???

regards, Richard
by roe1974
Tue May 14, 2019 5:26 pm
Forum: General
Topic: R11e-LTE LTE upgrade ... over OVPN Tunnel ?
Replies: 2
Views: 818

Re: R11e-LTE LTE upgrade ... over OVPN Tunnel ?

works like a charm !!!!
thx Chris !!!!

greetings, Richard
by roe1974
Mon May 13, 2019 7:03 pm
Forum: General
Topic: R11e-LTE LTE upgrade ... over OVPN Tunnel ?
Replies: 2
Views: 818

R11e-LTE LTE upgrade ... over OVPN Tunnel ?

I have a RB4011 (home) and a LT-Ap (garage) connect through a OVPN Tunnel
can i perform the LTE Module upgrade "interface lte firmware-upgrade lte1 upgrade=yes" during the Tunnel (over LTE) is established ?
Or have i to go down to the garage (WLAN) ?
thx for info

Richard
by roe1974
Tue Mar 19, 2019 5:42 pm
Forum: General
Topic: Logging how to turn off (fetch etc.) edit INFO action?
Replies: 7
Views: 2387

Re: Logging how to turn off (fetch etc.) edit INFO action?

any idea in the meantime to disable "fetch" info's from log ?

Richard
by roe1974
Fri Feb 15, 2019 12:47 pm
Forum: Beginner Basics
Topic: OVPN .... debug duplicate packet, dropping
Replies: 2
Views: 2110

Re: OVPN .... debug duplicate packet, dropping

sorry !!!!!
thx, Richard
by roe1974
Fri Feb 15, 2019 12:26 pm
Forum: Beginner Basics
Topic: OVPN .... debug duplicate packet, dropping
Replies: 2
Views: 2110

OVPN .... debug duplicate packet, dropping

I use OVPN for my Notebook and iPhone.
Everytime i connect i got this in the log:

08:42:58 ovpn,debug,error,l2tp,24304,42264,24304,15020,41924,25584,l2tp,info,25588,debug duplicate packet, dropping

But everything works......
What is this message ?

Richard
by roe1974
Mon Feb 11, 2019 11:47 am
Forum: Beginner Basics
Topic: "bridge" one device from one subnet to other subnet (OVPN)
Replies: 2
Views: 380

"bridge" one device from one subnet to other subnet (OVPN)

i have a home router (192.168.0.0/24) and a router in the underground garage (192.168.2.0/24)
Both connected through OVPN site-to-site Layer 3

Is it possible,to "bridge" one device from garage to home ... so that this device is in the same IP Range ?

Richard
by roe1974
Sat Feb 09, 2019 12:53 pm
Forum: Beginner Basics
Topic: Homekit/AppleTV/Homebridge/Cam behind Mikrotik Firewall
Replies: 7
Views: 1771

Re: Homekit/AppleTV/Homebridge/Cam behind Mikrotik Firewall

can this due to established, related or fasttrack ?
richard
by roe1974
Sat Feb 09, 2019 8:42 am
Forum: Beginner Basics
Topic: Homekit/AppleTV/Homebridge/Cam behind Mikrotik Firewall
Replies: 7
Views: 1771

Re: Homekit/AppleTV/Homebridge/Cam behind Mikrotik Firewall

i only have the problem with the rtsp video stream ... everything else works perfect

richard
by roe1974
Fri Feb 08, 2019 11:24 pm
Forum: Beginner Basics
Topic: Homekit/AppleTV/Homebridge/Cam behind Mikrotik Firewall
Replies: 7
Views: 1771

Re: Homekit/AppleTV/Homebridge/Cam behind Mikrotik Firewall

the special thing is to initiate a rtsp stream from external LAN/WLAN ... and then establish the stream the way is iphone ... internet .... mikrotik router .... appleTV .... Homebridge... cam an then back ! rtsp stream from cam to homebridge srtsp stream from homebridge to appleTV „Apple magic“ from...
by roe1974
Fri Feb 08, 2019 10:17 pm
Forum: Beginner Basics
Topic: Homekit/AppleTV/Homebridge/Cam behind Mikrotik Firewall
Replies: 7
Views: 1771

Homekit/AppleTV/Homebridge/Cam behind Mikrotik Firewall

Hi
Does anyone use this setup

AppleTV(Homekit Hub) ... Hombridge (Homekit Bridge) ... FFMPEG .... IP Cam

behind a Mikrotik Firewall ?

I am not able to get the SRTPS Stream (initiated from iPhone outside of LAN/WLAN) through the Firewall ....

regards, Richard
by roe1974
Thu Feb 07, 2019 5:19 pm
Forum: Beginner Basics
Topic: interface/wireless .....installation=outdoor/indoor/any
Replies: 16
Views: 4429

Re: interface/wireless .....installation=outdoor/indoor/any

ok, thx ! all clear now ;-)
Richard
by roe1974
Thu Feb 07, 2019 3:09 pm
Forum: Beginner Basics
Topic: interface/wireless .....installation=outdoor/indoor/any
Replies: 16
Views: 4429

Re: interface/wireless .....installation=outdoor/indoor/any

so switch to indoor ?
Its a flat in the 3rd floor......not a house near the ski slope :D ;)

Richard
by roe1974
Thu Feb 07, 2019 2:53 pm
Forum: Beginner Basics
Topic: interface/wireless .....installation=outdoor/indoor/any
Replies: 16
Views: 4429

Re: interface/wireless .....installation=outdoor/indoor/any

I use (RB4011iGS+5HacQ2HnD-IN):
2,4GHz G/N, Freq. 2437, 20/40MHz XX, Installation any, Gain 3, regulatory-domain, austria
5GHz A/N/AC, Freq. 5180, 20/40/80MHz XXXX, Installation any, Gain 3, regulatory-domain, austria

So should i go to indoor ? i am confused ;-)

Richard
by roe1974
Thu Feb 07, 2019 1:16 pm
Forum: Beginner Basics
Topic: interface/wireless .....installation=outdoor/indoor/any
Replies: 16
Views: 4429

Re: interface/wireless .....installation=outdoor/indoor/any

so should i leave it to "any" or switch to "indoor" ....... (i only use WLAN indoor) ?
thx, Richard !
by roe1974
Thu Feb 07, 2019 12:41 pm
Forum: Beginner Basics
Topic: interface/wireless .....installation=outdoor/indoor/any
Replies: 16
Views: 4429

interface/wireless .....installation=outdoor/indoor/any

i dont find any docu to this new setting in wireless interface (AP)

installation=outdoor/indoor/any

What is the impact of this setting ?

best regards, RIchard
by roe1974
Tue Feb 05, 2019 3:18 pm
Forum: Beginner Basics
Topic: incoming FACETIME Call ... Videostream problem
Replies: 2
Views: 359

incoming FACETIME Call ... Videostream problem

i have problems with incoming calls (Apple Facetime) to establish the video stream. Apple needs the following ports: 80 (TCP) 443 (TCP) 3478 to 3497 (UDP) 5223 (TCP) 16384 to 16387 (UDP) 16393 to 16402 (UDP) How can i open these ports ? i can not forward the ports to a special internal IP, because t...
by roe1974
Mon Feb 04, 2019 11:35 am
Forum: Beginner Basics
Topic: Apple Homekit rtsp stream from external (not LAN)
Replies: 2
Views: 569

Re: Apple Homekit rtsp stream from external (not LAN)

Here a diagramm. The IPhone initiate a Video Stream (Apple Home App) through the AppleTV to the Raspberry "Homebridge". The Raspberry initiate a RTSP Stream on Port 554 of the Cam and redirect it as SRTSP Stream to the AppleTV. From there it should go back to the IPhone (See logs in the previous pos...
by roe1974
Sun Feb 03, 2019 11:22 am
Forum: Beginner Basics
Topic: Apple Homekit rtsp stream from external (not LAN)
Replies: 2
Views: 569

Apple Homekit rtsp stream from external (not LAN)

Hello I use Apple Homekit for two Cameras. Everything works from LAN. But i get no rtsp stream from outside through the firewall. Unfortunately the ports are changing every time. I have a Raspi (Homebridge) which connetcs via plug-in to the cam and establish a rtsp stream to the apple TV (because i ...
by roe1974
Wed Jan 30, 2019 9:13 am
Forum: Beginner Basics
Topic: All Internet traffic over OVPN Tunnel
Replies: 3
Views: 579

Re: All Internet traffic over OVPN Tunnel

ok, its an option on PPP "add default route"..... but what do you mean with "except for the vpn server itself" ??? where i can handle this ? And is something to do an Server(A) Side ?? My Problem is, i have a AppleTV + Raspi (Homebridge) on A-Side.... When in initiate an rtsp stream from external (v...
by roe1974
Tue Jan 29, 2019 8:07 pm
Forum: Beginner Basics
Topic: All Internet traffic over OVPN Tunnel
Replies: 3
Views: 579

All Internet traffic over OVPN Tunnel

I have established an OVPN tunnel site-to-site like described here: https://www.marthur.com/networking/mikrotik-setup-a-site-to-site-openvpn-connection/314/ All works fine. But i want now that all internet traffic from the client site goes through der server site. What do i have to do in order for t...
by roe1974
Fri Jan 11, 2019 6:13 pm
Forum: General
Topic: LTE Modem Firmware upgrade
Replies: 1
Views: 1063

LTE Modem Firmware upgrade

Hi

When does the „modem firmware upgrade“ function for the Lt-AP will come to the stable tree?
i actually dont want to upgrade to beta tree and downgrade again ...
thx for information
Richard
by roe1974
Fri Jan 11, 2019 4:15 pm
Forum: Scripting
Topic: ovpn client down .... ether disable/enable
Replies: 1
Views: 984

ovpn client down .... ether disable/enable

i need help for s script ... I have a LT-AP connected (OVPN) to my home router (RB4011) what i need: when the ppp interface ovpn-client is down (due to LTE link down/up every 12h) i need a wait 10sec (for coming tunnel back), Ether1 disable, wait 5sec, Ether1 enable . Its for my homematic Lan Gatewa...
by roe1974
Fri Jan 11, 2019 12:44 pm
Forum: Beginner Basics
Topic: TCP connection established ... stays established when OVPN tunnel down
Replies: 0
Views: 368

TCP connection established ... stays established when OVPN tunnel down

I have a problem with two LAN devices over a OVPN Tunnel Home Side (RB4011) is my Home central (LAN) Garage Side (LtAP over LTE) is my LanGateway (LAN) for the Home central. The Home central has permanent a TCP connection (Port 2000, 2001) with the LanGW (over OVPN Tunnel) I have the problem of a LT...
by roe1974
Thu Jan 10, 2019 11:31 am
Forum: Beginner Basics
Topic: ovpn ... terminating nothing received for a while
Replies: 4
Views: 1155

Re: ovpn ... terminating nothing received for a while

so now i have one problem with that i have a connection over OVPN from the Homematic System (Home Router) to a Homematic LanGateway (LTE Router in the Garage) Every time there is a reconnect (12h due to the LTE provider) these connection (TCP, Port 2000 und 2001) stays in "established" so that there...
by roe1974
Sat Jan 05, 2019 8:59 pm
Forum: Beginner Basics
Topic: ovpn ... terminating nothing received for a while
Replies: 4
Views: 1155

Re: ovpn ... terminating nothing received for a while

ok, the problem is not the ovpn tunnel, its the LTE link

i have periodically this lines in the log:

lte 1 link down
1 second later
lte 1 link up

why ??

Richard
PS: Its a LtAP-Mini-LTE-Kit
by roe1974
Sat Jan 05, 2019 9:19 am
Forum: Beginner Basics
Topic: ovpn ... terminating nothing received for a while
Replies: 4
Views: 1155

ovpn ... terminating nothing received for a while

I have a problem with the ovpn ".... terminating nothing received for a while" Sometimes i see on the client side: ovpn-garage: terminating...: nothing received for a while ovpn-garage: disconnected ovpn-garage: initializing... ovpn-garage: connecting... ovpn-garage: using encoding - AES-256-cbc/SH1...
by roe1974
Thu Jan 03, 2019 4:09 pm
Forum: Beginner Basics
Topic: RB4011iGS+5HacQ2HnD-IN-US first time troubles
Replies: 14
Views: 2290

Re: RB4011iGS+5HacQ2HnD-IN-US first time troubles

there was in issue with automatic default config load in the initial routerOS (6.43.4) in this device (RB4011iGS+5HacQ2HnD-IN-US) I had the same problem. connect via winbox (use MAC adress, not IP) load the actual image (6.43.8 ) on the router, make update, then perfom an resest with default config ...
by roe1974
Thu Jan 03, 2019 10:39 am
Forum: Beginner Basics
Topic: OVPN Help .... 2 tunnels
Replies: 6
Views: 673

Re: OVPN Help .... 2 tunnels

thx CZFan !!!!

it was the missing "add distance=1 dst-address=192.168.10.0/24 gateway=172.22.22.1"

regards, richard
by roe1974
Wed Jan 02, 2019 12:42 pm
Forum: Beginner Basics
Topic: OVPN Help .... 2 tunnels
Replies: 6
Views: 673

Re: OVPN Help .... 2 tunnels

Ok, and on the Home Router side (where i come in with my second VPN Tunnel with the Notebook) ... ist there anything to do aditionally ? i also have on the home router side: 0 chain=srcnat src-address=192.168.0.0/24 dst-address=192.168.2.0/24 and on the garage router side: 0 chain=srcnat src-address...
by roe1974
Wed Jan 02, 2019 11:28 am
Forum: Beginner Basics
Topic: OVPN Help .... 2 tunnels
Replies: 6
Views: 673

Re: OVPN Help .... 2 tunnels

I have a static route on Home Router side: add distance=1 dst-address=192.168.2.0/24 gateway=172.22.22.2 and on Garage Router Side: add distance=1 dst-address=192.168.0.0/24 gateway=172.22.22.1 This works... but when i now connect to the Home router with my notebook (OVPN tunnel 192.168.10.1-192.168...
by roe1974
Mon Dec 31, 2018 4:42 pm
Forum: Beginner Basics
Topic: OVPN Help .... 2 tunnels
Replies: 6
Views: 673

OVPN Help .... 2 tunnels

Hi I need some help. I have a RB4011 (Router Home) and a LtAP (Router Garage) Router Home: 192.168.0.0/24 Router garage: 192.168.2.0/24 both are connected with site to site OVPN (172.22.22.1 - 172.22.22.2) This Network works (both sides see each other for all devices) Now i sometimes connect to Rout...