Community discussions

Search found 54 matches

by reiniss2
Fri Sep 13, 2019 10:54 am
Forum: The User Manager
Topic: Validity End time / Till time ignoring time zone setting
Replies: 2
Views: 327

Re: Validity End time / Till time ignoring time zone setting

The title says it all: Validity End time/Till time ignoring time zone setting in customer and router setting. Please fix this bug. In the meantime, I work around this issue by adding 7h (I'm GMT +7) in the validity field . Please fix this bug, thanks in advance. Hello, please send an e-mail to supp...
by reiniss2
Thu Sep 12, 2019 2:19 pm
Forum: Wireless Networking
Topic: Country Code [SOLVED]
Replies: 53
Views: 3565

Re: Country Code [SOLVED]

This was clear from your first answer. But still we would like to see support. There are many situations where miracles begin because of this. And in the end, the customer does not choose your equipment - and we have nothing to argue. We understand the request and of course, if possible, we would s...
by reiniss2
Thu Sep 12, 2019 1:58 pm
Forum: Wireless Networking
Topic: Country Code [SOLVED]
Replies: 53
Views: 3565

Re: Country Code [SOLVED]

1. Here - that's what I’m talking about. Mikrotik does not broadcast the region. I've already provided the current situation ON the matter: "Currently MikroTik has no plans of implementing 802.11d" This is not an Apple issue. This is a problem for router manufacturers. Asus everything works, Tp-Lin...
by reiniss2
Thu Sep 12, 2019 11:46 am
Forum: Wireless Networking
Topic: Country Code [SOLVED]
Replies: 53
Views: 3565

Re: Country Code [SOLVED]

I cannot find a reference for this. Where to find? Modern (by modern I mean few years old phones/devices) mostly do not really on the protocol but use other means to know it's geo-location. We can always cherry pick "special" manufacturers/devices that simply use restrictions by their programmers/c...
by reiniss2
Thu Sep 12, 2019 10:57 am
Forum: Wireless Networking
Topic: Country Code [SOLVED]
Replies: 53
Views: 3565

Re: Country Code [SOLVED]

Thank you for informing us about your concerns regarding the issue. Currently MikroTik has no plans of implementing 802.11d as it's already not allowed to rely solely on 802.11d for setting country-specific radio parameters in USA since 2015, thus most of the phone, laptop etc. manufacturers most li...
by reiniss2
Mon Sep 02, 2019 8:00 am
Forum: Beginner Basics
Topic: looking to hire someone with extensive Mikrotik Experience
Replies: 1
Views: 231

Re: looking to hire someone with extensive Mikrotik Experience

I am looking to hire someone for this basic setup and ongoing support.
We have a special list of MikroTik certified consultants, that are waiting for such requests: https://mikrotik.com/consultants
by reiniss2
Wed Aug 28, 2019 2:04 pm
Forum: General
Topic: Bridge VLAN Filtering help [SOLVED]
Replies: 22
Views: 1864

Re: Bridge VLAN Filtering help [SOLVED]

one question regarding this topic. So as soon as VLAN filtering is enabled traffic will go through CPU? i mean if i want to get ether and wlan i have to tick VLAN Filtering in my case i have 3 routerOS, and the thing is i need to run VLAN on ether and wlan. So acording that traffic will go through ...
by reiniss2
Mon Aug 19, 2019 8:29 am
Forum: General
Topic: Use a wireless wire to relay the signal
Replies: 2
Views: 186

Re: Use a wireless wire to relay the signal

Hello all, The problem is, our two weeks of free support are now finished and we still have a lot of questions but didn't even get our first answer. Does anybody know how else they can be reached? The "free support" you are mentioning is regarding initial configuration (first time connecting to you...
by reiniss2
Mon Aug 19, 2019 7:22 am
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 229
Views: 27153

Re: RB4011: wlan1 disabling itself

After a year of work, my HAP AC2 failed. Bought to replace RB4011. And in this device, for 3 days of operation, WiFi turned off 2 times. Does everyone have a problem or replace the device in the store? Please write to support@mikrotik.com, providing supout.rif from your device generated after the c...
by reiniss2
Fri Aug 02, 2019 11:53 am
Forum: Scripting
Topic: How to write a script and do its debug
Replies: 3
Views: 544

Re: How to write a script and do its debug

Is there an external tool that help in script writing? When I use directly winbox I don't have any debug method. I must insert some log output to check for example variables content. If there is a syntax error the script doesn't run but I don't know where is the problem. Thanks in advance For debug...
by reiniss2
Fri Aug 02, 2019 9:09 am
Forum: Wireless Networking
Topic: Why channel 50 isn't selectable in the 160Mhz band?
Replies: 17
Views: 1950

Re: Why channel 50 isn't selectable in the 160Mhz band?

Hey, So I have an Intel 9260 card and tried the mentioned config by disabling 2 out of 4 chains and mentioned Channel configs of eeeeeeeC and 5320MHz and was finally able to achieve the 160MHz connection. However, upon authenticating with the AP i get 1.7 Gbps link speed, but after a few seconds it...
by reiniss2
Fri Aug 02, 2019 8:09 am
Forum: General
Topic: 802.11ac Wave2 Support?
Replies: 32
Views: 6849

Re: 802.11ac Wave2 Support?

160MHz does not work in the US, presumably because Mikrotik did not complete the necessary testing required. Sorry, but we are still in the process of certifying for US (U-NII-2), that's why you cannot choose any frequencies with the 160MHz configuration when country is set to united-states-3. Does...
by reiniss2
Fri Aug 02, 2019 8:00 am
Forum: Wireless Networking
Topic: 160MHz support for US RB4011
Replies: 4
Views: 588

Re: 160MHz support for US RB4011

I tried setting frequency=5180 , channel-width=20/40/80mhz-Ceee , and secondary-channel=auto and get an error ;;; no supported channel and secondary channel combination You have to set country and regulatory settings which will allow such configuration. Notably, setting my frequency and channel wid...
by reiniss2
Tue Jul 30, 2019 10:22 am
Forum: RouterBOARD hardware
Topic: RB493G, 60.0% Bad Blocks!!! What should I do now?
Replies: 17
Views: 3734

Re: RB493G, 60.0% Bad Blocks!!! What should I do now?

I have similar issue. Today MT support refuse license update after NAND replacement for RB493G. As well doesn't offer paid repair. Think twice before buying MT, one day you will be left behind... 1) Manual repairs are not supported (maybe you've seen "warranty void" stickers on nearly all consumer ...
by reiniss2
Fri Jul 26, 2019 10:28 am
Forum: General
Topic: 802.11ac Wave2 Support?
Replies: 32
Views: 6849

Re: 802.11ac Wave2 Support?

What is the current status of wave 2 features in Mikrotik wireless drivers?
Most of the features are implemented, but MU-MIMO is WIP

Nothing changed
Any validity of the statement?
by reiniss2
Wed Jul 24, 2019 9:50 am
Forum: Wireless Networking
Topic: 160MHz support for US RB4011
Replies: 4
Views: 588

Re: 160MHz support for US RB4011

I'm a bit confused, but why doesn't the US model of the RB4011 w/ WiFi support 160MHz channels? Sorry, but we are still in the process of certifying for US (U-NII-2), that's why you cannot choose any frequencies with the 160MHz configuration when country is set to united-states-3. Regarding 80MHz+8...
by reiniss2
Tue Jul 09, 2019 2:18 pm
Forum: Wireless Networking
Topic: Why channel 50 isn't selectable in the 160Mhz band?
Replies: 17
Views: 1950

Re: Why channel 50 isn't selectable in the 160Mhz band?

Thank you both for the confirmation and the additional info. I will utilize this knowledge when the fix is available. My sincerest apologies if you feel I was too abrasive with my replies. A fix regarding 5170-5330MHz 160MHz has been made and will be released in the next beta (current is 6.46beta6,...
by reiniss2
Thu Jul 04, 2019 9:15 am
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 66387

Re: v6.45.1 [stable] is released!

Hi, i have upgraded my two RB750 to v6.45.1 and they are not let me access through api, and my 6.43.8, 6.44.3 is connecting to api normally, i'm using default port and i'm accessing in php. Before upgrading i can connect both tiks with api. Thanks https://wiki.mikrotik.com/wiki/Manual:API#Initial_l...
by reiniss2
Wed Jul 03, 2019 1:08 pm
Forum: Wireless Networking
Topic: Why channel 50 isn't selectable in the 160Mhz band?
Replies: 17
Views: 1950

Re: Why channel 50 isn't selectable in the 160Mhz band?

There appears to be some confusion still. Let me clarify once more that I know that in RouterOS we don't set them via the numerical/traditional way. I know how to match the channels to frequencies because that information is readily available. I am only referring to them via numerals because it's e...
by reiniss2
Tue Jul 02, 2019 2:42 pm
Forum: Wireless Networking
Topic: Why channel 50 isn't selectable in the 160Mhz band?
Replies: 17
Views: 1950

Re: Why channel 50 isn't selectable in the 160Mhz band?

What I don't get is where you're seeing channels 36, 40, 64 and so forth, when configuring for 160MHz. In RouterOS, you don't specify the channel, but rather the frequency. So for example, to get channel 36, you set Frequency 5180 (channel-width=20/40/80/160mhz-Ceeeeeee) When 160MHz is selected the...
by reiniss2
Mon Jul 01, 2019 3:00 pm
Forum: Announcements
Topic: v6.45.1 [stable] is released!
Replies: 416
Views: 66387

Re: v6.45.1 [stable] is released!

!) security - fixed vulnerabilities CVE-2018-1157, CVE-2018-1158;
Fixed again?
Both CVE's were fixed in the previous versions, but they could be reproduced differently if you had access to the www service and user account with "full" rights. We have removed this possibility as well.
by reiniss2
Thu Jun 13, 2019 9:24 am
Forum: Scripting
Topic: If time between help [SOLVED]
Replies: 2
Views: 433

Re: If time between help [SOLVED]

Hi, I'm trying to make a script that runs only if the time is between for example from 18:00:00pm to 04:00:00am hs. So far I've got this one working: :if ([/system clock get time] > "18:00:00") do={} This one will run if time is past 18:00:00, but what I need now is to "tell" the script to only run...
by reiniss2
Thu Jun 13, 2019 9:01 am
Forum: General
Topic: Queues lie
Replies: 11
Views: 600

Re: Queues lie

This isn't a question, it's a warning. There is a bug of long standing in RouterOS that causes invisible, internal queue corruption. I have experienced it with both tree queues and simple queues, over a period of something like eight years, and have incontrovertibly proved it is happening. Have you...
by reiniss2
Wed Jun 05, 2019 3:39 pm
Forum: Wireless Networking
Topic: Is Mikrotik Wireless support a different department?
Replies: 9
Views: 1128

Re: Is Mikrotik Wireless support a different department?

Could you please provide your ticket number?
by reiniss2
Thu May 09, 2019 10:17 am
Forum: General
Topic: LtAP Mini GPS + tracking in map
Replies: 16
Views: 2945

Re: LtAP Mini GPS + tracking in map

I'm glad I am not the only one to discover the extra 00 in the coordinates bug when coordinates format is set to dd The issue has been fixed with the additional "\00" values at the end of the output and will be released on all three branches with the next releases. There are two extra 0s prepended ...
by reiniss2
Mon Apr 29, 2019 1:10 pm
Forum: Wireless Networking
Topic: rb4011 wireless version setting / reboot automatically
Replies: 25
Views: 2375

Re: rb4011 wireless version setting / reboot automatically

I just had the same problem with my RB4011 (w/o wifi)! Rebooted by itself! 6.44.1 It make me think to return on my old but stable RB1200 :( Hello, please send supout.rif of your device to support@mikrotik.com and provide any details if you have related to the reboot. https://wiki.mikrotik.com/wiki/...
by reiniss2
Fri Apr 12, 2019 2:14 pm
Forum: General
Topic: UKNOF 43 CVE
Replies: 223
Views: 39540

Re: UKNOF 43 CVE

Since 2 days (9 April) all our mikrotik devices with 64Mb RAM are rebooting continuously after 1 minute and 40-50 seconds. IPv6 package was already disabled since long time. RouterOS versions are not latest but we have very strong security rules. Is this the same DDoS issue? We are not able to rebo...
by reiniss2
Tue Apr 09, 2019 8:29 am
Forum: Beginner Basics
Topic: Usermanager with RB450gx2
Replies: 3
Views: 304

Re: Usermanager with RB450gx2

Hi please i need help here, i recently accuired an RB450gx2 router, upgraded it to 6.44 OS. i already did the basic config as to hotspot, dns and all, infact it connects to the internet already. i discovered that usermanager is not even on the packages i just installed, please how do i resolve this...
by reiniss2
Fri Apr 05, 2019 3:08 pm
Forum: General
Topic: D-Link DWM-222 issue
Replies: 9
Views: 1300

Re: D-Link DWM-222 issue

~snip
Please write an e-mail to support@mikrotik.com, providing detailed information of your network topology, what you are trying to achieve and where you see the issue.
Additionally, provide Supout.rif file from your MikroTik device: https://wiki.mikrotik.com/wiki/Manual:S ... utput_File
by reiniss2
Thu Apr 04, 2019 12:57 pm
Forum: General
Topic: Mikrotik "Internet detect" problem
Replies: 17
Views: 4985

Re: Mikrotik "Internet detect" problem

I think new mobile app solved that issues.
Yes works in mobile app too without any updates (to the app). Works in WebFig as well.

It must have been the server.
Correct, the issue was on our side and is now fixed. No updates on the client side are required.
by reiniss2
Thu Mar 28, 2019 12:45 pm
Forum: General
Topic: i can't reset my rb951 use reset button
Replies: 5
Views: 296

Re: i can't reset my rb951 use reset button

i forgot my password
so i try to reset it with reset button
but it does not work
what can i do
If you still can't reset your device using information from our WiKi: https://wiki.mikrotik.com/wiki/Manual:Reset
Please try to Netinstall the device: https://wiki.mikrotik.com/wiki/Manual:Netinstall
by reiniss2
Fri Mar 22, 2019 7:59 am
Forum: General
Topic: hape lite rb941-2nd-tc no connect lan port
Replies: 2
Views: 232

Re: hape lite rb941-2nd-tc no connect lan port

Hi Guys i have hap lite rb941-2nD-TC that no detect lan port in winbox (ip and mac). i programed than with netinstall for several times . even though received install complete massage the problem wasn't solved. please guide me. 1) Try to add manual IPv4 configuration to your host device and see if ...
by reiniss2
Thu Mar 21, 2019 3:52 pm
Forum: Beginner Basics
Topic: [RB4011] can't connect to Ethernet, no Wifi
Replies: 3
Views: 406

Re: [RB4011] can't connect to Ethernet, no Wifi

Please use the Netinstall utility to reinstall the device: https://wiki.mikrotik.com/wiki/Manual:Netinstall Make sure to enable the checkbox "Apply default config" If it still fails, please attach console cable to the back of your device and log the output of the device during the boot Settings for ...
by reiniss2
Fri Mar 08, 2019 4:51 pm
Forum: The Dude
Topic: Crap on HAP AC2
Replies: 4
Views: 569

Re: Crap on HAP AC2

Lasts like 2 days before crashing, fix First of all, you should create a ticket with support by writing an e-mail to support@mikrotik.com describing the issue, how to repeat the problem and providing Supout.rif file from the device. Without the Supout file, it can only be a guess as pcunite said. B...
by reiniss2
Thu Mar 07, 2019 4:26 pm
Forum: Wireless Networking
Topic: cAP lite vs cAP
Replies: 2
Views: 366

Re: cAP lite vs cAP

Hi I wonder what is the difference of cAP lite https://mikrotik.com/product/RBcAPL-2nD-307 vs cAP https://mikrotik.com/product/RBcAP2nD . Both are 2.4Ghz only, have same CPU und same size RAM. While on paper they look pretty similar, disassembly would show otherwise. Both of them use a completely d...
by reiniss2
Wed Mar 06, 2019 9:30 am
Forum: General
Topic: Bug reporting howto ?
Replies: 3
Views: 959

Re: Bug reporting howto ?

BUG in 6.44 Stable
We use these individual packages and get this error on install
09:00:29 system,error can not install security-6.44: dhcp-6.44 is not installed, but is required
It's not a bug, please read the changelog for 6.44:
*) upgrade - made security package depend on DHCP package;
by reiniss2
Tue Mar 05, 2019 8:49 am
Forum: General
Topic: RB2011 CPU 100%
Replies: 3
Views: 295

Re: RB2011 CPU 100%

Please contact MikroTik support at support@mikrotik.com providing Supout file of your device.
by reiniss2
Tue Feb 26, 2019 1:34 pm
Forum: Wireless Networking
Topic: no supported channel
Replies: 1
Views: 907

Re: no supported channel

Please use English only when posting on our Forum.
by reiniss2
Mon Feb 25, 2019 8:55 am
Forum: Beginner Basics
Topic: LAN without internet
Replies: 7
Views: 699

Re: LAN without internet

Hi I have a Mikrotik RB951Ui-2HnD with this configuration Configuracion.PNG Ether 1 is WAN Ether 2 is LAN Mikrotik have an internet connection but LAN doesn't have. What can i do First of all, update your device to at least the latest stable version. Currently, it's 6.43.12. Without all current con...
by reiniss2
Mon Feb 25, 2019 8:48 am
Forum: Beginner Basics
Topic: Firewall rules dont work for 2 devices in the same wifi network
Replies: 1
Views: 255

Re: Firewall rules dont work for 2 devices in the same wifi network

Hello. I have one internet provider in wifi network. I made drop rules for udp port, but rules working only for one laptop. How can i share rules for another laptop in the same wifi network ? Please provide the firewall rule you have added and a small diagram of your network. Also, please elaborate...
by reiniss2
Tue Feb 19, 2019 5:20 pm
Forum: Wireless Networking
Topic: rb4011 wireless version setting / reboot automatically
Replies: 25
Views: 2375

Re: rb4011 wireless version setting / reboot automatically

Please be aware that not all issues can be with the same root cause.
Have you tried to update the device to the latest version of testing branch - 6.44rc1
If you still encounter any issues after the update, please open a ticket with support@mikrotik.com
by reiniss2
Tue Feb 19, 2019 1:13 pm
Forum: RouterBOARD hardware
Topic: Bricked mAP lite ?
Replies: 2
Views: 436

Re: Bricked mAP lite ?

mAP lite in endless loop boot Please use the Netinstall utility to reinstall the device: https://wiki.mikrotik.com/wiki/Manual:Netinstall Please try to follow these steps to load the backup bootloader: 1) Power your device off; 2) Press and hold reset button; 3) Power device on; 4) Hold reset butto...
by reiniss2
Fri Feb 15, 2019 11:44 am
Forum: General
Topic: Loging RouterOS
Replies: 1
Views: 218

Re: Loging RouterOS

You can find information regarding first startup in our wiki:https://wiki.mikrotik.com/wiki/Manual:First_time_startup Knowing the model you have would help a lot. But basically, if re-seller has not changed the default-settings: 1) ether1 works as a WAN connection that you use towards your ISP, it h...
by reiniss2
Tue Feb 12, 2019 4:31 pm
Forum: Wireless Networking
Topic: WAP ac 5GHz issues with iPhone XS
Replies: 142
Views: 17480

Re: WAP ac 5GHz issues with iPhone XS

I ran into similar issues on a 2018 ipad pro, but it seems that 6.44beta75 resolves the issue. Need to run some more thorough tests (on hAP ac) to evaluate stability and performance - It looks like the fix may be included in the latest beta relaease: 6.44beta75 (2019-Feb-08 08:02). I have not test ...
by reiniss2
Wed Feb 06, 2019 5:40 pm
Forum: Wireless Networking
Topic: Apple can't see wlan
Replies: 11
Views: 991

Re: Apple can't see wlan

On 5GHz after the upgrade, I have had occasional connectivity issues. Not with all destinations though, mainly with Apple ones (app store for instance). It might have something with IPv6 being also configured on the devices. If I encounter this again, I will troubleshoot it further. If the Apple pr...
by reiniss2
Fri Feb 01, 2019 10:19 am
Forum: Beginner Basics
Topic: Nv2 presharedkey -- string value
Replies: 3
Views: 342

Re: Nv2 presharedkey -- string value

The value of string has to be inside quotation marks and add "\" before the special symbol, like
interface wireless set nv2-preshared-key="\?testkey"

If you have problems with other symbols, check https://wiki.mikrotik.com/wiki/Manual:S ... _Sequences
by reiniss2
Wed Jan 30, 2019 4:40 pm
Forum: General
Topic: RB4011 cannot Netinstall
Replies: 2
Views: 541

Re: RB4011 cannot Netinstall

Have you tried connecting the RB4011 and your PC with a switch in between and then performing Netinstall?
by reiniss2
Wed Jan 30, 2019 1:25 pm
Forum: General
Topic: [Formal Complaint] Support is ignoring my problem for 3 weeks
Replies: 28
Views: 1763

Re: [Formal Complaint] Support is ignoring my problem for 3 weeks

I have opened a ticket to support since 25/12/2018 and the last response from their side was on 8/1/2019
Could you please provide your ticket number?
by reiniss2
Mon Jan 28, 2019 2:40 pm
Forum: General
Topic: Can't enter to the router configuration
Replies: 1
Views: 135

Re: Can't enter to the router configuration

When i try to access to the Router Config by the IP in the browser, appear "Connection Refused" in the screen, how do i enter to the config? Possible that your browser does not allow un-secured SSL connections. You should be able to bypass it by clicking More -> Continue Anyway. I would recommend u...
by reiniss2
Fri Jan 25, 2019 11:51 am
Forum: Beginner Basics
Topic: Having a Router Login Trouble
Replies: 2
Views: 274

Re: Having a Router Login Trouble

Whenever I am trying to put the default IP address into the url bar, it is redirecting me to a totally different address. The default settings for ROS are 192.168.88.0/24 where 192.168.88.1 is the gateway. Depending on the network, double check that your device uses MikroTik DHCP server. If it's tr...
by reiniss2
Mon Jan 21, 2019 9:46 am
Forum: Wireless Networking
Topic: WAP ac 5GHz issues with iPhone XS
Replies: 142
Views: 17480

Re: WAP ac 5GHz issues with iPhone XS

Thanks to everyone for their input. The issue has been found and fixed, sorry for such a long time needed to fix the issue. It should be released in the next public beta version.
by reiniss2
Fri Jan 18, 2019 5:13 pm
Forum: Beginner Basics
Topic: switching wan interface on hap ac lite [SOLVED]
Replies: 4
Views: 344

Re: switching wan interface on hap ac lite [SOLVED]

anyone have a simple way to switch my wan interface to port 5 on a hap ac lite version 6.43.8? new interface list is confusing me as I'm just learning this OS. It depends on whether other end of your ether5 will have dhcp-server on it. If yes, then: /ip dhcp-client add interface=ether5 // To add th...
by reiniss2
Fri Jan 18, 2019 2:26 pm
Forum: General
Topic: How to delete all DNS Servers [SOLVED]
Replies: 5
Views: 737

Re: How to delete all DNS Servers [SOLVED]

Using the command line, I can add a DNS server using: ip dns set servers 8.8.8.8 Is there any way to remove all of the DNS servers (leaving only the Dynamic Servers) using the command line? The only command I have found allows me to replace the DNS servers with a new list of DNS servers, but it doe...
by reiniss2
Mon Jan 14, 2019 1:05 pm
Forum: Beginner Basics
Topic: Noob question - hAP lite guest SSID
Replies: 4
Views: 458

Re: Noob question - hAP lite guest SSID

Hi! Sorry for noob question - i before do not use Mikrotik. I want buy hAP lite and i need guest SSID. Does guest SSID is support in hAP lite or this features already is in RouterOS in each AP Mikrotik? If AP is in Home AP mode then from Quick Set tab you can create Guest Wireless Network. But you ...