Community discussions

Search found 14 matches

by CVXDEV
Tue Oct 08, 2019 3:18 pm
Forum: General
Topic: RouterOS-Bandwidth Test between 2 CRS328
Replies: 7
Views: 1168

Re: RouterOS-Bandwidth Test between 2 CRS328

IP addresses of the devices should be on bridge interface and not slave interface ether2. What does Tools-->Profile show when you do transfers through the devices? Sorry for my late reply. I changed the IPs to bridge interface and if i check the tools-->profile, the CPU seems to be normal when I ru...
by CVXDEV
Fri Oct 04, 2019 8:14 pm
Forum: General
Topic: RouterOS-Bandwidth Test between 2 CRS328
Replies: 7
Views: 1168

Re: RouterOS-Bandwidth Test between 2 CRS328

Switch1 & 2: # RouterOS 6.45.6 # software id = X2ZN-SQMN # # model = CRS328-24P-4S+ # serial number = 8223086D9600 /interface bridge add admin-mac=CC:2D:E0:8D:B2:10 auto-mac=no comment=defconf name=bridge /interface list add name=WAN add name=LAN /interface wireless security-profiles set [ find defa...
by CVXDEV
Fri Oct 04, 2019 7:41 pm
Forum: General
Topic: RouterOS-Bandwidth Test between 2 CRS328
Replies: 7
Views: 1168

Re: RouterOS-Bandwidth Test between 2 CRS328

Thank you both for your inputs. Are you certain the fiber terminations are clean and free of any defects? Only time I've seen bandwidth that poor on even a 1G SFP was dirty fiber. Fiber should be fine, since I've tested it with various cables and with different modules. Also I tested it on all 4 Por...
by CVXDEV
Fri Oct 04, 2019 5:24 pm
Forum: General
Topic: RouterOS-Bandwidth Test between 2 CRS328
Replies: 7
Views: 1168

RouterOS-Bandwidth Test between 2 CRS328

Hi all, I have a question related to the bandwidth-test tool within RouterOS. I am operating in a test-setup 2 CRS328-24P-4S, and they are connected directly via a SFP+-Fiber Connection. When I do the Bandwidth-Test within ROS, I get very disappointing results: Protocol Port Connection Port TX/RX (M...
by CVXDEV
Fri Sep 13, 2019 10:52 am
Forum: Beginner Basics
Topic: Video over IP
Replies: 7
Views: 957

Re: Video over IP

Since I am dealing with a similar set-up / problem I am quite interested in the progress. Did disabling the IGMP snooping improve something? Additionally, did you do a Bandwidth-Test (via Winbox) between your switches? I have 2 CRS connected via Fiber, but only get ~400 Mbps on UDP (&also loose a lo...
by CVXDEV
Wed Sep 11, 2019 8:35 pm
Forum: Beginner Basics
Topic: Switching vs. Ethernet Test Results - Understanding
Replies: 5
Views: 558

Re: Switching vs. Ethernet Test Results - Understanding

Great, thanks for the confirmation. So basically, for the "blue" network I should be able to assume a rough max. throughput rate of 48Gbps (non-blocking Layer 2 throughput @ 64byte) for switching between the 2 switches. (Going back to my initially mentioned example, handling 33 clients with 5 Gbps s...
by CVXDEV
Wed Sep 11, 2019 8:16 pm
Forum: Beginner Basics
Topic: Switching vs. Ethernet Test Results - Understanding
Replies: 5
Views: 558

Re: Switching vs. Ethernet Test Results - Understanding

Hi @mkx, thank you for your feedback & explanation. Just to make sure I understood you correct as well as applied to my use-case: - Switching: Moving Ethernet Frames from one Interface to another, within the same IP subnet. - Bridging: N/A in my case (no VLANs needed / active) - Routing: IP packages...
by CVXDEV
Wed Sep 11, 2019 6:13 pm
Forum: Beginner Basics
Topic: Switching vs. Ethernet Test Results - Understanding
Replies: 5
Views: 558

Switching vs. Ethernet Test Results - Understanding

Hi all, I am a bit confused & lacking probably the knowledge when reading the Test-Results page for the CRS328-24P-4S+RM. https://mikrotik.com/product/crs328_24p_4s_rm#fndtn-testresults Is there somewhere a Guide/FAQ/WIKI where it is explained, what the differences are between Switching / Bridging /...
by CVXDEV
Wed Sep 11, 2019 5:20 pm
Forum: Beginner Basics
Topic: Video over IP
Replies: 7
Views: 957

Re: Video over IP

Hi -
how are the Switches connected to each other, are the red cables in your sketch Fiber or Copper?
I had/have similar performance problems when using fiber ports on the CRS - just for testing using the LAN ports & Copper might be worth to try...
by CVXDEV
Fri Aug 02, 2019 10:33 am
Forum: Beginner Basics
Topic: RouterOS - SFP+ very low speed (crs328-24p-4s+rm)
Replies: 2
Views: 473

Re: RouterOS - SFP+ very low speed (crs328-24p-4s+rm)

Try downgrading to 6.44.5 long term version, suggest using netinstall to do downgrade Thanks for the suggestion CZFan, I downgraded and 6.44.5 is running now - unfortunately still the same performance. The weird part is that the download (~0.36 Mbps) is way slower than the Upload (93 Mbps) - for me...
by CVXDEV
Wed Jul 31, 2019 7:23 pm
Forum: Beginner Basics
Topic: RouterOS - SFP+ very low speed (crs328-24p-4s+rm)
Replies: 2
Views: 473

RouterOS - SFP+ very low speed (crs328-24p-4s+rm)

Hi all, I have a speed issue with my CRS328-24p-4s+rm, when connected via SFP+ ports. I have a server connected via SFP+ Fiber cable (10Gbps) to the crs328-24p-4s+rm and a direct copper link to the ISP Router (1Gbps). I realized some internal speed problems and if I do a basic Internet speed test, t...
by CVXDEV
Tue Jul 30, 2019 12:50 pm
Forum: Beginner Basics
Topic: Setup of 2x crs328-24p-4s+rm: Questions
Replies: 0
Views: 276

Setup of 2x crs328-24p-4s+rm: Questions

Dear all, I have some questions related to a desired set-up and some issues which don't work - any input/feedback is appreciated, thanks! Set-up: Router "0" (ISP) --> Router #1 running RouterOS (CRS328) --> Router #2(CRS328) running RouterOS Router 0 to #1: RJ45 to ETH1 R#1 to R#2: Fiber via SFP1 to...
by CVXDEV
Thu Mar 14, 2019 3:37 pm
Forum: Beginner Basics
Topic: CRS328-24P-4S+RM behind another router
Replies: 0
Views: 233

CRS328-24P-4S+RM behind another router

Hi all, I recently bought a CRS328-24P-4S+RM Router and would like to set-up a separate network behind my ISP-Router. I am kind of new to networking but I thought i could make it work with my computer knowledge and Internet research - unfortunately not yet :? This is the idea/current set-up (picture...
by CVXDEV
Wed Jan 09, 2019 9:13 pm
Forum: SwOS
Topic: CSS326-24G-2S+RM can't access web GUI - what am I doing wrong?
Replies: 9
Views: 1801

Re: CSS326-24G-2S+RM can't access web GUI - what am I doing wrong?

Hi all, just to jump as well on this post - i have the same issue (with another Router/Switch though) but same problem: WinBox can't find the Switch and also no Browser can log in (192.168.88.1 nor .2) I was logged in initially into the switch via WinBox and MAC-Address (RouterOS) but changed the bo...