Community discussions

MikroTik App

Search found 8 matches

by herbicidal
Mon Jul 25, 2011 9:41 pm
Forum: General
Topic: RB7115-Groove5 40 Mhz
Replies: 2
Views: 1033

Re: RB7115-Groove5 40 Mhz

Short answer

5ghz 40mhz is not supported on N based cards.

However, you can use 5ghz-N Mode with a Channel-Width of 20 and then use the extension channel feature to get a 40mhz equivalent.
Both ends will need a N-Based card.
by herbicidal
Tue Oct 19, 2010 2:21 am
Forum: General
Topic: Winbox Feature Suggestion...
Replies: 8
Views: 4459

Re: Winbox Feature Suggestion...

And for all of us Firefox users

in your url type about:config

right click add boolean

network.protocol-handler.expose.winbox
choose false

click a winbox:// link from a webpage and use the above handler program in the previous post.
by herbicidal
Wed Jun 16, 2010 2:54 am
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 294623

N-Mode 83KM Test - Impressive

My performance results using the following hardware 2 RB433AH 2 RB52Hn Using Version 4.10 Dual Polarity 4' Dishes (Not sure on the exact db) Distance 83KM Frequency 5700 With 2nd Channel (40mhz width) Using Nstreme and WDS Signal level is between -59 & -63 both directions. Resulting link is stable o...
by herbicidal
Thu Sep 04, 2008 8:18 pm
Forum: Wireless Networking
Topic: Problem Connecting 2 Points in 1 Tower (wds)
Replies: 2
Views: 850

Re: Problem Connecting 2 Points in 1 Tower (wds)

Your config sounds okay. What signal levels are you getting at the clients. You should be getting signals of approx -60 to -50 with that combination of hardware. You should be able to get distances of 5 to 10 miles without issue. This is assuming 2.4ghz operation, what frequency band are you using??...
by herbicidal
Thu Sep 04, 2008 8:02 pm
Forum: Wireless Networking
Topic: Winstrom DCMA-82 issue?
Replies: 13
Views: 3517

Re: Winstrom DCMA-82 issue?

There are definite issues with this card and RB433's. Trust me I know. :( We had several of these combinations working here in Northern British Columbia. We were noticing that a couple would flake out and start rebooting in the early morning. We sort of ignored it for a few days, but it was persiste...
by herbicidal
Wed May 07, 2008 8:06 am
Forum: General
Topic: IP Accounting - Problem/Bug? V. 3.7
Replies: 1
Views: 704

Re: IP Accounting - Problem/Bug? V. 3.7

Okay....

I found the problem, we need a chapter on bridging in the manual. :D

Click on Bridge.... Settings.... Use IP Firewall

Problem solved.

It was something simple :lol:
by herbicidal
Wed May 07, 2008 3:25 am
Forum: General
Topic: IP Accounting - Problem/Bug? V. 3.7
Replies: 1
Views: 704

IP Accounting - Problem/Bug? V. 3.7

Hi We just installed a new x86 box running mikrotik os 3.7 and in the process broke our IP traffic accounting. We are not receiving accounting information on the bridged interfaces, we are getting traffic info on the routed network. One Port is showing traffic in IP accounting the rest of the ports ...
by herbicidal
Fri Jun 15, 2007 8:47 am
Forum: Wireless Networking
Topic: SR2 re-associate problem
Replies: 163
Views: 16272

Re: SR2 re-associate problem

Hi We are having this problem as well, we have two RB532 to with Mtik R52 cards on one particular tower. Other towers with fewer clients have had little or no issues, including areas with high noise. This is a relatively noise free environment, no competitors. AP #1 - 120 deg sector on one with vari...