Community discussions

Search found 11 matches

by erich408
Wed May 15, 2019 6:17 am
Forum: SwOS
Topic: Problems with S+RJ10
Replies: 9
Views: 1172

Re: Problems with S+RJ10

at most my cable is only ~25-30 meters, it goes from one room down a wall into a patch panel. Thats it. the 5/10Gb link doesnt bother me, it's that it doesn't work from suspend. I have to reboot my computer every time.
by erich408
Tue May 07, 2019 6:05 am
Forum: SwOS
Topic: Problems with S+RJ10
Replies: 9
Views: 1172

Re: Problems with S+RJ10

I think I'm seeing a very similar problem here. CRS328-24P-4S+ with an S+RJ10 module connected to a mellanox connectx-3 via another S+RJ10 module. When I turn off the PC with the mellanox card the S+RJ10 in the CRS328 stops working. In fact, even removing and reseating it will do nothing and that S...
by erich408
Tue Apr 30, 2019 8:26 am
Forum: SwOS
Topic: Problems with S+RJ10
Replies: 9
Views: 1172

Re: Problems with S+RJ10

My first question is if the issue it with the SFP or the Ethernet per in the computer - it could be either one. Can you plug the Cat-6 into another port on the switch (such as one of the gig-E ports on the switch). Let the computer go to sleep and see if the problem happens in that configuration. O...
by erich408
Sat Apr 27, 2019 3:22 am
Forum: SwOS
Topic: Problems with S+RJ10
Replies: 9
Views: 1172

Problems with S+RJ10

Not really sure where this goes, since there is no forum for "accessories", please feel free to move it if this is the wrong spot. I have an ASUS XG-C100C 10G ethernet card in one of my workstations, and it's connected via ~30m of cat 6 to a CRS328-24P-4S+ in the rack in my garage via an S+RJ10 adap...
by erich408
Tue Mar 26, 2019 1:17 am
Forum: SwOS
Topic: CRS328-24P-4S+ Link Downs, Port Isolation, FAN Error
Replies: 14
Views: 1704

Re: CRS328-24P-4S+ Link Downs, Port Isolation, FAN Error

This thread is an interesting read. I have two CSS326-24G-2S+RM and one CRS326-24G-2S+RM that got updated to 2.9 a few days ago. Obviously no fan issues since the 326 doesn't have fans. I have not observed any problems - so far (64 1/2 hours). I will be watching however... I'll laugh my ass off if ...
by erich408
Mon Mar 25, 2019 7:30 am
Forum: SwOS
Topic: CRS328-24P-4S+ Link Downs, Port Isolation, FAN Error
Replies: 14
Views: 1704

Re: CRS328-24P-4S+ Link Downs, Port Isolation, FAN Error

I confirm. After the update to FirmWare to 6.44 and boot SwOS - all problems are resolved. Uptime 10 days.
Finally did it, but this is a dumb workaround. So far so good, ~ 6 days no fan errors
by erich408
Sat Mar 16, 2019 9:34 am
Forum: SwOS
Topic: CRS328-24P-4S+ Link Downs, Port Isolation, FAN Error
Replies: 14
Views: 1704

Re: CRS328-24P-4S+ Link Downs, Port Isolation, FAN Error

If you setup RouterOS or SWOS it saves the config so if you change to either RouterOS or SWOS the config is still saved if you boot back to SWOS or RouterOS depending what you configured. if you configured both then both will still have their config when you switch between RouterOS and SWOS I don't...
by erich408
Wed Mar 13, 2019 8:09 pm
Forum: SwOS
Topic: CRS328-24P-4S+ Link Downs, Port Isolation, FAN Error
Replies: 14
Views: 1704

Re: CRS328-24P-4S+ Link Downs, Port Isolation, FAN Error

Did you lose your switch settings when booting into routeros? Or does it save the swos configs during dual boot?
by erich408
Mon Mar 11, 2019 8:38 pm
Forum: SwOS
Topic: CRS328-24P-4S+ Link Downs, Port Isolation, FAN Error
Replies: 14
Views: 1704

Re: CRS328-24P-4S+ Link Downs, Port Isolation, FAN Error

Regarding the fan fault-led, the SwOS v2.9 has few changes which require updated fan controller firmware that comes only within RouterOS. You should boot your CRS328-24P-4S+ in RouterOS and upgrade to the latest stable version (currently it is 6.44). Also, you can make a firmware update (/system ro...
by erich408
Thu Jan 31, 2019 1:46 am
Forum: RouterBOARD hardware
Topic: Bad CRS328-24P-4S+RM out of the box?
Replies: 5
Views: 717

Re: Bad CRS328-24P-4S+RM out of the box?

I RMA'd the unit with Baltic Networks. I had to pay return shipping which sucked. I got the new unit two days ago, plugged it in, loaded my old config backup, and let it run. Exactly 23 hours later, fan warning light is on and fans are ramping up and down. I repeated the same process, unbox switch, ...
by erich408
Sat Jan 19, 2019 6:11 am
Forum: RouterBOARD hardware
Topic: Bad CRS328-24P-4S+RM out of the box?
Replies: 5
Views: 717

Bad CRS328-24P-4S+RM out of the box?

I just received my CRS328-24P-4S+RM...got it to replace 2 ubiquiti switches plus a 3rd mikrotik (combine poe + 1G + 10G into one switch). Anyway, the switch got installed in my rack yesterday evening. I came home today and went to go look at it (because I do weird stuff like that when I'm bored), an...