Community discussions

MikroTik App

Search found 32 matches

by john@onalot.com
Wed Jun 19, 2013 11:41 pm
Forum: RouterBOARD hardware
Topic: Groove issues with throughput and # of Virtual AP's
Replies: 0
Views: 550

Groove issues with throughput and # of Virtual AP's

Is anyone else having problems with throughput using 2 ghz metal grooves? I've gone through several, all with same results. Also, does anyone know if the groove radios have a limit on the number of virtual AP's you can have?
by john@onalot.com
Sun Apr 28, 2013 4:18 pm
Forum: General
Topic: Metal Groove - AP + Virtual AP + DHCP Server. Possible???
Replies: 2
Views: 1161

Re: Metal Groove - AP + Virtual AP + DHCP Server. Possible?

Yes, I can do all that. Only one problem, I have not been able to make the virtual AP run using the same IP range. Here's my logic: Use a main SSID as an advertisement. This is public and can be seen by laptops. It will not route to the internet. Contains my company name and a phone number so they c...
by john@onalot.com
Sun Apr 28, 2013 4:20 am
Forum: General
Topic: Metal Groove - AP + Virtual AP + DHCP Server. Possible???
Replies: 2
Views: 1161

Metal Groove - AP + Virtual AP + DHCP Server. Possible???

Hello, I'm using a Metal Groove 2SHPn and want to do the following: Have DHCP client for the ether1 port - This was successful Have DHCP Server for the wlan1 port = AP-Bridge. This was successful Have the same DHCP server run the wlan2 port = a virtual AP using Wlan1 as the master interface. I have ...
by john@onalot.com
Sun Mar 03, 2013 5:41 pm
Forum: Wireless Networking
Topic: Groove 2Hn and EOIP tunnel problem
Replies: 0
Views: 713

Groove 2Hn and EOIP tunnel problem

I have not been able to get a Groove 2Hn to run EOIP tunnel through the RF side. Seems to work ok on the LAN side, but will not pass data on the WLAN side. Anyone else seen this? Here's some code: From the AP: IP address 172.30.1.1/24 wlan1 EOIP tunnel 1. IP = 172.30.1.2 Tunnel = 1 Bridge1. Ports = ...
by john@onalot.com
Sat Jun 23, 2012 12:13 am
Forum: Wireless Networking
Topic: Does Mikrotik do PSPF
Replies: 5
Views: 1381

Re: Does Mikrotik do PSPF

Is there a way to do any of this via Winbox?

Thanks!
John
by john@onalot.com
Mon Jun 18, 2012 11:48 pm
Forum: Wireless Networking
Topic: Does Mikrotik do PSPF
Replies: 5
Views: 1381

Does Mikrotik do PSPF

Does Mikrotik do PSPF = blocking all inter-client traffic?

If so, where is it using winbox?

Thanks!
John
by john@onalot.com
Mon Apr 11, 2011 11:43 pm
Forum: Wireless Networking
Topic: How to do multiple SSID's
Replies: 1
Views: 1037

How to do multiple SSID's

Does anyone know how to set up a single AP to have multiple SSID's using Winbox?

I want to have a "main" ssid, plus a second ssid for a select group of people, where the first group cannot access the second group. All this on one radio.

Thanks,
John
by john@onalot.com
Mon Jul 05, 2010 11:22 pm
Forum: General
Topic: Maximum number of EOIP tunnels?
Replies: 1
Views: 766

Maximum number of EOIP tunnels?

I have an RB493ah with a radio link back to my internet source. One of the ethernet ports on the 493 connects to an ethernet port on an RB433ah which has 2 2.4 ghz radio cards on it. RB493ah runs OS 3.3 RB433ah runs OS 3.1 both boards run a number of eoip tunnels. The 433 has about 60 tunnels, while...
by john@onalot.com
Sun Oct 11, 2009 5:41 pm
Forum: RouterBOARD hardware
Topic: kernal not found on RB411
Replies: 2
Views: 614

Re: kernal not found on RB411

Thanks! I reloaded Netinstall and ROS and got it to install correctly. Don't know what happened initially, but, it's fixed now.
by john@onalot.com
Sun Oct 11, 2009 1:20 am
Forum: RouterBOARD hardware
Topic: kernal not found on RB411
Replies: 2
Views: 614

kernal not found on RB411

I was upgrading a few RB-CRD boards to V3.20, no problems. I'm using Netinstall v3.2 I then plugged up an RB411 that was running V3.1, and wanted to install v3.2. It got the IP address and said "ready" and I hit install. It did the install almost immediately - too fast - and I then went back to boot...
by john@onalot.com
Sat May 02, 2009 9:29 am
Forum: RouterBOARD hardware
Topic: Can't reset RB532
Replies: 2
Views: 748

Re: Can't reset RB532

Yep, that did the trick, reloading OS resets the board.

Thanks!

John
by john@onalot.com
Fri May 01, 2009 3:13 pm
Forum: RouterBOARD hardware
Topic: 15 Km link
Replies: 3
Views: 1097

Re: 15 Km link

Turn nstream on
by john@onalot.com
Fri May 01, 2009 3:10 pm
Forum: RouterBOARD hardware
Topic: Strange problem with RB411 + XR5
Replies: 4
Views: 854

Re: Strange problem with RB411 + XR5

I have had several of the inline 18 volt power supplies die. They look like they work, but they won't pass traffic or the board gets rebooted periodically. My vote is that your power supply is defective. Instead of the 24v supply, try another 18v supply if you have one, or just keep on going with th...
by john@onalot.com
Fri May 01, 2009 3:07 pm
Forum: RouterBOARD hardware
Topic: Can't reset RB532
Replies: 2
Views: 748

Can't reset RB532

Hi, I have an RB532 running 2.9.38. When it boots, I hit "any key" within 2 seconds to get boot menu, hit -r to reset the config, but it does nothing. I've tried holding the reset button in and booting power, no effect. How can I reset this board to factory?
by john@onalot.com
Wed Dec 10, 2008 4:44 pm
Forum: Wireless Networking
Topic: How can you access a mikrotik board through a router
Replies: 4
Views: 1288

Re: How can you access a mikrotik board through a router

No internet at this time. This is just a test setup. I have the PC getting it's IP address via dhcp from the linksys router's lan side. The Linksys router's wan side is set up as static IP = 10.10.10.10, subnet mask = 255.255.255.0, gateway = 10.10.10.1 the wan side is connected to the mikrotik RB41...
by john@onalot.com
Wed Dec 10, 2008 2:50 am
Forum: Wireless Networking
Topic: How can you access a mikrotik board through a router
Replies: 4
Views: 1288

How can you access a mikrotik board through a router

Here's the setup:

Computer to LAN side of a linksys router. WAN side of linksys router to Mikrotik 411 board.

Running Winbox.

How can you "see" the mikrotik board when running through a router? I've opened ports, disabled firewall, etc. Still can't get at it.

Thanks,
John
by john@onalot.com
Mon Dec 01, 2008 4:25 am
Forum: Wireless Networking
Topic: DHCP over two routerboards.
Replies: 2
Views: 672

Re: DHCP over two routerboards.

do you have a bridge set up on the rb433 board, with the ports as wlan1 and wlan2

you can have all the RF stuff associated, but if there's no bridge, then dhcp won't propagate through the links
by john@onalot.com
Sun Nov 30, 2008 11:07 pm
Forum: Wireless Networking
Topic: Intial Wi-Fi Setup ...
Replies: 2
Views: 1675

Re: Intial Wi-Fi Setup ...

With a radius of only 2 miles, you should have no trouble. However, 15 db antennas on the client sides is probably overkill. Will all your clients be reporting back to the central 3 ap's, or, are you trying to build a mesh system throughout the entire circle? Also, are all your clients connected to ...
by john@onalot.com
Sat Nov 29, 2008 7:43 pm
Forum: Wireless Networking
Topic: EOIP Tunnel Question
Replies: 1
Views: 696

EOIP Tunnel Question

Hi,

Does anyone know if EOIP tunnels have priorities built in? I have several EOIP tunnels running over 1 wireless link, and I get the impression that tunnel 1 has priority over tunnels 2, 3, 4 etc. Any thoughts on this subject?

Thanks!
John@onalot.com
by john@onalot.com
Sat Nov 29, 2008 7:40 pm
Forum: Wireless Networking
Topic: R5H firt impression - what a improvement!
Replies: 27
Views: 6199

Re: R5H firt impression - what a improvement!

Have you tried to put 3 of these into a 433 or 493 board? You can only get 2 of the XR5's into one, and I'm wondering with the new heatsink if this is a problem. Thanks! john
by john@onalot.com
Tue Mar 25, 2008 11:14 pm
Forum: General
Topic: Multiple DHCP routers on 1 RF link
Replies: 5
Views: 869

Re: Multiple DHCP routers on 1 RF link

Hi Gerard, Interesting problem with this. I set up the 2 R532's and they work fine. I set up the Vlans and 2 dhcp routers, and the correct port hands off the correct IP address. So DHCP flows across the rf link fine. I cannot get webpages though. Tried using WDS, but it wants a default bridge, so th...
by john@onalot.com
Tue Mar 25, 2008 2:40 pm
Forum: General
Topic: Multiple DHCP routers on 1 RF link
Replies: 5
Views: 869

Re: Multiple DHCP routers on 1 RF link

perfect - thanks! I really appreciate the help!

John
by john@onalot.com
Tue Mar 25, 2008 2:17 pm
Forum: General
Topic: Multiple DHCP routers on 1 RF link
Replies: 5
Views: 869

Re: Multiple DHCP routers on 1 RF link

Hi Gerard, Thank you for your reply. I have to use Winbox to get at both boards, they are way up on towers and the only link to them is via the access points they are connected to. Where in winbox do I go to set up a vlan? There's almost no docs on winbox and it isn't obvious where to go. I have 2 m...
by john@onalot.com
Tue Mar 25, 2008 4:26 am
Forum: General
Topic: Multiple DHCP routers on 1 RF link
Replies: 5
Views: 869

Multiple DHCP routers on 1 RF link

hello,

I'm trying to do this:

http://www.onalot.com/images/MikrotikSchematic.jpg

I need to use winbox only as I already have my boards up on towers - one is 450' up.

Any help is appreciated!

John
by john@onalot.com
Wed Mar 19, 2008 5:28 am
Forum: Wireless Networking
Topic: Multiple DHCP Gateways, single RF Link
Replies: 2
Views: 877

Re: Multiple DHCP Gateways, single RF Link

I put up a page on my website with the schematic of what I need. Can anyone tell me how to do this with Winbox if possible?

http://www.onalot.com/images/MikrotikSchematic.jpg

Thanks!

John
by john@onalot.com
Tue Mar 18, 2008 8:02 pm
Forum: Wireless Networking
Topic: Multiple DHCP Gateways, single RF Link
Replies: 2
Views: 877

Multiple DHCP Gateways, single RF Link

Hi, I want to connect two DHCP routers with different IP address ranges to one R532 board with 1 XR5 radio card. On the other end is a R532 + XR5 with 2 Cisco access points. I want one Cisco AP to handle traffic from one of the DHCP routers, and the same for the other AP. I can only have 1 RF link b...
by john@onalot.com
Tue Jan 22, 2008 4:13 pm
Forum: General
Topic: Load Balance
Replies: 11
Views: 2364

Re: Load Balance

That is the same as what I said, route to one WAN only. You don't have load balancing at that point, just a redirect to one WAN. Most people hope load balancing will get you 2X speed when using multiple WAN's, but the IP flipping can knock you off in SSL connections.
by john@onalot.com
Tue Jan 22, 2008 4:08 pm
Forum: General
Topic: Can't access R532 behind a NAT router
Replies: 3
Views: 1048

Re: Can't access R532 behind a NAT router

When I am on the LAN side, no problem getting into the MT board. When I am outside in another location and try to vpn into the MT board, I cannot. I tried port forwarding but that isn't working either. I have many networks set up using MT boards. Some are directly connected to a DSL router, others h...
by john@onalot.com
Tue Jan 22, 2008 7:54 am
Forum: General
Topic: Load Balance
Replies: 11
Views: 2364

Re: Load Balance

The problem with using 2 WAN side data lines to do load balancing is that the router will flip back and forth between the 2 WAN's, and the LAN side will report first to one WAN address, then the other. IF you are using SSL, you lose your connection as soon as it flips. There is no good way to get ar...
by john@onalot.com
Tue Jan 22, 2008 7:50 am
Forum: General
Topic: Can't access R532 behind a NAT router
Replies: 3
Views: 1048

Can't access R532 behind a NAT router

Hi, I have a r532 behind a DSL NAT router, so it is on a private IP. I cannot get to it even though I have a VPN tunnel set up in the router and can see everything else on that router's LAN side. Router's LAN = 192.168.196.1 R532 = 192.168.196.2 Other stuff, like access points and customers are 192....
by john@onalot.com
Tue Jun 05, 2007 3:01 am
Forum: Wireless Networking
Topic: Problem adding a second station to a link
Replies: 3
Views: 1006

Re: Problem adding a second station to a link

Can you give me an example of the code for both the AP and the Station? I'm really new to these boards and need the help - thanks! Example: do I set the AP as interface wireless set wlan1 ssid=OnALot frequency=5805 mode=ap-bridge disabled=no and the stations as admin@Station]> interface bridge port ...
by john@onalot.com
Sun Jun 03, 2007 7:31 pm
Forum: Wireless Networking
Topic: Problem adding a second station to a link
Replies: 3
Views: 1006

Problem adding a second station to a link

Hi, From Wiki - Transparently bridge 2 networks, I built it and it works fine. The original link was a 12 mile path, works great! However, I wanted to add a second station at 18 miles, and it appears to now be an "either-or" situation. The AP side will "talk" to only 1 station, and not both. Whichev...