Community discussions

MUM Europe 2020

Search found 9 matches

by millst
Tue Feb 12, 2019 4:23 am
Forum: General
Topic: crs326 high cpu usage on networking profile
Replies: 19
Views: 2450

Re: crs326 high cpu usage on networking profile

did you ever get this problem solved?
I have a CRS328 and I have a lot of this kind of traffic for real time audio and I'm getting the exact same issue.
by millst
Mon Feb 11, 2019 11:44 pm
Forum: General
Topic: High CPU Load with broadcast traffic
Replies: 8
Views: 888

Re: High CPU Load with broadcast traffic

i've removed all the vlan interfaces 21-24 and rebooted. yes the traffic is symetric, the devices send 32 channels of low latency audio in both directions so they should have identical traffic in both directions. I had a look at the logs after a reboot and can see this... It is definitely not a loop...
by millst
Mon Feb 11, 2019 8:50 pm
Forum: General
Topic: High CPU Load with broadcast traffic
Replies: 8
Views: 888

Re: High CPU Load with broadcast traffic

Yes, Hardware offload is active on both.
2019-02-12 07_48_15-Window.png
2019-02-12 07_52_18-Window.png
here are the traffic flows if that sets off any alarm bells, but I don't see anything here that should be overloading the CPU.
2019-02-12 08_14_44-Window.png
by millst
Mon Feb 11, 2019 9:41 am
Forum: General
Topic: High CPU Load with broadcast traffic
Replies: 8
Views: 888

Re: High CPU Load with broadcast traffic

ahh, that makes sense. Thankyou so much for your help. I'm from a ubiquiti background and I've bought the microtiks as ubiquiti don't have anything with 4 SFP+ ports so this is a little new to me. Trying to get my head around the different language and terminology for the same thing :) I've removed ...
by millst
Sun Feb 10, 2019 10:35 pm
Forum: General
Topic: High CPU Load with broadcast traffic
Replies: 8
Views: 888

Re: High CPU Load with broadcast traffic

apologies, config added to original post.
by millst
Sun Feb 10, 2019 8:19 am
Forum: General
Topic: High CPU Load with broadcast traffic
Replies: 8
Views: 888

High CPU Load with broadcast traffic

I have a pair of CRS328 switch linked together with fibre at 10Gbit. I have a number of vlans and everything is running good except for one thing. One of the VLANs has 100Mbps in both directions of layer 2 broadcast traffic. It connects two devices that use a lot of bandwidth and are normally direct...
by millst
Wed Feb 06, 2019 11:29 pm
Forum: General
Topic: Question for an expert - Layer 2 / 3 Bridging
Replies: 4
Views: 669

Re: Question for an expert - Layer 2 / 3 Bridging

Update.
turning off neighborhood discovery made a huge difference. the devices are no longer losing clock sync.
still getting some audio glitches but I will try mirroring a port and running wireshark to see if I can spot anything else.
by millst
Mon Feb 04, 2019 10:01 pm
Forum: General
Topic: Question for an expert - Layer 2 / 3 Bridging
Replies: 4
Views: 669

Re: Question for an expert - Layer 2 / 3 Bridging

Thanks all. I'll try turning off neighborhood discovery. I've managed to get it a little more stable, when I take everything else out of the switch and just run this traffic over the trunk, its reasonably stable, but as soon as I plug something else into the switch (especially a dante source) it all...
by millst
Sat Feb 02, 2019 11:20 pm
Forum: General
Topic: Question for an expert - Layer 2 / 3 Bridging
Replies: 4
Views: 669

Question for an expert - Layer 2 / 3 Bridging

Hello I have two CRS328 switches running stable Router OS. They are connected over a 500m fibre SFP+ which is trunking serveral vlans. It is an AV scenario with audio and video and control seperated on different VLANS. Al the standard IP stuff works fine, I can plug devices into one switch and they ...