Community discussions

Search found 29 matches

by krisjanisj
Fri Jun 21, 2019 4:27 pm
Forum: Scripting
Topic: Bug in script variables?
Replies: 7
Views: 350

Re: Bug in script variables?

3 things: 1) /ip pool =/= Server under dhcp-server lease (You keep using "/ip dhcp-server lease find where server" in Your script - clarify on what exactly You are changing: dhcp-server name or /ip pool name) 2) Keep 1 line empty above [ code ] block so it formats properly (I keep formating Your pos...
by krisjanisj
Thu Jun 20, 2019 4:51 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: SACKpanic CVE-2019-11477
Replies: 1
Views: 527

Re: SACKpanic CVE-2019-11477

Already answered here
by krisjanisj
Wed Jun 19, 2019 1:14 pm
Forum: Beginner Basics
Topic: single IP constantly trying to log to my Mikrotik
Replies: 57
Views: 3592

Re: single IP constantly trying to log to my Mikrotik

@krisjanisj Could you please also react to the topic to clear it up? It seems that both sides are pretty confident about their truth and for future reference, it would be good to have a clear solution. Or ideally - could you get Janis Megis (for those who don't know him, he is the genius behind "me...
by krisjanisj
Tue Jun 18, 2019 1:41 pm
Forum: Beginner Basics
Topic: single IP constantly trying to log to my Mikrotik
Replies: 57
Views: 3592

Re: single IP constantly trying to log to my Mikrotik

Som feedback to you vecernik87. Always post image on the forum, not a link. I have had several problems when original site of photo goes away and we loose the original. So use Attachments :) Or just use [image] tag ( [image=WIDTH(%)]URL[/image] ), that allows scaling images so it isnt displayed in ...
by krisjanisj
Fri Jun 14, 2019 9:34 am
Forum: General
Topic: Radical change coming for home and small business networking
Replies: 37
Views: 2481

Re: Radical change coming for home and small business networking

Let me remind everyone that this forum is not meant for advertisement but for the community to help each other and share knowledge.

Please refrain from posting duplicate links in separate posts with the intention just to bump the thread.
by krisjanisj
Fri Jun 14, 2019 9:28 am
Forum: RouterOS v6 RC and v7 BETA
Topic: Cablelabs Micronets
Replies: 4
Views: 484

Re: Cablelabs Micronets

As @vecernik87 said - this is a duplicate topic. Original topic: viewtopic.php?f=2&t=145875
by krisjanisj
Tue Jun 04, 2019 2:15 pm
Forum: RouterOS v7
Topic: RouterOS v7.0 beta1 - when?
Replies: 553
Views: 131165

Re: RouterOS v7.0 beta1 - when?

Today we have a New mum. I Hope any news about Ros v7 or any improvement in router I recently visited a MUM and there was no mention in the opening announcement, but the people at the MikroTik desk said "it will certainly be released before the end of the year". They did not mention WHICH year. ===...
by krisjanisj
Mon Jun 03, 2019 12:49 pm
Forum: Beginner Basics
Topic: Board name
Replies: 1
Views: 163

Re: Board name

Try doing:
:put [/system identity get name]
by krisjanisj
Mon May 20, 2019 5:12 pm
Forum: RouterOS v7
Topic: RouterOS v7.0 beta1 - when?
Replies: 553
Views: 131165

Re: RouterOS v7.0 beta1 - when?

The problem is that this only mentions beta versions. I do require more IPv6 functionality (like policy routing, hopefully also NAT66) somewhat urgently for a production environment, not really the place to run early beta versions. Best would be when that appeared in v6 but as I understood, no more...
by krisjanisj
Mon May 20, 2019 3:37 pm
Forum: RouterOS v7
Topic: RouterOS v7.0 beta1 - when?
Replies: 553
Views: 131165

Re: RouterOS v7.0 beta1 - when?

p.s. Now, before everyone get's super hyped and expects a release next month...Personally, and by experience in the software engineering industry, I don't expect any betas before EOCY 2019 or Q1 2020. I was at a MUM recently and they said we could expect "stable" RouterOS 7 release before the end o...
by krisjanisj
Thu May 16, 2019 9:38 am
Forum: General
Topic: hAP Lite with pwr-line interface?
Replies: 6
Views: 782

Re: hAP Lite with pwr-line interface?

Why is this interface visible on RB941 ? Other routers like ccr,rb9xx haven't it.
Not every router that has microUSB port supports PWR-LINE interface.

Current devices that support PWR-LINE are hAP mini, hAP lite and mAP series.
by krisjanisj
Fri Apr 26, 2019 4:58 pm
Forum: Announcements
Topic: v6.44.3 [stable] is released!
Replies: 123
Views: 29127

Re: v6.44.3 [stable] is released!

RB4011, if I turn on the RSTP, the switch chip stops working. By switch chip You mean hardware offload? Hardware offload for switch chip that RB4011 uses (RTL8367), while STP/RSTP is enabled, is not supported. use "protocol-mode=none" on bridge for offloading to work again. See this wiki page for m...
by krisjanisj
Fri Apr 26, 2019 3:24 pm
Forum: General
Topic: RB1100AHx4 Dude Edition insecure by default
Replies: 11
Views: 539

Re: RB1100AHx4 Dude Edition insecure by default

As shown in our wiki (more specifically here (the IP Only part)) nor RB1100, nor CCR, nor CRS series of Routers/switches are meant to be plug-and-play and has only IP for first-time connectivity. They will need to be configured by the end-user before usage, unlike our home-use router lineup (as ment...
by krisjanisj
Fri Apr 26, 2019 10:52 am
Forum: Announcements
Topic: v6.44.3 [stable] is released!
Replies: 123
Views: 29127

Re: v6.44.3 [stable] is released!

Default values should not be displayed in /export compact, but "remote" value does.
There was a mistake in wiki, edited my previous post to clear it. Since default value is "no" - any other value (both, remote, local) should appear in "/export".
by krisjanisj
Fri Apr 26, 2019 10:17 am
Forum: Announcements
Topic: v6.44.3 [stable] is released!
Replies: 123
Views: 29127

Re: v6.44.3 [stable] is released!

From 6.44.3 changelog: *) ssh - added "both", "local" and "remote" options for "forwarding-enabled" parameter; On behalf of @typicalwisp: when upgrading ROS 6.44.2 setting of forwarding-enabled=yes to ROS 6.44.3 ... which value does this setting get? remote? As mentioned in wiki the default value f...
by krisjanisj
Thu Apr 25, 2019 4:57 pm
Forum: Announcements
Topic: v6.44.3 [stable] is released!
Replies: 123
Views: 29127

Re: v6.44.3 [stable] is released!

It seems that the list of possible values has changed ... on my 6.44.2 it's like this:

Code: Select all

/ip ssh set forwarding-enabled=?

ForwardingEnabled ::= yes | no
From 6.44.3 changelog:
*) ssh - added "both", "local" and "remote" options for "forwarding-enabled" parameter;
by krisjanisj
Mon Apr 15, 2019 2:39 pm
Forum: General
Topic: Backup doesn't restore - Just goes back to previous settings
Replies: 8
Views: 486

Re: Backup doesn't restore - Just goes back to previous settings

I uploaded the file with Winbox, then right clicked it, selected Restore and chose my password, and pressed OK. It restarted but it did not restore my backup.
Please send a supout.rif file from your router to support@mikrotik.com
by krisjanisj
Mon Apr 15, 2019 9:21 am
Forum: General
Topic: Backup doesn't restore - Just goes back to previous settings
Replies: 8
Views: 486

Re: Backup doesn't restore - Just goes back to previous settings

As stated in wiki it doesn't just end with uploading backup file to router, but You need to also load said backup with command:
/system backup load name=mybackup.backup
by krisjanisj
Tue Apr 09, 2019 2:35 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: v6 RC and v7 BETA
Replies: 126
Views: 22511

Re: v6 RC and v7 BETA

Well, I was actually referring to time before Diablo 2 .. I guess its too old for people to remember today...
True, but isn't it way more funnier if the joke is relevant?
by krisjanisj
Tue Apr 09, 2019 9:16 am
Forum: RouterOS v6 RC and v7 BETA
Topic: v6 RC and v7 BETA
Replies: 126
Views: 22511

Re: v6 RC and v7 BETA

...But generally, people are hyped more than players of Diablo before release of new version... Unlike Blizzard we tend to keep our RouterOS working on same platforms as ROSv6 does (and release mobile app for ease of configuration not migrate the whole darn thing to a cheap mobile game ripoff since...
by krisjanisj
Thu Apr 04, 2019 5:40 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: v6 RC and v7 BETA
Replies: 126
Views: 22511

Re: v6 RC and v7 BETA

Can say that comparing last few years the frequency of ROS v7 internal development builds in last few months, as noted by @normis , has increased by a lot (can't tell the precise numbers because I don't want to dive that deep into math). So there's still hope that the unicorn status v7 has will be c...
by krisjanisj
Wed Apr 03, 2019 5:22 pm
Forum: General
Topic: Searching for the Best VPN for Kodi to stream unofficial addons safely
Replies: 11
Views: 809

Re: Searching for the Best VPN for Kodi to stream unofficial addons safely

Enough information has been given here, locking the topic due to too much advertisement.
by krisjanisj
Mon Apr 01, 2019 5:31 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: v6 RC and v7 BETA
Replies: 126
Views: 22511

Re: v6 RC and v7 BETA

@vecernik87 I laughed about an idea to just re-brand latest v6 stable release as v7 and release it (with it showing up for example as v6.44.1(April Fools) as version while executing "/system resource print" command) last week with @reiniss2, but rather not provoke people and play with such things as...
by krisjanisj
Tue Mar 26, 2019 4:02 pm
Forum: General
Topic: Remotely access Mikrotik router
Replies: 11
Views: 809

Re: Remotely access Mikrotik router

As much as I hate to intervene in this discussion, I must remind to @anav and everyone else to keep it civil and lets not throw insults around.

Ok? Ok!
by krisjanisj
Tue Mar 26, 2019 3:38 pm
Forum: General
Topic: Mikrotik Model Question [SOLVED]
Replies: 3
Views: 223

Re: Mikrotik Model Question [SOLVED]

Can do what @cbrown said or You can put this into Terminal and it should neatly output it:
:put ("Model: ".[/system routerboard get model]);
Output:
Model: CCR1016-12G
by krisjanisj
Thu Mar 21, 2019 3:20 pm
Forum: General
Topic: Feature Request: Separate the firmware(bootloader) and routeros version number
Replies: 8
Views: 446

Re: Feature Request: Separate the firmware(bootloader) and routeros version number

or I really need to update the bootloader everytime? /set sarcasm=on You do. According to MT policy it's a major security breach to run Routerboot anything else than the latest one ... recently they started to force the same policy even for CRS328 units running SwOS ... If you don't update Routerbo...
by krisjanisj
Thu Mar 21, 2019 10:51 am
Forum: Announcements
Topic: Tik App, MikroTik android utility ALPHA test
Replies: 410
Views: 137144

Re: Tik App, MikroTik android utility ALPHA test

Well the above posters already gave a hint. You have joined a private beta program and installed that invite-only version. You should delete it, delete the "TestFlight" app which manages the Beta programs, and then install the application that is meant for everyone (the one in the AppStore). Probab...
by krisjanisj
Wed Mar 20, 2019 1:15 pm
Forum: Announcements
Topic: Tik App, MikroTik android utility ALPHA test
Replies: 410
Views: 137144

Re: Tik App, MikroTik android utility ALPHA test

As @msatter already mentioned - steps to move to Public release channel for Android App: 1) In MikroTik PlayStore page You need to leave BETA Before: https://i.postimg.cc/sXDwt6cg/before.png After: https://i.postimg.cc/kXkYBynT/after.png 2) Uninstall BETA app https://i.postimg.cc/qRbj0sbX/Uninstall....
by krisjanisj
Fri Mar 15, 2019 11:13 am
Forum: The Dude
Topic: Dude For Linux
Replies: 1
Views: 354

Re: Dude For Linux

Dude and Winbox can already be run on Linux/OSX systems not only Windows. From The Dude wiki (https://wiki.mikrotik.com/wiki/Manual:The_Dude_v6/Installation#System_requirements_for_client): The Dude client should run on pretty much all of Windows versions starting with Windows XP. Client program doe...