Community discussions

Search found 9 matches

by gstubbe
Fri Sep 06, 2019 10:23 pm
Forum: General
Topic: RouterOS v7.0beta1 (ARM)
Replies: 174
Views: 30293

Re: RouterOS v7.0beta1 (ARM)

Any reason you can think of to actually upgrade & try this v7 ? Don't think my RB3011 here will become faster or more stable. More stable definitely not, faster likely not ... according to changelog, kindly published by @krisjanisj, not even more functionalities. So, unless you like to live on the ...
by gstubbe
Fri Sep 06, 2019 12:13 pm
Forum: General
Topic: RouterOS v7.0beta1 (ARM)
Replies: 174
Views: 30293

Re: RouterOS v7.0beta1 (ARM)

Have any special instructions been given? I see a netinstall and an npk, do you need to use netinstall or is it enough to upload the npk and reboot? Is it limited to certain ARM devices or can it be used on all of them? (I have an unused LHG ac that I could try it on) Currently running it on a RB30...
by gstubbe
Fri Sep 06, 2019 11:58 am
Forum: General
Topic: RouterOS v7.0beta1 (ARM)
Replies: 174
Views: 30293

Re: RouterOS v7.0beta1 (ARM)

Awesome, installing it on a spare 3011. Is there a special version of winbox needed? Or any changelog available?
by gstubbe
Wed Aug 21, 2019 10:41 am
Forum: General
Topic: IPSEC over GRE tunnel with OSPF and multiple WAN issue
Replies: 1
Views: 489

Re: IPSEC over GRE tunnel with OSPF and multiple WAN issue

Hello,

This might be off-topic but how did you manage to install chr on scaleway?
Any link you can provide me?

Kind Regards
by gstubbe
Fri Jul 12, 2019 3:14 pm
Forum: Wireless Networking
Topic: Unable to set 'Allow Roaming' on R11e-4G
Replies: 0
Views: 273

Unable to set 'Allow Roaming' on R11e-4G

Hello, I'm currently unable to set Allow Roaming on my modems. I've tested this on an LTAP mini and a SXT 4G. This with V007 of the modem firmware and RouterOS 6.45.1 or 6.44.3 or 6.43.16. When I set this through the interface it shows the check mark but when I reboot it is gone. When I set this thr...
by gstubbe
Fri Mar 08, 2019 6:16 pm
Forum: Wireless Networking
Topic: LTE Scanner not showing any results (6.44 & 6.45beta6, R11-4G_V007, B42)
Replies: 3
Views: 371

Re: LTE Scanner not showing any results (6.44 & 6.45beta6, R11-4G_V007, B42)

You too huh? I even emailed support and talked with Anton, who asked for a suppout with LTE debugging enabled, repeated emails back never got a response :( for some reason I don't think these are "really" capable of B41/42/43 TDD Funny thing, I just emailed this to them, I'll let you know if I get ...
by gstubbe
Fri Mar 08, 2019 10:57 am
Forum: Wireless Networking
Topic: LTE Scanner not showing any results (6.44 & 6.45beta6, R11-4G_V007, B42)
Replies: 3
Views: 371

LTE Scanner not showing any results (6.44 & 6.45beta6, R11-4G_V007, B42)

Hello, We have different networks setup in our lab environment on the B42 frequency. I would like to run a scan to see all available networks but nothing is showing up after multiple minutes (not in the interface or the terminal). Is there something specific I should be doing? I tested the latest st...
by gstubbe
Tue Mar 05, 2019 1:36 pm
Forum: RouterBOARD hardware
Topic: LTE plugin card questions
Replies: 1
Views: 309

Re: LTE plugin card questions

Anyone with some info on this? Or someone I can contact?
by gstubbe
Fri Feb 22, 2019 3:15 pm
Forum: RouterBOARD hardware
Topic: LTE plugin card questions
Replies: 1
Views: 309

LTE plugin card questions

Hello, I have few questions about the R11e-LTE and R11e-4G modems. 1) Will it be possible to download the firmware over another interface than the LTE interface itself? 2) Is there somewhere a changelog / release notes I can follow of these plugin cards (to see what has changed, we're interested in ...