Community discussions

MikroTik App

Search found 7 matches

by jharry
Thu May 02, 2019 10:25 am
Forum: General
Topic: Email feature implementation poor
Replies: 3
Views: 595

Re: Email feature implementation poor

You are correct.

It would be poor, if it did not work as you described but it does. Thanks for the handy tip.
Just fill To and Body and it works fine.
by jharry
Thu May 02, 2019 10:12 am
Forum: General
Topic: Email feature implementation poor
Replies: 3
Views: 595

Email feature implementation poor

The ROS email feature is partially broken or a very bad design. When you use the GUI to go to email, it shows the email settings (server, u/n, pwd, port) but when you click send email, you have to specify all the settings (server, u/n, password port et.) again. Can't these values autofill from the e...
by jharry
Wed Apr 03, 2019 2:32 am
Forum: General
Topic: Mikrotik works smootly but sites don't work
Replies: 3
Views: 610

Re: Mikrotik works smootly but sites don't work

Can't say for sure without the config, but it's most likely firewall related. Check all the rules thoroughly.
by jharry
Sat Mar 30, 2019 5:14 am
Forum: General
Topic: First time setting up IPv6
Replies: 7
Views: 1165

Re: First time setting up IPv6

When you Winbox to the router do both your ipv4 AND ipv6 addresses show up to manage the router?
by jharry
Thu Mar 21, 2019 3:49 am
Forum: General
Topic: Very slow download speed when USB tethering to 4G phone
Replies: 2
Views: 848

Re: Very slow download speed when USB tethering to 4G phone

Hi NetWorker, I checked with a PC through USB Tethering and the speeds were excellent so I doubt that it has to do with cell congestion, I am also leaning towards a misconfigured USB driver in the Mikrotik router. I am posting a copy of the config below. When running through android 4G, I disable th...
by jharry
Wed Mar 20, 2019 12:20 pm
Forum: General
Topic: Very slow download speed when USB tethering to 4G phone
Replies: 2
Views: 848

Very slow download speed when USB tethering to 4G phone

Hi All, Currently I am using a OnePlus5T (Optus 4G) to USB tether with my Mikrotik RB750GR3, I can see the LTE1 interface and and a dhcp client is auto added. My problem lies with the download speed. Speedtest.net shows latency at 20ms and download at 0.05mbps while my upload speed is great at 15mbp...
by jharry
Wed Feb 27, 2019 1:31 am
Forum: Beginner Basics
Topic: SSL/SSH/WINBOX to router not working using the ipv6 address
Replies: 1
Views: 476

SSL/SSH/WINBOX to router not working using the ipv6 address

Hello World, I am very new to the Mikrotik world, I have all the above mentioned services working properly over IPv4, however I recently activated IPv6 on the router but not all things seem to be working, I get a 20/20 on ipv6-test.com but when I try to access the router using it's IPv6 address and ...