Community discussions

Search found 5 matches

by woodstock
Mon Aug 05, 2019 3:18 pm
Forum: General
Topic: Winbox 64bit Version
Replies: 80
Views: 14331

Re: Winbox 64bit Version

I fully agree on the need of either a native macOS-winbox or at least a 64-bit-compatible winbox-environment to run under macOS cataline. DEARLY waiting for it. running a full VM "just" to start winbox is not a nice option...
by woodstock
Sun Apr 28, 2019 1:11 am
Forum: Beginner Basics
Topic: lost pakets on USB-LTE-modems and WORKAROUND
Replies: 2
Views: 342

Re: lost pakets on USB-LTE-modems and WORKAROUND

as I still encounter all of the problems mentioned above in 6.44.3 I now filed a bug-report and emailed it to support@mikrotik.com
by woodstock
Wed Mar 27, 2019 12:56 am
Forum: Beginner Basics
Topic: lost pakets on USB-LTE-modems and WORKAROUND
Replies: 2
Views: 342

lost pakets on USB-LTE-modems and WORKAROUND

Some weeks ago I reported the following problem in another board on this forum: I have several netgear aircard USB-LTE-modems which I use in connection with hAPac devices since years without problems. Recently I added a rb3011 to the setup and noticed one thing immediatly: neither aircard model (790...
by woodstock
Thu Mar 14, 2019 11:47 am
Forum: General
Topic: tx packets lost on LTE-modem
Replies: 1
Views: 193

Re: tx packets lost on LTE-modem

not any single comment on this? still facing that problem...

what should I do?

hugs,

woodstock
by woodstock
Wed Mar 06, 2019 11:18 am
Forum: General
Topic: tx packets lost on LTE-modem
Replies: 1
Views: 193

tx packets lost on LTE-modem

I have severlk netgear aircard USB-LTE-modems which I use in connection with hAPac devices since years without problems. Recently I added a rb3011 to the setup and noticed one thing immediatly: neither aircard model (790 or 810S) is recognized AT ALL when plugged into the USB-port. The only thing th...