Community discussions

MUM Europe 2020

Search found 91 matches

by interpoint
Sun Jun 17, 2018 12:36 am
Forum: General
Topic: Kernel panic CCR1072-1G-8S +
Replies: 5
Views: 985

Re: Kernel panic CCR1072-1G-8S +

I also have the same problem. CCR1072-1G-8S+ 6.42.2 (stable) Rebooted twice in the past 20 hours. 02:44:08 system,error,critical router was rebooted without proper shutdown, probably kernel failure 02:44:08 system,error,critical kernel failure in previous boot I have supout files and am going to sen...
by interpoint
Thu Nov 03, 2016 10:17 pm
Forum: General
Topic: Public-Mikrotik-Bandwidth-Test-Server(s)
Replies: 582
Views: 437253

Re: 3.6 GIG - Public-Mikrotik-Bandwidth-Test-Server

Greetings from Ireland !! Firstly: Many thanks for providing this very useful btest facility. We also had problems with the CHR's running on VMware ESXi 6.0 using Hotlava 10G Cards. We experienced the VMware host would "Pink Screen of Death" complaining about the Network card approx once every 6 wee...
by interpoint
Wed Nov 02, 2016 9:06 pm
Forum: General
Topic: London UK MUM 2016 - Nov 14th
Replies: 40
Views: 4198

Re: London UK MUM 2016 - Nov 14th

Hi Ron,

Count me in :D

Kind regards

Shane Hartigan
by interpoint
Sun Jun 07, 2015 11:39 am
Forum: The Dude
Topic: Can't find Dude npk files
Replies: 13
Views: 17476

Re: Can't find Dude npk files

This worked on 6.27 and solved an issue for me.

http://mirror.mikrotik-bg.net/?dir=/Dude/3.6/

Thanks for the mirror.. !
by interpoint
Tue Dec 16, 2014 4:13 pm
Forum: General
Topic: 411U + 3G + 60MPH Tips for best stable connection.
Replies: 5
Views: 1655

Re: 411U + 3G + 60MPH Tips for best stable connection.

Sorry for bringing up old topic, but I am very interested in this topic. Maybe the original post owner will answer me, or if someone has also experience in this I would appreciate it. What 3G card did you use? What antenna did you use? How did you power the routerboard and how long was the cable to...
by interpoint
Thu Oct 30, 2014 9:26 pm
Forum: The Dude
Topic: Can't find Dude npk files
Replies: 13
Views: 17476

Re: Can't find Dude npk files

Ok thanks..
by interpoint
Mon Aug 25, 2014 1:43 am
Forum: General
Topic: DHCP option add bug? (SOLVED)
Replies: 8
Views: 17008

Re: DHCP option add bug? (SOLVED)

Thanks.. Didn't see the update on the wiki. I can confirm that this works in ROS 6.18 /ip dhcp-server option add code=43 name=option43 value= "s'172.17.30.253'" /ip dhcp-server option> print # NAME CODE VALUE RAW-VALUE 0 option43 43 s'172.17.30.253' 3137322e31372e33302e323533
by interpoint
Mon Aug 25, 2014 12:30 am
Forum: General
Topic: DHCP option add bug? (SOLVED)
Replies: 8
Views: 17008

Re: DHCP option add bug? (SOLVED)

Hi, Could someone in Mikrotik confirm if this is a bug or not. I have only seen this issue on latest ROS 6.18. When I upgraded to 6.18 and started testing the DHCP option function. I use Option 43 on lots of sites (over 50) and it always works pretty well. I have been / in the past entering it like ...
by interpoint
Sun Aug 24, 2014 4:10 pm
Forum: The Dude
Topic: Can't find Dude npk files
Replies: 13
Views: 17476

Re: Can't find Dude npk files

Hi, What is the procedure when you want to use the DUDE package as an agent ? I recently upgraded to 6.18 on a router that had the dude package installed as a separate NPK. My dude agent is still working but I don't see the dude NPK package anymore. Is this something to be worried about ? It tells m...
by interpoint
Thu Oct 24, 2013 9:35 am
Forum: General
Topic: Mikrotik Hotspot and IOS7 CNA problems
Replies: 30
Views: 26994

Re: Mikrotik Hotspot and IOS7 CNA problems

Hi Guys, has anyone developed a work around for this ? I have seen an increase in iOS7 users (only) having trouble connecting and the simple bypass technique does not work anymore. Ideally I would like to utilise the full features of the apple captive portal helpers and not need to implement bypass....
by interpoint
Thu Oct 24, 2013 9:19 am
Forum: Wireless Networking
Topic: Mikrotik Wireless Controller
Replies: 54
Views: 17355

Re: Mikrotik Wireless Controller

Anyone who manage hundreds of RB751's on a site (and has many sites) will know how many hundreds of hours the support / install staff put in to tasks (annually) that a WLC would takecare of (once off) This is the real cost and far outweighs the savings gained by using MikroTik. The WLC is not a nice...
by interpoint
Wed Jan 23, 2013 10:38 am
Forum: Wireless Networking
Topic: nv2 multilink problem
Replies: 94
Views: 27623

Re: nv2 multilink problem

I am wondering if this is a buffer overrun issue. Buffer fills before it can empty to the next link so it drops packets and they need to be resent. This does not happen when each segment is tested in isolation but happens when multi segments come together in a row. Try using VLAN switch chip bandwid...
by interpoint
Thu Oct 25, 2012 9:12 am
Forum: The User Manager
Topic: Converting 3.30 database to 4.4.test
Replies: 13
Views: 4904

Re: Converting 3.30 database to 4.4.test

There is no way to do it. As far as I am aware..

We have migrated to a dedicated radius system and don't use UM anymore on MT.
by interpoint
Sun Jul 22, 2012 6:40 am
Forum: The User Manager
Topic: Converting 3.30 database to 4.4.test
Replies: 13
Views: 4904

Re: Converting 3.30 database to 4.4.test

Bump !!

This is a real nuisance as we keep upgrading to new hardware.
We need a conversion tool urgently. It is a major oversight not to have one.
If you are not going to make one then port the old userman package so we can run it in the new ROS...
by interpoint
Sat Apr 14, 2012 10:10 am
Forum: The User Manager
Topic: Converting 3.30 database to 4.4.test
Replies: 13
Views: 4904

Re: Converting 3.30 database to 4.4.test

Bump !!

Has there been any progress on a conversion tool ?

We want to move many live installs (to new hardware and new UM) but cannot !!
by interpoint
Sun Apr 08, 2012 12:23 pm
Forum: RouterBOARD hardware
Topic: SFP module
Replies: 100
Views: 57736

Re: SFP module

The ability to query the SFP module directly by ROS would be cool. This could be used to measure laser power and other L1 laser properties. Fo example the laser light power levels being transmitted TX and the laser light power level being received RX. In that wasy you could detect issues with the op...
by interpoint
Mon Feb 27, 2012 10:02 am
Forum: RouterBOARD hardware
Topic: 4000 simultaneous wireless connections guaranteed
Replies: 3
Views: 1466

Re: 4000 simultaneous wireless connections guaranteed

I have done this type of project before. If you would like to contact me directly I am available via email shane [at] interpoint [dot] ie

Regards

Shane
by interpoint
Thu Feb 16, 2012 1:03 pm
Forum: The User Manager
Topic: Userman OS 5.0 Migration Problem
Replies: 3
Views: 3045

Re: Userman OS 5.0 Migration Problem

Hi, We really need an easy way to migrate from OLD UM to NEW UM. The OLD UMv4 will not run on the new ROS v5.xx Latest hardware devices manufactured by MT will only run on ROS v5.xx (RB1200, RB1100AH etc) So, when you upgrade hardware you get an instant and major problem with the UM that was working...
by interpoint
Thu Feb 16, 2012 1:01 pm
Forum: The User Manager
Topic: Converting 3.30 database to 4.4.test
Replies: 13
Views: 4904

Re: Converting 3.30 database to 4.4.test

Hi, We really need an easy way to migrate from OLD UM to NEW UM. The OLD UMv4 will not run on the new ROS v5.xx Latest hardware devices manufactured by MT will only run on ROS v5.xx (RB1200, RB1100AH etc) So, when you upgrade hardware you get an instant and major problem with the UM that was working...
by interpoint
Tue Mar 15, 2011 8:19 pm
Forum: General
Topic: 411U + 3G + 60MPH Tips for best stable connection.
Replies: 5
Views: 1655

Re: 411U + 3G + 60MPH Tips for best stable connection.

Hi, We have done this with a MT411U with a Sierra Wireless 3G card onboard. Not USB as this was not as reliable in our tests. We had an external mounted indoor 3G antenna attached to the Sierra Wireless 3G card. We placed it on a London train going to Manchester and at +100mph we created a wifi hots...
by interpoint
Sat Feb 05, 2011 10:38 pm
Forum: RouterBOARD hardware
Topic: RB450G Gigabit problem
Replies: 11
Views: 6200

Re: RB450G Gigabit problem

Hi, I too have seen problems. I am connecting a 450G to an MRV switch and also tested with a Zyxel GS2024 switch. When I set the Auto neg off on the RB and force 1000Mb/s FD then I do not get a sync. I have tried setting the switches to auto-neg and forced-neg and I still cannot get a link when the ...
by interpoint
Mon Aug 16, 2010 5:10 pm
Forum: General
Topic: Fidelio & Mikrotik
Replies: 17
Views: 6966

Re: Fidelio & Mikrotik

Hi,

Has anyone completed some successfull MikroTik - Fidelio integrations recently ?

There must be a way as many of the larger hotel chains use this PMS and being able to integrate with MT.

If anyone has any project experiences doing this type of work please let it be known.

Many thanks

Shane
by interpoint
Mon Jun 28, 2010 8:42 pm
Forum: General
Topic: iPhone iOS v4 problem with Hotspot Logon Page
Replies: 20
Views: 20706

Re: iPhone iOS v4 problem with Hotspot Logon Page

Just tried it on my 3gs running 4.0 on a 5.0b3 RB450g. Worked exactly as it used to work.
Interesting.. Can you re-test on non beta version of MT?
Also do you have disable Autofill for Names and passwords turned off on iPhone as per blog above.
by interpoint
Mon Jun 28, 2010 5:13 pm
Forum: General
Topic: iPhone iOS v4 problem with Hotspot Logon Page
Replies: 20
Views: 20706

Re: iPhone iOS v4 problem with Hotspot Logon Page

I don't know if it's the same on iOS4 as I don't have a device to test it, but I have seen this problem with all captive portals on the iPad. It is still a problem for every iPad that encounters a captive portal. I've tested this extensively on mikrotik hotspot and wifidog. http://teckhnologia.blog...
by interpoint
Mon Jun 28, 2010 1:50 pm
Forum: General
Topic: iPhone iOS v4 problem with Hotspot Logon Page
Replies: 20
Views: 20706

iPhone iOS v4 problem with Hotspot Logon Page

Hello, I have had two recent seperate complaints about users running the latest iPhone iOS v4 that they cannot login or see the MT Hotspot login page. Has anyone seen this ? Same hotspots have no problems with Apple iOS v3.x I do not have an iPhone with this version of the software so it is difficul...
by interpoint
Mon Jun 28, 2010 1:39 pm
Forum: General
Topic: IPv6 over PPPoE
Replies: 140
Views: 26419

Re: IPv6 over PPPoE

Could anyone post a wrap-up, something on the current state of play on this? Cecil Ward. I think that we must upgrade users to v5 of ROS to get IPv6 working over PPPoE. It is not possible in ROS v4 or v3 It is a pity as our IPv6 deployment now has been put on hold as we cannot risk running ROSv5 (b...
by interpoint
Wed May 05, 2010 12:41 pm
Forum: General
Topic: IPv6 over PPPoE
Replies: 140
Views: 26419

Re: IPv6 over PPPoE

Here is my comparison. Your builder tries to make a door in your house. During construction of the door heavy equipment was used and the roof cracks open. The builder should stop constuction of the door and fix the roof. Then go back and implement the door. However, this builder has said that doors ...
by interpoint
Wed May 05, 2010 12:07 pm
Forum: General
Topic: IPv6 over PPPoE
Replies: 140
Views: 26419

Re: IPv6 over PPPoE

Officially if you have "Upgradable until v4.x" then you need to purchase a new license, if you want the new features. As I said, we have made exceptions in the past, but officially it's still so. IPv6 via PPPoE is not a new feature as it was avialable at one stage in 3.x ? Right.. The feature was w...
by interpoint
Wed May 05, 2010 11:41 am
Forum: General
Topic: IPv6 over PPPoE
Replies: 140
Views: 26419

Re: IPv6 over PPPoE

I am glad that MT will usually allow upgrade did you read this part? we have a license exception for betas, you can always test betas, no matter what license upgrade limit you have Yes.. I did read it.. This is fine, but when v5.x (beta) becomes full release what happens then ? Does the licence sto...
by interpoint
Wed May 05, 2010 11:32 am
Forum: General
Topic: IPv6 over PPPoE
Replies: 140
Views: 26419

Re: IPv6 over PPPoE

It is quite late to begin IPv6 transition now, about 1 - 2 years before IPv4 exhaustion. But nobody wanted to hear IPv6 before. It's a pity to see this. I encourage everyone to start IPv6 as soon as possible, before big providers takes our money and our jobs. It's interesting, but the biggest ISP i...
by interpoint
Wed May 05, 2010 11:05 am
Forum: General
Topic: IPv6 over PPPoE
Replies: 140
Views: 26419

Re: IPv6 over PPPoE

and after you upgrade to v4, usually you will be able to upgrade to v5. Thanks Normis for the quick response. That is great. :D I am glad that MT will usually allow upgrade to continue onto v5.x. I obviously misundersood the licence wiki on the "upgradable-to" section. Anyway, I am glad that MT wil...
by interpoint
Wed May 05, 2010 10:00 am
Forum: General
Topic: IPv6 over PPPoE
Replies: 140
Views: 26419

Re: IPv6 over PPPoE

There is no such license restriction, all RouterOS devices can be upgraded to v4. After you click "update license" you will get "upgradable to: v4.x" Normis: Being able to upgrade to v4.x is of no use to us when you need v5.x to handle PPPoE IPv6. BTW, I am fully aware how you upgrade to v4.x :) To...
by interpoint
Mon May 03, 2010 4:49 pm
Forum: General
Topic: IPv6 over PPPoE
Replies: 140
Views: 26419

Re: IPv6 over PPPoE

maybe he means license restrictions? 'upgradeable to:' Chupaka, you are right this is what I mean..  We have bought loads of CPE over the past 12 months. This CPE is running V3.30 and has been licenced to Level 3 ROS due to volume licencing. All our CPE is config'd as PPPoE clients Now.. We want to...
by interpoint
Sun May 02, 2010 8:52 am
Forum: General
Topic: IPv6 over PPPoE
Replies: 140
Views: 26419

Re: IPv6 over PPPoE

Bump.. Any update on having IPv6 PPPoE in ROSv4 ? I have no interest in using V5 nor can we as all our existing CPE is Level 3 licenced and perfectly good equipment. We should not be forced to buy licences within 12 months to get a feature like this. Especially when the feature was implemented and t...
by interpoint
Sun Apr 11, 2010 10:29 am
Forum: General
Topic: IPv6 over PPPoE
Replies: 140
Views: 26419

Re: IPv6 over PPPoE

Hello, Our network is pretty much 100% MT ROS v3.x based. We are currently providing IPv4 addresses via PPPoE to 100% of our wireless customers. We have bought ROS Level 3 licences for all CPE equipment (as this comes pre-installed) I want to start to dual stack and rollout IPv6 using PPPoE to all e...
by interpoint
Fri Apr 09, 2010 9:13 am
Forum: General
Topic: PPPoE, Public IPs to users, can it be done and how.
Replies: 11
Views: 3121

Re: PPPoE, Public IPs to users, can it be done and how.

PPPoE Server and Usermanager can run in the same MK? or I must put in separated PCs? :?
There is no problem running pppoe and usermanager packages on the same router.
by interpoint
Wed Mar 24, 2010 5:23 pm
Forum: General
Topic: PPPoE, Public IPs to users, can it be done and how.
Replies: 11
Views: 3121

Re: PPPoE, Public IPs to users, can it be done and how.

No Problem, contact me directly shane at interpoint dot ie if you need any more help.
by interpoint
Wed Mar 24, 2010 10:39 am
Forum: General
Topic: PPPoE, Public IPs to users, can it be done and how.
Replies: 11
Views: 3121

Re: PPPoE, Public IPs to users, can it be done and how.

I think that the server is fine but I have not tested this model myself. I would check the RAID controller on the bench. These are good products and would be worth checking out. http://www.irishwireless.eu/shop/item.aspx?itemid=227 or https://wirelessconnect.eu/store/product/ogma_connect_oc2000u You...
by interpoint
Mon Mar 22, 2010 9:53 am
Forum: General
Topic: PPPoE, Public IPs to users, can it be done and how.
Replies: 11
Views: 3121

Re: PPPoE, Public IPs to users, can it be done and how.

Hi, I would use a PC to run this on. RB1000 is now end of life. A PC will give you cheap disk storage, ram and CPU processing power. You may want to run a DUDE agent to monitor internal hardware in the complex and the storage space would be very handy. Nothing wrong with the VLAN idea really. It is ...
by interpoint
Fri Mar 19, 2010 10:12 am
Forum: General
Topic: PPPoE, Public IPs to users, can it be done and how.
Replies: 11
Views: 3121

Re: PPPoE, Public IPs to users, can it be done and how.

This is a straight forward project. I would not bother with VLAN's. Use hotspot for guests and PPPoE for other users together. I would use MikroTik to load balance and do per user queue control.

We do these setups all the time.
by interpoint
Sat Jan 09, 2010 11:51 am
Forum: Wireless Networking
Topic: Dual-frequency MESH applications
Replies: 11
Views: 3672

Re: Dual-frequency MESH applications

Is MESH work with Nstreme? I do not see why not, although I have not used NStream in a production MESH config envirn, if all devices in the MESH were Nstream enabled then it should work. Be aware that NStream is a MikroTik proprierty protocol and will only connect to other MikroTik NStream enabled ...
by interpoint
Thu Dec 24, 2009 1:48 pm
Forum: General
Topic: Problems with DNS for www.google.com
Replies: 173
Views: 41901

Re: Problems with DNS for www.google.com

I think the best way is to put in a static record and this will take precedence over the cache.
What concerns me is there any other sites that we do not know about ?
by interpoint
Sun Dec 20, 2009 7:57 pm
Forum: RouterBOARD hardware
Topic: rb750g downgrade problem
Replies: 14
Views: 2519

Re: rb750g downgrade problem

I would like to emphasize for you and everyone else:

don't downgrade RouterBOARD RouterOS below the version it was shipped with.

This is why..
by interpoint
Sun Dec 20, 2009 2:30 am
Forum: General
Topic: Problems with DNS for www.google.com
Replies: 173
Views: 41901

Re: Problems with DNS for www.google.com

I am not blocking P2P on any router that has seen this dns issue with www.google.com I do not have issues when I use dns servers other than OpenDNS ones. The problem occurs after a few days or weeks and I can only fix it by clearing the dns cache or changing the dns servers to different settings and...
by interpoint
Sat Dec 19, 2009 7:49 pm
Forum: General
Topic: Problems with DNS for www.google.com
Replies: 173
Views: 41901

Re: Problems with DNS for www.google.com

The UBNT devices have had zero problem caching the wrong TTL and needing to be flushed. Joe I didn't think that UBNT CPE had a DNS cache. I thought UBNT devices just had a DNS forward function only. Not 100% sure about this. Maybe this is why UBNT is working and MT is not. I feel that the cached en...
by interpoint
Sat Dec 19, 2009 6:34 pm
Forum: General
Topic: Problems with DNS for www.google.com
Replies: 173
Views: 41901

Re: Problems with DNS for www.google.com

I too am having the same problem. Problem: MT with OpenDNS settings: www.google.com works for a while and then suddenly is inaccessable I ping www.google.com from the MT terminal console and do not get a response. Host unknown error. Clear the cache and all works again. MT with local ISP DNS setting...
by interpoint
Fri Dec 18, 2009 9:17 pm
Forum: RouterBOARD hardware
Topic: rb750g downgrade problem
Replies: 14
Views: 2519

Re: rb750g downgrade problem

I am using a 411AH and it came preinstalled with ROS 3.31 I want to replace a sector that is running 3.30 and wireless test package. I need to load the wireless test package onto the new board as I need RTS-CTS function (many hidden nodes) and hardware / management protection and this is only availa...
by interpoint
Fri Nov 13, 2009 8:07 pm
Forum: Forwarding Protocols
Topic: Hotspot won't respect MANGLE PREROUTING marking packets
Replies: 7
Views: 5003

Re: Hotspot won't respect MANGLE PREROUTING marking packets

I too have a similar problem. I have 2 x PPPoE ECMP WAN connections that are NAT'd per-connection-classifier and running the hotspot function. I am using a ROS 3.30 on an RB600A Problem when combining these configurations onto one router: 1. The users cannot access the login page of the hotspot when...
by interpoint
Sun Nov 08, 2009 10:32 pm
Forum: Wireless Networking
Topic: Dual-frequency MESH applications
Replies: 11
Views: 3672

Re: Dual-frequency MESH applications

Hi, most of my network is configured as a fully automatic multihomed ospf / bgp routed network. We have over 200 ap's and backhaul in this type of config. I would have several areas within this infrastructure that are operating in a MESH config. I would not recommend committing to a 100% dynamic mes...
by interpoint
Thu Nov 05, 2009 7:56 am
Forum: Wireless Networking
Topic: Dual-frequency MESH applications
Replies: 11
Views: 3672

Re: Dual-frequency MESH applications

Contact me shane [at] interpoint [dot] ie
by interpoint
Wed Nov 04, 2009 9:56 am
Forum: Wireless Networking
Topic: Dual-frequency MESH applications
Replies: 11
Views: 3672

Re: Dual-frequency MESH applications

Ok. Have you tested the client handover between the access points or are you worried if the handover speed is not going to be fast enough and the system is not built yet ? Make sure all ap's in the mesh are on the same frequency and have the same ssid. My clients switch between ap's very fast and dr...
by interpoint
Sun Nov 01, 2009 2:38 pm
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 289420

Re: 802.11n

Hi Guys, I have a 9km Link. See signal levels in graphics below. Transmit Link.jpg Receive Link.jpg I have been testing with Max UDP traffic from the Client end to the AP for 36 Hours. (see graphic). Traffic is Wireless Interface to Wireless Interface and CPU levels do not exceed 40% at any time. Du...
by interpoint
Fri Oct 30, 2009 9:20 am
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 289420

Re: 802.11n

4.2 is much better regarding ping/latency at high bandwidth and stability on 802.11n links. Great work! What version were you using before ? What distance is your link ? What antenna are you using ? What levels or ccq did you have v's what you have now ? I don't see anything in the change log relat...
by interpoint
Tue Oct 27, 2009 9:27 pm
Forum: Wireless Networking
Topic: Dual-frequency MESH applications
Replies: 11
Views: 3672

Re: Dual-frequency MESH applications

I have built a MESH network similar to the one you have described.

We have not seen any of the issues you are worried about. Cpe will roam between the ap's in the mesh without any major delays.
by interpoint
Wed Oct 21, 2009 10:51 am
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 289420

Re: 802.11n

Is anyone try to replace 5Ghz turbo link with 802.11n link using only one chain, antenna ? Can I get more bandwidth simple replacing miniPCI card ? Good 5Ghz turbo nstreme link in bandwidth test get 75Mbit in one way UDP test, can be faster only replacing miniPCI card ? Thanks... I agree too it wou...
by interpoint
Wed Oct 21, 2009 1:44 am
Forum: Wireless Networking
Topic: 802.11n
Replies: 939
Views: 289420

Re: 802.11n

we are testing N in a 15.6km link with Dual Pol Jirous 24Db dishes, signal is at -68/-70 noise is at -115 We are unable to run the link stable and to pass a decent traffic. The better modulation it can get is 58-HT, but not able to pass more then 25mbps full duplex. And Also at zero traffic the pin...
by interpoint
Sun Oct 18, 2009 10:46 am
Forum: Scripting
Topic: Remote Scan?
Replies: 18
Views: 13655

Re: Remote Scan?

Hi, This is how I do it. I telnet into the remote site. (Telnet tolerates a disconnection and resumption better.) When I run this command the remote side disconnects and 10 seconds later it reconnects and displayes the results of the scan. [admin@ST] > /interface wireless frequency-monitor wlan1 dur...
by interpoint
Thu Sep 17, 2009 12:52 am
Forum: The User Manager
Topic: print coupon user and password for client of hotspot
Replies: 17
Views: 8598

Re: print coupon user and password for client of hotspot

maxcare, we design our vouchers/prepaid cards in adobe Illustrator and use adobe Indesign's data merge to import the usernames/pass from csv. You can make your vouchers very pretty, so pretty that a lot of business are interested in advertising on one side. hope that helps. Hi royco, I am intereste...
by interpoint
Wed Sep 16, 2009 11:05 am
Forum: General
Topic: New firewall matcher PCC
Replies: 298
Views: 73784

Re: New firewall matcher PCC

Guys, many thanks for the configs that have been evolving over the course of this thread. They have been very usefull and I would like to contribute back something. I have implemented the following system in a 400 user complex. I have this type of setup: Clients x 400------>10 x VLANS ---->Router A ...
by interpoint
Sun Aug 16, 2009 12:24 pm
Forum: Wireless Networking
Topic: RB433AH + XR5 AP Problems
Replies: 20
Views: 5873

Re: RB433AH + XR5 AP Problems

What is your noise floor? While you may have good SNR, you may still have a high noise floor with two high power radios in the same enclosure with no space diversity between antenna elements. We don't use the dual polarity antennas because there is no space between the elements and you do get cross...
by interpoint
Thu Jul 30, 2009 11:00 am
Forum: Wireless Networking
Topic: RB433AH + XR5 AP Problems
Replies: 20
Views: 5873

Re: RB433AH + XR5 AP Problems

Bump.. Anyone out there ?
by interpoint
Tue Jul 28, 2009 9:45 pm
Forum: Wireless Networking
Topic: RB433AH + XR5 AP Problems
Replies: 20
Views: 5873

Re: RB433AH + XR5 AP Problems

Hello. We too have the exact same setups and the exact same problem !! Thank god someone else is seeing this issue. :? Our client are on 411's using R52's running 3.27 The AP is a 433AH with 2 x XR5's connected to Horiz and Vert. The AP enclosure is a dual polarised 16dBi 90 Deg Panel like this one ...
by interpoint
Wed Jun 24, 2009 12:29 pm
Forum: Wireless Networking
Topic: Dual polarization antennas or two antennas in one unit
Replies: 75
Views: 43976

Re: Dual polarization antennas or two antennas in one unit

For Interpoint:

http://wirelessconnect.eu/ might be worth a look too
You are right Bushy.. I have also bought kit from these guys and they are very good suppliers.

I could not find their dual sectors on their website though. I am sure they could supply though.
by interpoint
Wed Jun 24, 2009 11:05 am
Forum: Wireless Networking
Topic: Dual polarization antennas or two antennas in one unit
Replies: 75
Views: 43976

Re: Dual polarization antennas or two antennas in one unit

I found this antenna the MTI MT-484026/NVH cost roughly $800-up from various suppliers. I planning on doing a test deployment with a couple of these or two Pac Wireless sectors (1 vertical and 1 horizontal) with the new 802.11n technology. The Pac Wireless solutions seems more cost effective at the...
by interpoint
Mon Jun 22, 2009 12:12 pm
Forum: RouterBOARD hardware
Topic: 3.25 Blows Up!!!
Replies: 13
Views: 2535

Re: 3.25 Blows Up!!!

The PPPoe issue seems to be resolved now for me. I just deleted the old bridge and created a new one and now all pppoe connections are staying connected.
by interpoint
Sun Jun 21, 2009 9:04 am
Forum: Wireless Networking
Topic: PPPoE Clients Dying on Wireless Links
Replies: 1
Views: 594

Re: PPPoE Clients Dying on Wireless Links

I suggest that you create a new bridge in 3.25 and put the PPPoe onto this new bridge and see if that fixes the problem. I have seen the same issue with our AP's (bridged pppoe) They have introduced a new L2MTU into the bridge and wireless interface screens and this is probably what is happening. Le...
by interpoint
Sun Jun 21, 2009 8:26 am
Forum: Wireless Networking
Topic: Interesting wireless links
Replies: 11
Views: 5712

Re: Interesting wireless links

Hi, We recently completed a project where a local hospital wanted to broadcast the church service on their internal TV system. We installed high quality analogue camera's in the local church and then encoded the video and audio (priest's lapel microphone) to IP. The Camera's were also being used to ...
by interpoint
Sun Jun 21, 2009 7:58 am
Forum: Wireless Networking
Topic: Dual polarization antennas or two antennas in one unit
Replies: 75
Views: 43976

Re: Dual polarization antennas or two antennas in one unit

Is anyone using dual polarity sectors antenna at their base station? If so, what manufacturer and model used? Yes, we are using 16dbi vert/ 16dbi horz dual pol 90 degree sectors. They seem to be performing well although I have not tested them extensively. We have many installations with 4 sectors i...
by interpoint
Sun Jun 21, 2009 7:49 am
Forum: Wireless Networking
Topic: Dual polarization antennas or two antennas in one unit
Replies: 75
Views: 43976

Re: Dual polarization antennas or two antennas in one unit

Hi Chipi We have a lot of VERY GOOD links with PAC WIRELESS Dual Pol : 29 dbi and 32 dbi We too are using the PAC WIRELESS antenna's 29dbi model. I am using the radome too. We have XR5's installed into 433AH's on both ends. These are the antenna's that are giving us trouble. All works well until I t...
by interpoint
Sat Jun 20, 2009 5:20 pm
Forum: RouterBOARD hardware
Topic: 3.25 Blows Up!!!
Replies: 13
Views: 2535

Re: 3.25 Blows Up!!!

Hi Guys, I too have had this problem. My customers connect to my AP's in 2 ways.. 1. via a PPPoe session established by a CPE directly with the AP 2. via a PPPoe session established by my customers firewall directly with the AP I normally have to create a bridge without any ports on the AP and turn ...
by interpoint
Fri Jun 19, 2009 9:44 am
Forum: Wireless Networking
Topic: Dual polarization antennas or two antennas in one unit
Replies: 75
Views: 43976

Re: Dual polarization antennas or two antennas in one unit

I am using a dual polorised antenna that has pole seperation of -32dB. I can pass 36Mb through a 28km link but when I turn on the second radio card on the horiz polarity the speed drops to 16Mb. I get the same results when I do the experiment the otherway round (Horz on Vert Off). I am using RB433AH...
by interpoint
Fri Jun 19, 2009 9:39 am
Forum: RouterBOARD hardware
Topic: Nstreme dual somethings strange and problem
Replies: 6
Views: 1950

Re: Nstreme dual somethings strange and problem

I too also have the same problem. I am using a dual polorised antenna that has pole seperation of -32dB. I can pass 36Mb through a 28km link but when I turn on the second radio card on the horiz polarity the speed drops to 16Mb. I get the same results when I do the experiment the otherway round (Hor...
by interpoint
Sat Dec 06, 2008 12:10 pm
Forum: General
Topic: 3.17 Problems
Replies: 12
Views: 1945

Re: 3.17 Problems

I was running Dude rc8 on the old machine and this appears as Dude 3.10. The latest version of Dude is 3.00 and is not a beta version or a rc. This is a bug as I had to "downgrade" to the latest version as Mikrotik refused to install the 3.00 version as 3.10 was installed eventhough 3.10 is older th...
by interpoint
Sat Dec 06, 2008 10:24 am
Forum: General
Topic: 3.17 Problems
Replies: 12
Views: 1945

Re: 3.17 Problems

Hi,

I just upgraded an x86 router from 3.10 to 3.17 and it factory defaulted the config ! :(

I am downgrading and restoring from a backup now.
by interpoint
Wed Aug 27, 2008 11:42 am
Forum: General
Topic: hotspot redirect blocked by mt proxy
Replies: 99
Views: 25783

Re: hotspot redirect blocked by mt proxy

Thanks for the feedback. I have had no problems since I put the RB600 in place on the site. I know that the config was the same as I restored it from the x86 machine and just had to re-enable the usual interfaces after the restore. The rest of the config was identical and I even turned back on the t...
by interpoint
Thu Aug 21, 2008 10:22 pm
Forum: General
Topic: hotspot redirect blocked by mt proxy
Replies: 99
Views: 25783

Re: hotspot redirect blocked by mt proxy

Guys, I changed the x86 machine to a RB600 and restored the backup onto the RB600. I am using ROS3.12 on both machines. I replicated the MAC addresses of the x86 machine to the RB600 so that I would not disturb the DHCP based ATA's on the LAN. Called some vista customers that could not access the lo...
by interpoint
Wed Aug 13, 2008 11:55 pm
Forum: General
Topic: hotspot redirect blocked by mt proxy
Replies: 99
Views: 25783

Re: hotspot redirect blocked by mt proxy

Thanks Omega-00, I have tried some of that stuff but it is not a workable solution as this is just supposed to work without any support intervention. I have sniffed the packets from a customer that could not get access. The sniff took place before and after bypassing the users mac in the hotspot bin...
by interpoint
Wed Aug 13, 2008 4:24 pm
Forum: General
Topic: hotspot redirect blocked by mt proxy
Replies: 99
Views: 25783

Re: hotspot redirect blocked by mt proxy

I have tested V3.12 and the problem is still there. Vista users do not get the MikroTik Hotspot Log in page, XP users do.. If I bypass the vista machine in bindings the Viata machine gets access and can surf the net. What is going on ? I really could so without all the support calls that are coming ...
by interpoint
Sun Aug 10, 2008 11:06 am
Forum: General
Topic: PPPOE and random queue missing problem
Replies: 192
Views: 42280

Re: PPPOE and random queue missing problem

It happened again last night. I have been running ROS 3.12 (Beta) that Mikrotik gave me to test and this is the first time that I have seen it all week. It usually happened at weekends in the past. Most users are at home then in this apartment block. See DUDE graph. The upload speed of >12.5Mb is im...
by interpoint
Tue Aug 05, 2008 11:57 pm
Forum: Wireless Networking
Topic: Page not found. DNS problem?
Replies: 20
Views: 3320

Re: Page not found. DNS problem?

Instead of upgrading from 2.9.49, I built a new machine from scratch and licenced it with level 6. I then copied the settings section by section from the old 2.9.49 router to the new 3.11 system. I then set manually the MAC addresses on the ether1 and ether2 on the 3.11 router to the same as the 2.9...
by interpoint
Tue Aug 05, 2008 10:56 pm
Forum: Wireless Networking
Topic: Page not found. DNS problem?
Replies: 20
Views: 3320

Re: Page not found. DNS problem?

Hello all! I have a very strange problem with my Mikrotik (version 3.11). Well, I have a small ISP, and recently I changed my ISP to a better internet connection (Had a satellite connection before). I received all the parameters from my new ISP (An static IP, DSN Servers etc). The internet works pe...
by interpoint
Mon Aug 04, 2008 12:44 pm
Forum: General
Topic: PPPOE and random queue missing problem
Replies: 192
Views: 42280

Re: PPPOE and random queue missing problem

The TX on ETH0 is the upload as ETH0 is the public interface. I am just monitoring ETH0 in Dude for RX and TX as it shows me what the overall site is doing. It helps me spot inconsistancies in the sites bandwidth usage (thats all) I do not have any IP address on ETH1 as I am using pppoe only on the ...
by interpoint
Mon Aug 04, 2008 11:41 am
Forum: General
Topic: PPPOE and random queue missing problem
Replies: 192
Views: 42280

Re: PPPOE and random queue missing problem

Take a look at these screen shots and let me know what you guys think. How could pppoe account for apt79 be getting 128k/8M when he is limited to 128k/256k. Is it the same issue that you are having ? I have attached some screen shots for apartment 79 who I caught one night. He is was getting 8M at t...
by interpoint
Sun Mar 30, 2008 9:30 pm
Forum: General
Topic: Tests with L7-Filters
Replies: 11
Views: 5242

Re: Tests with L7-Filters

http/(0\.9|1\.0|1\.1) [1-5][0-9][0-9] [\x09-\x0d -~]*(connection:|content-type:|content-length:|date:)|post [\x09-\x0d -~]* http/[01]\.[019] Try this instead... http/(0\\.9|1\\.0|1\\.1) [1-5][0-9][0-9] [\09-\0D -~]*(connection:|content-type:|content-length:|date:)|post [\09-\0D -~]* http/[01]\\.[01...
by interpoint
Sat Mar 29, 2008 9:52 am
Forum: General
Topic: 3.6 still doesn't work Properly on x86 ?
Replies: 28
Views: 3440

Re: 3.6 still doesn't work Properly on x86 ?

I will attach a local keyboard and monitor today and let you know what is being displayed... I went to 2 of the crashed sites yesterday and attached a keyboard and monitor. The screen was frozen and there was no response from the system so i could not run a supout or see the log file without a rebo...
by interpoint
Thu Mar 27, 2008 8:08 am
Forum: General
Topic: 3.6 still doesn't work Properly on x86 ?
Replies: 28
Views: 3440

Re: 3.6 still doesn't work Properly on x86 ?

Posting From .... http://forum.mikrotik.com/posting.php?mode=reply&f=2&t=22817 I have now upgraded 3 x x86 routers recently from ROS 2.9.x to ROS 3.6 and all went well, but over the past few days they have all crashed and required a reboot to get them working again. These machines are running as Hot...
by interpoint
Thu Mar 27, 2008 8:05 am
Forum: General
Topic: Upgraded 3 x i386 machines to ROS 3.6 and all are crashing
Replies: 4
Views: 714

Re: Upgraded 3 x i386 machines to ROS 3.6 and all are crashing

Thanks brianlewis for your response.

I have continued this thread at http://forum.mikrotik.com/viewtopic.php?f=2&t=22689

As there are others there with the same problem.
by interpoint
Thu Mar 27, 2008 12:32 am
Forum: General
Topic: Upgraded 3 x i386 machines to ROS 3.6 and all are crashing
Replies: 4
Views: 714

Re: Upgraded 3 x i386 machines to ROS 3.6 and all are crashing

Sorry, I should have said x86. All machines are PIII Dell Optiplex..
by interpoint
Wed Mar 26, 2008 9:57 pm
Forum: General
Topic: Upgraded 3 x i386 machines to ROS 3.6 and all are crashing
Replies: 4
Views: 714

Upgraded 3 x i386 machines to ROS 3.6 and all are crashing

I have just upgraded 3 x i386 routers recently from ROS 2.9.x to ROS 3.6 and all went well, but over the past few days they have all crashed and required a reboot to get them working again. These machines are running as Hotspot installations. All machines are PIII i386 machines from (Standard Dell O...
by interpoint
Wed Mar 26, 2008 1:38 pm
Forum: General
Topic: 3.6 still doesn't work Properly on x86 ?
Replies: 28
Views: 3440

Re: 3.6 still doesn't work Properly on x86 ?

I upgraded 2 routers recently from ROS 2.9.x to ROS 3.6 and all went well. Then yesterday they both crashed and required a reboot to get them working again. These machines were both PIII i386 machines from (Standard Dell Optiplex with IDE drives) and were upgraded together within a few hours of each...
by interpoint
Mon Mar 24, 2008 5:15 pm
Forum: General
Topic: Detecting P2P bug --> 2.9.x vs 3.x
Replies: 7
Views: 1947

Re: Detecting P2P bug --> 2.9.x vs 3.x

I have recently seen problems with P2P detection too.. I have mangle rules to mark P2P. The mangle detects nothing until you turn on connection tracking. Can anyone confirm that you must have connection tracking turned on to enable P2P detection ? I thought connection tracking was only required for ...