Community discussions

Search found 9 matches

by Despierto
Tue Jul 16, 2019 2:25 pm
Forum: General
Topic: Loop and duplicated mac addresses on bridge interfaces
Replies: 0
Views: 125

Loop and duplicated mac addresses on bridge interfaces

Hello! I have RB1100AHx4 (R1) and hAP (SW2) connected with trunk. Ping from R1 to SW2 works, but vise versa no. Please help me understand the reason. I suppose it`s because of this message in log: interface,warning vlan80--SI--trunk-to-SW2-sysadmins: bridge port received packet with own address as s...
by Despierto
Mon May 13, 2019 4:24 pm
Forum: Beginner Basics
Topic: Trunk between RB1100 and CRS326 doesn`t work [SOLVED]
Replies: 6
Views: 460

Re: Trunk between RB1100 and CRS326 doesn`t work [SOLVED]

On your CRS your setup is incomplete. You should add port ether1-trunk-uplink-to-R1 to bridge BR_MAIN as well ... but as trunk port. /interface bridge port add bridge=BR_MAIN interface=ether1-trunk-uplink-to-R1 frame-types=admit-only-vlan-tagged ingress-filtering=yes Thank you so much, that`s what ...
by Despierto
Mon May 13, 2019 1:36 pm
Forum: Beginner Basics
Topic: Trunk between RB1100 and CRS326 doesn`t work [SOLVED]
Replies: 6
Views: 460

Trunk between RB1100 and CRS326 doesn`t work [SOLVED]

Hello! I have RB1100 configured as router (R1) with IP 192.168.70.1 in VLAN70. CRS326 connected with a trunk port and should get vlan70 & vlan80. But it isn`t. The second trunk from R1 to SW2 (RB951) workes fine, nevertheless it contains other vlans. I can`t understand why. Can you help me? Sсheme: ...
by Despierto
Tue Apr 23, 2019 3:00 pm
Forum: Beginner Basics
Topic: VLAN on CRS326 - can`t connect to gw in VLAN subnet [SOLVED]
Replies: 12
Views: 599

Re: VLAN on CRS326 - can`t connect to gw in VLAN subnet [SOLVED]

Typically the only one that needs access to the router (input chain) is the admin, but in case your setup is such that DNS from the subnets to the router is what occurs, then allowing those on the LAN access to the router input chaing for only port 53 (UDP&TCP) is normal. That's a valuable remark! ...
by Despierto
Mon Apr 22, 2019 3:20 pm
Forum: Beginner Basics
Topic: VLAN on CRS326 - can`t connect to gw in VLAN subnet [SOLVED]
Replies: 12
Views: 599

Re: VLAN on CRS326 - can`t connect to gw in VLAN subnet [SOLVED]

/ip firewall filter
add chain=input action=drop in-interface=vlan-guests
add chain=input action=drop src-address=<guest vlan network>/24
I got it. You mean to block connections from vlan-guests to MikroTik. That`s important you`re right. Thanks, this topic was very useful for me.
by Despierto
Fri Apr 19, 2019 3:08 pm
Forum: Beginner Basics
Topic: VLAN on CRS326 - can`t connect to gw in VLAN subnet [SOLVED]
Replies: 12
Views: 599

Re: VLAN on CRS326 - can`t connect to gw in VLAN subnet [SOLVED]

Thank you, @mkx! You were very kind to explain this topic in detail. I appreciate it very much. It took some time to test this configuration and I`m very glad to see it workes well! And don't forget to protect your router from evil VLANs (use chain=input for that). Sorry to say, I didn`t get. Can yo...
by Despierto
Wed Apr 17, 2019 4:25 pm
Forum: Beginner Basics
Topic: VLAN on CRS326 - can`t connect to gw in VLAN subnet [SOLVED]
Replies: 12
Views: 599

Re: VLAN on CRS326 - can`t connect to gw in VLAN subnet [SOLVED]

add bridge=bridge-main tagged=bridge-main untagged=ether15 vlan-ids=10 Thanks a lot!!! You`re my savior! It`s strange, in official wiki one couldn`t find it... I returned to my full config and from now on it workes including inter-vlan routing (but I didn`t set it up intentionally). You helped me g...
by Despierto
Tue Apr 16, 2019 11:15 pm
Forum: Beginner Basics
Topic: VLAN on CRS326 - can`t connect to gw in VLAN subnet [SOLVED]
Replies: 12
Views: 599

Re: VLAN on CRS326 - can`t connect to gw in VLAN subnet [SOLVED]

Your config follows "CPU" way of doing it. Almost. Thess config lines are corrected: add bridge=bridge-main interface=ether15 pvid=10 add bridge=bridge-main tagged=bridge-main untagged=ether15 vlan-ids=10 If you want to configure VLANs on switch chip, start reading some manual . Thanks, I`ll try it...
by Despierto
Tue Apr 16, 2019 2:54 pm
Forum: Beginner Basics
Topic: VLAN on CRS326 - can`t connect to gw in VLAN subnet [SOLVED]
Replies: 12
Views: 599

VLAN on CRS326 - can`t connect to gw in VLAN subnet [SOLVED]

Hello! I`m trying to make CRS326 process VLANs on chip not CPU. I`ve created VLAN10 for office and user is connected to ether15 VLAN interface has IP 192.168.10.1/24. DHCP server configured, but computer doesn`t get address. If I assign static address to PC, it can`t ping 192.168.10.1. Can you, plea...