Community discussions

Search found 14 matches

by sysnotdown
Wed May 01, 2019 6:33 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: after many hours, I solve the wAP ac issue
Replies: 2
Views: 696

after many hours, I solve the wAP ac issue

the main reason maybe QCA9880 is not compatible with intel wireless card (my test pc config). if "Throughput Booster" is enabled, the initial wifi connection will break soon under heavy data flow, sometime cause the router reboot. in version 6.44.3, I found the router always reboot with heavy data f...
by sysnotdown
Wed May 01, 2019 11:12 am
Forum: Announcements
Topic: v6.44.3 [stable] is released!
Replies: 123
Views: 30021

Re: v6.44.3 [stable] is released!

6.44.x have many bugs! far from stable, it breakdown 5G wifi.
by sysnotdown
Wed May 01, 2019 11:05 am
Forum: General
Topic: RouterOS 6.44.x pppoe client issue
Replies: 8
Views: 569

Re: RouterOS 6.44.x pppoe client issue

also have problem on 5G wifi. it break connection for a short time especially on first connection!
by sysnotdown
Wed May 01, 2019 10:05 am
Forum: RouterOS v6 RC and v7 BETA
Topic: be careful! 6.44.x should not marked as stable!
Replies: 6
Views: 905

Re: be careful! 6.44.x should not marked as stable!

because it's all crash wAP ac! my wAP ac have original version 6.42.x I guess, it runs very well, very stable. then I upgrade it to 6.43.x , the 5G wireless get a little unstable, just break links for a very short time especially for initial connection. I don't mind it but my wife complain it many ...
by sysnotdown
Wed May 01, 2019 6:59 am
Forum: RouterOS v6 RC and v7 BETA
Topic: be careful! 6.44.x should not marked as stable!
Replies: 6
Views: 905

be careful! 6.44.x should not marked as stable!

because it's all crash wAP ac! my wAP ac have original version 6.42.x I guess, it runs very well, very stable. then I upgrade it to 6.43.x , the 5G wireless get a little unstable, just break links for a very short time especially for initial connection. I don't mind it but my wife complain it many t...
by sysnotdown
Wed May 01, 2019 6:02 am
Forum: RouterOS v6 RC and v7 BETA
Topic: How can I downgrade to old stable version?
Replies: 1
Views: 289

How can I downgrade to old stable version?

because my wAP ac always crash with 5G wifi, I think the new version is not friendly for wAP, it looks software issues, which may not be fixed in a short time. I want to downgrade to an old version. but who can tell me where to download older versions? I just can't find it. thank you.
by sysnotdown
Tue Apr 30, 2019 6:10 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: wAP ac serious problem! maybe a bug?
Replies: 12
Views: 739

Re: wAP ac serious problem! maybe a bug?

please tell me how to do. I use winbox only, not console. From Winbox you can start a terminal, just use the /export hide-sensitive command. [admin@MikroTik] > export # apr/30/2019 23:08:14 by RouterOS 6.41.3 # software id = GE82-G6KQ # # model = RouterBOARD wAP G-5HacT2HnD # serial number = 7DF208...
by sysnotdown
Tue Apr 30, 2019 6:04 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: wAP ac serious problem! maybe a bug?
Replies: 12
Views: 739

Re: wAP ac serious problem! maybe a bug?

I use 19v 3.4A adapter now, the 5G wifi break when doing speed test, but the router not reboot this time. it's so wired. the 5G wifi just can't be stable under high load.
by sysnotdown
Tue Apr 30, 2019 5:05 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: wAP ac serious problem! maybe a bug?
Replies: 12
Views: 739

Re: wAP ac serious problem! maybe a bug?

it might be a failing power adapter.
I just check it.

the old one is 12V, now 24V adapter, both have same problem.
by sysnotdown
Tue Apr 30, 2019 4:04 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: wAP ac serious problem! maybe a bug?
Replies: 12
Views: 739

Re: wAP ac serious problem! maybe a bug?

everytime 5G wifi crush, the router reboot, and the log first line is : "router was rebooted without proper shutdown."
by sysnotdown
Tue Apr 30, 2019 4:02 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: wAP ac serious problem! maybe a bug?
Replies: 12
Views: 739

Re: wAP ac serious problem! maybe a bug?

my wife told me she found the 5G wifi unstable just from the first upgrade. she play games. I don't feel it so much because I just view web pages, not sensitive for short broken. she keeps complain the connection unstable, I keep upgrading, and eventually I feel the unstable too. now I just want to ...
by sysnotdown
Tue Apr 30, 2019 3:57 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: wAP ac serious problem! maybe a bug?
Replies: 12
Views: 739

Re: wAP ac serious problem! maybe a bug?

Can you share your WiFi settings?
please tell me how to do. I use winbox only, not console.
by sysnotdown
Tue Apr 30, 2019 3:28 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: wAP ac serious problem! maybe a bug?
Replies: 12
Views: 739

wAP ac serious problem! maybe a bug?

I have a wAP ac one and half year ago. It was stable. this year I upgrade firmware several times, now it's running 6.44.3, up to date. then I found, it's got unstable with 5G wifi. in the end, download anything from 5G wifi will cause the router reboot instantly. 2.4G wifi still works well, so I che...