Community discussions

Search found 19 matches

by Docop
Sat Jul 27, 2019 5:44 pm
Forum: RouterBOARD hardware
Topic: NetInstall -> Flashing with RouterOS 6.45.1
Replies: 8
Views: 874

Re: NetInstall -> Flashing with RouterOS 6.45.1

When i did mine, it's really, 1 pc, no internet, no router. Just pc plug to the mk router. Then boot with the long press of the button with the corresponding flashing light. or no flash..
then the device will appear in the device list.
by Docop
Sat Jul 27, 2019 5:31 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 196
Views: 21492

Re: RB4011: wlan1 disabling itself

160mg is for future, if people try or complain about an iphone not connecting at that speed.. the istuff don't support it. The ac norm is not made to be all time on, it's an hashing power. Better to used the 10g fiber port or simple eth cable to have a full conectivity. Why wifi is so needed ? Only ...
by Docop
Sun Jul 07, 2019 3:46 pm
Forum: Beginner Basics
Topic: Cannot access Hikvision NVR remotely
Replies: 4
Views: 365

Re: Cannot access Hikvision NVR remotely

I got the same issues and my Hik cam was working when i set a port foward. Now the firewall rules are quite too hard and that don't work anymore, but i just connect via vpn and uber safer than having a openport.
by Docop
Sun Jul 07, 2019 3:39 pm
Forum: Beginner Basics
Topic: RB4011iGS+5HacQ2HnD on 6.45.1 Extremely slow network throughput to WAN
Replies: 12
Views: 793

Re: RB4011iGS+5HacQ2HnD on 6.45.1 Extremely slow network throughput to WAN

have you tried it fresh, no ipv6, no tunnel, no extra firewall ?
by Docop
Sun Jul 07, 2019 3:21 pm
Forum: RouterBOARD hardware
Topic: RB4011 Metal temperature is really hot
Replies: 42
Views: 5439

Re: RB4011 Metal temperature is really hot

Hot.. quite interesting. No one told about real data, just 1 post and don't know with what device it was took. My ex cry about everything is cold and me i was cooking. My rb in system health is at 40dC, room temp at 28.5 quite hot. And with a termocouple K type, a 1/8 of it, i can get a case temp of...
by Docop
Sun Jul 07, 2019 2:59 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 196
Views: 21492

Re: RB4011: wlan1 disabling itself

Have you try to first install fresh with netinstall 6.44.3, and then only used the: quick set and just put a password and a name ? No vpn, no port blocking.. no nothing. I'm on 20-40-80ceee , freq/chan : auto, no country set. ap-bridge and i get full speed and no disconnect at all. ssid always prese...
by Docop
Tue May 28, 2019 4:07 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 196
Views: 21492

Re: RB4011: wlan1 disabling itself

I had many strange problem lately with the unit, but the wifi was the perfect result and working fine all the time. 2.4g and 5g have 2 different ssid name. txpower manual. no country set. 20/40/80Mhz Ceee, detect fine 5g 433mbps. Putting 160mhz is for very new device, there's not much that work with...
by Docop
Tue May 28, 2019 3:44 am
Forum: Beginner Basics
Topic: Hacker trying to log in - firewall default
Replies: 4
Views: 385

Re: Hacker trying to log in - firewall default

Indeed, it look to have cut many request. Thanks for that. By default, it was just from the factory reset rule. with 3 additionnal. So as you said : if i put : add action=accept chain=input dst-port=1194 protocol=tcp comment="OpenVPN" This mean it's for the mikrotik router running a vpn server on it...
by Docop
Tue May 28, 2019 3:23 am
Forum: Beginner Basics
Topic: System,error,critical login failure
Replies: 3
Views: 399

Re: System,error,critical login failure

With the wiki.. on the : address-list=ssh_blacklist : do we need to create somewhere the ssh_blacklist ? or it will be creating a log or something like that.. ? And do we just add those action in the firewall filter just before the : : add action=drop chain=forward comment="defconf: drop invalid" co...
by Docop
Tue May 28, 2019 2:47 am
Forum: Beginner Basics
Topic: Hacker trying to log in - firewall default
Replies: 4
Views: 385

Re: Hacker trying to log in - firewall default

I did find this to force access to router, only from pc within this specific lan. : add action=drop chain=forward in-interface=bridge1 src-address=!192.168.0.0/24 comment="Drop all that do not match LAN IP" So with this, can it then make the service port ssh and other less problematic and be leave o...
by Docop
Tue May 28, 2019 1:55 am
Forum: Beginner Basics
Topic: Hacker trying to log in - firewall default
Replies: 4
Views: 385

Hacker trying to log in - firewall default

Hi During a full flash of the router and finally getting some better result.. i found out in the winbox terminal lot and lot of Internet hacker or bot trying to access to the router. 17:37:33 echo: system,error,critical login failure for user user from 165.22.122.201 via ssh [admin@RouterOS] /ip fir...
by Docop
Mon May 27, 2019 6:56 pm
Forum: Beginner Basics
Topic: rb4011 voip box problem
Replies: 0
Views: 169

rb4011 voip box problem

I try many aspect, i try to only go with the nat, than add firewall filter after, remove the drop rules.. I've read and think i understand the wiki too as : https://wiki.mikrotik.com/wiki/Manual:IP/Firewall/NAT . But so far i can only have 1 port foward that work to an internal web login page. But i...
by Docop
Sun May 26, 2019 10:38 pm
Forum: General
Topic: Outgoing VPN Blocked
Replies: 11
Views: 1773

Re: Outgoing VPN Blocked

So i've spend the day on this again and so far i see it work for about 2 min, then drop... Like i remove all nat Same for the ipphone.. if plug on an old router it work, unplug old router and put on the rb4011, now ipphone do work and after like 10-20min it stop. And the vpn don't work. For the vpn ...
by Docop
Sun May 26, 2019 1:29 am
Forum: General
Topic: Outgoing VPN Blocked
Replies: 11
Views: 1773

Re: Outgoing VPN Blocked

Well, indeed it look to be the case. I wasn't sure to get it right. But at same time not much port look to work, but it should be quite standard as per all i find. Here's what i got currently : /ip firewall filter add action=accept chain=input comment="Top:" connection-state=established,related,untr...
by Docop
Sat May 25, 2019 3:03 am
Forum: General
Topic: Outgoing VPN Blocked
Replies: 11
Views: 1773

Re: Outgoing VPN Blocked

From this older post.. This is one of the bug i have. Like an android phone with a vpn provider work fine everywhere, but when connect in the mikrotik... vpn traffic is blocked. so is it just adding this ? add action=dst-nat chain=dstnat comment="softvpn pass" dst-port=1196 protocol=tcp to-addresses...
by Docop
Fri May 24, 2019 6:55 pm
Forum: Beginner Basics
Topic: Wrong rules order.. All present but nothing pass
Replies: 2
Views: 197

Re: Wrong rules order.. All present but nothing pass

I was able to load an old config and winbox came back up. Pretty sure fastrack do something bad.. Here the rules present now that i cannot figure out : Firewall filter flags: X - disabled, I - invalid, D - dynamic 0 chain=input action=accept connection-state=established,related 1 X ;;; S1: accept in...
by Docop
Fri May 24, 2019 5:18 pm
Forum: Beginner Basics
Topic: Wrong rules order.. All present but nothing pass
Replies: 2
Views: 197

Re: Wrong rules order.. All present but nothing pass

So i've check further and put on a quite basic rule.. i guess .. But i do don't get why i can't have access to a softvpn. Softvnp.. any software you put on a pc.. And the weird thing is with this, at one point the voip phone start to work.. I clic l disable the filter rule to confirm it was the good...
by Docop
Fri May 24, 2019 3:02 pm
Forum: Beginner Basics
Topic: Plex Media Server Remote Access - Port Forwarding
Replies: 15
Views: 1000

Re: Plex Media Server Remote Access - Port Forwarding

Hi here is 2 rule that i've found. I got problem with order, but these might work. 21 ;;; Plex Ports - TCP chain=forward protocol=tcp dst-port=3005,8324,32469 22 ;;; Plex Ports - TCP chain=forward protocol=udp dst-port=1900,5353,32412-32414 Can you post your / firewall filter and firewall nat / fire...
by Docop
Thu May 23, 2019 4:36 pm
Forum: Beginner Basics
Topic: Wrong rules order.. All present but nothing pass
Replies: 2
Views: 197

Wrong rules order.. All present but nothing pass

Hi So i swap the router with a new RB4011, but as all the research made, i still struggle to get special service running. I do have all rules in place, but might be in wrong order... or the input/ output interface required or not... Basically, i have the port 25 blocked, a softVpn don't connect(1196...