Community discussions

Search found 30 matches

by robpeng
Tue Aug 13, 2019 1:04 pm
Forum: RouterBOARD hardware
Topic: Does RBM33G need R11e-LTE to send SMS?
Replies: 2
Views: 496

Re: Does RBM33G need R11e-LTE to send SMS?

Yes, you need a modem to send SMS's

If you don't require internet use over LTE then buy a lower grade one to just send text messages

Here is a list of tested modems - https://wiki.mikrotik.com/wiki/Manual:P ... lar_modems


Cheers,
Rob
by robpeng
Mon Aug 12, 2019 4:28 pm
Forum: RouterOS v6 RC and v7 BETA
Topic: gsm, error allowed number does not match with: ???
Replies: 2
Views: 250

Re: gsm, error allowed number does not match with: ???

I had the same issue

I send sms's to my SXT to run scripts, this changed in 6.43/6.45, I had to add my number to the 'allowed-number'

After setting my number in the 'allowed-number' section, I could not see my number there, I am guessing this is for security reasons
by robpeng
Wed Jul 17, 2019 10:41 pm
Forum: General
Topic: Which metrics would you like to see
Replies: 0
Views: 205

Which metrics would you like to see

Hi All, I've been working in the area of time-series metrics and performance indicators for sometime now and lately have been working with Mikrotik equipment. I have started to export some metrics, using /tool fetch, from some of my installs and so far so good. I have attached one of my boards (Graf...
by robpeng
Wed Jul 10, 2019 12:49 pm
Forum: RouterBOARD hardware
Topic: R11e-LTE PAcket Loss
Replies: 13
Views: 946

Re: R11e-LTE PAcket Loss

My MTU is 1480 if you want to try that Yeah I feel your pain, I had mine inside a window for sometime before mounting it outside, the signal drastically improves outside and doesn't need to be line of sight with the mast The SXT has a 60 degree antenna so pointing it in the general direction should ...
by robpeng
Wed Jul 10, 2019 12:45 am
Forum: RouterBOARD hardware
Topic: R11e-LTE PAcket Loss
Replies: 13
Views: 946

Re: R11e-LTE PAcket Loss

Interesting, -105dbm for the rsrp is a little poor, I usually get from -90 to -70, have you the SXT outside and pointed towards the cell tower? or in the general direction? I'm not sure if the signal would equate to packet loss, does the connection ever just drop? Would you mind putting up a screens...
by robpeng
Tue Jul 09, 2019 8:05 pm
Forum: Scripting
Topic: Parse avg ms response from ping command [SOLVED]
Replies: 1
Views: 259

Re: Parse avg ms response from ping command [SOLVED]

Solved using /tool flood-ping
by robpeng
Tue Jul 09, 2019 6:32 pm
Forum: Scripting
Topic: Parse avg ms response from ping command [SOLVED]
Replies: 1
Views: 259

Parse avg ms response from ping command [SOLVED]

Hi

Has anyone been able to run the /ping command and parse the ms response(s)?
by robpeng
Tue Jul 09, 2019 5:13 pm
Forum: RouterBOARD hardware
Topic: R11e-LTE PAcket Loss
Replies: 13
Views: 946

Re: R11e-LTE PAcket Loss

Sure, let me know when you get to to, also be useful to know * What LTE band does it select if you allow natural selection? (no band selected). * Have you tried locking it to band 20? I know Three use band 3 and 20. * Have you set the APN? Also, you may need to tick "allow roaming" as I've seen 3g h...
by robpeng
Tue Jul 09, 2019 4:03 pm
Forum: RouterBOARD hardware
Topic: R11e-LTE PAcket Loss
Replies: 13
Views: 946

Re: R11e-LTE PAcket Loss

Hi tw31ve,

Ireland here, on Three network also

Have you tried 3g only? un-ticking LTE under /interfaces > LTE
by robpeng
Mon Jul 08, 2019 9:47 pm
Forum: General
Topic: Successfully Opening a STX LTE? [SOLVED]
Replies: 2
Views: 216

Re: Successfully Opening a STX LTE? [SOLVED]

Cheers sebastia,

Just popped it open there, all good.

Now to get the glue off the u.fl connectors :P
by robpeng
Mon Jul 08, 2019 9:00 pm
Forum: General
Topic: Successfully Opening a STX LTE? [SOLVED]
Replies: 2
Views: 216

Successfully Opening a STX LTE? [SOLVED]

Hey,

Has anyone successfully opened a STX LTE and got it closed up again without destroying it?

I have a different modem I wish to try in it

Cheers,
Rob
by robpeng
Wed Jul 03, 2019 3:11 pm
Forum: General
Topic: SXT-LHG LTE line update
Replies: 2
Views: 211

Re: SXT-LHG LTE line update

Hey, Looks like there is a LTE CAT 6 in the works - https://fccid.io/TV7R11ELT6L I guess its a balancing act keeping costs low, hardware compact and software full of features. I'm running a RBM11G (1 GB port) with a LTE CAT 4 R11e-LTE with a mANT LTE 5o. The max download speed I have got from my pro...
by robpeng
Tue Jul 02, 2019 1:30 pm
Forum: General
Topic: SXT LTE not reconnecting
Replies: 8
Views: 1145

Re: SXT LTE not reconnecting

Still troubleshooting this. I have implemented a script to ping 1.1.1.1 and cycle the LTE interface when the ping fails. My cell provider assigns my STX a private IP from there CGNAT pool. I extended my ping script to also ping that CGNAT private IP when 1.1.1.1 fails. When the 1.1.1.1 ping fails, t...
by robpeng
Mon Jul 01, 2019 4:40 pm
Forum: RouterBOARD hardware
Topic: Difference between LTE products
Replies: 7
Views: 903

Re: Difference between LTE products

soon a new boy will join the party: https://fccid.io/TV7R11ELT6L this is the modem we'll have in the LTE version of audience. this is LTE Cat 6, so will support carrier aggregation. Sweet, would be interested in testing this bad boy out with networks in UK/Ireland, do Mikrotik allow beta purchases?...
by robpeng
Tue Jun 11, 2019 9:16 pm
Forum: RouterBOARD hardware
Topic: RBSXTR problem with LTE
Replies: 16
Views: 1670

Re: RBSXTR problem with LTE

Cool - how often would you typically swing over?
by robpeng
Tue Jun 11, 2019 6:52 pm
Forum: RouterBOARD hardware
Topic: RBSXTR problem with LTE
Replies: 16
Views: 1670

Re: RBSXTR problem with LTE

Nice - would you say it recycles when there is little to no activity in your network?
by robpeng
Tue Jun 11, 2019 5:01 pm
Forum: RouterBOARD hardware
Topic: RBSXTR problem with LTE
Replies: 16
Views: 1670

Re: RBSXTR problem with LTE

Good call on switching to a scheduler VS netwatch

Do you log when the scheduler kicks in? would you have many in a 24h period?
by robpeng
Tue Jun 11, 2019 4:51 pm
Forum: Wireless Networking
Topic: SXT LTE lost lte interface
Replies: 30
Views: 5927

Re: SXT LTE lost lte interface

Doing some more testing, I don't see my LTE interface disappearing but I do have a lot of disconnects during quiet times in my network. Its like my operator disconnects when there is no activity. I have a ping 1.1.1.1 script scheduled which restarts the interface on-failure, works pretty well too. M...
by robpeng
Mon Jun 10, 2019 6:47 pm
Forum: RouterBOARD hardware
Topic: RBM33G + MC7445 rebooting in high traffic speedtesting
Replies: 6
Views: 583

Re: RBM33G + MC7445 rebooting in high traffic speedtesting

Cool - do you have a link to it? whats the gain like?
by robpeng
Mon Jun 10, 2019 2:04 pm
Forum: RouterBOARD hardware
Topic: RBM33G + MC7445 rebooting in high traffic speedtesting
Replies: 6
Views: 583

Re: RBM33G + MC7445 rebooting in high traffic speedtesting

Hi krafg,

Are you using an external antenna with the RBM33G + R11e-LTE?
by robpeng
Mon Jun 10, 2019 1:32 am
Forum: General
Topic: Which CAT4/CAT6 LTE
Replies: 4
Views: 527

Re: Which CAT4/CAT6 LTE

I'm currently looking at doing the same, good call on the RBM11G. Compact, PoE and 1 Gig Eth. I found this video of a guy testing a Huawei ME909s-120 in the RBM11G - https://www.youtube.com/watch?v=ONzyai1YsPo I did some research, it looks like newer category modems (5 and up) use M.2 connections (n...
by robpeng
Sun Jun 09, 2019 1:24 am
Forum: Wireless Networking
Topic: Antenna for WAP LTE KIT (R11E-LTE)
Replies: 0
Views: 209

Antenna for WAP LTE KIT (R11E-LTE)

Hi, I am looking at using a WAP LTE KIT (R11E-LTE) with u.fl to SMA then into the mANT LTE 5o Would the mANT LTE 5o work with 2g/3g/LTE frequencies? Has anyone a simular setup or recommendations? I have a few STX LTE units but I am facing a few issues with losing connection to operator and had to im...
by robpeng
Fri Jun 07, 2019 5:18 pm
Forum: Wireless Networking
Topic: R11e-LTE firmware bug.
Replies: 17
Views: 1985

Re: R11e-LTE firmware bug.

Interesting, I haven't played around with the passthrough stuff.

I think the LTE interface is bridged to eth1 on my STX LTE, is there an advantage to enabling pass-through mode? Would a need a firewall then on the client/device on eth1 then?
by robpeng
Fri Jun 07, 2019 2:15 pm
Forum: Wireless Networking
Topic: R11e-LTE firmware bug.
Replies: 17
Views: 1985

Re: R11e-LTE firmware bug.

Have you tried out any of the HEX equipment? https://mikrotik.com/product/RB750Gr3 I have seen people use one of these with a USB LTE dongle plugged into it, would that would for your use case? I have a few STX LTEs myself but would be interested to see how some of the gear works with other LTE chip...
by robpeng
Thu Jun 06, 2019 6:36 pm
Forum: Wireless Networking
Topic: R11e-LTE firmware bug.
Replies: 17
Views: 1985

Re: R11e-LTE firmware bug.

Hi Miencek,

Really tidy setup! Question, how do you connect an external antenna to the WAP LTE unit?
by robpeng
Thu Jun 06, 2019 5:58 pm
Forum: Wireless Networking
Topic: SXT LTE lost lte interface
Replies: 30
Views: 5927

Re: SXT LTE lost lte interface

Hi Mikrotik guys,

Is the LHG LTE kit (https://mikrotik.com/product/lhg_lte_kit) safe from the LTE modem/firmware issues listed above?

Cheers,
Rob
by robpeng
Thu Jun 06, 2019 4:32 pm
Forum: RouterBOARD hardware
Topic: RBSXTR problem with LTE
Replies: 16
Views: 1670

Re: RBSXTR problem with LTE

Same issue here. I use netwatch to cycle the LTE interface, have had issues where the :delay 1s didn't work and the interface didn't turn back on. Gonna swap the netwatch for a scheduled script to do the ping check and maybe reset the usb power, which powers the LTE chip I believe I have seen my dev...
by robpeng
Thu Jun 06, 2019 4:24 pm
Forum: General
Topic: RBSXTR&R11e-LTE Signal Strength Reading
Replies: 2
Views: 468

Re: RBSXTR&R11e-LTE Signal Strength Reading

Hey Tony, Using a few of these in Ireland myself. There are 5 leds on the back of the device to show signal strength, depending on 3g or 4g connection. I use the web UI -> Quick Set - you can see the signal strength there. For 3G, I aim to get an RSSI of -85dbm or less (less is better) For 4G, its a...
by robpeng
Thu Jun 06, 2019 2:12 pm
Forum: RouterBOARD hardware
Topic: RBLHGR success story
Replies: 5
Views: 748

Re: RBLHGR success story

Pretty sweet. Do you ever have any issues with the sim disconnecting from the operator network? or the LTE interface disappearing from the Interface list
by robpeng
Thu Jun 06, 2019 12:55 pm
Forum: General
Topic: SXT LTE not reconnecting
Replies: 8
Views: 1145

Re: SXT LTE not reconnecting

Facing the same issue myself. Have netwatch watching 1.1.1.1 then it cycles the LTE interface on down, I have seen issues where the netwatch script doesn't turn the interface back on (delay 1s not working all of the time) I think the safest route is having a scheduled script, running every 2m, pingi...