Community discussions

MikroTik App

Search found 13 matches

by ddslc
Mon Nov 11, 2019 2:52 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself [SOLVED]
Replies: 302
Views: 70509

Re: RB4011: wlan1 disabling itself [SOLVED]

Yes, 6.46beta59 on RB4011iGS+5HacQ2HnD We've not received any e-mail from you with the requested details. Please contact support@mikrotik.com Still have no spare time for thorough testing.. And, as far as I understand, I should encounter that bug once again to make adequate bug report. And I'm stil...
by ddslc
Mon Nov 11, 2019 11:55 am
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself [SOLVED]
Replies: 302
Views: 70509

Re: RB4011: wlan1 disabling itself [SOLVED]

Ooops! It did it again. Wifi 5ghz disappeared
Just to confirm, are you using beta59?
Yes, 6.46beta59 on RB4011iGS+5HacQ2HnD
by ddslc
Sun Nov 10, 2019 12:17 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself [SOLVED]
Replies: 302
Views: 70509

Re: RB4011: wlan1 disabling itself [SOLVED]

Ooops! It did it again. Wifi 5ghz disappeared
by ddslc
Tue Oct 08, 2019 4:53 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself [SOLVED]
Replies: 302
Views: 70509

Re: RB4011: wlan1 disabling itself [SOLVED]

The only way to speedup fixing it is to distribute this information wide, so anybody who plans to buy Mikrotik think twice.
by ddslc
Tue Oct 08, 2019 1:46 am
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself [SOLVED]
Replies: 302
Views: 70509

Re: RB4011: wlan1 disabling itself [SOLVED]

Colleagues, I completely blocked the CDP / LLDP in the bridge with filters. 5ghz does not fall.

I tried it. Nope, that's not a solution. Still hanging
by ddslc
Tue Sep 10, 2019 12:28 am
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself [SOLVED]
Replies: 302
Views: 70509

Re: RB4011: wlan1 disabling itself [SOLVED]

Looks like frame lifetime = 0.02 work fine. 8 days - all systems nominal :-)
Well. No good. After 14 days wlan1 disappeared again
by ddslc
Tue Sep 03, 2019 3:17 am
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself [SOLVED]
Replies: 302
Views: 70509

Re: RB4011: wlan1 disabling itself [SOLVED]

Looks like frame lifetime = 0.02 work fine. 8 days - all systems nominal :-)
by ddslc
Tue Aug 13, 2019 5:12 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself [SOLVED]
Replies: 302
Views: 70509

Re: RB4011: wlan1 disabling itself [SOLVED]

Nope. Playing with channel settings still have no effect.
by ddslc
Wed Aug 07, 2019 6:07 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself [SOLVED]
Replies: 302
Views: 70509

Re: RB4011: wlan1 disabling itself [SOLVED]

I cannot explain it, but now it works for 3 days without capsman... Still waiting for a glitch
by ddslc
Sat Jul 20, 2019 8:57 am
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself [SOLVED]
Replies: 302
Views: 70509

Re: RB4011: wlan1 disabling itself [SOLVED]

Just updated to 6.45.2 . Wifi drops immediately, less than in 1 day
by ddslc
Tue Jul 16, 2019 2:09 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself [SOLVED]
Replies: 302
Views: 70509

Re: RB4011: wlan1 disabling itself [SOLVED]

I didn't change anything in config. Just upgraded routeros.
is adaptive noise immunity enabled in your config?
by ddslc
Tue Jul 16, 2019 1:52 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself [SOLVED]
Replies: 302
Views: 70509

Re: RB4011: wlan1 disabling itself [SOLVED]

I upgraded to 6.45.1 and 5ghz is running and visible for 3 days. It lasts only for 1 day before. Is the issue fixed? Can someone confirm?
Yep, running for 5 days or so. But maybe "adaptive noise immunity" disabling helped also.
by ddslc
Tue Jul 09, 2019 12:07 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself [SOLVED]
Replies: 302
Views: 70509

Re: RB4011: wlan1 disabling itself [SOLVED]


5GHz is falling due to the fact that the client starts to reconnect frequently.
So why it fails when there's no clients at all? After a long period of idle?

My observations show that rts/cts disabling may help. Still investigating.