Community discussions

Search found 8 matches

by kingkk110
Tue Sep 10, 2019 3:36 pm
Forum: General
Topic: interface bandwidth limit
Replies: 0
Views: 256

interface bandwidth limit

Hello I am trying to limit bandwidth on link interface. Because all solutions on the forum for limiting interface didn't work, I am using the following script: /interface bridge settings set use-ip-firewall=yes use-ip-firewall-for-pppoe=yes /ip firewall mangle add action=mark-packet chain=prerouting...
by kingkk110
Fri Aug 09, 2019 4:15 pm
Forum: General
Topic: vlan and bridge forward traffic to wds interfaces
Replies: 5
Views: 575

Re: vlan and bridge forward traffic to wds interfaces

Have a look at this thread for general info: https://forum.mikrotik.com/viewtopic.php?f=13&t=143620 and this wiki for switch based: https://wiki.mikrotik.com/wiki/Manual:Switch_Chip_Features#Setup_Examples You mean If I use this below according to the setup examples in the 1st link, I can make all ...
by kingkk110
Tue Aug 06, 2019 11:58 am
Forum: General
Topic: vlan and bridge forward traffic to wds interfaces
Replies: 5
Views: 575

Re: vlan and bridge forward traffic to wds interfaces

hello

No the config is done on 6.43.14.
Can you show how it can be done by
switch chip capabilities use brdige vlan or switch vlan filtering.
Thanks
by kingkk110
Mon Aug 05, 2019 6:32 pm
Forum: General
Topic: vlan and bridge forward traffic to wds interfaces
Replies: 5
Views: 575

vlan and bridge forward traffic to wds interfaces

Hello I have a network with 3 vlans and using wireless WDS. I have an omnitik which has the following configuration: /interface bridge add name=bridge-vlan20 protocol-mode=none add name=bridge1 protocol-mode=none /interface wireless set [ find default-name=wlan1 ] band=5ghz-onlyn disabled=no frequen...
by kingkk110
Thu Jul 18, 2019 1:55 pm
Forum: General
Topic: pppoe mikrotik with radius server and firewall [SOLVED]
Replies: 6
Views: 773

Re: pppoe mikrotik with radius server and firewall [SOLVED]

Thanks @tdw
It worked like a charm and I kept the subnets as they are.

Thanks a lot.
by kingkk110
Sat Jun 29, 2019 3:09 am
Forum: General
Topic: pppoe mikrotik with radius server and firewall [SOLVED]
Replies: 6
Views: 773

Re: pppoe mikrotik with radius server and firewall [SOLVED]

Yes I am assigning static ip as you said. And the subnet 192.200.200.0 is used for another reason. You mean if I enable the proxy ARP on ether1 /interface ethernet set [ find default-name=ether1 ] arp=proxy-arp and disable/remove the masquerade rule then the packet will reach the firewall with the p...
by kingkk110
Fri Jun 28, 2019 4:13 pm
Forum: General
Topic: pppoe mikrotik with radius server and firewall [SOLVED]
Replies: 6
Views: 773

Re: pppoe mikrotik with radius server and firewall [SOLVED]

here is the mikrotik config: /interface ethernet set [ find default-name=ether1 ] name=ether1-WAN set [ find default-name=ether2 ] name=ether2-PPPOE /ppp profile set *0 dns-server=192.200.200.254 local-address=192.168.10.3 only-one=yes add local-address=192.168.10.4 name="PPTP Profile" /interface pp...
by kingkk110
Fri Jun 28, 2019 2:51 pm
Forum: General
Topic: pppoe mikrotik with radius server and firewall [SOLVED]
Replies: 6
Views: 773

pppoe mikrotik with radius server and firewall [SOLVED]

Hello I am using pppoe on mikrotik with radius server as the diagram below and working good. Untitled Diagram (1).jpg the router has masquerade rule with src-address range 192.168.10.0/24; all connections received on the firewall are with source address 192.168.10.3, this can't let me filter accordi...