Community discussions

Search found 12 matches

by JimRockford
Wed Jul 24, 2019 6:47 pm
Forum: Wireless Networking
Topic: Throughput Issues RouterBoard RBwAPG-5HacT2HnD-US
Replies: 11
Views: 1187

Re: Throughput Issues RouterBoard RBwAPG-5HacT2HnD-US

I agree. We've tried numerous devices and even set up speedtest that are "real world." We move a 1 GB file across the LAN. Unfortunately we've all, but totally given up. I had this posted on another board, and Linksys contacted me to offer us their new LAPAC1750C completely free, no strings attached...
by JimRockford
Sun Jul 14, 2019 8:41 pm
Forum: Wireless Networking
Topic: Throughput Issues RouterBoard RBwAPG-5HacT2HnD-US
Replies: 11
Views: 1187

Re: Throughput Issues RouterBoard RBwAPG-5HacT2HnD-US

inteq, Thank you again for all of your suggestions. Some I have tried before, but went through them again. The connections to the wireless vary, but don't connect at a true 1 Gbps. It's normally in the 360-400 range. I did try the he.net app, however, the results are crazily different from anything ...
by JimRockford
Sun Jul 14, 2019 6:28 am
Forum: Wireless Networking
Topic: Throughput Issues RouterBoard RBwAPG-5HacT2HnD-US
Replies: 11
Views: 1187

Re: Throughput Issues RouterBoard RBwAPG-5HacT2HnD-US

Hi inteq, and thanks for the reply. I agree that something just isn't right, but I can't seem to find it. I defaulted this thing 3 times. I really hoped once I was asked to post the logs, someone more knowledgeable would spot the issue. Running iPerf3 using the same parameters as your test I got 108...
by JimRockford
Sat Jul 13, 2019 11:52 pm
Forum: Wireless Networking
Topic: Throughput Issues RouterBoard RBwAPG-5HacT2HnD-US
Replies: 11
Views: 1187

Re: Throughput Issues RouterBoard RBwAPG-5HacT2HnD-US

Well, I took MikroTik's presentation on TCP Throughput to heart discussed here: https://forum.mikrotik.com/viewtopic.php?f=7&t=150090&p=739270#p739270 I tried to give it the benefit of the doubt and see if that was my throughput issue, but the numbers just don't support that. the calculations allow ...
by JimRockford
Sat Jul 13, 2019 4:28 am
Forum: Wireless Networking
Topic: Throughput Issues RouterBoard RBwAPG-5HacT2HnD-US
Replies: 11
Views: 1187

Re: Throughput Issues RouterBoard RBwAPG-5HacT2HnD-US

Any thoughts or feedback on the logs?
by JimRockford
Thu Jul 11, 2019 6:45 pm
Forum: Wireless Networking
Topic: Throughput Presentation, Questions, & Discussion
Replies: 2
Views: 395

Re: Throughput Presentation, Questions, & Discussion

Thank you for the reply. On the first question, I understand that the calculated window size will change as the buffer fills, but even at the original handshake I'm having trouble making the math match what we're seeing. Are you saying that I just need to use the calculated window size on any given ...
by JimRockford
Thu Jul 11, 2019 6:59 am
Forum: Wireless Networking
Topic: Throughput Presentation, Questions, & Discussion
Replies: 2
Views: 395

Throughput Presentation, Questions, & Discussion

I recently ran into a throughput issue with the MikroTik WAPs we purchased as Beta units. That lead me to MikroTiks GREAT presentation on Throughput: https://www.youtube.com/watch?v=zsrdgo0Npc8&feature=youtu.be https://mum.mikrotik.com/presentations/EU19/presentation_6767_1552293932.pdf In the Youtu...
by JimRockford
Sat Jul 06, 2019 7:38 pm
Forum: General
Topic: Public-Mikrotik-Bandwidth-Test-Server(s)
Replies: 568
Views: 407523

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

Thanks for the reply, and no apology necessary. I realize you have to ask in these situations. I am connecting under Tools > Bandwidth Test. When I get a connect while attached to the MikroTik via a browser I get a flat line. If I connect to a remote MikroTik across on of our VPN tunnels, I get 35 M...
by JimRockford
Sat Jul 06, 2019 5:15 am
Forum: General
Topic: Public-Mikrotik-Bandwidth-Test-Server(s)
Replies: 568
Views: 407523

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

I just don't get it. If I connect to another MikroTik on our WAN, I see a normal throughput graph, but if I connect to this one, it's a 0 flat-line like a patient in asystole. What am I missing?
by JimRockford
Fri Jul 05, 2019 3:42 am
Forum: General
Topic: Public-Mikrotik-Bandwidth-Test-Server(s)
Replies: 568
Views: 407523

Re: Public-Mikrotik-Bandwidth-Test-Server(s)

I would like to ask for some feedback if you don't mind … --- Who and where-are-you to those who use the btest server ? --- Does the new IPv6 btest address appear to be working correctly ? --- And comments are always welcome …… North Idaho Tom Jones Hi Tom, Hope to be near you in Northern Idaho ver...
by JimRockford
Wed Jul 03, 2019 6:55 pm
Forum: Wireless Networking
Topic: Throughput Issues RouterBoard RBwAPG-5HacT2HnD-US
Replies: 11
Views: 1187

Re: Throughput Issues RouterBoard RBwAPG-5HacT2HnD-US

sebastia : Thank you for the reply. The MikroTik at both locations where we are having this challenge is being used as a simple WAP. It's not being used for any higher function. It's plugged into a network jack in one office area going back to a non-managed switch. All DHCP etc. are handled by the ...
by JimRockford
Wed Jul 03, 2019 5:53 am
Forum: Wireless Networking
Topic: Throughput Issues RouterBoard RBwAPG-5HacT2HnD-US
Replies: 11
Views: 1187

Throughput Issues RouterBoard RBwAPG-5HacT2HnD-US

MikroTik RouterBoard RBwAPG-5HacT2HnD-US We ordered a couple of units as prototypes to play with in hopes of rolling them out at all locations. They were sold to as as a good option for high throughput, but we can't seem to get these things to pass more than 150 Mbps. This behavior is consistent wit...