Community discussions

Search found 4 matches

by CechTech
Wed Jul 17, 2019 7:29 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 229
Views: 27135

Re: RB4011: wlan1 disabling itself

is adaptive noise immunity enabled in your config?
No. I'll enable it and check if my wlan is unstable. So far so good.
by CechTech
Tue Jul 16, 2019 1:56 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 229
Views: 27135

Re: RB4011: wlan1 disabling itself

I upgraded to 6.45.1 and 5ghz is running and visible for 3 days. It lasts only for 1 day before. Is the issue fixed? Can someone confirm?
Yep, running for 5 days or so. But maybe "adaptive noise immunity" disabling helped also.
I didn't change anything in config. Just upgraded routeros.
by CechTech
Tue Jul 16, 2019 1:46 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 229
Views: 27135

Re: RB4011: wlan1 disabling itself

I upgraded to 6.45.1 and 5ghz is running and visible for 3 days. It lasts only for 1 day before. Is the issue fixed? Can someone confirm?
by CechTech
Thu Jul 04, 2019 1:46 pm
Forum: RouterBOARD hardware
Topic: RB4011: wlan1 disabling itself
Replies: 229
Views: 27135

Re: RB4011: wlan1 disabling itself

First Mikrotik device I bought and definitely the last one. My 5ghz wlan works max for one day. Then It disappears. Latest stable firmware. I should've bought Ubiquiti instead. Wireless device with unstable wifi like the RB4011 one is unacceptable.