Community discussions

MikroTik App

Search found 20 matches

by kehrlein
Sat Feb 13, 2021 12:08 pm
Forum: Announcements
Topic: v6.48.1 [stable] is released!
Replies: 91
Views: 16513

Re: v6.48.1 [stable] is released!

Upgraded several devices with no issues so far:
CRS326-24G-2S+
CRS112-8P-4S
CCR1009-7G-1C-1S+
hEX S
RB750GL
mAP2nD
by kehrlein
Sat Dec 26, 2020 5:24 pm
Forum: Announcements
Topic: v6.48 [stable] is released!
Replies: 324
Views: 61353

Re: v6.48 [stable] is released!

Upgraded several devices without any issues:
- CRS326-24G-2S+ (with bridge, bonding, VLAN, SFP+)
- CRS112-8P-4S (with bridge, bonding, VLAN, SFP)
- RB750GL
- RB760iGS (HeX S)
by kehrlein
Mon Dec 14, 2020 12:22 pm
Forum: General
Topic: Mikrotik Rack-mounted Devices Visio Stencils
Replies: 43
Views: 39983

Re: Mikrotik Rack-mounted Devices Visio Stencils

Great work! Thank you!
by kehrlein
Mon Dec 14, 2020 12:12 pm
Forum: General
Topic: Feature Request: IPSEC Improvements
Replies: 90
Views: 24858

Re: Feature Request: IPSEC Improvements

VTI +1
and also +1 for an optional package with Root Certificates.
by kehrlein
Sat Dec 12, 2020 11:34 pm
Forum: RouterBOARD hardware
Topic: Can I install microtik router os on old core2duo
Replies: 1
Views: 265

Re: Can I install microtik router os on old core2duo

Yes, that’s possible.
See https://mikrotik.com/software and use the x86 image for installation.
by kehrlein
Sat Dec 12, 2020 11:21 pm
Forum: RouterBOARD hardware
Topic: hardware idea for a multiport switch
Replies: 71
Views: 34142

Re: hardware idea for a multiport switch

Small DIN switches.. Wide input DC power. It'd be nice to be able to mount small switches on walls in closets, cabinets, backboards, industrial situations, etc...
+1
Would be a nice option!
by kehrlein
Sat Dec 12, 2020 12:25 am
Forum: Forwarding Protocols
Topic: Forwarding PPPoE over the Internet
Replies: 2
Views: 345

Re: Forwarding PPPoE over the Internet

Hi!
You could use an EoIP tunnel (https://wiki.mikrotik.com/wiki/Manual:Interface/EoIP) between both routers.
by kehrlein
Sun Nov 29, 2020 12:59 pm
Forum: Beginner Basics
Topic: L2TP SERVER BEHIND NAT
Replies: 5
Views: 3394

Re: L2TP SERVER BEHIND NAT

I also had trouble with L2TP/IPsec server behind NAT.
Modifying the registry on a Windows 10 system solved the issue for me.
by kehrlein
Sun Aug 30, 2020 8:42 pm
Forum: General
Topic: Mikrotik or NOT!!! Industry standarts say no!! Why? [SOLVED]
Replies: 113
Views: 8508

Re: Mikrotik or NOT!!! Industry standarts say no!! Why? [SOLVED]

[...] This is very annoying. No other vender forces you to learn three ways to do simple VLAN stuff. [...] MikroTik does not - it's not *wrong*, it's just not they way they do it. Once you realize this, you can design and use it accordingly. Okay, then I wasn't clear enough: no other vendor forces ...
by kehrlein
Sun Aug 30, 2020 6:27 pm
Forum: General
Topic: Using more than one serial port / channel via USB
Replies: 0
Views: 223

Using more than one serial port / channel via USB

Hi folks, I'm currently using an USB-to-serial adapter for managing other devices with RS-232 interface via a MikroTik hEX S and it works pretty well. # settings for port "usb1" /port set usb1 baud-rate=115200 data-bits=8 flow-control=none parity=none stop-bits=1 # disable system console f...
by kehrlein
Sun Aug 30, 2020 4:36 pm
Forum: General
Topic: DHCP client on bridge does not work?
Replies: 19
Views: 15667

Re: DHCP client on bridge does not work?

It's very unclear why STP and RSTP stop DHCP client from functioning on the bridge itself, and everything behind that bridge. Fact is that setting the protocol to "none" fixes the problem in many occasions, for Mikrotik but also other DHCP servers. try set new priority. /interface bridge ...
by kehrlein
Wed Mar 25, 2020 11:06 pm
Forum: General
Topic: Issue with Auto Upgrade / packages from another MikroTik device
Replies: 0
Views: 1436

Issue with Auto Upgrade / packages from another MikroTik device

Hi guys, I'm trying to update a MikroTik device (named as "client" in the following case) with packages provided from another MikroTik device ("server"). server (running on a x86 system; v6.46.4) provides this package: > file print where type=package # NAME TYPE SIZE CREATION-TIM...
by kehrlein
Fri Dec 06, 2019 8:52 pm
Forum: Announcements
Topic: v6.46 [stable] is released!
Replies: 113
Views: 42331

Re: v6.46 [stable] is released!

Another issue I have on all my devices is that a scheduler script that used to run on boot, but with version 6.46 dosen't run anymore: add name=UpgradeFirmware on-event="if ([/system routerboard get current-firmware] < [/system routerboard get upgrade-firmwar\ e]) do={\r\ \n/system routerboard...
by kehrlein
Fri Dec 06, 2019 1:40 pm
Forum: General
Topic: RB4011 and RB1100 AHx4 "bricks" randomly
Replies: 198
Views: 39605

Re: RB4011 and RB1100 AHx4 "bricks" randomly

Does everybody experiencing this run Dude on the device? I have had the exact same issue on my RB1100AHx4 shortly after setting up Dude. Happened 3 or 4 times over a month or two before i connected the dots. Disabled Dude server and no hickup since (6-8 months ago...). I had the issues on several d...
by kehrlein
Fri Dec 06, 2019 1:38 pm
Forum: General
Topic: RB4011 and RB1100 AHx4 "bricks" randomly
Replies: 198
Views: 39605

Re: RB4011 and RB1100 AHx4 "bricks" randomly

Same issue here with 3 different RB1100AHx4. The situations happens with < 7 days uptime. During the incident, the devices don't accept new SSH, Winbox, SNMP or PPTP connections to the router itself. Also logins via CLI aren't possible (serial connection is possible; login doesn't work). We tried t...
by kehrlein
Thu Dec 05, 2019 10:49 pm
Forum: RouterBOARD hardware
Topic: Bonding of Bonded interfaces, CRS317-16S+
Replies: 5
Views: 2818

Re: Bonding of Bonded interfaces, CRS317-16S+

Tested with CRS326-24G-2S+RM:
H flag for hardware offloading in combination with bonding appeared not before putting in the first connection of the bond.
by kehrlein
Thu Dec 05, 2019 10:20 pm
Forum: Announcements
Topic: v6.46 [stable] is released!
Replies: 113
Views: 42331

Re: v6.46 [stable] is released!

Upgraded several CRS326-24G-2S+RM / CRS112-8P-4S-IN / RB1100AHx4 from 6.45.7 to 6.46 without any issues so far.
by kehrlein
Thu Dec 05, 2019 10:07 pm
Forum: General
Topic: System issues RB1100ahx4
Replies: 14
Views: 3368

Re: System issues RB1100ahx4

by kehrlein
Thu Dec 05, 2019 12:24 pm
Forum: General
Topic: RB4011 and RB1100 AHx4 "bricks" randomly
Replies: 198
Views: 39605

Re: RB4011 and RB1100 AHx4 "bricks" randomly

Same issue here with 3 different RB1100AHx4. The situations happens with < 7 days uptime. During the incident, the devices don't accept new SSH, Winbox, SNMP or PPTP connections to the router itself. Also logins via CLI aren't possible (serial connection is possible; login doesn't work). We tried to...
by kehrlein
Tue Jul 09, 2019 1:40 am
Forum: General
Topic: PPTP problem
Replies: 1
Views: 1265

Re: PPTP problem

Have a look at viewtopic.php?f=21&t=149786&p=738259&hilit=pptp#p738259
I had the same issue since 6.45.1 and enabling the pptp helper service solved the issue in my case:
/ip firewall service-port enable pptp