Community discussions

MikroTik App

Search found 23 matches

by ksthree
Fri Oct 02, 2020 2:59 pm
Forum: General
Topic: 2 PPPoE - 2 Networks - 1 RB - advice needed.
Replies: 6
Views: 430

Re: 2 PPPoE - 2 Networks - 1 RB - advice needed.

Thanks, it worked, but then all devices on the local network lost connectivity, so I added on the Mangle rule, DST ADD !192.168.0.0/16 and now everything works perfectly, thanks again.
by ksthree
Wed Sep 30, 2020 11:45 am
Forum: General
Topic: 2 PPPoE - 2 Networks - 1 RB - advice needed.
Replies: 6
Views: 430

Re: 2 PPPoE - 2 Networks - 1 RB - advice needed.

Thanks Sindy

Yeah, the firewall rules are all disabled, as I was just testing something for a hotel that was having issues with guests killing their connection. Where they are based they can't get faster than 4mbps and they have 40 rooms.
by ksthree
Wed Sep 30, 2020 12:25 am
Forum: General
Topic: 2 PPPoE - 2 Networks - 1 RB - advice needed.
Replies: 6
Views: 430

Re: 2 PPPoE - 2 Networks - 1 RB - advice needed.

Eth9 - PBX-PPPOE is not being used. We were looking at getting a dedicated 10/10 fibre line for PBX but changed our minds
by ksthree
Wed Sep 30, 2020 12:24 am
Forum: General
Topic: 2 PPPoE - 2 Networks - 1 RB - advice needed.
Replies: 6
Views: 430

Re: 2 PPPoE - 2 Networks - 1 RB - advice needed.

# sep/29/2020 23:13:13 by RouterOS 6.something # software id = nope-nope # # model = 2011iL # serial number = /interface bridge add name=br.PBX /interface ethernet set [ find default-name=ether1 ] name=1.WAN.PPPoE set [ find default-name=ether3 ] name=3.Office set [ find default-name=ether4 ] name=...
by ksthree
Tue Sep 29, 2020 11:43 pm
Forum: General
Topic: 2 PPPoE - 2 Networks - 1 RB - advice needed.
Replies: 6
Views: 430

2 PPPoE - 2 Networks - 1 RB - advice needed.

Hi I am usually quite sharp at solving these problems, but I simply cannot get around this one. We have one RB2011 I have 13 Interfaces setup. 10 Physical LAN1-10, 1 Bridge (LAN 6 & 7) and 2 PPPoE. LAN1 is connected to a 100/50 GPoN Fibre CPE that authenticates via PPPoE PPPoE_1 uses a dynamic I...
by ksthree
Fri Nov 29, 2019 8:58 pm
Forum: Wireless Networking
Topic: LHG 4G Kit unstable LTE connection
Replies: 27
Views: 45109

Re: LHG 4G Kit unstable LTE connection

When my units go dow,n I get a log entry that reads LTE Unregistred State 0 or LTE Unregistred State 11. And yes, that is how the log depicts Unregistred. I have been trying to find a list of the State codes and what they mean, as I finally have the radios semi stable, but if I knew what they state ...
by ksthree
Wed Nov 27, 2019 9:52 am
Forum: General
Topic: NOT TO DO. Weird instalations?
Replies: 386
Views: 251202

Re: NOT TO DO. Weird instalations?

I don't have pictures for this, and it wasn'tma bad installation. I went to Mozambique to build a VHF repeater at the Cahora Basa damn. We flew around in a helicopter until we found a suitable site that was on top of a peak that was inaccessible except via Helicopter. After choosing a site, we start...
by ksthree
Wed Nov 27, 2019 8:56 am
Forum: Wireless Networking
Topic: LHG 4G Kit unstable LTE connection
Replies: 27
Views: 45109

Re: LHG 4G Kit unstable LTE connection

All of the above done. But here are two tricks I have learned. Set watch dog to 10 mintutes with 600 seconds... Also use a scheduled script that pings but on fail instead of reboot it just resets the LTE. This takes a lot less time than a reboot. (Bare in mind the time it takes for the device to reb...
by ksthree
Tue Nov 26, 2019 11:18 pm
Forum: Wireless Networking
Topic: LHG 4G Kit unstable LTE connection
Replies: 27
Views: 45109

Re: LHG 4G Kit unstable LTE connection

where do I go for that?
by ksthree
Mon Nov 25, 2019 9:56 pm
Forum: Wireless Networking
Topic: LHG 4G Kit unstable LTE connection
Replies: 27
Views: 45109

Re: LHG 4G Kit unstable LTE connection

In our case, we have reset the units several times. We have even updated modem drivers as well as firmware. I have even written some scripts to monitor the connection and resolve issues as they happen, but yet we still have gremlins popping in through every way they can. The one site we have has two...
by ksthree
Thu Nov 21, 2019 3:40 pm
Forum: General
Topic: NOT TO DO. Weird instalations?
Replies: 386
Views: 251202

Re: NOT TO DO. Weird instalations?

I just went through page two, and not my skin is itchy.
by ksthree
Thu Nov 21, 2019 3:34 pm
Forum: General
Topic: NOT TO DO. Weird instalations?
Replies: 386
Views: 251202

Re: NOT TO DO. Weird instalations?

Ibersystems you are a legend for posting this. I am stealing these picks for teach my techs... I have often gone to a site where they have worked and ripped all the cables out and told them to do it properly. If I am not prepared to pay for the work, I can't expect the client to. Oh, and some of the...
by ksthree
Thu Nov 21, 2019 3:26 pm
Forum: General
Topic: LTE Interface MAC Address keeps changing
Replies: 1
Views: 613

Re: LTE Interface MAC Address keeps changing

Have you tried giving the LTE interface a static MAC by going to /interface lte and double clicking your LTE interface. You should be able to assign a static MAC there.

If it is still being stubborn, I can give you a script that will force it at each reboot.
by ksthree
Thu Nov 21, 2019 3:22 pm
Forum: General
Topic: sxt lte KIT choose cell tyower
Replies: 3
Views: 809

Re: sxt lte KIT choose cell tyower

Hi Send me a print out of your config. I have had issues where SXT LTE get's good signal but no internet, and always it turned out to be a config issue. Run the following command. <code> /export file="mysettings.txt" </code> Before posting it here, please go through it and remove any usern...
by ksthree
Thu Nov 21, 2019 3:17 pm
Forum: Wireless Networking
Topic: LHG 4G Kit unstable LTE connection
Replies: 27
Views: 45109

Re: LHG 4G Kit unstable LTE connection

Hi rushpro I am having similar issues with SXTLTE and R11 LTE. Are you able to connect into these devices via a public IP address? Does the public IP address change with each new LTE session? Do you have a stable RB in your office that has a buzzer that you can hear while you are working on other st...
by ksthree
Thu Nov 21, 2019 10:52 am
Forum: Wireless Networking
Topic: LTE Unregistered Status Codes
Replies: 1
Views: 1312

LTE Unregistered Status Codes

Hi Sorry if this is a repost, but I have hunted the forums, the wiki, as well as other sites, but I cannot find what I am looking for. I have 3x SXTLTE in the field, as well as 2x R11 LTE. The problem is they have to reboot frequently due to lost connectivity. Above the watchdog entry in the log is ...
by ksthree
Wed Nov 20, 2019 7:46 pm
Forum: Scripting
Topic: SOLVED Switch on PoE-out when the CPU temperature is too high
Replies: 4
Views: 2275

Re: SOLVED Switch on PoE-out when the CPU temperature is too high

I would add a second script to check if cpu temp is say below 30 to turn off POE.

I take it the POE is powering a FAN?
by ksthree
Wed Nov 20, 2019 7:44 pm
Forum: Scripting
Topic: Script to reboot phones
Replies: 2
Views: 2376

Re: Script to reboot phones

start by disabling eth2 you could use a netwatch, if network is down, then check if eth2 is disabled, if yes then disable enth1 enable eth2 else enable eth1 disable eth2 doing it every 10seconds could cause an issue, check to see how fast eth2 get's ip address and same for eth1. your setup might mea...
by ksthree
Wed Nov 20, 2019 7:34 pm
Forum: Scripting
Topic: Acting as UPnP client to open ports on another router.
Replies: 3
Views: 2672

Re: Acting as UPnP client to open ports on another router.

A USB modem would not have it's own IP address as it is a USB modem. If you are using a USB modem, on a USB port on the RB, then it should show up under /interface as lte1. If you have a static IP then you are good to go, if not, you can use /ip cloud to enable the built in RB Dynamic DNS functional...
by ksthree
Wed Nov 20, 2019 6:03 pm
Forum: General
Topic: Firewall killing NAT rule
Replies: 5
Views: 1129

Re: Firewall killing NAT rule

also worked out that an easier way to do this, was just to change the service port to {insert port number here} and it does the same thing, just with less steps.
(/ip service)
by ksthree
Wed Nov 20, 2019 6:01 pm
Forum: General
Topic: Firewall killing NAT rule
Replies: 5
Views: 1129

Re: Firewall killing NAT rule

Thanks sindy, that makes perfect sense. However, we ended up implementing an even more drastic measure now. In order to connect to your main RB, which since has been upgraded to a RB2011, or any of our client's RBs, we have to tunnel into our network using L2TP, giving you a local IP address. Since ...
by ksthree
Wed Nov 20, 2019 5:48 pm
Forum: Wireless Networking
Topic: SXT LTE lost lte interface
Replies: 42
Views: 13643

Re: SXT LTE lost lte interface

I have three SXT LTE units in the field. I have made more than 20 trips trying to resolve these issues. I have found locking it to the strongest Band and to LTE reduces it, but not completely. Today we have 2 of the radios losing LTE connectivity all together. This places in the log: lte1: not regis...
by ksthree
Thu Jul 18, 2019 11:09 pm
Forum: General
Topic: Firewall killing NAT rule
Replies: 5
Views: 1129

Firewall killing NAT rule

Let me start by introducing myself. My name is Karl, and I am from South Africa. I am a seasoned Mikrotik installer/programmer/whatever I can get it to do guy. I have been referring back to these forums often for help when I start scratching my head, so thanks to all of you for the bits of info that...