Community discussions

Search found 90 matches

by reza.mnp
Mon Feb 29, 2016 10:54 pm
Forum: Forwarding Protocols
Topic: mikrotik dhcp relay and sccm
Replies: 0
Views: 1069

mikrotik dhcp relay and sccm

hi i install active directory and Microsoft sccm for remote os deployment. when i use cisco router and use ip helper for DHCP relay, DHCP and bootp pxe protocol ok. when i use dhcp relay in mikrotik, dhcp relay is ok but pxe boot not ok. in cisco: 200.60(active directory), 200.63(sccm) interface vla...
by reza.mnp
Tue Mar 17, 2015 8:31 am
Forum: Forwarding Protocols
Topic: route priority
Replies: 2
Views: 936

route priority

add check-gateway=ping distance=1 gateway=46.10.10.1,10.201.1.1 routing-mark=newmark i want when bandwidth of link 46.10.10.1 is full add bandwidth 10.201.1.1 problem : fix the priority 1: 46.10.10.1 and 2: 10.201.1.1 and no changed priority in any case. like : 1: 10.201.1.1 and 2: 46.10.10.1
by reza.mnp
Sat Mar 01, 2014 8:34 pm
Forum: Wireless Networking
Topic: SEXTANT G 5HPnD and 13km distance
Replies: 13
Views: 6525

SEXTANT G 5HPnD and 13km distance

i want create a ptp link with SEXTANT G 5HPnD and 13km distance.
is it possible?
frequency interference = clean
LOS = very good
max bandwith=?

thanx alot
by reza.mnp
Mon Sep 03, 2012 12:17 pm
Forum: Wireless Networking
Topic: problem with 100m tower.
Replies: 8
Views: 1459

problem with 100m tower.

i want install two sextant radio antenna for 5km distance.
one of the tower is (100m+20m for power building) and we install radio antenna on 100m height (for observation Frensel Zone).
i can not install a box on the tower body.

problem:

Did you work on this project will POE ?

and your offer
by reza.mnp
Wed Jun 27, 2012 1:37 pm
Forum: General
Topic: future request - mesth with nv2
Replies: 2
Views: 1046

future request - mesth with nv2

future request

mesh protocol on mikrotik device support nv2 protocol.
by reza.mnp
Thu Jun 07, 2012 8:47 am
Forum: General
Topic: Feature Request: snort / dansguardian
Replies: 5
Views: 2170

Re: Feature Request: snort / dansguardian

We're hoping to version 6 (IDS/IPS)
http://forum.mikrotik.com/viewtopic.php?f=2&t=62437
by reza.mnp
Wed May 30, 2012 4:15 pm
Forum: General
Topic: RouterOS v5.17 released
Replies: 47
Views: 16883

Re: RouterOS v5.17 released

with currently filter rule in ROS can detect and prevent some of attack like DOS and DDOS
http://forum.mikrotik.com/viewtopic.php?f=2&t=54607

i suggest add new future for detect and prevent malware and suspicious traffic and ... with pattern like snort database.
by reza.mnp
Wed May 30, 2012 2:49 pm
Forum: General
Topic: RouterOS v5.17 released
Replies: 47
Views: 16883

Re: RouterOS v5.17 released

When IDS/IPS modules (snort , psad ,fwsnort or ..) will be added to ROS?
by reza.mnp
Mon May 07, 2012 8:30 pm
Forum: Scripting
Topic: What is the problem the following script
Replies: 3
Views: 698

What is the problem the following script

What is the problem the following script?
 :for i from=1 to=1500  do={ /tool user-manager log remove number=$i; } 

run but no delete log file

usermanager v4.17
by reza.mnp
Mon Apr 30, 2012 9:38 pm
Forum: Wireless Networking
Topic: maximum transmission for two omnitik?
Replies: 9
Views: 1851

Re: maximum transmission for two omnitik?

OmniTik to OmniTik will work at ? Km?
and ? mbps?
by reza.mnp
Sat Apr 28, 2012 12:04 pm
Forum: Wireless Networking
Topic: maximum transmission for two omnitik?
Replies: 9
Views: 1851

maximum transmission for two omnitik?

i configure 2 omnitik with bridge and mesh (two omnitik mode=ap-bridge)
maximum bandwidth test on udp = 40mbps

mode= AP-bridge
channel width= MHz
frequency = 6000 (super channel)
authentication - mode = WPA2-PSK (aes ccm)
distance = 10m

and mesh not support nv2.
by reza.mnp
Tue Apr 24, 2012 2:29 pm
Forum: General
Topic: problem with proxylizer
Replies: 0
Views: 289

problem with proxylizer

in proxylizer:
HIT/MISS ratio : 0 %
whats problem?
by reza.mnp
Mon Nov 28, 2011 7:22 am
Forum: General
Topic: Strange problem on DHCP-server
Replies: 1
Views: 415

Strange problem on DHCP-server

Strange problem on DHCP-server
ver 5.8 (latest)
this problem only one vlan.
by reza.mnp
Tue Nov 22, 2011 1:42 pm
Forum: Wireless Networking
Topic: mesh with three OmniTIKU-5HnD maximum 40Mbps
Replies: 1
Views: 767

mesh with three OmniTIKU-5HnD maximum 40Mbps

I configure mesh and hmwp+ on 3 OmniTIKU-5HnD Mode : ap-bridge Wireless protocol :any band : 5GHz-only-N channel Width : 20/40MHz HT Above SSID : wds HT Tx and Rx channel : tik all Ht guard interval long and tik all 0-7 on the HT AMPDu when configure with NV2 disconnect all connection on mesh proble...
by reza.mnp
Sun Nov 20, 2011 1:59 pm
Forum: Wireless Networking
Topic: best solution for 4 floor bulding
Replies: 2
Views: 565

best solution for 4 floor bulding

the picture shown building 70M*15M contain 100 room in 4 floor.
1-best solution (outdoor) for coverage all room with Mikrotik AP ?
2-best routerboard and radio and antenna for this solution(2.4 ghz) ?
total internet 50M share for all (200 user online).
by reza.mnp
Fri Nov 11, 2011 7:35 am
Forum: Wireless Networking
Topic: setup mpls over wireless mesh network
Replies: 0
Views: 464

setup mpls over wireless mesh network

It is possible that setup mpls over wireless mesh network ?
by reza.mnp
Tue Nov 08, 2011 2:29 pm
Forum: Wireless Networking
Topic: setup mesh with 3 omnitik
Replies: 1
Views: 1179

setup mesh with 3 omnitik

http://wiki.mikrotik.com/wiki/Testwiki/ ... s_networks

above link describe mesh network with routerbard (2 radio and 2 antenna)

how setup mesh network on 3 omnitik?
by reza.mnp
Sat Nov 05, 2011 9:28 pm
Forum: Wireless Networking
Topic: maximum distance for two omnitik
Replies: 5
Views: 4473

maximum distance for two omnitik

maximum distance for sxt and omnitik is 5km.
maximum distance for sxt and another sxt is 10km.
maximum distance for two omnitik is ??
by reza.mnp
Sun Oct 09, 2011 7:57 am
Forum: RouterBOARD hardware
Topic: whats porblem in v5.7 ?
Replies: 3
Views: 780

Re: whats porblem in v5.7 ?

At the same time that RB433AH
by reza.mnp
Sat Oct 08, 2011 4:49 pm
Forum: RouterBOARD hardware
Topic: whats porblem in v5.7 ?
Replies: 3
Views: 780

whats porblem in v5.7 ?

in ROS 5.7 not show any system health information.
by reza.mnp
Wed Sep 28, 2011 11:40 am
Forum: General
Topic: hotspot and problem with android mobile
Replies: 3
Views: 3194

hotspot and problem with android mobile

in my network all pc , laptop and ipad connect correctly to hotspot
android device (htc , sony galaxy , ...) get ip address but not show hotspot login page.
by reza.mnp
Sun Sep 18, 2011 12:00 pm
Forum: The User Manager
Topic: User prefix in version 5.7
Replies: 0
Views: 604

User prefix in version 5.7

Every user belongs to specific subscriber. To separate users among customers of the same subscriber, a specific customer property called user prefix is used. (See the meaning of word prefix in Wikipedia). It is a customer's string field which specifies initial part of user login (username). Only use...
by reza.mnp
Sat Sep 03, 2011 7:47 am
Forum: The User Manager
Topic: upgrade failed userman 4.17 to 5.5
Replies: 1
Views: 809

upgrade failed userman 4.17 to 5.5

i currently use user-manager 4.17 the example one of users is: tool user-manager user export file=userss 2 subscriber=admin name="xxx" password="yyy" first-name="aaa" last-name="sss" group-name="2" uptime-limit=2d12h download-limit=5368709120 upload-limit=5368709120 last-seen=aug/27/2011 08:45:01 cr...
by reza.mnp
Wed Aug 24, 2011 11:26 am
Forum: Wireless Networking
Topic: OmniTIKU-5HnD or GrooveA5Hn
Replies: 8
Views: 1311

Re: OmniTIKU-5HnD or GrooveA5Hn

if use the OmniTIKU-5HnD and SXT
average bandwidth ?
by reza.mnp
Wed Aug 24, 2011 11:11 am
Forum: Wireless Networking
Topic: OmniTIKU-5HnD or GrooveA5Hn
Replies: 8
Views: 1311

Re: OmniTIKU-5HnD or GrooveA5Hn

and nano station m5?
by reza.mnp
Wed Aug 24, 2011 11:10 am
Forum: Wireless Networking
Topic: OmniTIKU-5HnD or GrooveA5Hn
Replies: 8
Views: 1311

Re: OmniTIKU-5HnD or GrooveA5Hn

OmniTIKU-5HnD works well for 5 km radius?
and throughput ?
by reza.mnp
Wed Aug 24, 2011 11:03 am
Forum: Wireless Networking
Topic: OmniTIKU-5HnD or GrooveA5Hn
Replies: 8
Views: 1311

OmniTIKU-5HnD or GrooveA5Hn

I want wireless ptmp link with 4 km radius
I use the OmniTIKU-5HnD or GrooveA5Hn?
our client : SXT and Nano Station 5
by reza.mnp
Fri Jul 08, 2011 5:27 pm
Forum: General
Topic: This translation is correct?
Replies: 0
Views: 774

This translation is correct?

hello normis [iptablesfw]# iptables -I FORWARD 1 -p tcp --dport 1433 -m state --state ESTABLISHED -m string --hex-string "'|00|" --algo bm -m string --hex-string "-|00|-|00|" --algo bm -j LOG --log-prefix "SQL INJECTION COMMENT " translate to mikrotik ip -> firewall -> filter ;;; SQL INJECTION COMME...
by reza.mnp
Thu Jun 23, 2011 10:07 pm
Forum: General
Topic: block unknown port number packet
Replies: 2
Views: 898

Re: block unknown port number packet

please run this command in linux machine

hping2 www.wxample.com -d 654000 --faster

now block generated traffic by several machine on the different places.
its ddos.
by reza.mnp
Thu Jun 23, 2011 2:39 pm
Forum: General
Topic: Strange Uptimes....
Replies: 2
Views: 569

Re: Strange Uptimes....

these two systems are separated
one for AP and another Station
by reza.mnp
Thu Jun 23, 2011 2:24 pm
Forum: General
Topic: block unknown port number packet
Replies: 2
Views: 898

block unknown port number packet

Please note the attached picture
tourch wan interface

protocol = tcp

source address = known
source port number = known

destination address = known
destination port number = unknown

how can block this packet?
this traffic generate with hping3 command.
by reza.mnp
Mon Jun 13, 2011 10:28 pm
Forum: General
Topic: what's this problem (DNS)
Replies: 3
Views: 671

Re: what's this problem (DNS)

How to detect and block infected machines ?
by reza.mnp
Mon Jun 13, 2011 8:35 pm
Forum: General
Topic: what's this problem (DNS)
Replies: 3
Views: 671

what's this problem (DNS)

please see attachment.
what's the problem?
by reza.mnp
Sun Dec 19, 2010 12:20 pm
Forum: Forwarding Protocols
Topic: routing for special address-list
Replies: 1
Views: 665

routing for special address-list

i have a address list with name = x
i want route if dst-address=x then gateway=1.1.1.1
thanks a lot.
by reza.mnp
Tue Nov 30, 2010 5:32 am
Forum: Forwarding Protocols
Topic: address-lists and ip routes
Replies: 3
Views: 1002

Re: address-lists and ip routes

Where is the address-list ?
by reza.mnp
Mon Nov 29, 2010 10:01 pm
Forum: Forwarding Protocols
Topic: address-lists and ip routes
Replies: 3
Views: 1002

address-lists and ip routes

There is an address-lists with name "IR".
i want route traffic to gateway x.x.x.x if destination address is "IR"
and other "0.0.0.0/0" route to y.y.y.y gateway.
thanks allot.
by reza.mnp
Tue Nov 23, 2010 6:25 pm
Forum: Scripting
Topic: problem with &
Replies: 3
Views: 623

Re: problem with &

Unfortunately does not work.
by reza.mnp
Tue Nov 23, 2010 5:19 pm
Forum: Scripting
Topic: problem with &
Replies: 3
Views: 623

problem with &

i want set uptime for users that server=all and profile=512
ip hotspot user set limit-uptime=35:00:00 [find server =all & profile =512]
but not work correct.
by reza.mnp
Sat Oct 23, 2010 9:45 pm
Forum: General
Topic: block all traffic except http for a vlan
Replies: 3
Views: 2095

Re: block all traffic except http for a vlan

Real example for vlan x ?
by reza.mnp
Fri Oct 22, 2010 11:28 pm
Forum: General
Topic: block all traffic except http for a vlan
Replies: 3
Views: 2095

block all traffic except http for a vlan

how can block all traffic except http and https for a vlan by using MT->firewall->filter

thanks alot
by reza.mnp
Wed Jun 09, 2010 8:23 pm
Forum: General
Topic: How Internet traffic can be separated from the intranet
Replies: 2
Views: 619

How Internet traffic can be separated from the intranet

How Internet traffic can be separated from the intranet?
mark whit mangle and queue.
by reza.mnp
Wed May 12, 2010 11:35 am
Forum: Scripting
Topic: whats problem in this script?
Replies: 1
Views: 449

Re: whats problem in this script?

solved replace 160 with "160"

i want
if ip hotspot user x byte-out > 100m
then
ip firewall filter mac-address user x disable
by reza.mnp
Wed May 12, 2010 11:02 am
Forum: Scripting
Topic: whats problem in this script?
Replies: 1
Views: 449

whats problem in this script?

 ip firewall filter reset-counters [find  in-interface =160] ;
this script don't reset firewall rules that in-interface=160
by reza.mnp
Mon May 10, 2010 9:43 am
Forum: General
Topic: internet problem
Replies: 4
Views: 612

Re: internet problem

system resource
by reza.mnp
Sat May 08, 2010 1:01 pm
Forum: General
Topic: internet problem
Replies: 4
Views: 612

internet problem

please see the attachment.
why Internet bandwidth same picture?
mikrotik.png
by reza.mnp
Fri May 07, 2010 9:02 pm
Forum: Scripting
Topic: i need a script fr import the text file
Replies: 19
Views: 3487

Re: i need a script fr import the text file

:local date [/system clock get date] #download current days domain list /tool fetch address=www.epicwinrar.com host=www.epicwinrar.com mode=http src-path="conficker/domains.txt" :log info "Download Complete" :delay 2 #check to ensure todays file exists before deleting yesterdays list :log info "Beg...
by reza.mnp
Fri May 07, 2010 7:35 pm
Forum: Scripting
Topic: i need a script fr import the text file
Replies: 19
Views: 3487

Re: i need a script fr import the text file

http://www.epicwinrar.com/conficker/domains.txt this file size: 3.53 mb - 2100 page of domain name http://wiki.mikrotik.com/wiki/Conficker-Virus-Blocking this page for detect infected host with conficker virus #download current days domain list /tool fetch address=www.epicwinrar.com host=www.epicwin...
by reza.mnp
Fri May 07, 2010 8:10 am
Forum: Scripting
Topic: i need a script fr import the text file
Replies: 19
Views: 3487

Re: i need a script fr import the text file

i have a file with name domains.txt
this file contains a list of domain names.
i want to create a script can add the ip adders of host name into address list.
and then detect the lan hosts that visit the domains list.
by reza.mnp
Fri May 07, 2010 5:22 am
Forum: Scripting
Topic: i need a script fr import the text file
Replies: 19
Views: 3487

Re: i need a script fr import the text file

thanks again

"vzshuq.com"
"abc.cpm"
"irna.ir"
"..."

this domain names are in the file with name domains.txt
domain names are Thousands.
by reza.mnp
Thu May 06, 2010 10:19 pm
Forum: Scripting
Topic: i need a script fr import the text file
Replies: 19
Views: 3487

Re: i need a script fr import the text file

thanx alot
but a problem
the host same:

vzshuq.com
abc.cpm
irna.ir

not same:
1.1.1.1
2.2.2.2
3.3.3.3
4.4.4.4
by reza.mnp
Thu May 06, 2010 11:06 am
Forum: Scripting
Topic: i need a script fr import the text file
Replies: 19
Views: 3487

i need a script fr import the text file

i have a text file contain a list of domains
i want to import the domains to address-list firewall
please help me to write this script.
thanx.
by reza.mnp
Wed Apr 21, 2010 11:04 am
Forum: The User Manager
Topic: recovery routeros user manager
Replies: 1
Views: 747

Re: recovery routeros user manager

thanx. solved.
by reza.mnp
Wed Apr 21, 2010 9:09 am
Forum: The User Manager
Topic: recovery routeros user manager
Replies: 1
Views: 747

recovery routeros user manager

i forgotten user and password mikrotik routeros user manager
how i can recovery it.


http://x.x.x.x/userman
by reza.mnp
Sun Mar 14, 2010 8:56 am
Forum: Scripting
Topic: What's the Problem? remove to-address ip-binding
Replies: 8
Views: 1272

Re: What's the Problem? remove to-address ip-binding

Thank you very much.
by reza.mnp
Sat Mar 13, 2010 9:15 pm
Forum: Scripting
Topic: What's the Problem? remove to-address ip-binding
Replies: 8
Views: 1272

Re: What's the Problem? remove to-address ip-binding

thanx alot
:for f from 0 to 10 do={
/ip hotspot ip-binding set to-address=0.0.0.0 numbers=$f
}
[admin@u] > system script run ip-binding-to-address 
interrupted
           no such item
by reza.mnp
Fri Mar 12, 2010 9:05 pm
Forum: Scripting
Topic: What's the Problem? remove to-address ip-binding
Replies: 8
Views: 1272

Re: What's the Problem? remove to-address ip-binding

[admin@u] > /ip hotspot ip-binding unset to-address numbers=1
bad command name unset (line 1 column 24)
MT version 4.5
by reza.mnp
Thu Mar 11, 2010 7:04 pm
Forum: Scripting
Topic: What's the Problem? remove to-address ip-binding
Replies: 8
Views: 1272

Re: What's the Problem? remove to-address ip-binding

What form the command write?
Please check an example.
by reza.mnp
Wed Mar 10, 2010 1:23 pm
Forum: Scripting
Topic: What's the Problem? remove to-address ip-binding
Replies: 8
Views: 1272

What's the Problem? remove to-address ip-binding

[admin@iu] > ip hotspot ip-binding set to-address="" numbers=1
invalid value for argument to-address
i want remove the to-address in the ip-binding hotspot
thanx
by reza.mnp
Sun Dec 27, 2009 6:38 am
Forum: General
Topic: i want drop all traffic except http and ftp
Replies: 1
Views: 400

i want drop all traffic except http and ftp

ip firewall filter add chain=forward protocol=tcp dst-port=!80,2
0,21 in-interface=113 action=drop 
what problem above filter
filter all traffic except http
by reza.mnp
Thu Nov 19, 2009 7:49 pm
Forum: General
Topic: set gre disabled=no
Replies: 6
Views: 1085

Re: set gre disabled=no

solved
disable f-secure antivirus and solved
by reza.mnp
Thu Nov 19, 2009 6:14 pm
Forum: General
Topic: set gre disabled=no
Replies: 6
Views: 1085

Re: set gre disabled=no

verifying username and password

and message attached.
by reza.mnp
Thu Nov 19, 2009 5:59 am
Forum: General
Topic: set gre disabled=no
Replies: 6
Views: 1085

Re: set gre disabled=no

i using pptp for vpn http://wiki.mikrotik.com/wiki/PPTPServer / interface ethernet set ether1 name="ether1" / interface bridge add name="lan" arp=proxy-arp / interface bridge port add interface=ether1 bridge=lan / ip address add address=192.168.0.1/24 interface=lan / ip dns allow-remote-requests=yes...
by reza.mnp
Wed Nov 18, 2009 9:30 pm
Forum: General
Topic: set gre disabled=no
Replies: 6
Views: 1085

set gre disabled=no

[admin@MikroTik] /ip firewall service-port> set gre disabled=no           
no such item
why no such item?
by reza.mnp
Sat Nov 07, 2009 6:30 pm
Forum: General
Topic: problem with dst-nat after upgrade MT to 4.2
Replies: 3
Views: 575

Re: problem with dst-nat after upgrade MT to 4.2

the problem was solved.
by reza.mnp
Tue Nov 03, 2009 6:53 am
Forum: General
Topic: problem with dst-nat after upgrade MT to 4.2
Replies: 3
Views: 575

problem with dst-nat after upgrade MT to 4.2

after upgrade MT pc version 3.30 to 4.2 the DST-NAT not work.
80.191.10.10 dst-nat to 192.168.10.2 open all port
but remote desktop not work!
by reza.mnp
Sat Sep 19, 2009 9:59 pm
Forum: Scripting
Topic: writing a script to change ip-binding type
Replies: 6
Views: 1363

Re: writing a script to change ip-binding type

than you that ok.
by reza.mnp
Sat Sep 19, 2009 11:21 am
Forum: Scripting
Topic: writing a script to change ip-binding type
Replies: 6
Views: 1363

Re: writing a script to change ip-binding type

Flags: X - disabled, I - invalid, S - HTTPS # NAME INTERFACE ADDRESS-POOL PROFILE IDLE-TIMEOUT 0 hs-101 - f... 101 101 101 none 1 hs-115 - ... 115 115 115 5m 2 hs-117 - ... 117 117 117 5m 3 hs-118 - ... 118 118 118 5m 4 hs-123 - s... 123 123 123 5m 5 hs-140 - ... 140 140 140 none 6 hs-180 - ... 180 ...
by reza.mnp
Sat Sep 19, 2009 5:54 am
Forum: Scripting
Topic: writing a script to change ip-binding type
Replies: 6
Views: 1363

Re: writing a script to change ip-binding type

:foreach user in=[/ip hotspot ip-binding find server=101] do={ /ip hotspot ip-binding set $user type=regular };

this script not work!


"
[nimda@***] > system script run ip-bindig [above script]
input does not match any value of server
"
by reza.mnp
Wed Sep 16, 2009 9:45 pm
Forum: Scripting
Topic: writing a script to change ip-binding type
Replies: 6
Views: 1363

writing a script to change ip-binding type

i want write a scripte that
if ip hostpot ip-binding type = regular and server ="x" or "y"
then change to ip hostpot ip-binding type = regular.

thanx.
by reza.mnp
Fri Sep 11, 2009 2:33 pm
Forum: General
Topic: connect two MT over internet network
Replies: 1
Views: 369

connect two MT over internet network

i have two mikrotik at two different place and two MT connect to internet with regesred ip MT1: ip address eth1 80.191.191.191(valid) on ISP X ip addrees eth2 192.168.141.0/24 MT2: ip address eth1 85.9.9.9(valid) on ISP Y ip addrees eth2 192.168.0.0/24 how i can ping 192.168.0.1 to 192.168.141.1? pl...
by reza.mnp
Mon Sep 07, 2009 8:17 am
Forum: Scripting
Topic: users reset-counter
Replies: 3
Views: 1224

Re: users reset-counter

thanx alot.
by reza.mnp
Sun Sep 06, 2009 8:25 am
Forum: Scripting
Topic: users reset-counter
Replies: 3
Views: 1224

users reset-counter

i want write the script
reset-counter of users if [user profile=x or y ]
thanx
by reza.mnp
Sat Nov 15, 2008 12:36 pm
Forum: General
Topic: ho0w to upgrade
Replies: 3
Views: 659

Re: ho0w to upgrade

copy new files( http://www.mikrotik.com/download/all_pa ... 6-3.16.zip ) to MT ftp server and reboot.
by reza.mnp
Sat Nov 15, 2008 12:33 pm
Forum: General
Topic: problem : one network adapter and many mac-address
Replies: 2
Views: 572

problem : one network adapter and many mac-address

what one network adapter get more than one mac-address?
by reza.mnp
Mon Oct 20, 2008 2:52 pm
Forum: The User Manager
Topic: import cvs or sql file to user manager
Replies: 9
Views: 11295

Re: import cvs or sql file to user manager

i want user the sql existing database
by reza.mnp
Sat Oct 18, 2008 9:16 am
Forum: The User Manager
Topic: import cvs or sql file to user manager
Replies: 9
Views: 11295

Re: import cvs or sql file to user manager

user
password
group
time
by reza.mnp
Wed Oct 15, 2008 1:59 pm
Forum: The User Manager
Topic: import cvs or sql file to user manager
Replies: 9
Views: 11295

import cvs or sql file to user manager

how can i import cvs or sql file(contain user and pass) to userman mikrotik?
by reza.mnp
Mon Oct 06, 2008 11:19 am
Forum: General
Topic: mikrotik 3.14 problem with vlan
Replies: 3
Views: 747

Re: mikrotik 3.14 problem with vlan

problem was solved

system hardware set multi-cpu=no


thanx alot
by reza.mnp
Sun Oct 05, 2008 9:46 am
Forum: General
Topic: mikrotik 3.14 problem with vlan
Replies: 3
Views: 747

mikrotik 3.14 problem with vlan

i use mikrotik 3.14 level 6
when create 1 vlan MT not problem
but when create more than 3 vlan and user can connect to mikrotik
mikrotik hang up and not any action
keyboar lock and user disconnect.

the old version 2.9.27 not this problem.
what your openion?
by reza.mnp
Tue Oct 02, 2007 11:10 am
Forum: Scripting
Topic: problem of this script ???
Replies: 4
Views: 948

Re: problem of this script ???

no
by reza.mnp
Tue Oct 02, 2007 10:55 am
Forum: Scripting
Topic: problem of this script ???
Replies: 4
Views: 948

Re: problem of this script ???

this script don't run properly .
by reza.mnp
Tue Oct 02, 2007 10:32 am
Forum: Scripting
Topic: problem of this script ???
Replies: 4
Views: 948

problem of this script ???

i want write a script to creat automaticaly user and password.


:for i from 1 to 40 do = {
/ip hotspot user add
name=$i
pass=($i+50) .
profile=125
server=125
}
by reza.mnp
Tue Sep 25, 2007 11:54 am
Forum: General
Topic: problem with define user for separate hotspot server
Replies: 1
Views: 409

problem with define user for separate hotspot server

i want to create a user for winbox that can manage a hostspot server and cannot access to other hotspot server.
please help me.
by reza.mnp
Fri Aug 31, 2007 10:46 am
Forum: General
Topic: problem whit hotspot login page.
Replies: 1
Views: 436

problem whit hotspot login page.

when internet is up the user can see automatically the hotspot login page
but when internet is down the hotspot login page do not open automatically.
by reza.mnp
Tue Jun 26, 2007 10:26 am
Forum: The User Manager
Topic: 2 hours per day difinition and every day at 12:00-14:00
Replies: 1
Views: 952

2 hours per day difinition and every day at 12:00-14:00

i want create a user can use 2 hours per day.
and
i want create a user can use every day at 12:00-14:00.

please help.
by reza.mnp
Wed Jun 13, 2007 10:35 pm
Forum: The User Manager
Topic: can not install user-manager-2.9.43
Replies: 8
Views: 2606

Re: can not install user-manager-2.9.43

i use version 2.9.6 for intel pc.
by reza.mnp
Wed Jun 13, 2007 3:03 pm
Forum: The User Manager
Topic: can not install user-manager-2.9.43
Replies: 8
Views: 2606

Re: can not install user-manager-2.9.43

i use the mikrotik 9.2.6
what version of userman package installed on the mikrotik 9.2.6
by reza.mnp
Wed Jun 13, 2007 2:51 pm
Forum: The User Manager
Topic: can not install user-manager-2.9.43
Replies: 8
Views: 2606

Re: can not install user-manager-2.9.43

where can i download 2.9.6 user manager package?
by reza.mnp
Wed Jun 13, 2007 2:08 pm
Forum: The User Manager
Topic: can not install user-manager-2.9.43
Replies: 8
Views: 2606

can not install user-manager-2.9.43

i copy user-manager-2.9.43 with filezilla to mikrotik server
and reboot system
but can not install this package
-->log print whithout paging
show system error can not installe user-manager-2.9.43:user-manager-2.9.43 is not installed but is requierd.
please help.