Community discussions

Search found 4 matches

by jika
Thu Sep 12, 2019 12:06 am
Forum: Wireless Networking
Topic: SXT LTE kit - nothing received on Band 20 (800 MHz)
Replies: 5
Views: 780

Re: SXT LTE kit - nothing received on Band 20 (800 MHz)

Specific APN - also tested, created a new one next to the default one. Didn't help either. Anyhow, conclusion and solution. The problem is in the integrated antenna hidden in the "drum" body. It sort of works in higher frequencies 2600 MHz, 2100 MHz and 1800 MHz where it is able to tune something. W...
by jika
Sat Sep 07, 2019 11:54 am
Forum: Wireless Networking
Topic: SXT LTE kit - nothing received on Band 20 (800 MHz)
Replies: 5
Views: 780

Re: SXT LTE kit - nothing received on Band 20 (800 MHz)

So, update! Managed to get replacement of the device from the vendor, device marked as faulted, I got a new one. And... Yes, still not working on band 20! Connected on band 3, but not on band 20. Carrier is 02 CZ, but tested also T-Mobile CZ and Vodafone CZ and all the same - working on 1800 MHz, bu...
by jika
Tue Jul 23, 2019 8:25 pm
Forum: Wireless Networking
Topic: SXT LTE kit - nothing received on Band 20 (800 MHz)
Replies: 5
Views: 780

Re: SXT LTE kit - nothing received on Band 20 (800 MHz)

Sure, also tried to turn on Band 20 only and still no change.

Meanwhile upgraded the modem card to the latest firmware version - no change.
by jika
Sun Jul 21, 2019 9:28 am
Forum: Wireless Networking
Topic: SXT LTE kit - nothing received on Band 20 (800 MHz)
Replies: 5
Views: 780

SXT LTE kit - nothing received on Band 20 (800 MHz)

Hi, I have recently bought MikroTik SXT LTE kit to improve LTE signal in a remote location. I have a 800 MHz BTS 2 km away and 1 800 MHz BTS 12 km away. However the device does not receive anything at LTE Band 20 (800 MHz) and is always tuning 1800 MHz BTS, but this connection is on the very edge of...