Community discussions

Search found 10 matches

by RedFoxy
Fri Oct 18, 2019 12:56 pm
Forum: General
Topic: Port forwarding from wan to lan and lan to lan
Replies: 1
Views: 88

Re: Port forwarding from wan to lan and lan to lan

Ok i Fix it using http://wiki.mikrotik.com/wiki/Hairpin_NAT add action=masquerade chain=srcnat out-interface=ether5-LAN src-address=192.168.1.0/24 To fix troubles about ports I create a list of my external ip and force al rule nat to use it as destination: /ip firewall address-list add address=1.2.3...
by RedFoxy
Fri Oct 18, 2019 12:00 pm
Forum: General
Topic: Port forwarding from wan to lan and lan to lan
Replies: 1
Views: 88

Port forwarding from wan to lan and lan to lan

Hi! I've some test domain that are connected to my external ip connection, on my mikrotik I've a rule that forwart that request to a local machine and it goes, but when from a local pc I try to connect using the external ip I can't connect: External PC -> https://test.domain.it:9444 (https://1.2.3.4...
by RedFoxy
Fri Oct 04, 2019 5:49 pm
Forum: General
Topic: How to disable/change default distance/route of Huawei E3372 4G USB modem
Replies: 1
Views: 366

Re: How to disable/change default distance/route of Huawei E3372 4G USB modem

Ok I found a way to do it, just I add a dchp client for the LTE modem with my settings:

/ip dhcp-client
add add-default-route=no dhcp-options=hostname,clientid disabled=no interface=lte1
by RedFoxy
Fri Oct 04, 2019 5:09 pm
Forum: General
Topic: How to disable/change default distance/route of Huawei E3372 4G USB modem
Replies: 1
Views: 366

How to disable/change default distance/route of Huawei E3372 4G USB modem

Hi! I've a Mikrotik RB760iGS with 2 connections with distance 10 (main connections) and 20 (alternative connection), when first connection, distance 10, goes down all my computers goes out using the backup line with distance 20, now I want to add an USB LTE Modem Huawei E3372 but when I connect that...
by RedFoxy
Mon Sep 09, 2019 11:20 pm
Forum: Beginner Basics
Topic: Unable to ping/trace from lan
Replies: 7
Views: 666

Re: Unable to ping/trace from lan

This NAT rule add action=dst-nat chain=dstnat comment=Ping protocol=icmp to-addresses=10.254.254.254 grabs just any ping request regardless where it starts and what is its destination and redirects it to 10.254.254.254 (which happens to be one of router's addresses). And similar problem is present ...
by RedFoxy
Mon Sep 09, 2019 7:41 pm
Forum: Beginner Basics
Topic: Unable to ping/trace from lan
Replies: 7
Views: 666

Re: Unable to ping/trace from lan

I forgot to tell you that I need top recieve external ping on router to check if it's online by Zabbix, to do that I've a NAT rule:

/ip firewall nat
add action=dst-nat chain=dstnat comment=Ping protocol=icmp to-addresses=\
10.254.254.254
by RedFoxy
Mon Sep 09, 2019 7:19 pm
Forum: Beginner Basics
Topic: Unable to ping/trace from lan
Replies: 7
Views: 666

Re: Unable to ping/trace from lan

Show configuration of your router. I suspect that you have assigned 8.8.8.8 address to interface in your router. No I don't, I've that trouble with everything: C:\Users\redfo>ping 1.1.1.1 Esecuzione di Ping 1.1.1.1 con 32 byte di dati: Risposta da 1.1.1.1: byte=32 durata<1ms TTL=64 Risposta da 1.1....
by RedFoxy
Mon Sep 09, 2019 6:25 pm
Forum: Beginner Basics
Topic: Unable to ping/trace from lan
Replies: 7
Views: 666

Re: Unable to ping/trace from lan

How about to disable your PC firewall for a short period of time and try again?
Already done, no change
by RedFoxy
Mon Sep 09, 2019 5:20 pm
Forum: Beginner Basics
Topic: Unable to ping/trace from lan
Replies: 7
Views: 666

Unable to ping/trace from lan

Hi!
After I change my router with a Mikrotik RB760iGS I've a trouble, when I try to do a ping from my computer I recieve a 1ms response time like that I'm trying ping the router, same if I do a trace

How can I fix it?
Annotazione 2019-09-09 161927.jpg
by RedFoxy
Mon Jul 22, 2019 6:13 pm
Forum: General
Topic: Static route for a specific LAN IP
Replies: 0
Views: 143

Static route for a specific LAN IP

Hi! I've a Mikrotik RB760iGS with 3 Gateway (ADSL 1 for internet of all computer, ADSL 2 used only for VoIP connections and ADSL 3 for specifics works), I've some statics route that force all outcoming traffic to specific ip addresses to be routed to ADSL 2, they are all VoIP server and PBX, that's ...