Community discussions

Search found 7 matches

by Defraged
Wed Sep 18, 2019 11:21 pm
Forum: Beginner Basics
Topic: Not working. What am i missing!?
Replies: 7
Views: 968

Re: Not working. What am i missing!?

Now i reliseade that it's actully working after i've setup sourcenat, but i can't ping 8.8.8.8 from my bridge?
by Defraged
Mon Sep 16, 2019 11:08 pm
Forum: Beginner Basics
Topic: Not working. What am i missing!?
Replies: 7
Views: 968

Re: Not working. What am i missing!?

i've enabled sourcenat on ether1_wan now but still no work.
by Defraged
Sun Sep 15, 2019 9:59 pm
Forum: Beginner Basics
Topic: Not working. What am i missing!?
Replies: 7
Views: 968

Re: Not working. What am i missing!?

Thanks for your suggestion, but sadly it did not help.
by Defraged
Sun Sep 15, 2019 7:56 pm
Forum: Beginner Basics
Topic: Not working. What am i missing!?
Replies: 7
Views: 968

Re: Not working. What am i missing!?

/interface bridge add name=bridge1 protocol-mode=none /interface ethernet set [ find default-name=ether1 ] name=ether1_wan /interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik /ip hotspot profile set [ find default=yes ] html-directory=flash/hotspot /ip pool ad...
by Defraged
Sun Sep 15, 2019 11:27 am
Forum: Beginner Basics
Topic: Not working. What am i missing!?
Replies: 7
Views: 968

Not working. What am i missing!?

DHCP Clienten is getting an IP adress but devices that are connected to the bridge are not, what am i doing wrong? /interface bridge add name=bridge1 protocol-mode=none /interface ethernet set [ find default-name=ether1 ] name=ether1_wan /interface wireless security-profiles set [ find default=yes ]...
by Defraged
Mon Sep 09, 2019 11:21 pm
Forum: Beginner Basics
Topic: Piping out a VLAN to another router
Replies: 0
Views: 242

Piping out a VLAN to another router

Hello, Im labbing in my own MikroTik enviorment at home to one day bemastere these products really well so i maybe can start my own IT Company. (hosting servers with xcp-ng) Let's say im in Location A where i have my router located and connected to the Internet, and i have a costumer that his hierin...
by Defraged
Mon Jul 29, 2019 4:51 pm
Forum: Beginner Basics
Topic: DHCP Server Text is RED
Replies: 2
Views: 468

DHCP Server Text is RED

Hey, Im pretty new to both Networking and MikroTik as a brand but i've setup a bridge from port 2-5 and dedicated ether1 as DHCP Client. But when i try to add my bridge1 as DHCP server the text just turns red. picture of red text here: http://prntscr.com/olip6w I did run the DHCP Setup, and added 19...