Community discussions

MikroTik App

Search found 24 matches

by maretodoric
Fri Aug 07, 2020 9:41 am
Forum: General
Topic: RB2011iLS cannot connecto to PPTP Server
Replies: 0
Views: 359

RB2011iLS cannot connecto to PPTP Server

Hi everyone, i have two routers, one RB2011iLS which is edge router, and another hAP ac2 which i use as a switch and WiFi access point. When i create PPTP Client on RB2011 and try to connect to PPTP server (plain connection, no encryption) it eventually times out. I turned on firewall logs and saw c...
by maretodoric
Fri Jun 05, 2020 1:06 pm
Forum: Wireless Networking
Topic: received disassoc sending station leaving (8)
Replies: 87
Views: 57284

Re: received disassoc sending station leaving (8)

I actually.. Well.. I don't know what got this resolved. But basically, learn on bridge port was set to "auto" for all interfaces. DHCP Lease was 23 hours but the issue stopped when i installed RB2011iLS instead of my main router. So now: RB2011ilS ether2 -> hAP ac2 ether1 RB2011iLS is default gatew...
by maretodoric
Sat Mar 28, 2020 8:02 pm
Forum: Wireless Networking
Topic: received disassoc sending station leaving (8)
Replies: 87
Views: 57284

Re: received disassoc sending station leaving (8)

My God, even their support is out of whack........ Just signed up to support portal at https://help.mikrotik.com/servicedesk and an email I've received for confirmation leads to domain jira.mt.lv which resolves to nothing... Changed that to help.mikrotik.com and kept the other part of the link with ...
by maretodoric
Fri Mar 27, 2020 1:17 pm
Forum: Wireless Networking
Topic: received disassoc sending station leaving (8)
Replies: 87
Views: 57284

Re: received disassoc sending station leaving (8)

Year 2020 and still the same issue. I have two clients constantly disconnecting. I forced the specific one from screenshot bellow to connect to another non mikrotik AP and no disconnects ever since. I'm using hAP ac2 with firmware version 6.46.3 and this is going on for quite some time. I don't want...
by maretodoric
Sun Feb 02, 2020 10:41 am
Forum: General
Topic: Winbox 3.20 (both 64bit and 32bit) crashing on DNS filter
Replies: 5
Views: 1743

Winbox 3.20 (both 64bit and 32bit) crashing on DNS filter

So i noticed a bug in Winbox version mentioned in subject of this thread. When i open up Winbox and go to IP->DNS then click on "Cache". When i choose filters, if i select "Data" filter winbox will immediately crash. It will exit the app. Regardless of which router I'm connecting to (i have two mikr...
by maretodoric
Tue Oct 01, 2019 4:42 pm
Forum: Beginner Basics
Topic: L2TP (IPSec) connection fails from MikroTik Client to MikroTik Server
Replies: 13
Views: 4622

Re: L2TP (IPSec) connection fails from MikroTik Client to MikroTik Server

Ok, i had to do some deeper troubleshooting. I've enabled "ipsed,!debug" logging on my MT and found this inside logs: faata, NO-PROPOSAL-CHOSEN notify message, phase1 should be deleted. So I've checked debug logs on a laptop to see the negotiation and found that connection established using 3des-aes...
by maretodoric
Tue Oct 01, 2019 3:59 pm
Forum: Beginner Basics
Topic: L2TP (IPSec) connection fails from MikroTik Client to MikroTik Server
Replies: 13
Views: 4622

Re: L2TP (IPSec) connection fails from MikroTik Client to MikroTik Server

OK But what exactly with IPSec? The key set on mikrotik device is exactly the same as the one I've set on laptop. All client configuration: - Server IP - Username - Password - IPSec Key Are consistent between L2TP config on laptop and L2TP-Client config on my MikroTik. So what exactly is the problem...
by maretodoric
Tue Oct 01, 2019 2:01 am
Forum: Beginner Basics
Topic: L2TP (IPSec) connection fails from MikroTik Client to MikroTik Server
Replies: 13
Views: 4622

Re: L2TP (IPSec) connection fails from MikroTik Client to MikroTik Server

I actually asked for a log couple of days ago when i noticed this issue on MT. This is on the other side, i will have to type it in manually since i got a screenshot instead of paste. ipsec, error <src ip addr> failed to pre-process ph2 packet ipsec, error <src ip addr> peer sent packet for dead pha...
by maretodoric
Tue Oct 01, 2019 1:23 am
Forum: Beginner Basics
Topic: L2TP (IPSec) connection fails from MikroTik Client to MikroTik Server
Replies: 13
Views: 4622

Re: L2TP (IPSec) connection fails from MikroTik Client to MikroTik Server

I'm not sure about the settings on server since i do not have access to it. But if i remove IPSec key from VPN Config on a laptop, it will fail connection. So it has to be set to required.
by maretodoric
Mon Sep 30, 2019 7:47 pm
Forum: Beginner Basics
Topic: L2TP (IPSec) connection fails from MikroTik Client to MikroTik Server
Replies: 13
Views: 4622

Re: L2TP (IPSec) connection fails from MikroTik Client to MikroTik Server

Ensure the server side has firewall open for IPSEC-ESP. As you are going through NAT it may be that NAT-T isn't working correctly. But i can connect from laptop from same place just fine. So it should be ok. Right? Setup is like this MikroTik VPN SERVER < - - - - - - - < INTERNET > - - - - - - - < ...
by maretodoric
Mon Sep 30, 2019 6:01 pm
Forum: Beginner Basics
Topic: L2TP (IPSec) connection fails from MikroTik Client to MikroTik Server
Replies: 13
Views: 4622

Re: L2TP (IPSec) connection fails from MikroTik Client to MikroTik Server

I have made sure that i had the connection closed. And it definitely was closed when i was trying to connect to that VPN.
by maretodoric
Mon Sep 30, 2019 1:06 pm
Forum: Beginner Basics
Topic: L2TP (IPSec) connection fails from MikroTik Client to MikroTik Server
Replies: 13
Views: 4622

L2TP (IPSec) connection fails from MikroTik Client to MikroTik Server

Hello everyone, just as the title says, i am unable to establish VPN connection from my RB2011iLS-iN to L2TP VPN Server hosted on another MikroTik which i do not have access to, so not sure about model, but Server version has ROS Version 6.45.3, while my Client is on 6.45.6. Credentials and IPSec ke...
by maretodoric
Mon Sep 09, 2019 11:44 pm
Forum: Beginner Basics
Topic: hAP ac^2 Suddenly stopped reaching gateway periodically
Replies: 6
Views: 1395

Re: hAP ac^2 Suddenly stopped reaching gateway periodically

OK So I've figured something new out. It would seem that everything was working fine up until today. Today i reverted back to stable release (6.45.5) and issue started happening again. But this time, it would seem to be related to my Laptop only! Not sure why. I got my Raspberry Pi (connected via 5G...
by maretodoric
Fri Aug 30, 2019 12:37 pm
Forum: Beginner Basics
Topic: hAP ac^2 Suddenly stopped reaching gateway periodically
Replies: 6
Views: 1395

Re: hAP ac^2 Suddenly stopped reaching gateway periodically

Yup, sounds about right.

I'll give this a try then test and check back with results. Thanks a lot!
by maretodoric
Wed Aug 28, 2019 12:01 pm
Forum: Beginner Basics
Topic: hAP ac^2 Suddenly stopped reaching gateway periodically
Replies: 6
Views: 1395

Re: hAP ac^2 Suddenly stopped reaching gateway periodically

Thanks for your reply. I was using ROS 6.45.3 until i upgraded to 6.46beta34. Seems MAYBE more stable this was. For example yesterday after update it continued to do the same thing, but after an hour it stabilized and it doesn't seem to be happening again. Would you advise to downgrade to 6.44? I've...
by maretodoric
Tue Aug 27, 2019 7:37 pm
Forum: Beginner Basics
Topic: hAP ac^2 Suddenly stopped reaching gateway periodically
Replies: 6
Views: 1395

Re: hAP ac^2 Suddenly stopped reaching gateway periodically

Happened again so here is what I've noticed. Not only that MikroTIk will stop pinging the gateway, but devices on LAN will also stop pinging MikroTik. For example, if i connect Laptop via WiFi to MikroTik SSID (or my ISP router wireless AP) at the same time when MikroTik stops seeing the gateway, la...
by maretodoric
Tue Aug 27, 2019 7:08 pm
Forum: Beginner Basics
Topic: hAP AC2 as main router over bridge setup
Replies: 2
Views: 929

Re: hAP AC2 as main router over bridge setup

Unfortunately, due to financial sit here in Serbia, i could barely afford this one :) This one costs 100 EUR here, btw. So i will barely be able to afford another one and avoid my wife killing me in the process. That's why i wanted to see if i could get this one working this way. But it's definitely...
by maretodoric
Mon Aug 26, 2019 5:20 pm
Forum: Beginner Basics
Topic: hAP AC2 as main router over bridge setup
Replies: 2
Views: 929

hAP AC2 as main router over bridge setup

Hello everyone, I'm not sure how to better phrase the subject but i will try to provide better explanation. I have rather complicated setup that i would like to make it work. Consider following scenario, this is my in-home setup, so sorry for Serbian language on some terms but you should get the gis...
by maretodoric
Sat Aug 24, 2019 9:31 pm
Forum: Beginner Basics
Topic: hAP ac^2 Suddenly stopped reaching gateway periodically
Replies: 6
Views: 1395

hAP ac^2 Suddenly stopped reaching gateway periodically

Hello everyone. So I've had hAP ac2 for a week or so, and everything was working perfectly fine ! I'm very much satisfied with this device. However, today something strange happened. Suddenly, MikroTik was unable to ping gateway. I have a router that is connected to my ISP via coaxial cable. On my I...
by maretodoric
Tue Aug 20, 2019 10:59 pm
Forum: Beginner Basics
Topic: RB750 Bricked after updating to 6.45.2 [SOLVED]
Replies: 1
Views: 789

Re: RB750 Bricked after updating to 6.45.2 [SOLVED]

So, I've managed to solve this, don't know how to be honest. Since netinstall would not cooperate with my seem to be bricked device, and since I've noticed that device is eager to boot from network, I've setup my own TFTP server and pushed openwrt firmware to it! RB750 booted openwrt but didn't flas...
by maretodoric
Tue Aug 20, 2019 10:44 pm
Forum: Beginner Basics
Topic: Routing traffic from specific src addresses through specific VPN gateways [SOLVED]
Replies: 4
Views: 1169

Re: Routing traffic from specific src addresses through specific VPN gateways [SOLVED]

This is actually awesome explanation! Thanks a lot for everything! Really makes it easier for me to understand the whole mange and fasttrack concept. I have never dealt with it before. I am familiar with Linux iptables firewall so i do know little more than basics but as I've said, I've never worked...
by maretodoric
Tue Aug 20, 2019 8:57 pm
Forum: Beginner Basics
Topic: Routing traffic from specific src addresses through specific VPN gateways [SOLVED]
Replies: 4
Views: 1169

Re: Routing traffic from specific src addresses through specific VPN gateways [SOLVED]

I knew some mangle needed to be done i just can't figure out what! I've performed something, so far seems alright ! However, when connection is established it's TERRIBLY slow when compared to previous setup when i was just using NAT. I've done some troubleshooting and it seems to be slow because of ...
by maretodoric
Tue Aug 20, 2019 9:15 am
Forum: Beginner Basics
Topic: Routing traffic from specific src addresses through specific VPN gateways [SOLVED]
Replies: 4
Views: 1169

Routing traffic from specific src addresses through specific VPN gateways [SOLVED]

Hello everyone, I have rather unqiue setup, i couldn't find something similar on these forums or maybe i didn't know how to perform a valid search. Basically, i have following setup LAN: 192.168.0.0/24 WAN: 92.105.70.80 There are two PPTP Clients enabled in MT. This is routing table [admin@mtodoric-...
by maretodoric
Sat Aug 03, 2019 2:50 am
Forum: Beginner Basics
Topic: RB750 Bricked after updating to 6.45.2 [SOLVED]
Replies: 1
Views: 789

RB750 Bricked after updating to 6.45.2 [SOLVED]

Hello everyone. So I've got a simple problem, don't know how to fix it. After trying to update RouterOS to version 6.45.2 from 5.25, my RB750 got bricked. When i say bricked, i mean when i boot it, it will eventually boot to all LED lights to stay lit without futher progress. I've tried to repair th...