Community discussions

MUM Europe 2020

Search found 13 matches

by jerseyknoll
Thu Aug 15, 2019 7:53 pm
Forum: Beginner Basics
Topic: New to Mikrotik trying to setup portforwarding for letsencrypt nginx on unraid server
Replies: 26
Views: 2951

Re: New to Mikrotik trying to setup portforwarding for letsencrypt nginx on unraid server

Here's what I see in the WInbox on both routers for IP addresses for the CRS305. I'm a little confused about what I need to change and where.
2019-08-15.png
2019-08-15 (2).png
by jerseyknoll
Thu Aug 15, 2019 5:20 pm
Forum: Beginner Basics
Topic: New to Mikrotik trying to setup portforwarding for letsencrypt nginx on unraid server
Replies: 26
Views: 2951

Re: New to Mikrotik trying to setup portforwarding for letsencrypt nginx on unraid server

Is there still something I need to change with my CRS305 setup to make it correct? Also I'm going to start digging into CAPSman and QOS any recommendations for info or tutorials for a beginner?
by jerseyknoll
Thu Aug 15, 2019 4:29 pm
Forum: Beginner Basics
Topic: New to Mikrotik trying to setup portforwarding for letsencrypt nginx on unraid server
Replies: 26
Views: 2951

Re: New to Mikrotik trying to setup portforwarding for letsencrypt nginx on unraid server

I just noticed a typo in the following. add action=masquerade chain=srcnat comment=LetsencrypLocal dst-address=192.168.88.254 \ dst-port=180,1443 protocol=tcp It should have been add action=masquerade chain=srcnat comment=LetsencrypLocal dst-address=192.168.88.245 \ dst-port=180,1443 protocol=tcp It...
by jerseyknoll
Thu Aug 15, 2019 2:21 pm
Forum: Beginner Basics
Topic: New to Mikrotik trying to setup portforwarding for letsencrypt nginx on unraid server
Replies: 26
Views: 2951

Re: New to Mikrotik trying to setup portforwarding for letsencrypt nginx on unraid server

https://imgur.com/a/L5SetKk 192.168.88.2 was second Pi-Hole instance running in a docker container on my Unraid server. I removed it yesterday because it was causing my server to freeze up. I have also changed my dns settings on the RB3011 since yesterday because after looking at them I didn't thin...
by jerseyknoll
Wed Aug 14, 2019 6:43 pm
Forum: Beginner Basics
Topic: New to Mikrotik trying to setup portforwarding for letsencrypt nginx on unraid server
Replies: 26
Views: 2951

Re: New to Mikrotik trying to setup portforwarding for letsencrypt nginx on unraid server

When testing from outside my network HTTPS://sonarr.jerseyknoll.com resolves fine. From within my network the connection times out and I have to connect via IP address. This creates a problem on mobile devices while at home using services like nextcloud and bitwarden. I'm going to repost my current ...
by jerseyknoll
Wed Aug 14, 2019 6:19 pm
Forum: Beginner Basics
Topic: New to Mikrotik trying to setup portforwarding for letsencrypt nginx on unraid server
Replies: 26
Views: 2951

Re: New to Mikrotik trying to setup portforwarding for letsencrypt nginx on unraid server

DNS cache has been flushed. # aug/14/2019 10:18:12 by RouterOS 6.45.3 # software id = W44L-WQN2 # # model = RouterBOARD 3011UiAS # serial number = 8EEE0A0F8170 /ip firewall nat add action=dst-nat chain=dstnat comment=Letsencrypt dst-address=!192.168.88.1 \ dst-address-type=local dst-port=80 protocol...
by jerseyknoll
Wed Aug 14, 2019 5:33 pm
Forum: Beginner Basics
Topic: New to Mikrotik trying to setup portforwarding for letsencrypt nginx on unraid server
Replies: 26
Views: 2951

Re: New to Mikrotik trying to setup portforwarding for letsencrypt nginx on unraid server

These are the only static DNS enties I have left in place.

/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan
add address=52.85.184.245 name="upgrade.mikrotik.com "
by jerseyknoll
Tue Aug 13, 2019 11:39 pm
Forum: Beginner Basics
Topic: New to Mikrotik trying to setup portforwarding for letsencrypt nginx on unraid server
Replies: 26
Views: 2951

Re: New to Mikrotik trying to setup portforwarding for letsencrypt nginx on unraid server

Is there anything I can do to get my subdomains to resolve properly from within my network. They currently resolve fine outside my network but won't from within.
by jerseyknoll
Tue Aug 13, 2019 11:02 pm
Forum: Beginner Basics
Topic: Cap ac wireless Windows clients have no internet
Replies: 0
Views: 574

Cap ac wireless Windows clients have no internet

I just setup a Mikrotik CAP AC ap on eht10 of my RB3011. I have it set to WISP AP mode. My cell phones and Amazon FireTV devices all connect fine but none of my wireless Widows clients can connect to the internet. [admin@Mikrotik] > /export hide-sensitive # aug/13/2019 15:00:11 by RouterOS 6.45.3 # ...
by jerseyknoll
Sat Aug 10, 2019 4:38 pm
Forum: Beginner Basics
Topic: New to Mikrotik trying to setup portforwarding for letsencrypt nginx on unraid server
Replies: 26
Views: 2951

Re: New to Mikrotik trying to setup portforwarding for letsencrypt nginx on unraid server

Thanks 2frogs this worked great for getting access outside my network. When I try to reach any of my subdomains from within my network they still all redirect to the nextcloud.jerseyknoll.com subdomain when using https, when using http they try to redirect to the webfig login. Thanks for all your he...
by jerseyknoll
Sat Aug 10, 2019 2:44 pm
Forum: Beginner Basics
Topic: New to Mikrotik trying to setup portforwarding for letsencrypt nginx on unraid server
Replies: 26
Views: 2951

Re: New to Mikrotik trying to setup portforwarding for letsencrypt nginx on unraid server

https://1drv.ms/u/s!Ap0pEULGO__sjCtcSOL ... l?e=br8Fs0
With subdomain entries added to static DNS I am now able to access nextcloud.jerseyknoll.com but all of my subdomains I listed in static DNS resolve to nextcloud subdomain.
by jerseyknoll
Sat Aug 10, 2019 4:28 am
Forum: Beginner Basics
Topic: New to Mikrotik trying to setup portforwarding for letsencrypt nginx on unraid server
Replies: 26
Views: 2951

New to Mikrotik trying to setup portforwarding for letsencrypt nginx on unraid server

I just switched to a Mikrotik RB3011 from an Asus router. I have an unraid server and desktop behind a Mikrotik CRS305 which is bridged to the RB3011 which has a dsl modem in bridged mode connected to eth1. When I was still using the Asus router I had ports 80 and 443 forwarded to ports 180 and 1443...