Community discussions

Search found 6 matches

by karnasw
Sat Aug 31, 2019 5:39 pm
Forum: RouterBOARD hardware
Topic: [hAP ac2] None of ethernet port work
Replies: 9
Views: 1189

Re: [hAP ac2] None of ethernet port work

Can someone say what capacity have capacitors selected with cirlces? One under sticker (ethernet capacitor) looks like this one near power socket.

Image
by karnasw
Mon Aug 26, 2019 11:56 am
Forum: RouterBOARD hardware
Topic: [hAP ac2] None of ethernet port work
Replies: 9
Views: 1189

Re: [hAP ac2] None of ethernet port work

Thanks, will try.

Edit:
Not available in cdr.pl.
by karnasw
Mon Aug 26, 2019 10:50 am
Forum: RouterBOARD hardware
Topic: [hAP ac2] None of ethernet port work
Replies: 9
Views: 1189

Re: [hAP ac2] None of ethernet port work

Hi, I have probably broken gigabit ethernet transformer lcz5q4za 1710. Is there any chance to get it somewhere?
by karnasw
Thu Aug 22, 2019 7:54 pm
Forum: RouterBOARD hardware
Topic: [hAP ac2] None of ethernet port work
Replies: 9
Views: 1189

Re: [hAP ac2] None of ethernet port work

Tried 6.42.9 version, set IP 192.168.88.2, mask 255.255.255.0, gate 192.168.88.1, DNS 192.168.88.1, netbooting 192.168.88.3, I was holding the button for 30 sec. and after release waited over 5 minutes. Nothing showed up. User led turning on and off every 5 seconds. Edit: I connected UART. This is w...
by karnasw
Thu Aug 22, 2019 5:47 pm
Forum: RouterBOARD hardware
Topic: [hAP ac2] None of ethernet port work
Replies: 9
Views: 1189

Re: [hAP ac2] None of ethernet port work

No there is no led activity on ports with netinstall.

Wysłane z mojego FRD-L19 przy użyciu Tapatalka
by karnasw
Thu Aug 22, 2019 4:18 pm
Forum: RouterBOARD hardware
Topic: [hAP ac2] None of ethernet port work
Replies: 9
Views: 1189

[hAP ac2] None of ethernet port work

Hi, I have problem with hAP ac2. None of ethernet port working, Windows don't see cable is connected. I checked board and there is nothing burned on it. Where should I search for a problem? I will try to connect board with UART, but maybe there is some part on board that I can check first? PWR led i...