Community discussions

Search found 4 matches

by synth
Fri Aug 30, 2019 4:08 pm
Forum: RouterBOARD hardware
Topic: Why Mikrotik block google translate
Replies: 10
Views: 1564

Re: Why Mikrotik block google translate

I never heard about Mikrotik-Devices spontaneously blocking specific Services. Maybe check your DNS-Settings for the Wireless devices and try another DNS-Server?
by synth
Thu Aug 29, 2019 3:50 am
Forum: RouterBOARD hardware
Topic: RB2011UIAS-2HND-IN completely dead
Replies: 5
Views: 837

Re: RB2011UIAS-2HND-IN completely dead

Thank you for your help root and guipoletto, I think I'm in luck. I measured the Electrolytic Caps and got 24 V on the big 330 μF one, and none on the two smaller 220 μF. On a visual inspection these two seemed fine, but i knew that they are positioned directly beneath two spools that seem to get ve...
by synth
Fri Aug 23, 2019 11:31 pm
Forum: RouterBOARD hardware
Topic: RB2011UIAS-2HND-IN completely dead
Replies: 5
Views: 837

Re: RB2011UIAS-2HND-IN completely dead

Thank you for your quick reply. :) I tested the unit with two other Power supplies, but no luck. Also, the 24V from the original supply are measurable an the board of the rb2011, if it would drop with load attached and that would be the problem, I would measure lower Voltage in circuit. I poked arou...
by synth
Fri Aug 23, 2019 8:53 pm
Forum: RouterBOARD hardware
Topic: RB2011UIAS-2HND-IN completely dead
Replies: 5
Views: 837

RB2011UIAS-2HND-IN completely dead

Hi, I hope I've chosen the right category for my case, but "Hardware" seems fitting. I own a RB2011UIAS-2HND-IN since 2014 and it's the center-point of my home-network. Sadly, it died over night, and now shows no lights or functionality at all when connected to its powersupply. I already tested the ...