Community discussions

MUM Europe 2020

Search found 14 matches

by sohrabp72
Thu Oct 10, 2019 4:03 pm
Forum: Beginner Basics
Topic: DDNS does not let me access my Router [SOLVED]
Replies: 15
Views: 2599

Re: DDNS does not let me access my Router [SOLVED]

Thanks for your help. I was reading the wiki and found a part related to my topic. here it is: https://wiki.mikrotik.com/wiki/Manual:Quickset#HomeAP there is a VPN section, when I enable it and set a password on it and apply, my default routes in IP > Routes will disable and the checkbox for enablin...
by sohrabp72
Thu Oct 10, 2019 3:47 pm
Forum: Beginner Basics
Topic: DDNS does not let me access my Router [SOLVED]
Replies: 15
Views: 2599

Re: DDNS does not let me access my Router [SOLVED]

So the problem is my ISP?
and for the command: /system default-configuration print
I don't understand the output of the command and don't know what do to.
by sohrabp72
Thu Oct 10, 2019 3:21 pm
Forum: Beginner Basics
Topic: DDNS does not let me access my Router [SOLVED]
Replies: 15
Views: 2599

Re: DDNS does not let me access my Router [SOLVED]

[admin@R1] > /export hide-sensitive # oct/10/2019 15:50:01 by RouterOS 6.45.6 # software id = 1529-6NPQ # # model = RouterBOARD 941-2nD # serial number = 7DE6081F5436 /interface bridge add fast-forward=no name=InBridge /interface wireless set [ find default-name=wlan1 ] band=2ghz-b/g/n country=iran...
by sohrabp72
Thu Oct 10, 2019 2:27 pm
Forum: Beginner Basics
Topic: DDNS does not let me access my Router [SOLVED]
Replies: 15
Views: 2599

Re: DDNS does not let me access my Router [SOLVED]

[admin@R1] > ip firewall filter print Flags: X - disabled, I - invalid, D - dynamic 0 chain=input action=accept protocol=tcp in-interface-list=WAN src-port=80 dst-port=80 log=no log-prefix="" [admin@R1] > and chain=dstnat action=dst-nat to-addresses=192.168.1.2 protocol=tcp in-interface-list=WAN sr...
by sohrabp72
Thu Oct 10, 2019 2:10 pm
Forum: Beginner Basics
Topic: Domains won't resolve after VPN is connected
Replies: 6
Views: 987

Re: Domains won't resolve after VPN is connected

You made me bro.
Actually, when I was creating the PPTP client I set the MTU and MRU from 1450 to 1500 for both, I knew a lower amount will cause a problem but never knew that a higher amount will do same. Thanks, man.
by sohrabp72
Wed Oct 09, 2019 10:42 pm
Forum: Beginner Basics
Topic: Domains won't resolve after VPN is connected
Replies: 6
Views: 987

Re: Domains won't resolve after VPN is connected

I use mangle to mark packets from my private network to just go through PPTP connection.
by sohrabp72
Wed Oct 09, 2019 10:40 pm
Forum: Beginner Basics
Topic: DDNS does not let me access my Router [SOLVED]
Replies: 15
Views: 2599

Re: DDNS does not let me access my Router [SOLVED]

Could not solve the problem still stuck on it, here is my firewall filter rule: [admin@R1] > ip firewall filter print Flags: X - disabled, I - invalid, D - dynamic 0 chain=input action=accept dst-address=46.62.190.233 in-interface=ether1 log=no log-prefix="" [admin@R1] > ether1 is the one connected ...
by sohrabp72
Wed Oct 09, 2019 4:40 pm
Forum: Beginner Basics
Topic: DDNS does not let me access my Router [SOLVED]
Replies: 15
Views: 2599

Re: DDNS does not let me access my Router [SOLVED]

Thanks a lot, I will post my relevant problem here if could not overcome to that issue by the wiki.
Please don't close the topic for a bit.
by sohrabp72
Wed Oct 09, 2019 2:51 pm
Forum: Beginner Basics
Topic: DDNS does not let me access my Router [SOLVED]
Replies: 15
Views: 2599

Re: DDNS does not let me access my Router [SOLVED]

I want to just give it try and this is my educational router, no worry about security.
may you please explain more how to do that part? firewall, rule and etc...
by sohrabp72
Wed Oct 09, 2019 1:01 pm
Forum: Beginner Basics
Topic: DDNS does not let me access my Router [SOLVED]
Replies: 15
Views: 2599

Re: DDNS does not let me access my Router [SOLVED]

My setup is: A modem as a bridge that is connected to ether1 of my MikroTik and have a PPPoE connection that goes through ether1 for internet access. the ether1 has 192.168.1.2/24 address and my bridge has 192.168.1.1/24 and the PPPoE connection that is over ether1 gets Public IP from ISP. what to d...
by sohrabp72
Wed Oct 09, 2019 12:38 am
Forum: Beginner Basics
Topic: DDNS does not let me access my Router [SOLVED]
Replies: 15
Views: 2599

DDNS does not let me access my Router [SOLVED]

Hi Recently I've read Mikrotik wiki about DDNS and wanted to give it a try. enabled it and it showed me my public IP address that changes periodically cause it is not valid and a DNS Name like 7de6081f5436.sn.mynetname.net. but when I enable my cellular network on my phone to access my router from d...
by sohrabp72
Wed Oct 09, 2019 12:33 am
Forum: Beginner Basics
Topic: Domains won't resolve after VPN is connected
Replies: 6
Views: 987

Domains won't resolve after VPN is connected

Hi Recently I just set up a PPTP client on my RB and made the mangle to mark packets from my LAN and made the default route and changed the distances, etc.. everything works fine, but some domains won't resolve when I want to access them from clients in my private LAN. All the clients get IP address...
by sohrabp72
Tue Oct 08, 2019 1:38 pm
Forum: Beginner Basics
Topic: How to assign an ip address to my Bridge ?
Replies: 2
Views: 388

Re: How to assign an ip address to my Bridge ?

It's already done before the forum Moderator post my question but could not delete the topic before publishing. Also, I had to dstnat and srcnat for my private network to have access to another network that the ether1 and Bridge are in. but thanks for answering.
by sohrabp72
Sun Oct 06, 2019 1:54 pm
Forum: Beginner Basics
Topic: How to assign an ip address to my Bridge ?
Replies: 2
Views: 388

How to assign an ip address to my Bridge ?

Hi Sorry for my newbie question, this is my first post on Mikrotik forum. So the question but some description on my set up: I have an Asus modem router that set it on bridge and connect to it via my hAp lite with pppoe connection for internet access. Because I cant connect Telephone cable to my hAp...