Community discussions

MikroTik App

Search found 27 matches

by pixitha
Thu Jan 15, 2015 11:32 am
Forum: Forwarding Protocols
Topic: Point-to-point (/31) addresses
Replies: 66
Views: 44288

Re: Point-to-point (/31) addresses

Thanks for posting on this topic guys, we use /31s all the time and i was really pulling my hair out trying to figure out why the MT wasn't able to use them like other network gear. using the /32 on the MT solves it perfectly!
by pixitha
Mon Feb 09, 2009 7:11 pm
Forum: Wireless Networking
Topic: Honduras Wireless Laws?
Replies: 1
Views: 468

Re: Honduras Wireless Laws?

bump?

Anyone ?
by pixitha
Wed Feb 04, 2009 8:01 pm
Forum: Wireless Networking
Topic: Honduras Wireless Laws?
Replies: 1
Views: 468

Honduras Wireless Laws?

I am trying to get some info for a friend and have no real access to anyone in Honduras, is there anyone who lives there that might be able to point me in the direction of the current wireless laws? Which bands are allowed? 900mhz, 2.4, 5.4, 5.8? What power levels are allowed? What size antennas? Th...
by pixitha
Mon Jun 09, 2008 11:52 pm
Forum: General
Topic: Calea?
Replies: 4
Views: 995

Re: Calea?

Yea, this site is connected with a oc3, with little traffic in all reality, so having 2 taps and 1 mitigation server would actually be feasible until the amount of data increases....

Ill have to try that option first

-kyle
by pixitha
Mon Jun 09, 2008 9:10 pm
Forum: General
Topic: Calea?
Replies: 4
Views: 995

Re: Calea?

Here is a problem im running into, in my head...

we have 2 upstream providers in 2 seperate physical locations geographically, for our network....how can I do that?

have a network tap at both head ends....and have 1 calea logging server?

-kyle
by pixitha
Mon Jun 09, 2008 8:48 am
Forum: General
Topic: Calea?
Replies: 4
Views: 995

Calea?

Just wondering if anyone has had a chance to setup and test the calea packages (hopefully not via a LEA request!)....

Did it work good as planned?

What type of device did you end up using as the Calea server?

Any other suggestions?

-thanks
Kyle
by pixitha
Sat Apr 19, 2008 11:20 pm
Forum: Wireless Networking
Topic: 3.65Ghz FCC certification
Replies: 50
Views: 14083

Re: 3.65Ghz FCC certification

Here you find an rough answer concerning your lifetime questions:

http://forum.mikrotik.com/viewtopic.php?f=2&t=23336


seandsl
--

We have that info, were looking for EOL time frames for 333, and 600 and 411

-Kyle
by pixitha
Mon Apr 14, 2008 7:30 pm
Forum: Wireless Networking
Topic: 3.65Ghz FCC certification
Replies: 50
Views: 14083

Re: 3.65Ghz FCC certification

I have been working with Forepoint and Tom from Roc-Noc, and Agile. Were waiting to get a bit more information about lifetime for the paticular RB products were looking into stickered. Were also getting case designs figured out (they are part of the cert, and they cant change)... Ill keep you inform...
by pixitha
Tue Apr 01, 2008 10:29 am
Forum: Wireless Networking
Topic: 3.65Ghz FCC certification
Replies: 50
Views: 14083

Re: 3.65Ghz FCC certification

http://tinyurl.com/2qy2bl


if anyone wants to read the test results from the XR3 fcc lab testing.
by pixitha
Sat Mar 29, 2008 6:38 am
Forum: General
Topic: MAC Winbox No Longer Works on New Laptops (Toshiba + Vista)
Replies: 29
Views: 11783

Re: MAC Winbox No Longer Works on New Laptops (Toshiba + Vista)

hes talking about mac winbox, more likely neighborhood viewer and mac telnet is what he means...
by pixitha
Tue Mar 11, 2008 2:42 am
Forum: General
Topic: Bridge problem upgrading from 2.9.50 to 3.4
Replies: 2
Views: 1166

Re: Bridge problem upgrading from 2.9.50 to 3.4

Make sure you have the bridge set to use the "ip firewall" [admin@bandwidth manager] /interface bridge settings> print use-ip-firewall: yes use-ip-firewall-for-vlan: no I think I heard a reference to that option only being added to 3.0+ and not the 2.9 stuff. Which would explain the problem your hav...
by pixitha
Tue Jan 22, 2008 6:19 am
Forum: General
Topic: PPPoE + queuing bug?
Replies: 20
Views: 4387

Re: PPPoE + queuing bug?

*bump*
by pixitha
Tue Jan 22, 2008 5:52 am
Forum: General
Topic: Feture req: config replication among MT units
Replies: 11
Views: 3024

Re: Feture req: config replication among MT units

*bump*

This feature would be great for a company like mine, were we use MAC address auth in each AP.

I haven't a good way to just export the list of allowed users, or migrate them gracefully to another device...

-pix
by pixitha
Fri Dec 28, 2007 2:37 am
Forum: Wireless Networking
Topic: how to get 54mbps
Replies: 16
Views: 3318

Re: how to get 54mbps

Why not use station-psuedobridge instead of WDS?
by pixitha
Thu Dec 27, 2007 7:03 am
Forum: Wireless Networking
Topic: sr4 not working in station mode
Replies: 5
Views: 1083

Re: sr4 not working in station mode

so the AP has superchannel, but does the client?
by pixitha
Wed Dec 19, 2007 9:24 am
Forum: Wireless Networking
Topic: Wireless System Setup
Replies: 3
Views: 1560

Re: Wireless System Setup

**OFFTOPIC**

Since I cant send a private message, I was wondering if you could contact me off line ForePoint, regarding some wireless tower routing questions I think you can answer?

kyle *remove me* @ *remove me* wabroadband.com

thanks
by pixitha
Wed Dec 19, 2007 6:45 am
Forum: RouterBOARD hardware
Topic: setting TX Power
Replies: 14
Views: 3117

Re: setting TX Power

A really simple and easy overview of the US FCC rules on radio power in the ISM bands:

http://www.fab-corp.com/pages.php?pageid=1

Talks about PtMP and PtP

-pix
by pixitha
Mon Dec 17, 2007 12:20 am
Forum: Wireless Networking
Topic: RouterOS 2.9.44 and Re-Associate Problem
Replies: 22
Views: 2556

Re: RouterOS 2.9.44 and Re-Associate Problem

We have been using prism based APs since we started switching over to Mikrotik APs, and after all the problems we had, it was the only solution...its been running for months now, with 100+ client associated to it just fine....just wish I could of used atheros back in the summer...but its fixed now! ...
by pixitha
Tue Dec 04, 2007 11:26 pm
Forum: RouterBOARD hardware
Topic: Spontaneous reboots on RB500
Replies: 3
Views: 1232

Re: Spontaneous reboots on RB500

Using 3.0rc9, in the winbox program, they removed some of the watchdog options...

2.9.48:

"Reboot on failure"
"Watchdog Timer"

3.0.rc9

"Watchdog Timer"

No option to turn off "reboot on failure", even via CLI....?
by pixitha
Tue Dec 04, 2007 10:58 pm
Forum: Wireless Networking
Topic: Multiple AP's and fast moving clients/cars
Replies: 24
Views: 5619

Re: Multiple AP's and fast moving clients/cars

I thought one the points of the WDS system (specification) was to make the client only see 1 AP, even though it is actually multiple different access points? So it only sees 1 AP, but really there are 3 with the same SSID and same channel, therefore allowing the APs to decide the roaming and not the...
by pixitha
Thu Nov 29, 2007 3:46 am
Forum: Wireless Networking
Topic: packet losses, high latency, disconections, almost a month b
Replies: 13
Views: 4537

Re: packet losses, high latency, disconections, almost a month b

Ive been seeing some weirdness somewhat like this, and it has turned out 3 times now to be a bad radio in the field that as soon as it connects it makes everyone's connection run like garbage, and as soon as I turn his access off, the network returns to normal. (no not a packet storm) Now, we are us...
by pixitha
Mon Nov 12, 2007 11:30 am
Forum: Wireless Networking
Topic: Ruckus 2111 and Mikrotik AP
Replies: 2
Views: 1467

Re: Ruckus 2111 and Mikrotik AP

bump, any ideas?
by pixitha
Tue Nov 06, 2007 11:18 am
Forum: Wireless Networking
Topic: Ruckus 2111 and Mikrotik AP
Replies: 2
Views: 1467

Ruckus 2111 and Mikrotik AP

So, im trying to setup a test client, who has a Ruckus 2111 media adapter (which is kind of like a wet11), but im having horrible luck setting it up. I can use the device perfectly when its associated with a dd-wrt device, using the WDS features built into that OS, but all i can do with the mikrotik...
by pixitha
Thu Nov 01, 2007 4:58 am
Forum: The Dude
Topic: Secure Mode w/ 3.0rc9
Replies: 1
Views: 1195

Secure Mode w/ 3.0rc9

While I was just starting to implement The Dude to do our monitoring, I somehow have caused a bug or something, in the way the mikrotik devices are polled. I had around 10 devices, some RB532s and RB133s running 2.9.46 and they were monitoring great, then i started to upgrade a few of them to 3.0rc9...
by pixitha
Thu Jul 26, 2007 4:19 am
Forum: Wireless Networking
Topic: RouterOS 2.9.44 and Re-Associate Problem
Replies: 22
Views: 2556

Re: RouterOS 2.9.44 and Re-Associate Problem

So I found a 2511 Engeinus mini-pci card, (prisim based) and put that into the same routerboard that I was having so much trouble with, to replace the XR-2 radio card, and wow, it works GREAT. So I truly think there are serious issues with the atheros radio cards being used in a mixed CPE network, a...
by pixitha
Tue Jul 24, 2007 10:10 am
Forum: Wireless Networking
Topic: RouterOS 2.9.44 and Re-Associate Problem
Replies: 22
Views: 2556

Re: RouterOS 2.9.44 and Re-Associate Problem

any new information on this subject? Here is my story: We have a "x-brand" model AP thats been having really odd issues (somewhat similar to the association issues MT has), that we were hoping to replace with a new MT 500r5 board and a XR2 radio. We setup the AP correctly and tested it against a cis...