Community discussions

MikroTik App

Search found 19 matches

by almeiras
Tue Feb 23, 2021 1:35 pm
Forum: RouterBOARD hardware
Topic: Usage GPON module SFP in Spain
Replies: 500
Views: 138317

Re: Usage GPON module SFP in Spain

BEST. EXPLANATION. EVER. Specially the Ploam Password part. BIG THANK YOU! Damn it. I should totally have bought your ONT when I had the chance. I converted to HEX and filled with 0s both on the left and on the right. Nothing. The only thing that works is using an F601 (same brand as the default ZTE...
by almeiras
Fri Jan 22, 2021 1:59 am
Forum: RouterBOARD hardware
Topic: Usage GPON module SFP in Spain
Replies: 500
Views: 138317

Re: Usage GPON module SFP in Spain

So, I'm having a lot of trouble because my IdONT / PLOAM password is not 10 chars long, but just 9. I tried with the Nokia ONT (both SFP G-010S-P and standard G-010G-S) with no luck. Then it hit me: my current router is ZTE F680, so I bought a standalone ONT from the same brand: ZTE F601. I found so...
by almeiras
Tue Jan 19, 2021 12:07 am
Forum: RouterBOARD hardware
Topic: Usage GPON module SFP in Spain
Replies: 500
Views: 138317

Re: Usage GPON module SFP in Spain

Hi @piku! It's great to get advice from you! I'm totally up to the task of flashing the Zisa fw in my G-010S-P. I already found it here: https://www.dropbox.com/s/dl/v1sxo2js25t0csv/zisa_fw_for_g-010s-p.7z, but the u-boot environment variables (mtd1 I think) are in plain text. Do you know how to con...
by almeiras
Thu Jan 07, 2021 11:25 am
Forum: Wireless Networking
Topic: mPCIe ac Wi-Fi radio with dual-concurrent
Replies: 0
Views: 171

mPCIe ac Wi-Fi radio with dual-concurrent

Hello! I currently run two mPCIe compatible Wi-Fi radios in my RBM33G (one for 2.4 GHz, another for 5 GHz), but I would like to have all in the same mPCIe board. I would like to have two options: official MikroTik and Aliexpress :))). Do you know of any board with two compatible chipsets for dual-co...
by almeiras
Mon Jan 04, 2021 1:45 am
Forum: RouterBOARD hardware
Topic: Usage GPON module SFP in Spain
Replies: 500
Views: 138317

Re: Usage GPON module SFP in Spain

Hi, I continue not to sleep because of my G-010S-P. This thing has been on my desk for over a year now. I really wish to ditch my F680. No matter what I do with nPassword variables, "onu gtcpg" returns empty password: root@SFP:~# onu gtcpg errorcode=0 password= In contrast, the web GUI sho...
by almeiras
Sun Jan 03, 2021 4:18 am
Forum: RouterBOARD hardware
Topic: Usage GPON module SFP in Spain
Replies: 500
Views: 138317

Re: Usage GPON module SFP in Spain

I'm so tired of messing with my G-010S-P... is there a way of installing another firmware, maybe the Zisa one?

PS: or at least safely remove all the variables that I introduced... my uci and fw_env are a mess.
by almeiras
Fri Dec 11, 2020 1:26 am
Forum: General
Topic: Mikrotik does not support IPSec, L2TP or OpenVPN connections to any VPN provider
Replies: 13
Views: 10128

Re: Mikrotik does not support IPSec, L2TP or OpenVPN connections to any VPN provider

@WeWiNet, do you have the link to the info on configuring MikroTik for Cyberghost?

I only managed to do it with PPTP. Since it is a legacy protocol, I prefer IPSEC. I know OpenVPN is not an option for the moment because of SHA256.
by almeiras
Sun Dec 06, 2020 1:42 am
Forum: RouterBOARD hardware
Topic: Usage GPON module SFP in Spain
Replies: 500
Views: 138317

Re: Usage GPON module SFP in Spain

@jangdong thank you so much! I got "nSerial" right just looking at the case! "onu gtcsng" responds correctly (yes!). @Petronas, @JeanPierre, I read you discussing blank response to "onu gtcsng". In my case, "fw_setenv nPassword XXXXX" also appears to do nothin...
by almeiras
Sat Dec 05, 2020 12:22 am
Forum: RouterBOARD hardware
Topic: Usage GPON module SFP in Spain
Replies: 500
Views: 138317

Re: Usage GPON module SFP in Spain

Thank you @jangdong, I'll pick ZTEG then, but I don't know which field I should put for "nSerial" after ZTEG since @JeanPierre said "nSerial is vendor+8 characters", ...and none of them is 8 characters long. Any bet? And for "nPassword"? Same problem, it should be 10 ch...
by almeiras
Fri Dec 04, 2020 1:27 am
Forum: RouterBOARD hardware
Topic: Usage GPON module SFP in Spain
Replies: 500
Views: 138317

Re: Usage GPON module SFP in Spain

@JeanPierre, I came up with the same problems I got before bricking it: can't find nSerial and nPassword because no value matches the expected lenght. This is the GPONCFG.txt I obtained from my ZTE F680 from YOIGO Spain (masmovil): <Tbl name="GPONCFG" RowCount="1"> <Row No="...
by almeiras
Thu Dec 03, 2020 11:09 pm
Forum: RouterBOARD hardware
Topic: Usage GPON module SFP in Spain
Replies: 500
Views: 138317

Re: Usage GPON module SFP in Spain

@JeanPierre I tried everything, but I can't get a u-boot prompt like you ("FALCON =>"), just some messages regarding version and RAM. Do I have to press any specific key during the startup process? I triple-checked the Rx physical connection and seems OK. Thank you. Hello Almeiras, I thin...
by almeiras
Tue Dec 01, 2020 1:00 pm
Forum: RouterBOARD hardware
Topic: Usage GPON module SFP in Spain
Replies: 500
Views: 138317

Re: Usage GPON module SFP in Spain

@JeanPierre I tried everything, but I can't get a u-boot prompt like you ("FALCON =>"), just some messages regarding version and RAM. Do I have to press any specific key during the startup process? I triple-checked the Rx physical connection and seems OK. Thank you. Hello, sorry for the l...
by almeiras
Mon Nov 30, 2020 4:45 pm
Forum: RouterBOARD hardware
Topic: Usage GPON module SFP in Spain
Replies: 500
Views: 138317

Re: Usage GPON module SFP in Spain

Hello again! So I managed to open my bricked (Nokia) Alcatel-Lucent G-010S-P. I found four empty pads on the board, hopefully the UART pins that I am looking for. Now, I have two questions: Does anybody know the correct pinout? At least, can anybody confirm if these are the UART pins I am looking f...
by almeiras
Mon Nov 16, 2020 11:41 pm
Forum: RouterBOARD hardware
Topic: Usage GPON module SFP in Spain
Replies: 500
Views: 138317

Re: Usage GPON module SFP in Spain

Restoration instructions I copied from here https://forum.openwrt.org/t/support-ma5671a-sfp-gpon/48042/17 Hello JeanPierre, I'm back in action. I managed to connect the UART to my computer, but I get no shell prompt, just some console messages (see attached pic). How can I insert the commands that ...
by almeiras
Tue May 26, 2020 11:39 pm
Forum: RouterBOARD hardware
Topic: Usage GPON module SFP in Spain
Replies: 500
Views: 138317

Re: Usage GPON module SFP in Spain

Great, thank you so much JeanPierre!

I have already ordered a couple of SFP female connectors for the soldering. My Pi Zero and I are looking forward to some UART flashing!
by almeiras
Tue May 26, 2020 5:11 pm
Forum: RouterBOARD hardware
Topic: Usage GPON module SFP in Spain
Replies: 500
Views: 138317

Re: Usage GPON module SFP in Spain

Hello again! So I managed to open my bricked (Nokia) Alcatel-Lucent G-010S-P. I found four empty pads on the board, hopefully the UART pins that I am looking for. Now, I have two questions: Does anybody know the correct pinout? At least, can anybody confirm if these are the UART pins I am looking fo...
by almeiras
Wed May 20, 2020 11:34 pm
Forum: RouterBOARD hardware
Topic: Usage GPON module SFP in Spain
Replies: 500
Views: 138317

Re: Usage GPON module SFP in Spain

Thank you! And how would you upload and install the firmware? (Or even a custom one). I know I can connect via screen / cu but then what? I can’t find any tutorials...

EDIT: Sorry, I found this: https://openwrt.org/docs/techref/hardware/port.serial
by almeiras
Tue May 19, 2020 1:42 pm
Forum: RouterBOARD hardware
Topic: Usage GPON module SFP in Spain
Replies: 500
Views: 138317

Re: Usage GPON module SFP in Spain

Hello guys, I have a Nokia g-010s-p (Alcatel-Lucent). I tried to update it from OpenWRT ltq 12 to 14 via web using a file (image 0) provided in this thread but it bricked. Any guide on how to de-brick it? It looks like I should power it with 3.3V and reach the UART pins inside (probably while keepin...
by almeiras
Fri Nov 15, 2019 9:21 pm
Forum: RouterBOARD hardware
Topic: LTE mPCIe in RB4011
Replies: 2
Views: 2688

LTE mPCIe in RB4011

Hello! Has anyone tried replacing the built-in Wi-Fi NIC in the RB4011 for an LTE NIC?
Thank you very much!