Community discussions

MikroTik App

Search found 14 matches

by abiv
Thu Sep 24, 2020 4:33 am
Forum: Announcements
Topic: Newsletter 97 (September 2020)
Replies: 86
Views: 14346

Re: Newsletter 97 (September 2020)

When will we get Wifi 6?
by abiv
Sun Jul 12, 2020 10:41 pm
Forum: Announcements
Topic: v6.47.1 [stable] is released!
Replies: 147
Views: 59354

Re: v6.47.1 [stable] is released!

Is transmit power back for the AC2?
by abiv
Sun Jun 21, 2020 3:14 am
Forum: Announcements
Topic: v6.47 [stable] is released!
Replies: 349
Views: 99159

Re: v6.47 [stable] is released!

With the inability to lower transmit power with the new versions, looks like it's time to look at other vendors.
by abiv
Tue Jun 16, 2020 6:09 am
Forum: Announcements
Topic: v6.47 [stable] is released!
Replies: 349
Views: 99159

Re: v6.47 [stable] is released!

How do I lower transmit power without antenna gain?
by abiv
Mon May 04, 2020 10:56 pm
Forum: Announcements
Topic: MikroTik newsletter May 2020 (#95)
Replies: 50
Views: 27996

Re: MikroTik newsletter May 2020 (#95)

Where is Wifi 6E?
by abiv
Tue Apr 07, 2020 3:03 am
Forum: Useful user articles
Topic: Bypassing AT&T Residential Gateways with MikroTik
Replies: 189
Views: 40675

Re: Bypassing AT&T Residential Gateways with MikroTik

Anyone know why sometimes when connection dies, replugging in the AT&T router would re-establish connection but only at 500mbit speed? I have to reboot Mikrotik router to get back to 1000mbit

(I'm using the bridge method, I power down the AT&T router after it authenticates)
by abiv
Sun Apr 05, 2020 6:28 pm
Forum: Announcements
Topic: v6.47beta [testing] is released!
Replies: 269
Views: 126813

Re: v6.47beta [testing] is released!

So is antenna gain added back now?
by abiv
Sun Apr 05, 2020 1:58 am
Forum: General
Topic: Port forwarding works but only if dynamic ip? [SOLVED]
Replies: 8
Views: 3410

Re: Port forwarding works but only if dynamic ip? [SOLVED]

Thank you guys, it works now! Not sure why the IP address was setup like that though...
by abiv
Fri Apr 03, 2020 10:20 pm
Forum: General
Topic: Port forwarding works but only if dynamic ip? [SOLVED]
Replies: 8
Views: 3410

Re: Port forwarding works but only if dynamic ip? [SOLVED]

/interface ethernet set [ find default-name=ether1 ] mac-address=[snip] /interface wireless set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode antenna-gain=11 band=2ghz-onlyn channel-width=20/40mhz-Ce country="united states" disabled=no distance=indoors installation=indoor m...
by abiv
Thu Apr 02, 2020 7:16 pm
Forum: General
Topic: Port forwarding works but only if dynamic ip? [SOLVED]
Replies: 8
Views: 3410

Re: Port forwarding works but only if dynamic ip? [SOLVED]

It's just Windows TCP/IP ipv4

IP to 192.168.1.254 (same as before)
netmask 255.255.255.0 (same as before)
gateway 192.168.1.1 (same as before)

DNS 192.168.1.1 (same as before)

My previous consumer routers would work either way, but this Mikrotik doesn't....
by abiv
Thu Apr 02, 2020 1:04 am
Forum: General
Topic: Port forwarding works but only if dynamic ip? [SOLVED]
Replies: 8
Views: 3410

Port forwarding works but only if dynamic ip? [SOLVED]

Hi, I bounded a mac address to the same ip in dhcp server and port forwarding works via /ip firewall nat add chain=dstnat dst-port=1234 action=dst-nat protocol=tcp to-address=192.168.1.xxx to-port=1234 But if I change the machine to not use dhcp and hard code the ip (same ip as 192.168.1.xxx) instea...
by abiv
Sun Jan 12, 2020 10:19 pm
Forum: RouterBOARD hardware
Topic: wAP AC 3 (IEEE 802.1ax)
Replies: 21
Views: 8077

Re: wAP AC 3 (IEEE 802.1ax)

can't wait
by abiv
Sat Nov 23, 2019 7:25 pm
Forum: Beginner Basics
Topic: New Hap AC2, no internet
Replies: 4
Views: 1024

Re: New Hap AC2, no internet

Looks like this is related to Mikrotik's dhcp-client ignoring vlan 0, have to setup a bridge to change the vlan to get it to work, but I think this is using extra CPU?

Solution at viewtopic.php?t=104169
by abiv
Sat Nov 23, 2019 4:56 am
Forum: Beginner Basics
Topic: New Hap AC2, no internet
Replies: 4
Views: 1024

New Hap AC2, no internet

Hi, my previous routers all I had to do was change MAC address and they would work. I just got the Hap AC2, changed ip, changed the MAC address, and no internet, dhcp client can't get an address. What am I doing wrong? [admin@MikroTik] > export compact hide-sensitive # jan/02/1970 00:25:56 by Router...