Community discussions

MikroTik App

Search found 19 matches

by jimbobst
Sun Jan 26, 2020 1:21 am
Forum: General
Topic: Bring Tapatalk back
Replies: 32
Views: 5357

Re: Bring Tapatalk back

Yeah what happened - Mikrotik disappeared. I would check daily to see if the issue was fixed and now they don't include Mikrotik at all. Did you have a falling out about where the issue lies?

A real shame as Tapatalk on mobile device was much nicer and easier to use than a web interface.
by jimbobst
Thu Jan 09, 2020 6:21 am
Forum: General
Topic: Bring Tapatalk back
Replies: 32
Views: 5357

Re: Bring Tapatalk back

I get the fake_request.php error too when trying to login. Is it only affecting a few of us?
by jimbobst
Wed Jan 08, 2020 11:41 am
Forum: General
Topic: Bring Tapatalk back
Replies: 32
Views: 5357

Re: Bring Tapatalk back

Yeah I've not been able to access via Tapatalk the last couple of days
by jimbobst
Fri Jan 03, 2020 5:33 am
Forum: General
Topic: Filter Rule slow speed with it enabled.
Replies: 5
Views: 1191

Re: Filter Rule slow speed with it enabled.

What was the exact smtp rule you had in place according to export?

Sent using Tapatalk

by jimbobst
Thu Jan 02, 2020 8:01 pm
Forum: Beginner Basics
Topic: hAP ac^2 WiFi AP after hEX S router
Replies: 7
Views: 1840

Re: hAP ac^2 WiFi AP after hEX S router

"Although it's not what I wanted it's at least working now. To sum up, having two AP running on the same subnet is not possible unless you connect a LAN cable from AsusAP LAN to hAP eth2 right?" What is it you want? According to your diagram everything plugs in to the hex, no? In which cas...
by jimbobst
Thu Jan 02, 2020 1:45 pm
Forum: Beginner Basics
Topic: hAP ac^2 WiFi AP after hEX S router
Replies: 7
Views: 1840

Re: hAP ac^2 WiFi AP after hEX S router

Oh, so the ASUS has clients on 192.168.5.0 network also - that's not apparent form your diagram where they seem to be using 192.168.0.x? That's your issue - trying to route to the same network in a different segment is not going to work properly - you need to rethink what you are trying to do and re...
by jimbobst
Thu Jan 02, 2020 1:11 am
Forum: Beginner Basics
Topic: hAP ac^2 WiFi AP after hEX S router
Replies: 7
Views: 1840

Re: hAP ac^2 WiFi AP after hEX S router

Happy New Year. My word, people do have some interesting network setups. A couple of things I can see: 1. /ip address add address= 192.168.5.2 interface=bridge network= 192.168.5.2 the ip should be 192.168.5.2/24 and network portion should be 192.168.5.0 here I would think assuming a /24 2 /ip route...
by jimbobst
Wed Jan 01, 2020 7:15 pm
Forum: General
Topic: route internet from one IP over VPN
Replies: 21
Views: 4392

Re: route internet from one IP over VPN

Errrm, your English is difficult to follow sorry. Let's just agree to disagree, or tell him why you think his vpn is not connected based on those two traceroutes?

Sent from my Mi 9T using Tapatalk

by jimbobst
Wed Jan 01, 2020 6:46 pm
Forum: Beginner Basics
Topic: Crs305 not able to get ip on Wan port [SOLVED]
Replies: 14
Views: 3549

Re: Crs305 not able to get ip on Wan port [SOLVED]

Isp is using vlans? What are the working settings/screenshot from the dlink for comparison?

Nevermind just checked and looks like no vlans required for M1 broadband. Try steps as per previous post



by jimbobst
Wed Jan 01, 2020 3:39 am
Forum: General
Topic: route internet from one IP over VPN
Replies: 21
Views: 4392

Re: route internet from one IP over VPN

@zacharias he's shown the 2 different traceroutes with and without vpn. The next hop will not be his own isp as traffic is going through the vpn, as it shows.

Sent from my Mi 9T using Tapatalk

by jimbobst
Tue Dec 31, 2019 7:49 pm
Forum: Beginner Basics
Topic: Basic frustrations - VPNs and Firewalls
Replies: 4
Views: 1428

Re: Basic frustrations - VPNs and Firewalls

Possibly your problem. See last post here viewtopic.php?t=104169

Sent from my Mi 9T using Tapatalk

by jimbobst
Tue Dec 31, 2019 6:51 am
Forum: Beginner Basics
Topic: Basic frustrations - VPNs and Firewalls
Replies: 4
Views: 1428

Re: Basic frustrations - VPNs and Firewalls

Sdwan device is tagging? Perhaps sniff eth2 port with wireshark and see what is going on

Sent from my Mi 9T using Tapatalk

by jimbobst
Mon Dec 30, 2019 9:44 am
Forum: General
Topic: route internet from one IP over VPN
Replies: 21
Views: 4392

Re: route internet from one IP over VPN

Symptoms seem similar to ipsec issues - have you tried disabling fastrack in the filter rules?

Sent from my Mi 9T using Tapatalk

by jimbobst
Sun Dec 29, 2019 11:51 pm
Forum: Beginner Basics
Topic: Recommend way to block Ads with Mikrotik
Replies: 35
Views: 34436

Re: Recommend way to block Ads with Mikrotik

Yeah I've been using them for several days now, with no obvious issues. Will probably use them as secure upstream dns servers from a pihole too, seeing as they reckon they don't log queries... "AdGuard DNS takes several measures to ensure your privacy safety. We support DNSCrypt, DNS-over-HTTP...
by jimbobst
Sat Dec 28, 2019 3:35 am
Forum: Beginner Basics
Topic: Recommend way to block Ads with Mikrotik
Replies: 35
Views: 34436

Re: Recommend way to block Ads with Mikrotik

@Term, I use the IP-addresses provided by https://public-pihole.com/ and this work well (for me). Out of interest, how many hops and what roundtrip times are you seeing to the pihole servers you are using? I initially used the public servers but found them very slow for my location - a traceroute w...
by jimbobst
Fri Dec 27, 2019 3:27 am
Forum: Beginner Basics
Topic: New router config problem - no LAN to WAN trafic
Replies: 7
Views: 2242

Re: New router config problem - no LAN to WAN trafic

Don't know what sort of speed you pay for... But I would recommend putting a managed switch in front of the router to handle the 10VLAN tagging for you. Noticed a significant slowdown when I ran into a Google fiber install that needed VLAN2 on the WAN port. If I had an RB260GS handy... I bet it wou...
by jimbobst
Fri Dec 27, 2019 3:21 am
Forum: Beginner Basics
Topic: New router config problem - no LAN to WAN trafic
Replies: 7
Views: 2242

Re: New router config problem - no LAN to WAN trafic

Possibly ISP side was not configured properly on time and that's why it works now. I already had the connection working for sometime with another Dlink router. If I swapped the Dlink back for the Mikrotik everything worked as usual. Oh well, it is working now, and still works after restarting. Cheers
by jimbobst
Wed Dec 25, 2019 1:23 am
Forum: Beginner Basics
Topic: New router config problem - no LAN to WAN trafic
Replies: 7
Views: 2242

Re: New router config problem - no LAN to WAN trafic

Hi,

I plugged the router back in this morning to check the routing, but everything is now working without changing anything else!

Weird. Not sure what happened here, as I had previously rebooted the router a number of times.

In any case the Mikrotik is now passing traffic.
by jimbobst
Tue Dec 24, 2019 5:25 am
Forum: Beginner Basics
Topic: New router config problem - no LAN to WAN trafic
Replies: 7
Views: 2242

New router config problem - no LAN to WAN trafic

Hi, RouterOS 6.46.1 router model = RB962UiGS-5HacT2HnT replacing a working config with a Dlink router. I have an ISP that requires the VLAN 10 is configured on the WAN interface (ether1). I've followed older howtos specific to such a setup, but they are from 2016 and things looked to have changed a ...